<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_b230112c10fcf72870e1e3d4c5841854.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>When the foundation of the Nigerian State is faulty, what can the poor masses do? - The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><link rel="canonical" href="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="When the foundation of the Nigerian State is faulty, what can the poor masses do? - The News Chronicle" /><meta property="og:description" content="Nigeria has been facing a constitutional crisis since its independence in 1960. The 1999 Constitution is also the reason for the call for secession, disintegration, restructuring and true federalism by some ethnic and interest groups. Evidently the over 350 ethnic nationalities in Nigeria are not happy with the progress made so far. This necessitates the &hellip;" /><meta property="og:url" content="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/" /><meta property="og:site_name" content="The News Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" /><meta property="article:tag" content="1999 Constitution" /><meta property="article:tag" content="350 ethnic nationalities" /><meta property="article:tag" content="Federalism" /><meta property="article:tag" content="Foundation" /><meta property="article:section" content="Opinions" /><meta property="article:published_time" content="2020-02-21T10:32:29+00:00" /><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png" /><meta property="og:image:secure_url" content="https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png" /><meta property="og:image:width" content="406" /><meta property="og:image:height" content="511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Nigeria has been facing a constitutional crisis since its independence in 1960. The 1999 Constitution is also the reason for the call for secession, disintegration, restructuring and true federalism by some ethnic and interest groups. Evidently the over 350 ethnic nationalities in Nigeria are not happy with the progress made so far. This necessitates the [&hellip;]" /><meta name="twitter:title" content="When the foundation of the Nigerian State is faulty, what can the poor masses do? - The News Chronicle" /><meta name="twitter:site" content="@NewsChronicle_" /><meta name="twitter:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png" /><meta name="twitter:creator" content="@NewsChronicle_" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#primaryimage","url":"https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png","width":406,"height":511},{"@type":"WebPage","@id":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#webpage","url":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/","inLanguage":"en-US","name":"When the foundation of the Nigerian State is faulty, what can the poor masses do? - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#primaryimage"},"datePublished":"2020-02-21T10:32:29+00:00","dateModified":"2020-02-21T10:32:29+00:00"},{"@type":"Article","@id":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#article","isPartOf":{"@id":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/bd1a56e0c3f400beb0db24e460cc5b7b"},"headline":"When the foundation of the Nigerian State is faulty, what can the poor masses do?","datePublished":"2020-02-21T10:32:29+00:00","dateModified":"2020-02-21T10:32:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#webpage"},"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#primaryimage"},"keywords":"1999 Constitution,350 ethnic nationalities,Federalism,Foundation","articleSection":"Opinions"},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/bd1a56e0c3f400beb0db24e460cc5b7b","name":"Aregbeshola Mobolaji","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/98e8d48f640176a7b9555fccb885ddd4?s=96&d=mm&r=g","caption":"Aregbeshola Mobolaji"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; When the foundation of the Nigerian State is faulty, what can the poor masses do? Comments Feed" href="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/feed/" /> <!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://thenews-chronicle.com/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.13" /><link rel='shortlink' href='https://thenews-chronicle.com/?p=103331' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fwhen-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fwhen-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do%2F&#038;format=xml" />  <script type="text/javascript" id="wa_u" defer></script> <script type="text/javascript" async>//
var wa_pageName=location.pathname; // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = ''; // Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//</script> <script data-ad-client="ca-pub-9885866447679651" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"6790a64ed7","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/opinions/",
                                "name": "Opinions"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/",
                                "name": "When the foundation of the Nigerian State is faulty, what can the..."                                
                            }
                        }    ]
                        }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-117618456-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });</script><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-103331 single-format-standard when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do global-block-template-1 td-magazine single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Friday, February 21, 2020</div></div><div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5e4fca479fb5a_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinions" class="entry-crumb" href="https://thenews-chronicle.com/category/opinions/">Opinions</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">When the foundation of the Nigerian State is faulty, what can the...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-103331" class="post-103331 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-1999-constitution tag-350-ethnic-nationalities tag-federalism tag-foundation" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul><header class="td-post-title"><h1 class="entry-title">When the foundation of the Nigerian State is faulty, what can the poor masses do?</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/aregbeshola22/">Aregbeshola Mobolaji</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-21T11:32:29+00:00" >February 21, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-103331">114</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fwhen-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=When+the+foundation+of+the+Nigerian+State+is+faulty%2C+what+can+the+poor+masses+do%3F&url=https%3A%2F%2Fthenews-chronicle.com%2Fwhen-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png&description=When+the+foundation+of+the+Nigerian+State+is+faulty%2C+what+can+the+poor+masses+do%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=When the foundation of the Nigerian State is faulty, what can the poor masses do? %0A%0A https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e4fca47a6233_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p class=""><span class="">Nigeria has been facing a constitutional crisis since its independence in 1960. The 1999 Constitution is also the reason for the call for secession, disintegration, restructuring and true federalism by some ethnic and interest groups. Evidently the over 350 ethnic nationalities in Nigeria are not happy with the progress made so far. This necessitates the production of a new constitution that will reflect the character of Nigeria and its spirit and thought.</span></p><p class=""><span class="">Although Nigeria is a federation in name what presently obtains is a unitary system of government where the federal government is too powerful and the federating states have been weakened leading to underdevelopment, inequitable distribution of resources, abuse of political power, corruption, high level of insecurity and power imbalance.</span></p><div class="thene-content_5" style="text-align: center; " id="thene-1177135642"><a href="https://thenews-chronicle.com/"><img width="970" height="160" src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_970,h_160/https://thenews-chronicle.com/wp-content/uploads/2020/01/BGVNL-GIF1.gif' alt=''  style="display: inline-block;"/></a></div><p class=""><span class="">It is no longer news that the 1999 Constitution was promulgated into force by military decree. The military introduced the present unitary system of government through their decree which eventually became the 1999 Constitution. Nigeria has since been suffering from a military era hang-over arising from over-centralization of power and resources, weakened unit states, and non-performance of local governments. No thanks to the writers of the 1999 Constitution who laid a faulty foundation for modern-day Nigeria. Also, shame on members of the political class who are opposed to the production of a new constitution for the country. This group of politicians is bent on upholding a faulty constitution due to their selfish interest. They have also disregarded the recommendations of the 2014 National Conference constituted by former President Goodluck Ebele Jonathan which many sane minds agree is capable of addressing some of the national questions. Consequently, most of the 36 states and the Federal Capital Territory continue to depend on the federal government for survival despite dwindling oil revenues and the numerous resources in each federating states. States are unable to explore their natural resources due to poor governance structure which the present crop of political leaders is unwilling to address. We cannot continue to confine ourselves to the 1999 Constitution (as amended) in our quest to find answers to the national questions.</span></p><p class=""><span class="">Since 1999, Nigerian democracy has been unsuccessful. Nigeria is classified as a hybrid regime rather than a full democracy. This is according to the 2019 Democracy Index by the Economist Intelligence Unit. The people are not allowed to choose their preferred officials and representatives due to electoral fraud. The courts have now been delegated with the responsibility of determining the winner of an election. Politicians do not want any electoral reform that will affect the status quo. The recommendations of the Uwais electoral reform committee have not been fully implemented. Major General Buhari also thwarted efforts to reform the electoral system by the 8<sup class="">th</sup> National Assembly. He declined assent to the Electoral Act Amendment Bill on four occasions. It is obvious that nothing much will change with respect to the electoral system in the 2023 general elections. Elections in Kogi and Bayelsa states shows what the chain of events would be in 2023. Politicians have perfected the art of rigging and are unlikely to change their ways.</span></p><p class=""><span class="">The living standard of Nigerians is also very poor. Nigeria is presently the poverty capital of the world overtaking India. While the present government says they are going to lift 100 million people out of poverty in 10 years, their policy direction says otherwise. Furthermore, any attempt by the Nigerian masses to express their displeasure over the lack of accountability and transparency, high level of corruption, lack of respect for the rule of law, human right abuses, high level of insecurity and mismanagement of the economy within the present government is seen as an affront. The freedom of expression, freedom of speech, freedom of the press and freedom of assembly are no longer respected. Nigerian laws do not apply equally to all citizens.</span></p><p class=""><span class="">The National Assembly and the Judiciary have become the appendages of the Executive rather than being independent. This is evident in the willingness of the 9<sup class="">th</sup> National Assembly to become a rubber stamp of the Executive and the inability of the Judiciary to challenge the Executive’s lack of respect for the rule of law. For the Judiciary, the invasion of the homes of judicial officers by security operatives and the removal of the former Chief Justice of Nigeria, Justice Walter Onnoghen—all on the orders of Major General Buhari may have informed their silence in the face of tyranny.</span></p><p class=""><span class="">Corruption remains a major challenge affecting economic development and threatening the fabric of the Nigerian State. According to Transparency International, Nigeria ranked 146 out of 180 countries on the global corruption index in 2019. This is in spite of the fact that the fight against corruption is one of the key priorities of the Buhari regime. The fight against corruption is perceived by many people as selective and a witch-hunt of political opponents. The present government is also neck-deep in corruption. Contrary to the federal government’s defense, the corruption perception index by Transparency International is reflective of the current situation in Nigeria. Corruption is the source of many public officer’s stupendous wealth and the consequence is the high level of poverty and inequality seen in our society.</span></p><p class=""><span class="">According to the 1999 Constitution (as amended), sovereignty belongs to the Nigerian people but when the foundation of the Nigerian State is faulty, what can the poor masses do? The political leaders are the ones saddled with the responsibility of laying a strong foundation for the Nigerian State. Unfortunately, those who derive their powers and authorities from the people have now become more powerful than the people who gave them the power. The Nigerian masses have lost the power to oust bad leaders.</span></p><p class=""><span class="">Those who claim that Nigeria’s unity is sacrosanct and are opposed to both constitutional and non-constitutional solutions to Nigeria’s problems are the enemies of the country. They are only interested in using the resources from Southern Nigeria to develop North Nigeria as well as line their private pockets and achieve their selfish ambition. The amendment of some sections of the 1999 Constitution by the political class does not go far enough and cannot ensure true federalism or restructuring. Furthermore, those who are opposed to restructuring of the Nigerian State will not provide the needed votes required for a constitutional amended to bring restructuring into effect.</span></p><p class=""><span class="">The unity of Nigeria is not guaranteed without laying a new foundation for the Nigerian State. Nigeria’s political leaders are only postponing the evil day by maintaining the status quo and dismissing agitations for secession, disintegration, restructuring and true federalism. There is a need to produce a new constitution that addresses the issues of restructuring and true federalism. The collapse of African countries such as the Democratic Republic of Congo, Somalia, and South Sudan should tell us something.</span></p><p class=""><b class=""><span class="">Bolaji Samson Aregbeshola is an Op-Ed Contributor and the author of “Nigerian Political Parties and Politicians: Winding Road from Country to Nation.”</span></b></p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/1999-constitution/">1999 Constitution</a></li><li><a href="https://thenews-chronicle.com/tag/350-ethnic-nationalities/">350 ethnic nationalities</a></li><li><a href="https://thenews-chronicle.com/tag/federalism/">Federalism</a></li><li><a href="https://thenews-chronicle.com/tag/foundation/">Foundation</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fwhen-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=When+the+foundation+of+the+Nigerian+State+is+faulty%2C+what+can+the+poor+masses+do%3F&url=https%3A%2F%2Fthenews-chronicle.com%2Fwhen-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png&description=When+the+foundation+of+the+Nigerian+State+is+faulty%2C+what+can+the+poor+masses+do%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=When the foundation of the Nigerian State is faulty, what can the poor masses do? %0A%0A https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/community-protests-as-obiano-hands-traditional-ruler-certificate-of-recognition/">Community protests as Obiano hands traditional ruler certificate of recognition</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/ikoku-traders-late-chimas-family-sue-police-over-his-death-in-detention-alleged-torture-of-ikoku-four/">Ikoku traders, Late Chima’s family sue Police over his death in detention, alleged torture of Ikoku four</a></div></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/aregbeshola22/"><img src="https://secure.gravatar.com/avatar/98e8d48f640176a7b9555fccb885ddd4?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/aregbeshola22/">Aregbeshola Mobolaji</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aregbeshola Mobolaji"></span><meta itemprop="datePublished" content="2020-02-21T11:32:29+00:00"><meta itemprop="dateModified" content="2020-02-21T11:32:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="When the foundation of the Nigerian State is faulty, what can the poor masses do?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999.png"><meta itemprop="width" content="406"><meta itemprop="height" content="511"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5e4fca47a7691_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e4fca47a7691" ><script>var block_td_uid_3_5e4fca47a7691 = new tdBlock();
block_td_uid_3_5e4fca47a7691.id = "td_uid_3_5e4fca47a7691";
block_td_uid_3_5e4fca47a7691.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e4fca47a7691_rand","td_column_number":3,"live_filter_cur_post_id":103331,"live_filter_cur_post_author":"280","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e4fca47a7691_rand","tdc_css_class_style":"td_uid_3_5e4fca47a7691_rand_style"}';
block_td_uid_3_5e4fca47a7691.td_column_number = "3";
block_td_uid_3_5e4fca47a7691.block_type = "td_block_related_posts";
block_td_uid_3_5e4fca47a7691.post_count = "6";
block_td_uid_3_5e4fca47a7691.found_posts = "2544";
block_td_uid_3_5e4fca47a7691.header_color = "";
block_td_uid_3_5e4fca47a7691.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e4fca47a7691.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_3_5e4fca47a7691);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e4fca47afe2a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e4fca47a7691" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e4fca47afe3c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e4fca47a7691" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e4fca47a7691 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/a-critique-of-africas-and-chinas-non-interference-policy-in-africa/" rel="bookmark" class="td-image-wrap" title="A Critique of Africa’s and China’s Non-Interference Policy in Africa"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-218x150.png" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-218x150.png 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Critique of Africa’s and China’s Non-Interference Policy in Africa"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/a-critique-of-africas-and-chinas-non-interference-policy-in-africa/" rel="bookmark" title="A Critique of Africa’s and China’s Non-Interference Policy in Africa">A Critique of Africa’s and China’s Non-Interference Policy in Africa</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/wanted-global-radical/" rel="bookmark" class="td-image-wrap" title="Wanted : Global Radical"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/Adaobi-AAdibe-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/Adaobi-AAdibe-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/Adaobi-AAdibe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wanted : Global Radical"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/wanted-global-radical/" rel="bookmark" title="Wanted : Global Radical">Wanted : Global Radical</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/2019-nobel-peace-prize-why-abiy-not-buhari/" rel="bookmark" class="td-image-wrap" title="2019 Nobel Peace Prize: Why Abiy, Not Buhari?"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/bf90632a-5261-48c3-b1d6-77875d036fa9-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/bf90632a-5261-48c3-b1d6-77875d036fa9-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/bf90632a-5261-48c3-b1d6-77875d036fa9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019 Nobel Peace Prize: Why Abiy, Not Buhari?"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/2019-nobel-peace-prize-why-abiy-not-buhari/" rel="bookmark" title="2019 Nobel Peace Prize: Why Abiy, Not Buhari?">2019 Nobel Peace Prize: Why Abiy, Not Buhari?</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/should-nigerians-ever-expect-an-end-to-the-insurgency/" rel="bookmark" class="td-image-wrap" title="Should Nigerians ever expect an end to the insurgency?"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/07/Soldiers-n-boko-haram-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/07/Soldiers-n-boko-haram-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/07/Soldiers-n-boko-haram-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_534/https://thenews-chronicle.com/wp-content/uploads/2019/07/Soldiers-n-boko-haram-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Should Nigerians ever expect an end to the insurgency?"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/should-nigerians-ever-expect-an-end-to-the-insurgency/" rel="bookmark" title="Should Nigerians ever expect an end to the insurgency?">Should Nigerians ever expect an end to the insurgency?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/when-complaint-is-seen-as-messy-and-divisive/" rel="bookmark" class="td-image-wrap" title="When Complaint Is Seen As Messy and Divisive"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/01/jerome-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/01/jerome-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/01/jerome-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Public Office Holders Media Assistants" title="When Complaint Is Seen As Messy and Divisive"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/when-complaint-is-seen-as-messy-and-divisive/" rel="bookmark" title="When Complaint Is Seen As Messy and Divisive">When Complaint Is Seen As Messy and Divisive</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/gandujes-three-special-assistants-on-streetlights-and-emir-sanusis-bombshell/" rel="bookmark" class="td-image-wrap" title="Ganduje’s three special assistants on streetlights and Emir Sanusi’s bombshell"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/Olabisi_1-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/Olabisi_1-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/Olabisi_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ganduje’s three special assistants on streetlights and Emir Sanusi’s bombshell"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/gandujes-three-special-assistants-on-streetlights-and-emir-sanusis-bombshell/" rel="bookmark" title="Ganduje’s three special assistants on streetlights and Emir Sanusi’s bombshell">Ganduje’s three special assistants on streetlights and Emir Sanusi’s bombshell</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e4fca47a7691" data-td_block_id="td_uid_3_5e4fca47a7691"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e4fca47a7691" data-td_block_id="td_uid_3_5e4fca47a7691"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103331' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd4451acea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e4fca47b44fb_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,513</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,948</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,700</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://thenews-chronicle.com"><img class="aligncenter size-full wp-image-101685" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1080,h_834/https://thenews-chronicle.com/wp-content/uploads/2020/01/JECO-AD-DESIGN1.gif" alt="" width="1080" height="834" /></a></p></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://www.cifipn.org"><img class="aligncenter size-full wp-image-102073" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1080,h_834/https://thenews-chronicle.com/wp-content/uploads/2020/01/Charted-Institute-of-Forensic-Investigative-Professionals.gif" alt="" width="1080" height="834" /></a></p></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://thenews-chronicle.com"><img class="aligncenter size-full wp-image-101212" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2400,h_2100/https://thenews-chronicle.com/wp-content/uploads/2020/01/TNC-g.jpg" alt="" width="2400" height="2100" /></a></p></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5e4fca47b4d6d_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5e4fca47b4d6d" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5e4fca47b4d6d class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/wanted-global-radical/" rel="bookmark" class="td-image-wrap" title="Wanted : Global Radical"><img width="500" height="385" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_385/https://thenews-chronicle.com/wp-content/uploads/2020/02/Adaobi-AAdibe-500x385.jpg" alt="" title="Wanted : Global Radical"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/wanted-global-radical/" rel="bookmark" title="Wanted : Global Radical">Wanted : Global Radical</a></h3> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/ada3/">Adaobi Adibe</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T12:33:44+00:00" >February 21, 2020</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/2019-ncov-how-nigeria-plans-to-contain-any-eventuality/" rel="bookmark" class="td-image-wrap" title="2019-nCOV: How Nigeria plans to contain any eventuality                                                      "><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2020/02/coronavirus-4833754_1280-e1581744878598-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2020/02/coronavirus-4833754_1280-e1581744878598-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2020/02/coronavirus-4833754_1280-e1581744878598-265x198.jpg 265w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_534/https://thenews-chronicle.com/wp-content/uploads/2020/02/coronavirus-4833754_1280-e1581744878598-534x400.jpg 534w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="2019-nCOV: How Nigeria plans to contain any eventuality                                                      "/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/2019-ncov-how-nigeria-plans-to-contain-any-eventuality/" rel="bookmark" title="2019-nCOV: How Nigeria plans to contain any eventuality                                                      ">2019-nCOV: How Nigeria plans to contain any eventuality                                                      </a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/health/" class="td-post-category">Health</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:44:22+00:00" >February 20, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/did-the-buhari-government-really-have-any-option-in-the-release-of-1400-boko-haram-suspects/" rel="bookmark" class="td-image-wrap" title="Did the Buhari Government Really Have Any Option in the Release of 1,400 Boko Haram Suspects?"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Much Ado about the Witchcraft Conference at UNN" title="Did the Buhari Government Really Have Any Option in the Release of 1,400 Boko Haram Suspects?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/did-the-buhari-government-really-have-any-option-in-the-release-of-1400-boko-haram-suspects/" rel="bookmark" title="Did the Buhari Government Really Have Any Option in the Release of 1,400 Boko Haram Suspects?">Did the Buhari Government Really Have Any Option in the Release of 1,400 Boko Haram Suspects?</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T03:49:28+00:00" >February 20, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/my-hubby-paid-everything-in-full-nina-assure-curious-nigerians/" rel="bookmark" class="td-image-wrap" title="&#8220;My hubby paid everything in full&#8230;&#8221; Nina assures curious Nigerians"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2020/02/333-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2020/02/333-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2020/02/333-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="&#8220;My hubby paid everything in full&#8230;&#8221; Nina assures curious Nigerians"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/my-hubby-paid-everything-in-full-nina-assure-curious-nigerians/" rel="bookmark" title="&#8220;My hubby paid everything in full&#8230;&#8221; Nina assures curious Nigerians">&#8220;My hubby paid everything in full&#8230;&#8221; Nina assures curious Nigerians</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/entertainment/celebs/" class="td-post-category">Celebs</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T13:30:29+00:00" >February 19, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/doctors-rise-up-the-time-is-now/" rel="bookmark" class="td-image-wrap" title="Doctors Rise Up: The Time Is Now!"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_60/https://thenews-chronicle.com/wp-content/uploads/2020/02/01aaa7de-0911-4bae-9236-5560f4818db2-80x60.jpg" alt="" title="Doctors Rise Up: The Time Is Now!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/doctors-rise-up-the-time-is-now/" rel="bookmark" title="Doctors Rise Up: The Time Is Now!">Doctors Rise Up: The Time Is Now!</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/lifestyle/health-lifestyle/" class="td-post-category">Health</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T11:03:58+00:00" >February 19, 2020</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e4fca47c4b50_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e4fca47c4b50" ><script>var block_td_uid_8_5e4fca47c4b50 = new tdBlock();
block_td_uid_8_5e4fca47c4b50.id = "td_uid_8_5e4fca47c4b50";
block_td_uid_8_5e4fca47c4b50.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e4fca47c4b50_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e4fca47c4b50_rand","tdc_css_class_style":"td_uid_8_5e4fca47c4b50_rand_style"}';
block_td_uid_8_5e4fca47c4b50.td_column_number = "1";
block_td_uid_8_5e4fca47c4b50.block_type = "td_block_7";
block_td_uid_8_5e4fca47c4b50.post_count = "5";
block_td_uid_8_5e4fca47c4b50.found_posts = "26132";
block_td_uid_8_5e4fca47c4b50.header_color = "#";
block_td_uid_8_5e4fca47c4b50.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e4fca47c4b50.max_num_pages = "5227";
tdBlocksArray.push(block_td_uid_8_5e4fca47c4b50);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5e4fca47c4b50 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/a-critique-of-africas-and-chinas-non-interference-policy-in-africa/" rel="bookmark" class="td-image-wrap" title="A Critique of Africa’s and China’s Non-Interference Policy in Africa"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-100x70.png" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-100x70.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Critique of Africa’s and China’s Non-Interference Policy in Africa"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/a-critique-of-africas-and-chinas-non-interference-policy-in-africa/" rel="bookmark" title="A Critique of Africa’s and China’s Non-Interference Policy in Africa">A Critique of Africa’s and China’s Non-Interference Policy in Africa</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T12:55:43+00:00" >February 21, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/wanted-global-radical/" rel="bookmark" class="td-image-wrap" title="Wanted : Global Radical"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/Adaobi-AAdibe-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/Adaobi-AAdibe-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/Adaobi-AAdibe-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wanted : Global Radical"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/wanted-global-radical/" rel="bookmark" title="Wanted : Global Radical">Wanted : Global Radical</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T12:33:44+00:00" >February 21, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/7m-people-at-risk-in-south-sudan-un-agencies-say/" rel="bookmark" class="td-image-wrap" title="7m People At Risk In South Sudan, UN Agencies Say"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/SouthSudan_Uganda-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/SouthSudan_Uganda-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/SouthSudan_Uganda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="7m People At Risk In South Sudan, UN Agencies Say"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/7m-people-at-risk-in-south-sudan-un-agencies-say/" rel="bookmark" title="7m People At Risk In South Sudan, UN Agencies Say">7m People At Risk In South Sudan, UN Agencies Say</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T12:10:36+00:00" >February 21, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ikoku-traders-late-chimas-family-sue-police-over-his-death-in-detention-alleged-torture-of-ikoku-four/" rel="bookmark" class="td-image-wrap" title="Ikoku traders, Late Chima’s family sue Police over his death in detention, alleged torture of Ikoku four"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/ikwunado-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/ikwunado-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/ikwunado-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ikoku traders, Late Chima’s family sue Police over his death in detention, alleged torture of Ikoku four"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ikoku-traders-late-chimas-family-sue-police-over-his-death-in-detention-alleged-torture-of-ikoku-four/" rel="bookmark" title="Ikoku traders, Late Chima’s family sue Police over his death in detention, alleged torture of Ikoku four">Ikoku traders, Late Chima’s family sue Police over his death in...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T11:39:14+00:00" >February 21, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/" rel="bookmark" class="td-image-wrap" title="When the foundation of the Nigerian State is faulty, what can the poor masses do?"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999-100x70.png" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999-100x70.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2020/02/The-Consitution-of-the-Federal-Republic-of-Nigeria-1999-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="When the foundation of the Nigerian State is faulty, what can the poor masses do?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/when-the-foundation-of-the-nigerian-state-is-faulty-what-can-the-poor-masses-do/" rel="bookmark" title="When the foundation of the Nigerian State is faulty, what can the poor masses do?">When the foundation of the Nigerian State is faulty, what can...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T11:32:29+00:00" >February 21, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ad:</span></h4><div class="textwidget"><p><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script>    <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5e4fca47e649b"></textarea><div id="td_live_css_uid_1_5e4fca47e649b" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e4fca47e649b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e4fca47e649b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_8f1456036557e84283dd440c2f2d6743.js"></script></body></html>