<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_12ea4e8273f8d83709065b5b94de5dc6.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>Who is Democratic presidential candidate Andrew Yang and what are his policies? - The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><link rel="canonical" href="https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Who is Democratic presidential candidate Andrew Yang and what are his policies? - The News Chronicle" /><meta property="og:description" content="When Andrew Yang announced his intentions to be a candidate in the 2020 US presidential election, he was initially regarded as an outsider in odds for who will win the Democratic nomination. However, in recent months Yang has gained more and more popularity. The lawyer, entrepreneur and founder of Venture for America is still by &hellip;" /><meta property="og:url" content="https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/" /><meta property="og:site_name" content="The News Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" /><meta property="article:tag" content="2020 US presidential election" /><meta property="article:tag" content="Andrew Yang" /><meta property="article:tag" content="Democratic presidential candidate" /><meta property="article:section" content="World News" /><meta property="article:published_time" content="2019-10-18T09:24:54+00:00" /><meta property="article:modified_time" content="2019-10-18T10:34:27+00:00" /><meta property="og:updated_time" content="2019-10-18T10:34:27+00:00" /><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg" /><meta property="og:image:secure_url" content="https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg" /><meta property="og:image:width" content="605" /><meta property="og:image:height" content="405" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="When Andrew Yang announced his intentions to be a candidate in the 2020 US presidential election, he was initially regarded as an outsider in odds for who will win the Democratic nomination. However, in recent months Yang has gained more and more popularity. The lawyer, entrepreneur and founder of Venture for America is still by [&hellip;]" /><meta name="twitter:title" content="Who is Democratic presidential candidate Andrew Yang and what are his policies? - The News Chronicle" /><meta name="twitter:site" content="@NewsChronicle_" /><meta name="twitter:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg" /><meta name="twitter:creator" content="@NewsChronicle_" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/#primaryimage","url":"https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg","width":605,"height":405},{"@type":"WebPage","@id":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/#webpage","url":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/","inLanguage":"en-US","name":"Who is Democratic presidential candidate Andrew Yang and what are his policies? - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/#primaryimage"},"datePublished":"2019-10-18T09:24:54+00:00","dateModified":"2019-10-18T10:34:27+00:00"},{"@type":"Article","@id":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/#article","isPartOf":{"@id":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/f2c8fd6f08a2caf8b0540e167dfb6b61"},"headline":"Who is Democratic presidential candidate Andrew Yang and what are his policies?","datePublished":"2019-10-18T09:24:54+00:00","dateModified":"2019-10-18T10:34:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/#webpage"},"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/#primaryimage"},"keywords":"2020 US presidential election,Andrew Yang,Democratic presidential candidate","articleSection":"Sponsored,World News"},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/f2c8fd6f08a2caf8b0540e167dfb6b61","name":"Magdalena Rapala","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/07424269260b5bff3d73f3e1fd57694c?s=96&d=mm&r=g","caption":"Magdalena Rapala"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Who is Democratic presidential candidate Andrew Yang and what are his policies? Comments Feed" href="https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/feed/" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.12" /><link rel='shortlink' href='https://thenews-chronicle.com/?p=97345' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fdemocratic-presidential-candidate-andrew-yang-and-policies%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fdemocratic-presidential-candidate-andrew-yang-and-policies%2F&#038;format=xml" />  <script type="text/javascript" id="wa_u" defer></script> <script type="text/javascript" async>//
var wa_pageName=location.pathname; // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = ''; // Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//</script> <script data-ad-client="ca-pub-9885866447679651" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"343309a8d4","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/sponsored/",
                                "name": "Sponsored"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/",
                                "name": "Who is Democratic presidential candidate Andrew Yang and what are his policies?"                                
                            }
                        }    ]
                        }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-117618456-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-97345 single-format-standard democratic-presidential-candidate-andrew-yang-and-policies global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Friday, October 18, 2019</div></div><div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5da9c65cee31a_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sponsored" class="entry-crumb" href="https://thenews-chronicle.com/category/sponsored/">Sponsored</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Who is Democratic presidential candidate Andrew Yang and what are his policies?</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-97345" class="post-97345 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored category-international tag-2020-us-presidential-election tag-andrew-yang tag-democratic-presidential-candidate" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/sponsored/">Sponsored</a></li><li class="entry-category"><a  href="https://thenews-chronicle.com/category/international/">World News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Who is Democratic presidential candidate Andrew Yang and what are his policies?</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/magdalena12/">Magdalena Rapala</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-18T10:24:54+00:00" >October 18, 2019</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-97345">179</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fdemocratic-presidential-candidate-andrew-yang-and-policies%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Who+is+Democratic+presidential+candidate+Andrew+Yang+and+what+are+his+policies%3F&url=https%3A%2F%2Fthenews-chronicle.com%2Fdemocratic-presidential-candidate-andrew-yang-and-policies%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg&description=Who+is+Democratic+presidential+candidate+Andrew+Yang+and+what+are+his+policies%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Who is Democratic presidential candidate Andrew Yang and what are his policies? %0A%0A https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg" data-caption=""><img width="605" height="405" class="entry-thumb td-modal-image" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_605/https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_605/https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg 605w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang-300x201.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" alt="" title="Andrew Yang"/></a></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5da9c65cf3bda_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>When Andrew Yang announced his intentions to be a candidate in the 2020 US presidential election, he was initially regarded as an outsider in <a href="https://www.betfair.com/exchange/plus/politics/market/1.128161111">odds for who will win the Democratic nomination</a>. However, in recent months Yang has gained more and more popularity.</p><p>The lawyer, entrepreneur and founder of Venture for America is still by no means favourite to win the nomination, but the momentum he has picked up recently means he must be considered as a serious contender. Yang has no previous experience in political office, so let’s have a look at how the 44-year-old has increased in popularity, and how he hopes to effect change in America.</p><p><u>Career history</u></p><p>Born to Taiwanese parents, Yang was born in Schenectady, New York, and went to Brown University to study economics and political science before attending Columbia Law School. After spending several years as a corporate attorney, he decided to go down a different route, focusing more on working with start-up companies and developing businesses.</p><p>He spent three years as vice president of a healthcare start-up, before joining the test preparation company Manhattan Prep. This is where Yang made his name in the business world, eventually rising to the position of president. In 2009, Kaplan, Inc. bought Manhattan Prep for $11 million, before Yang left the company in 2012.</p><p>During his final years at Manhattan Prep, Yang founded the non-profit Venture for America, an organization whose <a href="https://ventureforamerica.org/about-us/our-mission-approach/">mission</a> is to create “economic opportunity in American cities by mobilizing the next generation of entrepreneurs and equipping them with the skills and resources they need to create jobs.”</p><p>Venture for America went from strength to strength, recruiting promising graduates and enrolling them in a two-year program which allowed them to work for start-ups in growing US cities. In 2012, Yang was named as a ‘Champion of Change’ by the Obama administration, and was also named as a ‘Presidential Ambassador for Global Entrepreneurship’ in 2015 – proof of the positive effect Venture for America has had on young American businessmen and businesswomen, and proof too of Yang’s entrepreneurial talents.</p><p><u>Presidential campaign and policies</u></p><p>Yang is keen to use his knowledge of business and economics as the basis for his campaign to win the Democratic presidential nomination. As mentioned already, he has no political experience, but Yang is using this as one of the key points of his candidacy. “I’m not a career politician – I’m an entrepreneur who understands the economy,” <a href="https://www.yang2020.com/meet-andrew/">he says on his campaign website</a>, seeking to appeal to those American voters fed up with the perceived self-servitude of many politicians.</p><p>The 44-year-old that “automated technologies – robotic solutions, software, and artificial intelligence –have already destroyed more than 4 million US jobs”, and his campaign is based around taking steps towards avoiding an unemployment crisis. His main – and most debated – policy is to introduce a Freedom Dividend, a universal basic income (UBI) to be given to every American over 18 years old. This would take the shape of a $1,000 monthly payment, paid for by a new tax imposed on the companies that profit most from automated technology.</p><p>On the hot topic of healthcare, Yang believes in Medicare for All –that all US citizens should have access to basic healthcare. In terms of gun control, Yang is in favour of greater background checks, and the banning of the most dangerous assault weapons which are contributing to violent mass shootings.</p><p>He is also keen to develop a strong plan of action to combat climate change. His policy is centred on transitioning away from fossil fuels to renewable energy, by using America’s entrepreneurial talent to create a sustainable means of addressing the issue. He also backs the passing of a constitutional amendment to ensure that future government administrations are accountable for environmental issues.</p><p>&#8212;</p><p>Yang’s growing popularity is indicative of a nation eager for change and eager to see problems addressed in a sensible and meaningful way. He has a strong social media presence, which has helped his campaign gain traction, especially his appearances on popular podcasts such as The Joe Rogan Experience. It may prove that winning the Democratic presidential nomination is a step too far for Yang. Either way, he has certainly made a big impact.</p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/2020-us-presidential-election/">2020 US presidential election</a></li><li><a href="https://thenews-chronicle.com/tag/andrew-yang/">Andrew Yang</a></li><li><a href="https://thenews-chronicle.com/tag/democratic-presidential-candidate/">Democratic presidential candidate</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fdemocratic-presidential-candidate-andrew-yang-and-policies%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Who+is+Democratic+presidential+candidate+Andrew+Yang+and+what+are+his+policies%3F&url=https%3A%2F%2Fthenews-chronicle.com%2Fdemocratic-presidential-candidate-andrew-yang-and-policies%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg&description=Who+is+Democratic+presidential+candidate+Andrew+Yang+and+what+are+his+policies%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Who is Democratic presidential candidate Andrew Yang and what are his policies? %0A%0A https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/legal-practice-lawyers-proficiency/">Legal Practice and a Lawyer’s Aspirations for Proficiency and Greatness: A Better Approach</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/onitsha-fuel-tanker-fire-atiku-national-action/">Onitsha Fuel Tanker Fire: Atiku Condoles Families, Calls For National Action Against Reoccurrence</a></div></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/magdalena12/"><img src="https://secure.gravatar.com/avatar/07424269260b5bff3d73f3e1fd57694c?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/magdalena12/">Magdalena Rapala</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Magdalena Rapala"></span><meta itemprop="datePublished" content="2019-10-18T10:24:54+00:00"><meta itemprop="dateModified" content="2019-10-18T11:34:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/democratic-presidential-candidate-andrew-yang-and-policies/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="Who is Democratic presidential candidate Andrew Yang and what are his policies?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2019/10/Andrew-Yang.jpg"><meta itemprop="width" content="605"><meta itemprop="height" content="405"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5da9c65d01592_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5da9c65d01592" ><script>var block_td_uid_3_5da9c65d01592 = new tdBlock();
block_td_uid_3_5da9c65d01592.id = "td_uid_3_5da9c65d01592";
block_td_uid_3_5da9c65d01592.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5da9c65d01592_rand","td_column_number":3,"live_filter_cur_post_id":97345,"live_filter_cur_post_author":"299","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5da9c65d01592_rand","tdc_css_class_style":"td_uid_3_5da9c65d01592_rand_style"}';
block_td_uid_3_5da9c65d01592.td_column_number = "3";
block_td_uid_3_5da9c65d01592.block_type = "td_block_related_posts";
block_td_uid_3_5da9c65d01592.post_count = "6";
block_td_uid_3_5da9c65d01592.found_posts = "2283";
block_td_uid_3_5da9c65d01592.header_color = "";
block_td_uid_3_5da9c65d01592.ajax_pagination_infinite_stop = "";
block_td_uid_3_5da9c65d01592.max_num_pages = "381";
tdBlocksArray.push(block_td_uid_3_5da9c65d01592);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5da9c65d0a2ce" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5da9c65d01592" href="#">RELATED ARTICLES</a><a id="td_uid_5_5da9c65d0a2dc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5da9c65d01592" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5da9c65d01592 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/cartel-gunmen-terrorize-mexican-city-free-el-chapos-son/" rel="bookmark" class="td-image-wrap" title="Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/02c9d4fc1b05549f55d2c7a0e57383e53487ef12-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/02c9d4fc1b05549f55d2c7a0e57383e53487ef12-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/10/02c9d4fc1b05549f55d2c7a0e57383e53487ef12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son"/></a></div> <a href="https://thenews-chronicle.com/category/news/crime/" class="td-post-category">Crime</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/cartel-gunmen-terrorize-mexican-city-free-el-chapos-son/" rel="bookmark" title="Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son">Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/european-union-discuss-brexit-budget/" rel="bookmark" class="td-image-wrap" title="European Union leaders meet to discuss post Brexit Budget"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/EU-Leaders-meet-over-post-brexit-budget-e1571391744116-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/EU-Leaders-meet-over-post-brexit-budget-e1571391744116-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://thenews-chronicle.com/wp-content/uploads/2019/10/EU-Leaders-meet-over-post-brexit-budget-e1571391744116-300x205.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/10/EU-Leaders-meet-over-post-brexit-budget-e1571391744116-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://thenews-chronicle.com/wp-content/uploads/2019/10/EU-Leaders-meet-over-post-brexit-budget-e1571391744116-696x476.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_614/https://thenews-chronicle.com/wp-content/uploads/2019/10/EU-Leaders-meet-over-post-brexit-budget-e1571391744116-614x420.jpg 614w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_700/https://thenews-chronicle.com/wp-content/uploads/2019/10/EU-Leaders-meet-over-post-brexit-budget-e1571391744116.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="European Union leaders meet to discuss post Brexit Budget"/></a></div> <a href="https://thenews-chronicle.com/category/business/" class="td-post-category">Business &amp; Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/european-union-discuss-brexit-budget/" rel="bookmark" title="European Union leaders meet to discuss post Brexit Budget">European Union leaders meet to discuss post Brexit Budget</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/child-sexual-exploitation-network-busted-23-minors/" rel="bookmark" class="td-image-wrap" title="International child sexual exploitation network busted, 23 minors rescued"><img width="200" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://thenews-chronicle.com/wp-content/uploads/2014/06/CHILD-ABUSES.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://thenews-chronicle.com/wp-content/uploads/2014/06/CHILD-ABUSES.jpg 400w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://thenews-chronicle.com/wp-content/uploads/2014/06/CHILD-ABUSES-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="International child sexual exploitation network busted, 23 minors rescued"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/child-sexual-exploitation-network-busted-23-minors/" rel="bookmark" title="International child sexual exploitation network busted, 23 minors rescued">International child sexual exploitation network busted, 23 minors rescued</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ukraine-survive-economic-crisis-unexpected-choices/" rel="bookmark" class="td-image-wrap" title="Ukraine: To Survive, Economic Crisis Steering People To Make Unexpected Choices"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/ukraine_1_3-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/ukraine_1_3-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/10/ukraine_1_3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ukraine: To Survive, Economic Crisis Steering People To Make Unexpected Choices"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ukraine-survive-economic-crisis-unexpected-choices/" rel="bookmark" title="Ukraine: To Survive, Economic Crisis Steering People To Make Unexpected Choices">Ukraine: To Survive, Economic Crisis Steering People To Make Unexpected Choices</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/unctad-trains-32-countries-on-non-tariff-measures/" rel="bookmark" class="td-image-wrap" title="UNCTAD Trains 32 Countries On Non-tariff Measures, Data Collection"><img width="200" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_200/https://thenews-chronicle.com/wp-content/uploads/2019/09/UNCTAD-200x150.png" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_200/https://thenews-chronicle.com/wp-content/uploads/2019/09/UNCTAD-200x150.png 200w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/09/UNCTAD-80x60.png 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="UNCTAD Trains 32 Countries On Non-tariff Measures, Data Collection"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/unctad-trains-32-countries-on-non-tariff-measures/" rel="bookmark" title="UNCTAD Trains 32 Countries On Non-tariff Measures, Data Collection">UNCTAD Trains 32 Countries On Non-tariff Measures, Data Collection</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/142-stranded-ethiopian-migrants-return-home/" rel="bookmark" class="td-image-wrap" title="With Financial Support From Demark, 142 Stranded Ethiopian Migrants Return Home"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2016/01/African-Migrants-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2016/01/African-Migrants-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2016/01/African-Migrants-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="With Financial Support From Demark, 142 Stranded Ethiopian Migrants Return Home"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/142-stranded-ethiopian-migrants-return-home/" rel="bookmark" title="With Financial Support From Demark, 142 Stranded Ethiopian Migrants Return Home">With Financial Support From Demark, 142 Stranded Ethiopian Migrants Return Home</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5da9c65d01592" data-td_block_id="td_uid_3_5da9c65d01592"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5da9c65d01592" data-td_block_id="td_uid_3_5da9c65d01592"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/democratic-presidential-candidate-andrew-yang-and-policies/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97345' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="858070e80e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5da9c65d10f37_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">17,107</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,733</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">13,900</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5da9c65d115a9_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5da9c65d115a9" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5da9c65d115a9 class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/an-open-letter-to-period-2/" rel="bookmark" class="td-image-wrap" title="An Open Letter to “Period” 2"><img width="696" height="385" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696,h_385/https://thenews-chronicle.com/wp-content/uploads/2019/10/06-July-768x432-696x385.jpg" alt="" title="An Open Letter to “Period” 2"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/an-open-letter-to-period-2/" rel="bookmark" title="An Open Letter to “Period” 2">An Open Letter to “Period” 2</a></h3> <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/sarafina-ann-nneoha/">Sarafina Ann Nneoha</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T10:15:28+00:00" >October 17, 2019</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/aisha-buhari-villa-power-players/" rel="bookmark" class="td-image-wrap" title="Aisha Buhari: Victim or One of the Contending Villa Power Players?"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Aisha Buhari: Victim or One of the Contending Villa Power Players?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/aisha-buhari-villa-power-players/" rel="bookmark" title="Aisha Buhari: Victim or One of the Contending Villa Power Players?">Aisha Buhari: Victim or One of the Contending Villa Power Players?</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T04:21:28+00:00" >October 17, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/whitney-houston-notorious-b-i-g-for-rock-and-roll-hall-of-fame/" rel="bookmark" class="td-image-wrap" title="Whitney Houston, Notorious B.I.G get nomination for Rock and Roll Hall of Fame"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/10/mgid_ao_image_mtv-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/10/mgid_ao_image_mtv-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/10/mgid_ao_image_mtv-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Whitney Houston, Notorious B.I.G get nomination for Rock and Roll Hall of Fame"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/whitney-houston-notorious-b-i-g-for-rock-and-roll-hall-of-fame/" rel="bookmark" title="Whitney Houston, Notorious B.I.G get nomination for Rock and Roll Hall of Fame">Whitney Houston, Notorious B.I.G get nomination for Rock and Roll Hall of Fame</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/entertainment/" class="td-post-category">Entertainment</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-16T11:52:41+00:00" >October 16, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/wailing-wailers-femi-adesina-media-to-buhari/" rel="bookmark" class="td-image-wrap" title="Wailers “should wail on…” – Femi Adesina, SSA Media to President Buhari"><img width="60" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://thenews-chronicle.com/wp-content/uploads/2015/06/Femi-Adesina.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://thenews-chronicle.com/wp-content/uploads/2015/06/Femi-Adesina.jpg 400w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://thenews-chronicle.com/wp-content/uploads/2015/06/Femi-Adesina-300x300.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_266/https://thenews-chronicle.com/wp-content/uploads/2015/06/Femi-Adesina-266x266.jpg 266w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_60/https://thenews-chronicle.com/wp-content/uploads/2015/06/Femi-Adesina-60x60.jpg 60w" sizes="(max-width: 60px) 100vw, 60px" alt="" title="Wailers “should wail on…” – Femi Adesina, SSA Media to President Buhari"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/wailing-wailers-femi-adesina-media-to-buhari/" rel="bookmark" title="Wailers “should wail on…” – Femi Adesina, SSA Media to President Buhari">Wailers “should wail on…” – Femi Adesina, SSA Media to President Buhari</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-16T00:45:50+00:00" >October 16, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ava-duvernay-netflix-sued-by-police-interrogation-firm/" rel="bookmark" class="td-image-wrap" title="Ava DuVernay And Netflix Sued By Police Interrogation Firm Over “When They See Us”"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/10/Ava-DuVernay-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/10/Ava-DuVernay-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/10/Ava-DuVernay-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Ava DuVernay And Netflix Sued By Police Interrogation Firm Over “When They See Us”"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ava-duvernay-netflix-sued-by-police-interrogation-firm/" rel="bookmark" title="Ava DuVernay And Netflix Sued By Police Interrogation Firm Over “When They See Us”">Ava DuVernay And Netflix Sued By Police Interrogation Firm Over “When They See Us”</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/entertainment/" class="td-post-category">Entertainment</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T11:58:00+00:00" >October 15, 2019</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5da9c65d22f15_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5da9c65d22f15" ><script>var block_td_uid_8_5da9c65d22f15 = new tdBlock();
block_td_uid_8_5da9c65d22f15.id = "td_uid_8_5da9c65d22f15";
block_td_uid_8_5da9c65d22f15.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5da9c65d22f15_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5da9c65d22f15_rand","tdc_css_class_style":"td_uid_8_5da9c65d22f15_rand_style"}';
block_td_uid_8_5da9c65d22f15.td_column_number = "1";
block_td_uid_8_5da9c65d22f15.block_type = "td_block_7";
block_td_uid_8_5da9c65d22f15.post_count = "5";
block_td_uid_8_5da9c65d22f15.found_posts = "24289";
block_td_uid_8_5da9c65d22f15.header_color = "#";
block_td_uid_8_5da9c65d22f15.ajax_pagination_infinite_stop = "";
block_td_uid_8_5da9c65d22f15.max_num_pages = "4858";
tdBlocksArray.push(block_td_uid_8_5da9c65d22f15);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5da9c65d22f15 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/merck-gets-eu-panel-nod-for-ebola-vaccine/" rel="bookmark" class="td-image-wrap" title="Merck gets EU panel nod for Ebola vaccine"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/10/Merck-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/10/Merck-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/Merck-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Merck gets EU panel nod for Ebola vaccine"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/merck-gets-eu-panel-nod-for-ebola-vaccine/" rel="bookmark" title="Merck gets EU panel nod for Ebola vaccine">Merck gets EU panel nod for Ebola vaccine</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T14:08:08+00:00" >October 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/cartel-gunmen-terrorize-mexican-city-free-el-chapos-son/" rel="bookmark" class="td-image-wrap" title="Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/10/02c9d4fc1b05549f55d2c7a0e57383e53487ef12-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/10/02c9d4fc1b05549f55d2c7a0e57383e53487ef12-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/10/02c9d4fc1b05549f55d2c7a0e57383e53487ef12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/cartel-gunmen-terrorize-mexican-city-free-el-chapos-son/" rel="bookmark" title="Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son">Cartel gunmen terrorize Mexican city, free El Chapo&#8217;s son</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T13:12:21+00:00" >October 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/guaranteed-human-rights/" rel="bookmark" class="td-image-wrap" title="What do you have to offer if you take away those guaranteed human rights?!"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-300x208.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-768x532.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-1024x709.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-696x482.jpg 696w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1068/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-1068x740.jpg 1068w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_606/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights-606x420.jpg 606w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://thenews-chronicle.com/wp-content/uploads/2019/09/3-Human-Rights.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What do you have to offer if you take away those guaranteed human rights?!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/guaranteed-human-rights/" rel="bookmark" title="What do you have to offer if you take away those guaranteed human rights?!">What do you have to offer if you take away those...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T12:30:16+00:00" >October 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/senate-probe-n2-5bn-water-project-awarded-by-nddc/" rel="bookmark" class="td-image-wrap" title="Senate begins probe of N2.5bn water project awarded by NDDC"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/05/senate-abuja-100x70.png" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/05/senate-abuja-100x70.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/05/senate-abuja-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Senate begins probe of N2.5bn water project awarded by NDDC"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/senate-probe-n2-5bn-water-project-awarded-by-nddc/" rel="bookmark" title="Senate begins probe of N2.5bn water project awarded by NDDC">Senate begins probe of N2.5bn water project awarded by NDDC</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T12:18:50+00:00" >October 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ebola-survivors-grief-stigma-eastern-congo/" rel="bookmark" class="td-image-wrap" title="Ebola survivors battle grief and stigma in eastern Congo"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2018/11/Ebola-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2018/11/Ebola-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2018/11/Ebola-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_324/https://thenews-chronicle.com/wp-content/uploads/2018/11/Ebola-324x225.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ebola survivors battle grief and stigma in eastern Congo"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ebola-survivors-grief-stigma-eastern-congo/" rel="bookmark" title="Ebola survivors battle grief and stigma in eastern Congo">Ebola survivors battle grief and stigma in eastern Congo</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T12:00:48+00:00" >October 18, 2019</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ad:</span></h4><div class="textwidget"><p><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script>    <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5da9c65d441db"></textarea><div id="td_live_css_uid_1_5da9c65d441db" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5da9c65d441db');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5da9c65d441db");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_bd2460da89cb16279bfd7d8b3aefa444.js"></script></body></html>