<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_262da8dd89b36a78fd56e88893fc6ab9.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>2018: MURIC Scores Politicians Low | The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?fit=1280%2C720&ssl=1" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; 2018: MURIC Scores Politicians Low Comments Feed" href="https://thenews-chronicle.com/2018-muric-scores-politicians-low/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://thenews-chronicle.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='As Dogara Eulogises Shagari, PDP Tackles Buhari' href='https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/' /><link rel='next' title='Town&#8217;s Union and Human Relations Challenge' href='https://thenews-chronicle.com/towns-union-and-human-relations-challenge/' /><meta name="generator" content="WordPress 4.9.9" /><link rel="canonical" href="https://thenews-chronicle.com/2018-muric-scores-politicians-low/" /><link rel='shortlink' href='https://wp.me/p9Zy7x-mH9' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2F2018-muric-scores-politicians-low%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2F2018-muric-scores-politicians-low%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"ab8211ff3e","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <meta property="og:type" content="article" /><meta property="og:title" content="2018: MURIC Scores Politicians Low" /><meta property="og:url" content="https://thenews-chronicle.com/2018-muric-scores-politicians-low/" /><meta property="og:description" content="The Central Think-Tank (CTT) of the Muslim Rights Concern (MURIC) met yesterday, 30th December, 2018 to take a cursory look at events which dominated the Nigerian atmosphere during the year 2018. I…" /><meta property="article:published_time" content="2019-01-01T07:08:37+00:00" /><meta property="article:modified_time" content="2019-01-01T07:08:37+00:00" /><meta property="og:site_name" content="The News Chronicle" /><meta property="og:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?fit=1200%2C675&amp;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@DNewsChronicle" /><meta name="twitter:text:title" content="2018: MURIC Scores Politicians Low" /><meta name="twitter:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/editors-pick/",
                                "name": "Editors' Pick"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/2018-muric-scores-politicians-low/",
                                "name": "2018: MURIC Scores Politicians Low"                                
                            }
                        }    ]
                        }</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-87243 single-format-standard 2018-muric-scores-politicians-low global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, January 1, 2019</div></div><div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5c2bb65fed151_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editors&#039; Pick" class="entry-crumb" href="https://thenews-chronicle.com/category/editors-pick/">Editors&#039; Pick</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2018: MURIC Scores Politicians Low</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-87243" class="post-87243 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-featured category-opinions" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/editors-pick/">Editors' Pick</a></li><li class="entry-category"><a  href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul><header class="td-post-title"><h1 class="entry-title">2018: MURIC Scores Politicians Low</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/ishaq-akintola/">Ishaq Akintola</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:08:37+00:00" >January 1, 2019</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-87243">107</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2F2018-muric-scores-politicians-low%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2018%3A+MURIC+Scores+Politicians+Low&url=https%3A%2F%2Fthenews-chronicle.com%2F2018-muric-scores-politicians-low%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/2018-muric-scores-politicians-low/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/2018-muric-scores-politicians-low/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg&description=2018%3A+MURIC+Scores+Politicians+Low"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2018: MURIC Scores Politicians Low %0A%0A https://thenews-chronicle.com/2018-muric-scores-politicians-low/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?fit=1280%2C720&ssl=1" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=696%2C392&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?w=1280&ssl=1 1280w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=1024%2C576&ssl=1 1024w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=696%2C392&ssl=1 696w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=1068%2C601&ssl=1 1068w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Prof.-Ishaq-Akintola"/></a></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/2018-muric-scores-politicians-low/"></div><p>The Central Think-Tank (CTT) of the Muslim Rights Concern (MURIC) met yesterday, 30<sup>th</sup> December, 2018 to take a cursory look at events which dominated the Nigerian atmosphere during the year 2018.</p><p>In a public statement released early on Monday, 31<sup>st</sup> December, 2018 to showcase the findings of the CTT, the Islamic human rights organization scored Nigerian politicians low. According to Professor Ishaq Akintola, the director and founder of the group who signed the statement, politicians across the spectrum have disappointed Nigerians.</p><p><b><i>&#8220;There are only a few exceptions. Nigerian politicians displayed astounding unpredictability. They were consistently inconsistent. Political prostitution rented the air in an uncontrollable manner. They were bereft of standards. There was no modicum of principles. All the political parties without exception became infected with political chameleonism. The Nigerian political landscape experienced one of its worst moments in history as politicians swarped parties on flimsy excuses. Personal ego and parochial interest became the parameters for jumping from one party to another&#8221;.  </i></b></p><p>MURIC berated politicians for failing to evolve a meaningful political culture. &#8220;Instead of pursuing a meaningful, robust and forward-looking political culture, Nigerian politicians fell head over heels in love with &#8216;bolekaja&#8217; mentality where Machiaveli instinct rivals Herbert Spencer&#8217;s theory of survival of the fittest.</p><p>&#8220;Instead of identifying with the masses and meeting their aspirations, majority of our politicians pitched camp with the capitalist bourgeois class. Politics is pursued purely for economic gains. Service is not the objective. No wonder therefore that politics in Nigeria has become an all-comer game and political charlatanism is the order of the day.</p><div class="sMeLo6SG" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" data-recalc-dims="1" /></noscript></a></div><p>&#8220;Our lawmakers perfected the art of law-breaking in law-making. In their sober moments, they were either competing with Nollywood actors or turning the hallowed chamber into the most notorious motor-park in the country. They made 2018 their year of sabotage when every project designed by the Federal Government (FG) was targeted for retardation. Meanwhile it was poor Nigerians who suffered just as it happens to the grasses when two elephants fight.</p><p><b><i>&#8220;It was the year lawmakers decided to inflict undue punishment on the Nigerian masses by ensuring that they are denied the dividends of democracy. This they did by ensuring that the budget was delayed for seven months and key projects could not be completed on schedule. The 8<sup>th</sup> National Assembly is the most anti-people in the history of Nigeria while its leadership has proved to be numero uno in parliamentary demagoguery in recent time. </i></b></p><p>&#8220;It is paradoxical that the Nigerian electorate has failed to recognize its friends. Voters readily sell their votes to the same corrupt politicians who robbed them of the dividends of democracy. Whereas good roads, qualitative education, high standard health institutions, etc are unavailable today due to the corrupt practices of our politicians, many citizens still idolize the same corrupt elements. They fail to see them as the direct causes of their predicament.</p><p>&#8220;As a result, political shenanigans were able to mislead poor voters into having preference for ephemeral toys which they labeled &#8216;stomach infrastructure&#8217; but which lasted only one day over concrete, palpable and enduring infrastructure which are capable of lasting for generations.</p><p>&#8220;Yet in the midst of our political woes, a few politicians have managed to stay far from the maddening crowd. MURIC salutes these ladies and gentlemen of honour. They are the silver lining behind the dark clouds and they made the several achievements of the present administration possible.</p><p><b><i>&#8220;For the first time in a very long stretch, a democratic regime has come up with several social intervention programmes which impact on the lives of the ordinary citizen, the market woman, the student and the unemployed graduate. Gargantuan amounts of money which used to end up in the private pockets of corrupt politicians now go directly to the masses. It is an unprecedented socio-economic revolution powered by the highest office in the land.</i></b></p><p>&#8220;It is quite reassuring that in spite of the fact that a recession greeted the Buhari administration on take-off, the revival of the Nigerian economy through diversification has gained considerable momentum. Forbes in September 2018 rated Nigeria as the best economy in Africa and one of the top ten most improved economies in the world.</p><p><b><i>&#8220;Although the price of crude oil fell to $51.60 three days ago (Friday 28<sup>th</sup> December, 2018), the Gross Domestic Product (GDP) growth rate standing at 9.5%, the naira exchanging at N306.9 to $1 and foreign reserve at $43.08 billion as at 18<sup>th</sup> December 2018, we are confident that the effect of the fall in the price of oil will be minimal on the economy considering the prudent management of the present administration.</i></b></p><p>&#8220;MURIC commends government&#8217;s war against corruption and we are delighted that as much as N871 billion, 407 mansions and 259 vehicles have been recovered from Nigeria&#8217;s serial looters by the Economic and Financial Crimes Commission (EFCC). The seizures also include nine petrol filling stations and 98 plots of land.</p><p>&#8220;In summary, Nigerian politicians are a big disappointment. Just as there is little choice in rotten apples, only a few political leaders have added real value to the Nigerian political landscape. The Buhari administration deserves medals for the prudent management of the economy while EFCC should be lauded for its aggressive pursuit of the war against graft&#8221;.</p><p>&nbsp;</p><p>Professor Ishaq Akintola,<br /> Director,<br /> Muslim Rights Concern (MURIC)</p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/2018-muric-scores-politicians-low/"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/2018-muric-scores-politicians-low/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2F2018-muric-scores-politicians-low%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2018%3A+MURIC+Scores+Politicians+Low&url=https%3A%2F%2Fthenews-chronicle.com%2F2018-muric-scores-politicians-low%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/2018-muric-scores-politicians-low/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/2018-muric-scores-politicians-low/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg&description=2018%3A+MURIC+Scores+Politicians+Low"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2018: MURIC Scores Politicians Low %0A%0A https://thenews-chronicle.com/2018-muric-scores-politicians-low/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/">As Dogara Eulogises Shagari, PDP Tackles Buhari</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/towns-union-and-human-relations-challenge/">Town&#8217;s Union and Human Relations Challenge</a></div></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/ishaq-akintola/"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="96" height="96" alt class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/e161d21dd2a95e18aada5d5f302385e0?s=96&#038;d=mm&#038;r=g"><noscript><img src="https://secure.gravatar.com/avatar/e161d21dd2a95e18aada5d5f302385e0?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/ishaq-akintola/">Ishaq Akintola</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ishaq Akintola"></span><meta itemprop="datePublished" content="2019-01-01T08:08:37+00:00"><meta itemprop="dateModified" content="2019-01-01T08:08:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/2018-muric-scores-politicians-low/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="2018: MURIC Scores Politicians Low"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?fit=1280%2C720&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5c2bb66006e90_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5c2bb66006e90" ><script>var block_td_uid_3_5c2bb66006e90 = new tdBlock();
block_td_uid_3_5c2bb66006e90.id = "td_uid_3_5c2bb66006e90";
block_td_uid_3_5c2bb66006e90.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5c2bb66006e90_rand","td_column_number":3,"live_filter_cur_post_id":87243,"live_filter_cur_post_author":"164","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c2bb66006e90_rand","tdc_css_class_style":"td_uid_3_5c2bb66006e90_rand_style"}';
block_td_uid_3_5c2bb66006e90.td_column_number = "3";
block_td_uid_3_5c2bb66006e90.block_type = "td_block_related_posts";
block_td_uid_3_5c2bb66006e90.post_count = "6";
block_td_uid_3_5c2bb66006e90.found_posts = "4771";
block_td_uid_3_5c2bb66006e90.header_color = "";
block_td_uid_3_5c2bb66006e90.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c2bb66006e90.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_3_5c2bb66006e90);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5c2bb6601d206" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5c2bb66006e90" href="#">RELATED ARTICLES</a><a id="td_uid_5_5c2bb6601d255" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5c2bb66006e90" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5c2bb66006e90 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/dogara-to-nigerians-be-vigilant-against-anti-democratic-forces/" rel="bookmark" class="td-image-wrap" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces"/></a></div> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dogara-to-nigerians-be-vigilant-against-anti-democratic-forces/" rel="bookmark" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces">Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/minimum-wage-presidential-electioneering-and-workers-votes/" rel="bookmark" class="td-image-wrap" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?resize=218%2C150&ssl=1" alt="" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/minimum-wage-presidential-electioneering-and-workers-votes/" rel="bookmark" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes">Minimum Wage: Presidential Electioneering and Workers&#8217; Votes</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/towns-union-and-human-relations-challenge/" rel="bookmark" class="td-image-wrap" title="Town&#8217;s Union and Human Relations Challenge"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Town&#8217;s Union and Human Relations Challenge"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/towns-union-and-human-relations-challenge/" rel="bookmark" title="Town&#8217;s Union and Human Relations Challenge">Town&#8217;s Union and Human Relations Challenge</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/" rel="bookmark" class="td-image-wrap" title="As Dogara Eulogises Shagari, PDP Tackles Buhari"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="As Dogara Eulogises Shagari, PDP Tackles Buhari"/></a></div> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/" rel="bookmark" title="As Dogara Eulogises Shagari, PDP Tackles Buhari">As Dogara Eulogises Shagari, PDP Tackles Buhari</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/3-years-after-china-industrial-profits-nose-dive/" rel="bookmark" class="td-image-wrap" title="3 Years After, China Industrial Profits Nose-dive"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Chinareleasesnationwidenegativelistinshowofopennessbutwillitmakeanydifference.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Chinareleasesnationwidenegativelistinshowofopennessbutwillitmakeanydifference.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Chinareleasesnationwidenegativelistinshowofopennessbutwillitmakeanydifference.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Chinareleasesnationwidenegativelistinshowofopennessbutwillitmakeanydifference.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 Years After, China Industrial Profits Nose-dive"/></a></div> <a href="https://thenews-chronicle.com/category/business/" class="td-post-category">Business &amp; Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/3-years-after-china-industrial-profits-nose-dive/" rel="bookmark" title="3 Years After, China Industrial Profits Nose-dive">3 Years After, China Industrial Profits Nose-dive</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/nigerians-believe-their-security-forces-are-fueled-by-political-agenda-says-us-group/" rel="bookmark" class="td-image-wrap" title="Nigerians Believe Their Security Forces Are Fueled By Political Agenda, Says US Group"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/12/images.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/12/images.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/12/images.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/12/images.jpg?resize=265%2C183&ssl=1 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigerians Believe Their Security Forces Are Fueled By Political Agenda, Says US Group"/></a></div> <a href="https://thenews-chronicle.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/nigerians-believe-their-security-forces-are-fueled-by-political-agenda-says-us-group/" rel="bookmark" title="Nigerians Believe Their Security Forces Are Fueled By Political Agenda, Says US Group">Nigerians Believe Their Security Forces Are Fueled By Political Agenda, Says US Group</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c2bb66006e90" data-td_block_id="td_uid_3_5c2bb66006e90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c2bb66006e90" data-td_block_id="td_uid_3_5c2bb66006e90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018-muric-scores-politicians-low/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87243' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d330ffc81" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="td-all-devices"><a href="https://grabbofertilityclinic.com/services/" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="319" height="768" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/IMG-20181002-WA0000.jpg?resize=319%2C768&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/IMG-20181002-WA0000.jpg?resize=319%2C768&#038;ssl=1" width="319" height="768" data-recalc-dims="1" /></noscript> </a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://thenews-chronicle.com/oriflame-changed-my-life/" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" border="0" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/GIF-1.gif?w=696&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/GIF-1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript></a></p></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://thenews-chronicle.com/ladies-you-dont-need-to-bleach-to-glow-2/" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" border="0" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/best-AD.jpg?w=696&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/best-AD.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript></a></p></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5c2bb660283b1_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">13,677</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,140</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">8,122</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5c2bb66028d86_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5c2bb66028d86" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5c2bb66028d86 class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/dogara-to-nigerians-be-vigilant-against-anti-democratic-forces/" rel="bookmark" class="td-image-wrap" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces"><img width="696" height="385" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=696%2C385&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=696%2C385&ssl=1 696w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?zoom=2&resize=696%2C385&ssl=1 1392w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?zoom=3&resize=696%2C385&ssl=1 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dogara-to-nigerians-be-vigilant-against-anti-democratic-forces/" rel="bookmark" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces">Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces</a></h3> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/akanimo-sampson/">Akanimo Sampson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:19:57+00:00" >January 1, 2019</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/minimum-wage-presidential-electioneering-and-workers-votes/" rel="bookmark" class="td-image-wrap" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes"><img width="80" height="60" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?resize=80%2C60&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?zoom=2&resize=80%2C60&ssl=1 160w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?zoom=3&resize=80%2C60&ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/minimum-wage-presidential-electioneering-and-workers-votes/" rel="bookmark" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes">Minimum Wage: Presidential Electioneering and Workers&#8217; Votes</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:17:28+00:00" >January 1, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/towns-union-and-human-relations-challenge/" rel="bookmark" class="td-image-wrap" title="Town&#8217;s Union and Human Relations Challenge"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Town&#8217;s Union and Human Relations Challenge"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/towns-union-and-human-relations-challenge/" rel="bookmark" title="Town&#8217;s Union and Human Relations Challenge">Town&#8217;s Union and Human Relations Challenge</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:11:59+00:00" >January 1, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/2018-muric-scores-politicians-low/" rel="bookmark" class="td-image-wrap" title="2018: MURIC Scores Politicians Low"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="2018: MURIC Scores Politicians Low"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/2018-muric-scores-politicians-low/" rel="bookmark" title="2018: MURIC Scores Politicians Low">2018: MURIC Scores Politicians Low</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:08:37+00:00" >January 1, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/" rel="bookmark" class="td-image-wrap" title="As Dogara Eulogises Shagari, PDP Tackles Buhari"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=80%2C60&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="As Dogara Eulogises Shagari, PDP Tackles Buhari"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/" rel="bookmark" title="As Dogara Eulogises Shagari, PDP Tackles Buhari">As Dogara Eulogises Shagari, PDP Tackles Buhari</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T07:59:22+00:00" >January 1, 2019</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5c2bb6603e37c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5c2bb6603e37c" ><script>var block_td_uid_8_5c2bb6603e37c = new tdBlock();
block_td_uid_8_5c2bb6603e37c.id = "td_uid_8_5c2bb6603e37c";
block_td_uid_8_5c2bb6603e37c.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5c2bb6603e37c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5c2bb6603e37c_rand","tdc_css_class_style":"td_uid_8_5c2bb6603e37c_rand_style"}';
block_td_uid_8_5c2bb6603e37c.td_column_number = "1";
block_td_uid_8_5c2bb6603e37c.block_type = "td_block_7";
block_td_uid_8_5c2bb6603e37c.post_count = "5";
block_td_uid_8_5c2bb6603e37c.found_posts = "21156";
block_td_uid_8_5c2bb6603e37c.header_color = "#";
block_td_uid_8_5c2bb6603e37c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c2bb6603e37c.max_num_pages = "4232";
tdBlocksArray.push(block_td_uid_8_5c2bb6603e37c);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5c2bb6603e37c class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/dogara-to-nigerians-be-vigilant-against-anti-democratic-forces/" rel="bookmark" class="td-image-wrap" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Yakubu-Dogara-2.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dogara-to-nigerians-be-vigilant-against-anti-democratic-forces/" rel="bookmark" title="Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces">Dogara to Nigerians: Be Vigilant Against Anti-democratic Forces</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:19:57+00:00" >January 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/minimum-wage-presidential-electioneering-and-workers-votes/" rel="bookmark" class="td-image-wrap" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?resize=130%2C90&ssl=1 130w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2014/11/251114F-Permanent-Voters-Ca.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/minimum-wage-presidential-electioneering-and-workers-votes/" rel="bookmark" title="Minimum Wage: Presidential Electioneering and Workers&#8217; Votes">Minimum Wage: Presidential Electioneering and Workers&#8217; Votes</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:17:28+00:00" >January 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/towns-union-and-human-relations-challenge/" rel="bookmark" class="td-image-wrap" title="Town&#8217;s Union and Human Relations Challenge"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/br3.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Town&#8217;s Union and Human Relations Challenge"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/towns-union-and-human-relations-challenge/" rel="bookmark" title="Town&#8217;s Union and Human Relations Challenge">Town&#8217;s Union and Human Relations Challenge</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:11:59+00:00" >January 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/2018-muric-scores-politicians-low/" rel="bookmark" class="td-image-wrap" title="2018: MURIC Scores Politicians Low"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Prof.-Ishaq-Akintola.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2018: MURIC Scores Politicians Low"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/2018-muric-scores-politicians-low/" rel="bookmark" title="2018: MURIC Scores Politicians Low">2018: MURIC Scores Politicians Low</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T08:08:37+00:00" >January 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/" rel="bookmark" class="td-image-wrap" title="As Dogara Eulogises Shagari, PDP Tackles Buhari"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/01/Eulogized.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="As Dogara Eulogises Shagari, PDP Tackles Buhari"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/as-dogara-eulogises-shagari-pdp-tackles-buhari/" rel="bookmark" title="As Dogara Eulogises Shagari, PDP Tackles Buhari">As Dogara Eulogises Shagari, PDP Tackles Buhari</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T07:59:22+00:00" >January 1, 2019</time></span></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="M269112ScriptRootC148314"><div id="M269112PreloadC148314">Loading&#8230;</div><p><script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148314")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148314");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148314;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148314.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script></p></div><p></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_70/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="M269112ScriptRootC148314"><div id="M269112PreloadC148314"> Loading&#8230;</div><p> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148314")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148314");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148314;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148314.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div><p></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script> <div style="display:none"><div class="grofile-hash-map-2e1be2e0dd659fc17fb099eff6776edd"></div></div>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer='defer'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer='defer'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'147656195',post:'87243',tz:'1',srv:'thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '87243' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5c2bb6605997b"></textarea><div id="td_live_css_uid_1_5c2bb6605997b" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c2bb6605997b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c2bb6605997b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_286f341ec133965df362ce70b22c14d4.js"></script></body></html>