<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_12ea4e8273f8d83709065b5b94de5dc6.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development - The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><meta name="description" content="In 2014, UNCTAD calculated that UN member states face an aggregate $2.5 trillion annual shortfall in meeting the investment needs of the Sustainable Development Goals (SDGs)"/><link rel="canonical" href="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development - The News Chronicle" /><meta property="og:description" content="In 2014, UNCTAD calculated that UN member states face an aggregate $2.5 trillion annual shortfall in meeting the investment needs of the Sustainable Development Goals (SDGs)" /><meta property="og:url" content="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/" /><meta property="og:site_name" content="The News Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" /><meta property="article:tag" content="Agenda 2030" /><meta property="article:tag" content="International Conference on Population and Development" /><meta property="article:tag" content="Sustainable Development Goals" /><meta property="article:tag" content="UNCTAD" /><meta property="article:section" content="World News" /><meta property="article:published_time" content="2019-11-25T09:37:20+00:00" /><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg" /><meta property="og:image:secure_url" content="https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In 2014, UNCTAD calculated that UN member states face an aggregate $2.5 trillion annual shortfall in meeting the investment needs of the Sustainable Development Goals (SDGs)" /><meta name="twitter:title" content="UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development - The News Chronicle" /><meta name="twitter:site" content="@NewsChronicle_" /><meta name="twitter:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg" /><meta name="twitter:creator" content="@NewsChronicle_" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#primaryimage","url":"https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg","width":640,"height":427},{"@type":"WebPage","@id":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#webpage","url":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/","inLanguage":"en-US","name":"UNCTAD\u2019s Scribe: There\u2019s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#primaryimage"},"datePublished":"2019-11-25T09:37:20+00:00","dateModified":"2019-11-25T09:37:20+00:00","description":"In 2014, UNCTAD calculated that UN member states face an aggregate $2.5 trillion annual shortfall in meeting the investment needs of the Sustainable Development Goals (SDGs)"},{"@type":"Article","@id":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#article","isPartOf":{"@id":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/c22d93c126b398a59a15dcd46dcbc01d"},"headline":"UNCTAD\u2019s Scribe: There\u2019s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development","datePublished":"2019-11-25T09:37:20+00:00","dateModified":"2019-11-25T09:37:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#webpage"},"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#primaryimage"},"keywords":"Agenda 2030,International Conference on Population and Development,Sustainable Development Goals,UNCTAD","articleSection":"World News"},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/c22d93c126b398a59a15dcd46dcbc01d","name":"Akpan Akata","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0a9b090fdebc9cc8b86fc7feebb1c518?s=96&d=mm&r=g","caption":"Akpan Akata"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development Comments Feed" href="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/feed/" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.12" /><link rel='shortlink' href='https://thenews-chronicle.com/?p=99102' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Functads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Functads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development%2F&#038;format=xml" />  <script type="text/javascript" id="wa_u" defer></script> <script type="text/javascript" async>//
var wa_pageName=location.pathname; // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = ''; // Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//</script> <script data-ad-client="ca-pub-9885866447679651" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"16abf50e07","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/international/",
                                "name": "World News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/",
                                "name": "UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of..."                                
                            }
                        }    ]
                        }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-117618456-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-99102 single-format-standard global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, November 25, 2019</div></div><div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5ddbd48d77c1f_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World News" class="entry-crumb" href="https://thenews-chronicle.com/category/international/">World News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-99102" class="post-99102 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-agenda-2030 tag-international-conference-on-population-and-development tag-sustainable-development-goals tag-unctad" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/international/">World News</a></li></ul><header class="td-post-title"><h1 class="entry-title">UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/chief-akpan-akata/">Akpan Akata</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-25T10:37:20+00:00" >November 25, 2019</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99102">103</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Functads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UNCTAD%E2%80%99s+Scribe%3A+There%E2%80%99s+Persisting+Need+For+A+More+Inclusive%2C+Sustainable+Model+Of+Growth%2C+Development&url=https%3A%2F%2Fthenews-chronicle.com%2Functads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg&description=In 2014, UNCTAD calculated that UN member states face an aggregate $2.5 trillion annual shortfall in meeting the investment needs of the Sustainable Development Goals (SDGs)"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development %0A%0A https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg" data-caption=""><img width="640" height="427" class="entry-thumb td-modal-image" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_640/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_640/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg 640w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi-300x200.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_630/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi-630x420.jpeg 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Mukhisa-Kituyi"/></a></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/"></div><div class="">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5ddbd48d7f01c_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p class=""><b class=""><span class="">On November 12, the Secretary-General of the United Nations Conference on Trade and Development (UNCTAD), Dr, <i class="">Mukhisa Kituyi</i>, spoke at the Nairobi Summit marking the <i class="">25th anniversary of the International Conference on Population and Development (ICPD)</i> on how the UN agency can leverage the reach, ingenuity and financial power of the private sector to accelerate progress towards fulfilling the promise of ICPD and achieving the Sustainable Development Goals.</span></b></p><p class=""><span class="">His words: At a time when the UN system reforms are bringing the three pillars of sustainable development more closely together, it is important to highlight the persisting need for a more inclusive and sustainable model of growth and development.</span></p><p class=""><span class="">In 2014, UNCTAD calculated that UN member states face an aggregate $2.5 trillion annual shortfall in meeting the investment needs of the Sustainable Development Goals (SDGs). We are proud that the UN still uses this figure to illustrate the magnitude of the challenge.</span></p><p class=""><span class="">Having said that, it is still important to recall our rationale for undertaking the calculation in advance of our 2014 World Investment Forum moving <i class="">from billions to trillions</i>. We need all hands on deck and the private sector is a crucial partner.</span></p><p class="">Collaboration across societal sectors is one of the key factors for a successful implementation of all SDGs. The private sector and governments haven’t forged enough partnerships – particularly in the sectors and countries that need it most<strong class="">. </strong>This is particularly grave for issues related to women’s and maternal health<strong class=""><u class="">.</u>  </strong></p><p class="">In our recent <a class="" href="https://unctad.org/en/pages/PublicationWebflyer.aspx?publicationid=2542" target="_blank" rel="nofollow noopener">SDG investment trends monitor</a>, we found that in six out of 10 of these sectors (transport, telcoms, food, agriculture, climate mitigation and health) investment has increased while two sectors (power and climate adaptation) have seen investment stagnate and two (water and sanitation and education) have seen investment slow down!</p><p class="">This global overview might seem broadly encouraging, but the investment made is far too little and very worrying from the point of view of women’s and maternal health.  As a way of example, of the 10 sectors that we examined, three sectors stand out as particularly relevant: Health, Water/Sanitation, and Education</p><p class="">Clearly, improvements in health don’t make up for declines in the sanitation and education sectors! And it is hardest to effectively employ private sector resources at scale in these sectors, among others.</p><p class="">Another important caveat about the increased capital investment observed in health infrastructure is that it still represents only a tiny fraction of overall health expenditure, which is mostly dominated by operational expenditures.</p><p class="">This means that private sector participation will forcibly remain limited in all but the most developed of developing economies. Our current estimates show that only 20% of current investment in this sector is private in nature. And most of the growth we have seen has been limited to China.</p><p class="">Maternal mortality, unmet family planning needs of women, and gender-based violence are all important barriers to countries gainfully benefitting from integration into the world economy.</p><p class="">Indeed, to upgrade a country’s economic structure and move from low-productivity to high-productivity activities that engender structural transformation, the discriminatory norms that lead to women’s lack of agency and access and the threats to their physical integrity stand in the way of meaningful change.</p><p class="">These practices and discriminatory norms can also be exploited by processes of globalization so that women in fact become among the people most abused by liberalization of the economy.</p><p class="">UNCTAD’s work with female cross-border traders on gender mainstreaming of regional trade agreements as well as on women empowerment in the digital economy have all shown that maternal mortality, unmet family planning needs and gender-based violence are intrinsic barriers to women’s effective and meaningful participation in trade.</p><p class="">Policy has a key role to play in ensuring that not only do strategic private partners help finance improvements in maternal and women’s health, but also that policymakers and the international community play a role in showing the private sector why that investment is worth their time and effort.</p><p class="">To this end, we must continue to create opportunities for active cross-collaboration with the private sector in order to fill the funding gaps for women’s and maternal health and address the development challenges facing the poorest countries for a more inclusive implementation of Agenda 2030<strong class="">.</strong></p></div><div class=""></div><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/agenda-2030/">Agenda 2030</a></li><li><a href="https://thenews-chronicle.com/tag/international-conference-on-population-and-development/">International Conference on Population and Development</a></li><li><a href="https://thenews-chronicle.com/tag/sustainable-development-goals/">Sustainable Development Goals</a></li><li><a href="https://thenews-chronicle.com/tag/unctad/">UNCTAD</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Functads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UNCTAD%E2%80%99s+Scribe%3A+There%E2%80%99s+Persisting+Need+For+A+More+Inclusive%2C+Sustainable+Model+Of+Growth%2C+Development&url=https%3A%2F%2Fthenews-chronicle.com%2Functads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg&description=In 2014, UNCTAD calculated that UN member states face an aggregate $2.5 trillion annual shortfall in meeting the investment needs of the Sustainable Development Goals (SDGs)"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development %0A%0A https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/libya-10-migrant-boats-on-mediterranean-sea-within-48-hours-alarms-iom/">Libya: 10 Migrant Boats On Mediterranean Sea Within 48 Hours Alarms IOM</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/rights-group-furious-tackles-russia-on-domestic-violence/">Rights Group Furious, Tackles Russia On Domestic Violence</a></div></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/chief-akpan-akata/"><img src="https://secure.gravatar.com/avatar/0a9b090fdebc9cc8b86fc7feebb1c518?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/chief-akpan-akata/">Akpan Akata</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Akpan Akata"></span><meta itemprop="datePublished" content="2019-11-25T10:37:20+00:00"><meta itemprop="dateModified" content="2019-11-25T10:37:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5ddbd48d812be_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ddbd48d812be" ><script>var block_td_uid_3_5ddbd48d812be = new tdBlock();
block_td_uid_3_5ddbd48d812be.id = "td_uid_3_5ddbd48d812be";
block_td_uid_3_5ddbd48d812be.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ddbd48d812be_rand","td_column_number":3,"live_filter_cur_post_id":99102,"live_filter_cur_post_author":"232","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ddbd48d812be_rand","tdc_css_class_style":"td_uid_3_5ddbd48d812be_rand_style"}';
block_td_uid_3_5ddbd48d812be.td_column_number = "3";
block_td_uid_3_5ddbd48d812be.block_type = "td_block_related_posts";
block_td_uid_3_5ddbd48d812be.post_count = "6";
block_td_uid_3_5ddbd48d812be.found_posts = "2356";
block_td_uid_3_5ddbd48d812be.header_color = "";
block_td_uid_3_5ddbd48d812be.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ddbd48d812be.max_num_pages = "393";
tdBlocksArray.push(block_td_uid_3_5ddbd48d812be);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ddbd48d89076" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ddbd48d812be" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ddbd48d8907f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ddbd48d812be" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ddbd48d812be class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/venezuela-un-migration-agency-gears-up-to-tackle-exodus-of-nationals-expected-to-hit-6-5-million/" rel="bookmark" class="td-image-wrap" title="Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals Expected To Hit 6.5 Million"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/201811americas_exiles_venezuela-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/201811americas_exiles_venezuela-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/201811americas_exiles_venezuela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals Expected To Hit 6.5 Million"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/venezuela-un-migration-agency-gears-up-to-tackle-exodus-of-nationals-expected-to-hit-6-5-million/" rel="bookmark" title="Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals Expected To Hit 6.5 Million">Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals Expected To Hit 6.5 Million</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/rights-group-furious-tackles-russia-on-domestic-violence/" rel="bookmark" class="td-image-wrap" title="Rights Group Furious, Tackles Russia On Domestic Violence"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/109765513_moscow_march_getty976-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/109765513_moscow_march_getty976-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/109765513_moscow_march_getty976-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rights Group Furious, Tackles Russia On Domestic Violence"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/rights-group-furious-tackles-russia-on-domestic-violence/" rel="bookmark" title="Rights Group Furious, Tackles Russia On Domestic Violence">Rights Group Furious, Tackles Russia On Domestic Violence</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/plane-crashes-in-eastern-dr-congo-with-about-17-passengers-on-board/" rel="bookmark" class="td-image-wrap" title="Plane crashes in eastern DR Congo with about 17 passengers on board"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/109814475_crash-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/109814475_crash-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/109814475_crash-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_534/https://thenews-chronicle.com/wp-content/uploads/2019/11/109814475_crash-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plane crashes in eastern DR Congo with about 17 passengers on board"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/plane-crashes-in-eastern-dr-congo-with-about-17-passengers-on-board/" rel="bookmark" title="Plane crashes in eastern DR Congo with about 17 passengers on board">Plane crashes in eastern DR Congo with about 17 passengers on board</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/federer-and-zverev-mexico-city-match-breaks-world-attendance-record/" rel="bookmark" class="td-image-wrap" title="Federer and Zverev Mexico City match breaks world attendance record"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/Federer-Zverev-Mexico-Twi_630_630-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/Federer-Zverev-Mexico-Twi_630_630-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/Federer-Zverev-Mexico-Twi_630_630-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federer and Zverev Mexico City match breaks world attendance record"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/federer-and-zverev-mexico-city-match-breaks-world-attendance-record/" rel="bookmark" title="Federer and Zverev Mexico City match breaks world attendance record">Federer and Zverev Mexico City match breaks world attendance record</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/human-rights-watch-chides-iranian-security-forces-for-using-excessive-force-against-protesters/" rel="bookmark" class="td-image-wrap" title="Human Rights Watch Chides Iranian Security Forces For Using Excessive Force Against Protesters"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/1488694587-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/1488694587-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/1488694587-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Human Rights Watch Chides Iranian Security Forces For Using Excessive Force Against Protesters"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/human-rights-watch-chides-iranian-security-forces-for-using-excessive-force-against-protesters/" rel="bookmark" title="Human Rights Watch Chides Iranian Security Forces For Using Excessive Force Against Protesters">Human Rights Watch Chides Iranian Security Forces For Using Excessive Force Against Protesters</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ukraine-endorses-safe-schools-declaration/" rel="bookmark" class="td-image-wrap" title="Ukraine Endorses Safe Schools Declaration"><img width="218" height="150" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/remote.axd_-218x150.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/remote.axd_-218x150.jpg 218w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/remote.axd_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ukraine Endorses Safe Schools Declaration"/></a></div> <a href="https://thenews-chronicle.com/category/international/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ukraine-endorses-safe-schools-declaration/" rel="bookmark" title="Ukraine Endorses Safe Schools Declaration">Ukraine Endorses Safe Schools Declaration</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ddbd48d812be" data-td_block_id="td_uid_3_5ddbd48d812be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ddbd48d812be" data-td_block_id="td_uid_3_5ddbd48d812be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99102' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d13cf6cd5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5ddbd48d8f239_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">17,394</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,801</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,100</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5ddbd48d8f945_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5ddbd48d8f945" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5ddbd48d8f945 class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/un-climate-change-conference-madrid-climate-protection-must-not-bypass-africa/" rel="bookmark" class="td-image-wrap" title="UN Climate Change Conference Madrid: Climate protection must not bypass Africa!"><img width="696" height="385" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_696,h_385/https://thenews-chronicle.com/wp-content/uploads/2019/11/Christian-Wessels-696x385.jpg" alt="" title="UN Climate Change Conference Madrid: Climate protection must not bypass Africa!"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/un-climate-change-conference-madrid-climate-protection-must-not-bypass-africa/" rel="bookmark" title="UN Climate Change Conference Madrid: Climate protection must not bypass Africa!">UN Climate Change Conference Madrid: Climate protection must not bypass Africa!</a></h3> <a href="https://thenews-chronicle.com/category/featured/" class="td-post-category">Featured</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/christian6/">Christian Wessels</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T13:50:56+00:00" >November 25, 2019</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/this-is-how-mint-leaves-can-help-you-maintain-a-clear-and-glowing-skin/" rel="bookmark" class="td-image-wrap" title="This is how mint leaves can help you maintain a clear and glowing skin"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mint_Leaves-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mint_Leaves-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mint_Leaves-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="This is how mint leaves can help you maintain a clear and glowing skin"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/this-is-how-mint-leaves-can-help-you-maintain-a-clear-and-glowing-skin/" rel="bookmark" title="This is how mint leaves can help you maintain a clear and glowing skin">This is how mint leaves can help you maintain a clear and glowing skin</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T11:17:30+00:00" >November 24, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/elon-musk-about-150000-orders-thus-far-for-tesla-cybertruck/" rel="bookmark" class="td-image-wrap" title="Elon Musk: About 150,000 orders thus far for Tesla Cybertruck"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/11/831984-831661-tesla-cyber-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/11/831984-831661-tesla-cyber-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/11/831984-831661-tesla-cyber-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Elon Musk: About 150,000 orders thus far for Tesla Cybertruck"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/elon-musk-about-150000-orders-thus-far-for-tesla-cybertruck/" rel="bookmark" title="Elon Musk: About 150,000 orders thus far for Tesla Cybertruck">Elon Musk: About 150,000 orders thus far for Tesla Cybertruck</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/business/" class="td-post-category">Business &amp; Economy</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T11:10:56+00:00" >November 24, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/no-end-of-year-rice-for-nigeria/" rel="bookmark" class="td-image-wrap" title="&#8230;No end of year rice for Nigeria"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/09/Unknown-1-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/09/Unknown-1-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/09/Unknown-1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="&#8230;No end of year rice for Nigeria"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/no-end-of-year-rice-for-nigeria/" rel="bookmark" title="&#8230;No end of year rice for Nigeria">&#8230;No end of year rice for Nigeria</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T09:20:43+00:00" >November 24, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/the-torching-story-of-a-baby-mama/" rel="bookmark" class="td-image-wrap" title="The Torching Story Of A Baby Mama"><img width="80" height="60" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/11/f394446a21ab61c2a74daf554f249290-80x60.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80/https://thenews-chronicle.com/wp-content/uploads/2019/11/f394446a21ab61c2a74daf554f249290-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_265/https://thenews-chronicle.com/wp-content/uploads/2019/11/f394446a21ab61c2a74daf554f249290-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="The Torching Story Of A Baby Mama"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/the-torching-story-of-a-baby-mama/" rel="bookmark" title="The Torching Story Of A Baby Mama">The Torching Story Of A Baby Mama</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-23T09:12:13+00:00" >November 23, 2019</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ddbd48da0600_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ddbd48da0600" ><script>var block_td_uid_8_5ddbd48da0600 = new tdBlock();
block_td_uid_8_5ddbd48da0600.id = "td_uid_8_5ddbd48da0600";
block_td_uid_8_5ddbd48da0600.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5ddbd48da0600_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5ddbd48da0600_rand","tdc_css_class_style":"td_uid_8_5ddbd48da0600_rand_style"}';
block_td_uid_8_5ddbd48da0600.td_column_number = "1";
block_td_uid_8_5ddbd48da0600.block_type = "td_block_7";
block_td_uid_8_5ddbd48da0600.post_count = "5";
block_td_uid_8_5ddbd48da0600.found_posts = "24858";
block_td_uid_8_5ddbd48da0600.header_color = "#";
block_td_uid_8_5ddbd48da0600.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ddbd48da0600.max_num_pages = "4972";
tdBlocksArray.push(block_td_uid_8_5ddbd48da0600);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5ddbd48da0600 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/un-climate-change-conference-madrid-climate-protection-must-not-bypass-africa/" rel="bookmark" class="td-image-wrap" title="UN Climate Change Conference Madrid: Climate protection must not bypass Africa!"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/Christian-Wessels-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/Christian-Wessels-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/Christian-Wessels-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UN Climate Change Conference Madrid: Climate protection must not bypass Africa!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/un-climate-change-conference-madrid-climate-protection-must-not-bypass-africa/" rel="bookmark" title="UN Climate Change Conference Madrid: Climate protection must not bypass Africa!">UN Climate Change Conference Madrid: Climate protection must not bypass Africa!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T13:50:56+00:00" >November 25, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/venezuela-un-migration-agency-gears-up-to-tackle-exodus-of-nationals-expected-to-hit-6-5-million/" rel="bookmark" class="td-image-wrap" title="Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals Expected To Hit 6.5 Million"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/201811americas_exiles_venezuela-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/201811americas_exiles_venezuela-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/201811americas_exiles_venezuela-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals Expected To Hit 6.5 Million"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/venezuela-un-migration-agency-gears-up-to-tackle-exodus-of-nationals-expected-to-hit-6-5-million/" rel="bookmark" title="Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals Expected To Hit 6.5 Million">Venezuela: UN Migration Agency Gears Up To Tackle Exodus Of Nationals...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T13:33:18+00:00" >November 25, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/rights-group-furious-tackles-russia-on-domestic-violence/" rel="bookmark" class="td-image-wrap" title="Rights Group Furious, Tackles Russia On Domestic Violence"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/109765513_moscow_march_getty976-100x70.jpg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/109765513_moscow_march_getty976-100x70.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/109765513_moscow_march_getty976-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rights Group Furious, Tackles Russia On Domestic Violence"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/rights-group-furious-tackles-russia-on-domestic-violence/" rel="bookmark" title="Rights Group Furious, Tackles Russia On Domestic Violence">Rights Group Furious, Tackles Russia On Domestic Violence</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T10:47:27+00:00" >November 25, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/" rel="bookmark" class="td-image-wrap" title="UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development"><img width="100" height="70" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi-100x70.jpeg" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi-100x70.jpeg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_218/https://thenews-chronicle.com/wp-content/uploads/2019/11/Mukhisa-Kituyi-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/unctads-scribe-theres-persisting-need-for-a-more-inclusive-sustainable-model-of-growth-development/" rel="bookmark" title="UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model Of Growth, Development">UNCTAD’s Scribe: There’s Persisting Need For A More Inclusive, Sustainable Model...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T10:37:20+00:00" >November 25, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/libya-10-migrant-boats-on-mediterranean-sea-within-48-hours-alarms-iom/" rel="bookmark" class="td-image-wrap" title="Libya: 10 Migrant Boats On Mediterranean Sea Within 48 Hours Alarms IOM"><img width="100" height="67" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2017/04/Migrants.jpe" srcset="https://thenews-chronicle.com/wp-content/uploads/2017/04/Migrants.jpe 450w, https://thenews-chronicle.com/wp-content/uploads/2017/04/Migrants-300x200.jpe 300w, https://thenews-chronicle.com/wp-content/uploads/2017/04/Migrants-360x240.jpe 360w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Libya: 10 Migrant Boats On Mediterranean Sea Within 48 Hours Alarms IOM"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/libya-10-migrant-boats-on-mediterranean-sea-within-48-hours-alarms-iom/" rel="bookmark" title="Libya: 10 Migrant Boats On Mediterranean Sea Within 48 Hours Alarms IOM">Libya: 10 Migrant Boats On Mediterranean Sea Within 48 Hours Alarms...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T10:21:42+00:00" >November 25, 2019</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ad:</span></h4><div class="textwidget"><p><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script>    <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5ddbd48dc117d"></textarea><div id="td_live_css_uid_1_5ddbd48dc117d" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ddbd48dc117d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ddbd48dc117d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_bd2460da89cb16279bfd7d8b3aefa444.js"></script></body></html>