<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_12ea4e8273f8d83709065b5b94de5dc6.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>Tributes pour in as Spanish striker Torres retires - The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><link rel="canonical" href="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tributes pour in as Spanish striker Torres retires - The News Chronicle" /><meta property="og:description" content="Spain’s World Cup-winning striker Fernando Torres ended a glittering 18-year career on Friday with his final match for J-League club Sagan Tosu. Torres, 35, hung up his boots following a 6-1 defeat by a Vissel Kobe side featuring former Spain team mates Andres Iniesta and David Villa. After the game at a packed Ekimae Real &hellip;" /><meta property="og:url" content="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/" /><meta property="og:site_name" content="The News Chronicle" /><meta property="article:tag" content="Fernando Torres" /><meta property="article:tag" content="retirement" /><meta property="article:tag" content="Spain" /><meta property="article:tag" content="Stephen Gerrard" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2019-08-24T11:13:40+00:00" /><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg" /><meta property="og:image:secure_url" content="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg" /><meta property="og:image:width" content="990" /><meta property="og:image:height" content="557" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Spain’s World Cup-winning striker Fernando Torres ended a glittering 18-year career on Friday with his final match for J-League club Sagan Tosu. Torres, 35, hung up his boots following a 6-1 defeat by a Vissel Kobe side featuring former Spain team mates Andres Iniesta and David Villa. After the game at a packed Ekimae Real [&hellip;]" /><meta name="twitter:title" content="Tributes pour in as Spanish striker Torres retires - The News Chronicle" /><meta name="twitter:image" content="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/#primaryimage","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg","width":990,"height":557},{"@type":"WebPage","@id":"https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/#webpage","url":"https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/","inLanguage":"en-US","name":"Tributes pour in as Spanish striker Torres retires - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/#primaryimage"},"datePublished":"2019-08-24T11:13:40+00:00","dateModified":"2019-08-24T11:13:40+00:00","author":{"@id":"https://thenews-chronicle.com/#/schema/person/0a968732cbedfc5022096a81f477382d"}},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/0a968732cbedfc5022096a81f477382d","name":"Peters Okwudili","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/71267dc15623b04d42752c876139c2c7?s=96&d=mm&r=g","caption":"Peters Okwudili"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Tributes pour in as Spanish striker Torres retires Comments Feed" href="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/feed/" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.10" /><link rel='shortlink' href='https://thenews-chronicle.com/?p=95012' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Ftributes-pour-in-as-spanish-striker-torres-retires%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Ftributes-pour-in-as-spanish-striker-torres-retires%2F&#038;format=xml" />  <script type="text/javascript" id="wa_u" defer></script> <script type="text/javascript" async>//
var wa_pageName=location.pathname; // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = ''; // Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"f85e0b6a3d","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/",
                                "name": "Tributes pour in as Spanish striker Torres retires"                                
                            }
                        }    ]
                        }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-117618456-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-95012 single-format-standard global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Saturday, August 24, 2019</div></div><div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5d6129192118b_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://thenews-chronicle.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tributes pour in as Spanish striker Torres retires</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-95012" class="post-95012 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-fernando-torres tag-retirement tag-spain tag-stephen-gerrard" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/sports/">Sports</a></li></ul><header class="td-post-title"><h1 class="entry-title">Tributes pour in as Spanish striker Torres retires</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/peters-okwudili/">Peters Okwudili</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-24T12:13:40+00:00" >August 24, 2019</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-95012">43</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Ftributes-pour-in-as-spanish-striker-torres-retires%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tributes+pour+in+as+Spanish+striker+Torres+retires&url=https%3A%2F%2Fthenews-chronicle.com%2Ftributes-pour-in-as-spanish-striker-torres-retires%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg&description=Tributes+pour+in+as+Spanish+striker+Torres+retires"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tributes pour in as Spanish striker Torres retires %0A%0A https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-696x392.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-696x392.jpg 696w, https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-300x169.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-768x432.jpg 768w, https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-746x420.jpg 746w, https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg 990w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="15610943398300"/></a></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/"></div><p>Spain’s World Cup-winning striker Fernando Torres ended a glittering 18-year career on Friday with his final match for J-League club Sagan Tosu. Torres, 35, hung up his boots following a 6-1 defeat by a Vissel Kobe side featuring former Spain team mates Andres Iniesta and David Villa.</p><p>After the game at a packed Ekimae Real Estate Stadium, Torres, who also played for his boyhood club Atletico Madrid, Liverpool, Chelsea and AC Milan, received a video tribute from former Anfield team mate Steven Gerrard.</p><p>“Congratulations on an incredible career. I used to love playing with you, sharing the dressing room with you,” the former England international said.</p><p>“I wish we could go back to those days&#8230; knowing you could run behind defenders and I could find you with passes, and you turning all my bad passes into good passes. They’re the days I miss.”</p><p>Torres, who will be an adviser to the Japanese club, thanked the crowd in a speech, and spoke of his admiration for the Sagan Tosu team that avoided relegation from the J-League last year.</p><p>“Starting with the president, I could understand the true passion shared by everyone at this club, that there is a dream for the future and a great plan,” Torres was quoted as saying by Kyodo News Agency.</p><p>“To my team mates, from the moment I first arrived, you welcomed me with open arms. I thank you. Last year when we were under great pressure (of relegation), you remained positive. I am grateful for your efforts.”</p><p>Torres, who scored over 100 goals for Atletico in two spells, made his Spain debut in 2003 and got the winner in the Euro 2008 final against Germany before helping them win their first World Cup in 2010 and retain the Euro title in 2012.</p><p>He won the Champions League, Europa League and FA Cup with Chelsea plus the Europa league with Atletico but was at his most prolific for Liverpool where he scored 81 goals in 142 games.</p><p>In a letter published in Spanish daily El Mundo, Iniesta wrote that it was “beautifully strange” that life “brought us all the way to Japan to say goodbye.</p><p>“Football brought us together more than 20 years ago, when we were children. Well, you will always be El Nino. And it will never separate us,” added the former Barcelona midfielder.</p><p>“We began away from spotlights and cameras until we came to share thousands of experiences before winning a World Cup for our country.”</p><p>Former Spain captain Iker Casillas wrote on Twitter, “Today you close a stage in your life that you can be very proud of.</p><p>“Thank you for everything you have given us and for being able to enjoy a teammate like you&#8221;.</p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/fernando-torres/">Fernando Torres</a></li><li><a href="https://thenews-chronicle.com/tag/retirement/">retirement</a></li><li><a href="https://thenews-chronicle.com/tag/spain/">Spain</a></li><li><a href="https://thenews-chronicle.com/tag/stephen-gerrard/">Stephen Gerrard</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Ftributes-pour-in-as-spanish-striker-torres-retires%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tributes+pour+in+as+Spanish+striker+Torres+retires&url=https%3A%2F%2Fthenews-chronicle.com%2Ftributes-pour-in-as-spanish-striker-torres-retires%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg&description=Tributes+pour+in+as+Spanish+striker+Torres+retires"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tributes pour in as Spanish striker Torres retires %0A%0A https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/brazil-sends-army-to-fight-amazon-fires-donald-trump-tweets-support/">Brazil sends Army to fight Amazon fires; Donald Trump tweets support</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/peters-okwudili/"><img src="https://secure.gravatar.com/avatar/71267dc15623b04d42752c876139c2c7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/peters-okwudili/">Peters Okwudili</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peters Okwudili"></span><meta itemprop="datePublished" content="2019-08-24T12:13:40+00:00"><meta itemprop="dateModified" content="2019-08-24T12:13:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="Tributes pour in as Spanish striker Torres retires"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300.jpg"><meta itemprop="width" content="990"><meta itemprop="height" content="557"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5d6129192b70c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d6129192b70c" ><script>var block_td_uid_3_5d6129192b70c = new tdBlock();
block_td_uid_3_5d6129192b70c.id = "td_uid_3_5d6129192b70c";
block_td_uid_3_5d6129192b70c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d6129192b70c_rand","td_column_number":3,"live_filter_cur_post_id":95012,"live_filter_cur_post_author":"145","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d6129192b70c_rand","tdc_css_class_style":"td_uid_3_5d6129192b70c_rand_style"}';
block_td_uid_3_5d6129192b70c.td_column_number = "3";
block_td_uid_3_5d6129192b70c.block_type = "td_block_related_posts";
block_td_uid_3_5d6129192b70c.post_count = "6";
block_td_uid_3_5d6129192b70c.found_posts = "2113";
block_td_uid_3_5d6129192b70c.header_color = "";
block_td_uid_3_5d6129192b70c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d6129192b70c.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_3_5d6129192b70c);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d61291934f0b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d6129192b70c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d61291934f17" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d6129192b70c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d6129192b70c class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ghana-nigeria-lose-former-footballers-agogo-and-chiejine/" rel="bookmark" class="td-image-wrap" title="Ghana, Nigeria lose former footballers: Agogo and Chiejine"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/1024x576_844269-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/1024x576_844269-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2019/08/1024x576_844269-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghana, Nigeria lose former footballers: Agogo and Chiejine"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ghana-nigeria-lose-former-footballers-agogo-and-chiejine/" rel="bookmark" title="Ghana, Nigeria lose former footballers: Agogo and Chiejine">Ghana, Nigeria lose former footballers: Agogo and Chiejine</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/nigerias-dtigress-beat-senegal-to-win-fourth-afrobasket-title/" rel="bookmark" class="td-image-wrap" title="Nigeria’s D’Tigress Beat Senegal to Win Fourth AfroBasket Title"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/EAFFF18E-D750-40A3-A0F1-8FA7F9D178A1-696x499-218x150.jpeg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/EAFFF18E-D750-40A3-A0F1-8FA7F9D178A1-696x499-218x150.jpeg 218w, https://thenews-chronicle.com/wp-content/uploads/2019/08/EAFFF18E-D750-40A3-A0F1-8FA7F9D178A1-696x499-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria’s D’Tigress Beat Senegal to Win Fourth AfroBasket Title"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/nigerias-dtigress-beat-senegal-to-win-fourth-afrobasket-title/" rel="bookmark" title="Nigeria’s D’Tigress Beat Senegal to Win Fourth AfroBasket Title">Nigeria’s D’Tigress Beat Senegal to Win Fourth AfroBasket Title</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/another-var-controversy-as-manchester-city-are-held-by-spurs/" rel="bookmark" class="td-image-wrap" title="Another VAR controversy as Manchester City are held by Spurs"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1-300x205.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1-768x525.jpg 768w, https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1-696x476.jpg 696w, https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1-614x420.jpg 614w, https://thenews-chronicle.com/wp-content/uploads/2019/08/premier-league-manchester-city-v-tottenham-hotspur-1.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Another VAR controversy as Manchester City are held by Spurs"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/another-var-controversy-as-manchester-city-are-held-by-spurs/" rel="bookmark" title="Another VAR controversy as Manchester City are held by Spurs">Another VAR controversy as Manchester City are held by Spurs</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/manchester-city-manager-pep-guardiola-wary-of-tottenham-title-challenge/" rel="bookmark" class="td-image-wrap" title="Manchester City manager Pep Guardiola wary of Tottenham title challenge"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2015/12/pepguardiola-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2015/12/pepguardiola-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2015/12/pepguardiola-300x208.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2015/12/pepguardiola-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2015/12/pepguardiola-606x420.jpg 606w, https://thenews-chronicle.com/wp-content/uploads/2015/12/pepguardiola.jpg 620w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manchester City manager Pep Guardiola wary of Tottenham title challenge"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/manchester-city-manager-pep-guardiola-wary-of-tottenham-title-challenge/" rel="bookmark" title="Manchester City manager Pep Guardiola wary of Tottenham title challenge">Manchester City manager Pep Guardiola wary of Tottenham title challenge</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/fifa-bans-samson-siasia-from-football-for-life/" rel="bookmark" class="td-image-wrap" title="FIFA bans Samson Siasia from football for life"><img width="218" height="132" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2016/03/Siasia2.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2016/03/Siasia2.jpg 412w, https://thenews-chronicle.com/wp-content/uploads/2016/03/Siasia2-300x182.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FIFA bans Samson Siasia from football for life"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/fifa-bans-samson-siasia-from-football-for-life/" rel="bookmark" title="FIFA bans Samson Siasia from football for life">FIFA bans Samson Siasia from football for life</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/russian-qualifier-rublev-defeats-roger-federer-in-cincinnati/" rel="bookmark" class="td-image-wrap" title="Russian qualifier Rublev defeats Roger Federer in Cincinnati"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/Rublev-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/Rublev-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2019/08/Rublev-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian qualifier Rublev defeats Roger Federer in Cincinnati"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/russian-qualifier-rublev-defeats-roger-federer-in-cincinnati/" rel="bookmark" title="Russian qualifier Rublev defeats Roger Federer in Cincinnati">Russian qualifier Rublev defeats Roger Federer in Cincinnati</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d6129192b70c" data-td_block_id="td_uid_3_5d6129192b70c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d6129192b70c" data-td_block_id="td_uid_3_5d6129192b70c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tributes-pour-in-as-spanish-striker-torres-retires/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95012' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f1b2b842b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5d6129193bc42_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">16,545</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,645</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">13,553</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5d6129193c3df_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5d6129193c3df" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5d6129193c3df class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/saturday-poll-dear-ladies-ever-been-in-a-relationship-with-a-stingy-guy-share-your-experience/" rel="bookmark" class="td-image-wrap" title="Saturday Poll: Dear Ladies, Ever Been In A Relationship With A Stingy Guy? Share Your Experience! "><img width="489" height="336" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/evgvok2y6ale0qh599bb5949b95a.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/evgvok2y6ale0qh599bb5949b95a.jpg 489w, https://thenews-chronicle.com/wp-content/uploads/2019/08/evgvok2y6ale0qh599bb5949b95a-300x206.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2019/08/evgvok2y6ale0qh599bb5949b95a-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/08/evgvok2y6ale0qh599bb5949b95a-218x150.jpg 218w" sizes="(max-width: 489px) 100vw, 489px" alt="" title="Saturday Poll: Dear Ladies, Ever Been In A Relationship With A Stingy Guy? Share Your Experience! "/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/saturday-poll-dear-ladies-ever-been-in-a-relationship-with-a-stingy-guy-share-your-experience/" rel="bookmark" title="Saturday Poll: Dear Ladies, Ever Been In A Relationship With A Stingy Guy? Share Your Experience! ">Saturday Poll: Dear Ladies, Ever Been In A Relationship With A Stingy Guy? Share Your Experience! </a></h3> <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/sarafina-ann-nneoha/">Sarafina Ann Nneoha</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-24T10:27:12+00:00" >August 24, 2019</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/sex-toys-secret-to-my-successful-marriage-jada-pinkett-smith/" rel="bookmark" class="td-image-wrap" title="Sex toys, Secret to my Successful Marriage- Jada Pinkett Smith"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/will-smith-jada-pinkett-smith-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/will-smith-jada-pinkett-smith-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2019/08/will-smith-jada-pinkett-smith-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Sex toys, Secret to my Successful Marriage- Jada Pinkett Smith"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/sex-toys-secret-to-my-successful-marriage-jada-pinkett-smith/" rel="bookmark" title="Sex toys, Secret to my Successful Marriage- Jada Pinkett Smith">Sex toys, Secret to my Successful Marriage- Jada Pinkett Smith</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/entertainment/celebs/" class="td-post-category">Celebs</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T11:35:00+00:00" >August 23, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/do-you-ever-feel-like-the-universe-is-against-you-read-this/" rel="bookmark" class="td-image-wrap" title="Do You Ever Feel Like the Universe Is Against You? Read This"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/downcast-80x60.jpg" alt="" title="Do You Ever Feel Like the Universe Is Against You? Read This"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/do-you-ever-feel-like-the-universe-is-against-you-read-this/" rel="bookmark" title="Do You Ever Feel Like the Universe Is Against You? Read This">Do You Ever Feel Like the Universe Is Against You? Read This</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-22T10:22:36+00:00" >August 22, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ipob-and-the-igbo-lumpen-traderiat/" rel="bookmark" class="td-image-wrap" title="IPOB and the Igbo ‘lumpen traderiat’"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2019/01/PCJ-Adibe-611x330-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="IPOB and the Igbo ‘lumpen traderiat’"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ipob-and-the-igbo-lumpen-traderiat/" rel="bookmark" title="IPOB and the Igbo ‘lumpen traderiat’">IPOB and the Igbo ‘lumpen traderiat’</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-22T06:30:26+00:00" >August 22, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/dont-let-petty-fights-ruin-your-relationships-2/" rel="bookmark" class="td-image-wrap" title="Don’t let petty fights ruin your relationships"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/Black-Couple-Fighting-Caro-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/Black-Couple-Fighting-Caro-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2019/08/Black-Couple-Fighting-Caro-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Don’t let petty fights ruin your relationships"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dont-let-petty-fights-ruin-your-relationships-2/" rel="bookmark" title="Don’t let petty fights ruin your relationships">Don’t let petty fights ruin your relationships</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-21T15:23:52+00:00" >August 21, 2019</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5d61291962455_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5d61291962455" ><script>var block_td_uid_8_5d61291962455 = new tdBlock();
block_td_uid_8_5d61291962455.id = "td_uid_8_5d61291962455";
block_td_uid_8_5d61291962455.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5d61291962455_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5d61291962455_rand","tdc_css_class_style":"td_uid_8_5d61291962455_rand_style"}';
block_td_uid_8_5d61291962455.td_column_number = "1";
block_td_uid_8_5d61291962455.block_type = "td_block_7";
block_td_uid_8_5d61291962455.post_count = "5";
block_td_uid_8_5d61291962455.found_posts = "23518";
block_td_uid_8_5d61291962455.header_color = "#";
block_td_uid_8_5d61291962455.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d61291962455.max_num_pages = "4704";
tdBlocksArray.push(block_td_uid_8_5d61291962455);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5d61291962455 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/" rel="bookmark" class="td-image-wrap" title="Tributes pour in as Spanish striker Torres retires"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/08/15610943398300-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tributes pour in as Spanish striker Torres retires"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/tributes-pour-in-as-spanish-striker-torres-retires/" rel="bookmark" title="Tributes pour in as Spanish striker Torres retires">Tributes pour in as Spanish striker Torres retires</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-24T12:13:40+00:00" >August 24, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/brazil-sends-army-to-fight-amazon-fires-donald-trump-tweets-support/" rel="bookmark" class="td-image-wrap" title="Brazil sends Army to fight Amazon fires; Donald Trump tweets support"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/Amazon-rainforest-fire-1168656-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/Amazon-rainforest-fire-1168656-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/08/Amazon-rainforest-fire-1168656-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brazil sends Army to fight Amazon fires; Donald Trump tweets support"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/brazil-sends-army-to-fight-amazon-fires-donald-trump-tweets-support/" rel="bookmark" title="Brazil sends Army to fight Amazon fires; Donald Trump tweets support">Brazil sends Army to fight Amazon fires; Donald Trump tweets support</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-24T12:06:51+00:00" >August 24, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/an-open-letter-to-ndigbo/" rel="bookmark" class="td-image-wrap" title="An Open Letter to Ndigbo!!"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/Nnia-Nwodo-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/Nnia-Nwodo-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/08/Nnia-Nwodo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="An Open Letter to Ndigbo!!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/an-open-letter-to-ndigbo/" rel="bookmark" title="An Open Letter to Ndigbo!!">An Open Letter to Ndigbo!!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-24T12:03:18+00:00" >August 24, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/one-week-in-the-life-of-nigerians-by-jibrin-ibrahim/" rel="bookmark" class="td-image-wrap" title="One Week In the Life of Nigerians, By Jibrin Ibrahim"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/08/HAMISU-BALA-WADUME-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/08/HAMISU-BALA-WADUME-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/08/HAMISU-BALA-WADUME-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="One Week In the Life of Nigerians, By Jibrin Ibrahim"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/one-week-in-the-life-of-nigerians-by-jibrin-ibrahim/" rel="bookmark" title="One Week In the Life of Nigerians, By Jibrin Ibrahim">One Week In the Life of Nigerians, By Jibrin Ibrahim</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-24T11:53:08+00:00" >August 24, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/new-methods-vaccines-needed-to-eliminate-malaria-who/" rel="bookmark" class="td-image-wrap" title="New methods, vaccines needed to eliminate malaria- WHO"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1-300x212.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1-768x542.jpg 768w, https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1-696x491.jpg 696w, https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1-595x420.jpg 595w, https://thenews-chronicle.com/wp-content/uploads/2019/04/Malaria-Vaccine-1.jpg 886w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New methods, vaccines needed to eliminate malaria- WHO"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/new-methods-vaccines-needed-to-eliminate-malaria-who/" rel="bookmark" title="New methods, vaccines needed to eliminate malaria- WHO">New methods, vaccines needed to eliminate malaria- WHO</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-24T11:14:50+00:00" >August 24, 2019</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script>    <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5d61291a845ca"></textarea><div id="td_live_css_uid_1_5d61291a845ca" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d61291a845ca');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d61291a845ca");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_bd2460da89cb16279bfd7d8b3aefa444.js"></script></body></html>