<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Senator Sani mentions 3 reasons why banditry persists in Nigeria - The News Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" />
    <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senator Sani mentions 3 reasons why banditry persists in Nigeria - The News Chronicle" />
<meta property="og:description" content="Former Senator and Civil Rights Activist, Sen. Shehu Sani, has listed the &#8220;reasons why negotiations with bandits led to more attacks. The message on his Twitter handle read as follows. &#8220;Three reasons why negotiations with bandits led to more attacks; Firstly, Bandits are cluster groups without a central leadership; Their motivation is money &amp; can &hellip;" />
<meta property="og:url" content="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/" />
<meta property="og:site_name" content="The News Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" />
<meta property="article:tag" content="Bandits" />
<meta property="article:tag" content="Sen. Shehu Sani" />
<meta property="article:section" content="News Feature" />
<meta property="article:published_time" content="2020-06-24T09:22:06+00:00" />
<meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png" />
<meta property="og:image:secure_url" content="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png" />
<meta property="og:image:width" content="641" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former Senator and Civil Rights Activist, Sen. Shehu Sani, has listed the &#8220;reasons why negotiations with bandits led to more attacks. The message on his Twitter handle read as follows. &#8220;Three reasons why negotiations with bandits led to more attacks; Firstly, Bandits are cluster groups without a central leadership; Their motivation is money &amp; can [&hellip;]" />
<meta name="twitter:title" content="Senator Sani mentions 3 reasons why banditry persists in Nigeria - The News Chronicle" />
<meta name="twitter:site" content="@NewsChronicle_" />
<meta name="twitter:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png" />
<meta name="twitter:creator" content="@NewsChronicle_" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/#primaryimage","url":"https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png","width":641,"height":410},{"@type":"WebPage","@id":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/#webpage","url":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/","inLanguage":"en-US","name":"Senator Sani mentions 3 reasons why banditry persists in Nigeria - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/#primaryimage"},"datePublished":"2020-06-24T09:22:06+00:00","dateModified":"2020-06-24T09:22:06+00:00"},{"@type":"Article","@id":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/#article","isPartOf":{"@id":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/699b47aa9319d118b2a3fdd484dbf7d0"},"headline":"Senator Sani mentions 3 reasons why banditry persists in Nigeria","datePublished":"2020-06-24T09:22:06+00:00","dateModified":"2020-06-24T09:22:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/#webpage"},"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/#primaryimage"},"keywords":"Bandits,Sen. Shehu Sani","articleSection":"News Feature"},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/699b47aa9319d118b2a3fdd484dbf7d0","name":"Victor Gai","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f2861555e94ae55ca3f173fbba1f3ba3?s=96&d=mm&r=g","caption":"Victor Gai"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Senator Sani mentions 3 reasons why banditry persists in Nigeria Comments Feed" href="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-117618456-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-117618456-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='https://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='appypie-web-to-app-css'  href='https://thenews-chronicle.com/wp-content/plugins/appypie-web-to-app/public/css/appypie-web-to-app-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://thenews-chronicle.com/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thenews-chronicle.com/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thenews-chronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenews-chronicle.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thenews-chronicle.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thenews-chronicle.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/appypie-web-to-app/public/js/appypie-web-to-app-public.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://thenews-chronicle.com/?p=108965' />
<link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fsenator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fsenator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria%2F&#038;format=xml" />
<!-- HitsLink.com tracking script -->
<script type="text/javascript" id="wa_u" defer></script>
<script type="text/javascript" async>//<![CDATA[
var wa_pageName=location.pathname; // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = ''; // Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//]]>
</script>

 <script data-ad-client="ca-pub-9885866447679651" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"ec57c0a40e","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/news-feature/",
                                "name": "News Feature"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/",
                                "name": "Senator Sani mentions 3 reasons why banditry persists in Nigeria"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });

</script><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-108965 single-format-standard senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.behance.net/" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thenews-chronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, June 24, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li>
<li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li>
<li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li>
<li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.behance.net/" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thenews-chronicle.com/">
            <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/>
            <span class="td-visual-hidden">The News Chronicle</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ef3610784ba1_rand td_block_template_1"> 
<div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a> </div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/">
			<img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/">
			<img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thenews-chronicle.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Feature" class="entry-crumb" href="https://thenews-chronicle.com/category/news-feature/">News Feature</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Senator Sani mentions 3 reasons why banditry persists in Nigeria</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-108965" class="post-108965 post type-post status-publish format-standard has-post-thumbnail hentry category-news-feature tag-bandits tag-sen-shehu-sani" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/news-feature/">News Feature</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Senator Sani mentions 3 reasons why banditry persists in Nigeria</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/victor23/">Victor Gai</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:22:06+00:00" >June 24, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-108965">133</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fsenator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Senator+Sani+mentions+3+reasons+why+banditry+persists+in+Nigeria&url=https%3A%2F%2Fthenews-chronicle.com%2Fsenator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria%2F&via=The+News+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png&description=Senator+Sani+mentions+3+reasons+why+banditry+persists+in+Nigeria">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Senator Sani mentions 3 reasons why banditry persists in Nigeria %0A%0A https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png" data-caption=""><img width="641" height="410" class="entry-thumb td-modal-image" src="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png 641w, https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838-300x192.png 300w" sizes="(max-width: 641px) 100vw, 641px" alt="" title="Screenshot_20200623-081838"/></a></div>
        <div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5ef36107db579_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Former Senator and Civil Rights Activist, Sen. Shehu Sani, has listed the &#8220;reasons why negotiations with bandits led to more attacks.</p>
<p>The message on his Twitter handle read as follows.</p>
<p>&#8220;Three reasons why negotiations with bandits led to more attacks; Firstly, Bandits are cluster groups without a central leadership; Their motivation is money &amp; can only be sustained by money; They are transnational gangs, operate without respect or recognition for any laws or Govt&#8221;.</p>
<p>However, the message could be alluding to the various negotiations held between the government of Zamfara and Katsina states and the bandits in the past which have not yielded any positive results but an increase in attacks in those states as experienced nowadays.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/bandits/">Bandits</a></li><li><a href="https://thenews-chronicle.com/tag/sen-shehu-sani/">Sen. Shehu Sani</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fsenator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Senator+Sani+mentions+3+reasons+why+banditry+persists+in+Nigeria&url=https%3A%2F%2Fthenews-chronicle.com%2Fsenator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria%2F&via=The+News+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png&description=Senator+Sani+mentions+3+reasons+why+banditry+persists+in+Nigeria">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Senator Sani mentions 3 reasons why banditry persists in Nigeria %0A%0A https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/dishonour-on-the-bench-dyson-heydon-and-the-australian-high-court/">Dishonour on the Bench: Dyson Heydon and the Australian High Court</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/anambra-communities-in-fresh-violent-clash-over-land/">Anambra Communities in fresh violent clash over land</a></div></div></div>            <div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/victor23/"><img src="https://secure.gravatar.com/avatar/f2861555e94ae55ca3f173fbba1f3ba3?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/victor23/">Victor Gai</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Victor Gai"></span><meta itemprop="datePublished" content="2020-06-24T10:22:06+00:00"><meta itemprop="dateModified" content="2020-06-24T10:22:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="Senator Sani mentions 3 reasons why banditry persists in Nigeria"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838.png"><meta itemprop="width" content="641"><meta itemprop="height" content="410"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ef36107e9233_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ef36107e9233" ><script>var block_td_uid_3_5ef36107e9233 = new tdBlock();
block_td_uid_3_5ef36107e9233.id = "td_uid_3_5ef36107e9233";
block_td_uid_3_5ef36107e9233.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ef36107e9233_rand","td_column_number":3,"live_filter_cur_post_id":108965,"live_filter_cur_post_author":"321","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ef36107e9233_rand","tdc_css_class_style":"td_uid_3_5ef36107e9233_rand_style"}';
block_td_uid_3_5ef36107e9233.td_column_number = "3";
block_td_uid_3_5ef36107e9233.block_type = "td_block_related_posts";
block_td_uid_3_5ef36107e9233.post_count = "6";
block_td_uid_3_5ef36107e9233.found_posts = "90";
block_td_uid_3_5ef36107e9233.header_color = "";
block_td_uid_3_5ef36107e9233.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ef36107e9233.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_3_5ef36107e9233);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ef361080cd7e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ef36107e9233" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ef361080cd86" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ef36107e9233" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ef36107e9233 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/from-subsistence-farming-to-prosperity-the-inspiring-story-of-ecuadorean-town-with-ifads-support/" rel="bookmark" class="td-image-wrap" title="From Subsistence Farming to Prosperity: The Inspiring Story Of Ecuadorean Town With IFAD’s Support"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/06/1592898270506blob-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/06/1592898270506blob-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/06/1592898270506blob-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Subsistence Farming to Prosperity: The Inspiring Story Of Ecuadorean Town With IFAD’s Support"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/from-subsistence-farming-to-prosperity-the-inspiring-story-of-ecuadorean-town-with-ifads-support/" rel="bookmark" title="From Subsistence Farming to Prosperity: The Inspiring Story Of Ecuadorean Town With IFAD’s Support">From Subsistence Farming to Prosperity: The Inspiring Story Of Ecuadorean Town With IFAD’s Support</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/behind-iitas-extensive-insect-museum/" rel="bookmark" class="td-image-wrap" title="Behind IITA’s Extensive Insect Museum"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590468673351blob.jpg-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590468673351blob.jpg-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/05/1590468673351blob.jpg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Behind IITA’s Extensive Insect Museum"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/behind-iitas-extensive-insect-museum/" rel="bookmark" title="Behind IITA’s Extensive Insect Museum">Behind IITA’s Extensive Insect Museum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/how-economic-motivation-drives-ethiopian-migrants/" rel="bookmark" class="td-image-wrap" title="How Economic Motivation Drives Ethiopian Migrants"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590384672842blob.jpg-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590384672842blob.jpg-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/05/1590384672842blob.jpg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Economic Motivation Drives Ethiopian Migrants"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/how-economic-motivation-drives-ethiopian-migrants/" rel="bookmark" title="How Economic Motivation Drives Ethiopian Migrants">How Economic Motivation Drives Ethiopian Migrants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/mercy-corps-on-east-africas-desert-locusts/" rel="bookmark" class="td-image-wrap" title="Mercy Corps on East Africa’s Desert Locusts"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590124002445blob.jpg-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590124002445blob.jpg-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/05/1590124002445blob.jpg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mercy Corps on East Africa’s Desert Locusts"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/mercy-corps-on-east-africas-desert-locusts/" rel="bookmark" title="Mercy Corps on East Africa’s Desert Locusts">Mercy Corps on East Africa’s Desert Locusts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/mercy-corps-and-worsening-global-hunger/" rel="bookmark" class="td-image-wrap" title="Mercy Corps And Worsening Global Hunger"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590042198881blob.jpg-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/1590042198881blob.jpg-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/05/1590042198881blob.jpg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mercy Corps And Worsening Global Hunger"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/mercy-corps-and-worsening-global-hunger/" rel="bookmark" title="Mercy Corps And Worsening Global Hunger">Mercy Corps And Worsening Global Hunger</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/hard-hit-by-covid-19-afro-honduran-indigenous-communities-are-rallying-to-contain-spread/" rel="bookmark" class="td-image-wrap" title="Hard-hit by COVID-19, Afro-Honduran, Indigenous Communities are Rallying to Contain Spread"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/1589952138030blob.jpg-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/1589952138030blob.jpg-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/05/1589952138030blob.jpg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hard-hit by COVID-19, Afro-Honduran, Indigenous Communities are Rallying to Contain Spread"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/hard-hit-by-covid-19-afro-honduran-indigenous-communities-are-rallying-to-contain-spread/" rel="bookmark" title="Hard-hit by COVID-19, Afro-Honduran, Indigenous Communities are Rallying to Contain Spread">Hard-hit by COVID-19, Afro-Honduran, Indigenous Communities are Rallying to Contain Spread</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ef36107e9233" data-td_block_id="td_uid_3_5ef36107e9233"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ef36107e9233" data-td_block_id="td_uid_3_5ef36107e9233"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3aff2102f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5ef36108447db_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,992</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,212</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">15,700</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://thenews-chronicle.com/waking-up-to-deadly-threats-of-other-diseases-lining-up-after-coronavirus-pandemic-and-the-ones-already-existing/"><img class="aligncenter wp-image-105305 size-full" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/16-gif.gif" alt="" width="1080" height="840" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://thenews-chronicle.com"><img class="aligncenter size-full wp-image-101212" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/TNC-g.jpg" alt="" width="2400" height="2100" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5ef361084590e_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5ef361084590e" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5ef361084590e class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/nigeria-a-catch-22-or-nation-of-churches-and-mosques/" rel="bookmark" class="td-image-wrap" title="Nigeria: A Catch-22 or Nation of Churches and Mosques?"><img width="656" height="385" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/Justin-John-656x385.jpg" alt="" title="Nigeria: A Catch-22 or Nation of Churches and Mosques?"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/nigeria-a-catch-22-or-nation-of-churches-and-mosques/" rel="bookmark" title="Nigeria: A Catch-22 or Nation of Churches and Mosques?">Nigeria: A Catch-22 or Nation of Churches and Mosques?</a></h3>                    <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a>                    <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/justine54/">Justine John Dyikuk</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:12:03+00:00" >June 24, 2020</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/covid-19-nigerias-yemi-alade-to-feature-in-concert-alongside-beckham-shakira/" rel="bookmark" class="td-image-wrap" title="COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/06/Yemi-Alade-1-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/06/Yemi-Alade-1-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2020/06/Yemi-Alade-1-265x198.jpg 265w, https://thenews-chronicle.com/wp-content/uploads/2020/06/Yemi-Alade-1-534x392.jpg 534w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/covid-19-nigerias-yemi-alade-to-feature-in-concert-alongside-beckham-shakira/" rel="bookmark" title="COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira">COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/entertainment/" class="td-post-category">Entertainment</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:02:52+00:00" >June 24, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/secret-trials-down-under-witness-j-witness-k-and-bernard-collaery/" rel="bookmark" class="td-image-wrap" title="Secret Trials Down Under: Witness J, Witness K and Bernard Collaery"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/09/Dr.-Binoy-80x60.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/09/Dr.-Binoy-80x60.png 80w, https://thenews-chronicle.com/wp-content/uploads/2019/09/Dr.-Binoy-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Curfew Panda" title="Secret Trials Down Under: Witness J, Witness K and Bernard Collaery"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/secret-trials-down-under-witness-j-witness-k-and-bernard-collaery/" rel="bookmark" title="Secret Trials Down Under: Witness J, Witness K and Bernard Collaery">Secret Trials Down Under: Witness J, Witness K and Bernard Collaery</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T06:11:33+00:00" >June 22, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/the-demystification-of-mr-muhammed-buhari/" rel="bookmark" class="td-image-wrap" title="The Demystification of Mr. Muhammed Buhari"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/09/Unknown-1-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/09/Unknown-1-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2019/09/Unknown-1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="The Demystification of Mr. Muhammed Buhari"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/the-demystification-of-mr-muhammed-buhari/" rel="bookmark" title="The Demystification of Mr. Muhammed Buhari">The Demystification of Mr. Muhammed Buhari</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-21T13:47:33+00:00" >June 21, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/rape-dbanjs-endorsement-deal-with-heritage-bank-allegedly-suspended/" rel="bookmark" class="td-image-wrap" title="Rape: D&#8217;Banj&#8217;s endorsement deal with Heritage Bank Allegedly Suspended"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/06/heritage-dbanj-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/06/heritage-dbanj-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2020/06/heritage-dbanj-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Rape: D&#8217;Banj&#8217;s endorsement deal with Heritage Bank Allegedly Suspended"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/rape-dbanjs-endorsement-deal-with-heritage-bank-allegedly-suspended/" rel="bookmark" title="Rape: D&#8217;Banj&#8217;s endorsement deal with Heritage Bank Allegedly Suspended">Rape: D&#8217;Banj&#8217;s endorsement deal with Heritage Bank Allegedly Suspended</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/entertainment/" class="td-post-category">Entertainment</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-20T13:47:26+00:00" >June 20, 2020</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4>			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ef36108b28e2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ef36108b28e2" ><script>var block_td_uid_8_5ef36108b28e2 = new tdBlock();
block_td_uid_8_5ef36108b28e2.id = "td_uid_8_5ef36108b28e2";
block_td_uid_8_5ef36108b28e2.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5ef36108b28e2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5ef36108b28e2_rand","tdc_css_class_style":"td_uid_8_5ef36108b28e2_rand_style"}';
block_td_uid_8_5ef36108b28e2.td_column_number = "1";
block_td_uid_8_5ef36108b28e2.block_type = "td_block_7";
block_td_uid_8_5ef36108b28e2.post_count = "5";
block_td_uid_8_5ef36108b28e2.found_posts = "27977";
block_td_uid_8_5ef36108b28e2.header_color = "#";
block_td_uid_8_5ef36108b28e2.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ef36108b28e2.max_num_pages = "5596";
tdBlocksArray.push(block_td_uid_8_5ef36108b28e2);
</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5ef36108b28e2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/anambra-communities-in-fresh-violent-clash-over-land/" rel="bookmark" class="td-image-wrap" title="Anambra Communities in fresh violent clash over land"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-22-at-10.35.49-PM-100x70.jpeg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-22-at-10.35.49-PM-100x70.jpeg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-22-at-10.35.49-PM-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Anambra Communities in fresh violent clash over land"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/anambra-communities-in-fresh-violent-clash-over-land/" rel="bookmark" title="Anambra Communities in fresh violent clash over land">Anambra Communities in fresh violent clash over land</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:26:54+00:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/" rel="bookmark" class="td-image-wrap" title="Senator Sani mentions 3 reasons why banditry persists in Nigeria"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838-100x70.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838-100x70.png 100w, https://thenews-chronicle.com/wp-content/uploads/2020/06/Screenshot_20200623-081838-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Senator Sani mentions 3 reasons why banditry persists in Nigeria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/senator-sani-mentions-3-reasons-why-banditry-persists-in-nigeria/" rel="bookmark" title="Senator Sani mentions 3 reasons why banditry persists in Nigeria">Senator Sani mentions 3 reasons why banditry persists in Nigeria</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:22:06+00:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/dishonour-on-the-bench-dyson-heydon-and-the-australian-high-court/" rel="bookmark" class="td-image-wrap" title="Dishonour on the Bench: Dyson Heydon and the Australian High Court"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/09/Dr.-Binoy-100x70.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/09/Dr.-Binoy-100x70.png 100w, https://thenews-chronicle.com/wp-content/uploads/2019/09/Dr.-Binoy-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Curfew Panda" title="Dishonour on the Bench: Dyson Heydon and the Australian High Court"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dishonour-on-the-bench-dyson-heydon-and-the-australian-high-court/" rel="bookmark" title="Dishonour on the Bench: Dyson Heydon and the Australian High Court">Dishonour on the Bench: Dyson Heydon and the Australian High Court</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:18:55+00:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/nigeria-a-catch-22-or-nation-of-churches-and-mosques/" rel="bookmark" class="td-image-wrap" title="Nigeria: A Catch-22 or Nation of Churches and Mosques?"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/Justin-John-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/Justin-John-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/01/Justin-John-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria: A Catch-22 or Nation of Churches and Mosques?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/nigeria-a-catch-22-or-nation-of-churches-and-mosques/" rel="bookmark" title="Nigeria: A Catch-22 or Nation of Churches and Mosques?">Nigeria: A Catch-22 or Nation of Churches and Mosques?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:12:03+00:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/covid-19-nigerias-yemi-alade-to-feature-in-concert-alongside-beckham-shakira/" rel="bookmark" class="td-image-wrap" title="COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/06/Yemi-Alade-1-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/06/Yemi-Alade-1-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/06/Yemi-Alade-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/covid-19-nigerias-yemi-alade-to-feature-in-concert-alongside-beckham-shakira/" rel="bookmark" title="COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira">COVID-19: Nigeria&#8217;s Yemi Alade to feature in Concert alongside Beckham, Shakira</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:02:52+00:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.behance.net/" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ad:</span></h4>			<div class="textwidget"><p><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;  Paramountweb                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5ef361093e3e4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
p.comment-form-cookies-consent { display: none; }
</style>

<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' defer='defer'></script>
<script async="async" type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js' defer='defer'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ef361093e5d0"></textarea>
						<div id="td_live_css_uid_1_5ef361093e5d0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ef361093e5d0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ef361093e5d0");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>