<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_262da8dd89b36a78fd56e88893fc6ab9.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>Nigeria, MTN and Pseudo-Nationalism | The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?fit=611%2C467&ssl=1" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Nigeria, MTN and Pseudo-Nationalism Comments Feed" href="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://thenews-chronicle.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='DSS Arrests Killers of Kaduna Monarch' href='https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/" /><link rel='shortlink' href='https://wp.me/p9Zy7x-m8e' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fnigeria-mtn-and-pseudo-nationalism%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fnigeria-mtn-and-pseudo-nationalism%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"082b6dbaef","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <meta property="og:type" content="article" /><meta property="og:title" content="Nigeria, MTN and Pseudo-Nationalism" /><meta property="og:url" content="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/" /><meta property="og:description" content="The recent report that two global banks – HSBC and UBS- have closed shops in the country should be a source of concern to well meaning Nigerians. Though no reasons were given for their decision to …" /><meta property="article:published_time" content="2018-11-08T02:06:33+00:00" /><meta property="article:modified_time" content="2018-11-08T02:06:33+00:00" /><meta property="og:site_name" content="The News Chronicle" /><meta property="og:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?fit=611%2C467&amp;ssl=1" /><meta property="og:image:width" content="611" /><meta property="og:image:height" content="467" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@DNewsChronicle" /><meta name="twitter:text:title" content="Nigeria, MTN and Pseudo-Nationalism" /><meta name="twitter:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?fit=611%2C467&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" />  <script>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</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/columns/",
                                "name": "Columns"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/",
                                "name": "Nigeria, MTN and Pseudo-Nationalism"                                
                            }
                        }    ]
                        }</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-85078 single-format-standard nigeria-mtn-and-pseudo-nationalism global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="80" height="80" alt class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g"><noscript><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5be3b2de92ffb_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columns" class="entry-crumb" href="https://thenews-chronicle.com/category/columns/">Columns</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nigeria, MTN and Pseudo-Nationalism</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-85078" class="post-85078 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-editors-pick category-featured category-thursday tag-fdi tag-mtn" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/columns/">Columns</a></li><li class="entry-category"><a  href="https://thenews-chronicle.com/category/editors-pick/">Editors' Pick</a></li><li class="entry-category"><a  href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li></ul><header class="td-post-title"><h1 class="entry-title">Nigeria, MTN and Pseudo-Nationalism</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/j-adibe/">Jideofor Adibe</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-08T03:06:33+00:00" >November 8, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-85078">82</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fnigeria-mtn-and-pseudo-nationalism%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%2C+MTN+and+Pseudo-Nationalism&url=https%3A%2F%2Fthenews-chronicle.com%2Fnigeria-mtn-and-pseudo-nationalism%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg&description=Nigeria%2C+MTN+and+Pseudo-Nationalism"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nigeria, MTN and Pseudo-Nationalism %0A%0A https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?fit=611%2C467&ssl=1" data-caption="Jideofor Adibe"><img width="611" height="467" class="entry-thumb td-modal-image" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?resize=611%2C467&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?w=611&ssl=1 611w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?resize=300%2C229&ssl=1 300w" sizes="(max-width: 611px) 100vw, 611px" alt="" title="PCJ Adibe"/></a><figcaption class="wp-caption-text">Jideofor Adibe</figcaption></figure></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/"></div><p>The recent report that two global banks – HSBC and UBS- have closed shops in the country should be a source of concern to well meaning Nigerians. Though no reasons were given for their decision to leave the country, it could be assumed that the banks no longer see the country as good for business. It should be recalled that the HSBC in its research note of July 18 2018 had argued that a second term for President Muhammadu Buhari “raises the risk of limited economic progress and further fiscal deterioration, prolonging the stagnation of his first term, particularly if there is no move towards completing reform of the exchange rate system or fiscal adjustments that diversify government revenues away from oil.” The bank was aggressively attacked by some of the government’s aides, with some regurgitating the usual refrain of ‘corruption fighting back’. Some argued that  the banks’ closure of shops is indeed evidence that Buhari’s fight against corruption is working, and accused them of leaving because the avenues for money laundering, which the banks were accused of facilitating, had been plugged. I am sure that many people can do better than this sort of ‘feel good theories’. Let us not forget that within Buhari’s first year in office, several leading portfolio investors including Aberdeen Asset Management Plc and Ashmore Group Plc, which together oversaw about $450 billion of assets, retreated from Nigerian markets. The simplistic explanation at that time was that these were not ‘real investors’ that invested in the real economy but fair weather investors who were out for the sort of easy money that were said to have been stopped by Buhari. Of course not all of the blame for why the foreign investors are leaving the country can be blamed on the Buhari government: there are issues with weakening oil prices (until recently) which the government has no control of. But there are equally unhelpful macroeconomic issues and poor appreciation that the few remaining foreign investors should be cuddled.</p><p>This brings me to the issue of Nigeria’s relations with MTN – the leading telecoms company in the country, which I believe the government could have managed differently. It should be recalled that when in 2013 MTN syndicated a loan deal of $3bn involving 17 Nigerian and seven foreign banks, watchers of the ICT and telecoms sector were delighted and generally saw the South African company as a positive force in the Nigerian economy. However shortly after the Buhari government came to power,  the fortunes of the company began to change for the worse: just a few months after the new government came to power,  the Nigerian Communications Commission (NCC) slammed a hefty $5.2bn fine (about N1.04trn at the time)  against the company for  failing to deactivate 5.1 million unregistered SIM cards. The government later reduced the amount to N780 billion after the first round of negotiations. The MTN sued the NCC but in February 2016, it withdrew its suit after reportedly paying N50bn in out- of- court settlement.  Again in August this year, the Central Bank of Nigeria reportedly  asked the same MTN to bring back to the country the sum of $8.1bn, being part of the profits the South African telecoms company reportedly sent abroad. In September 2018 &#8211; barely a month after &#8211; the Attorney General of the Federation, Mr. Abubakar Malami,  asked the company to pay $2 billion in tax arrears covering the period from 2007 and 2015. While foreign companies operating in the country must be made to obey the country’s laws and meet their tax obligations to the country, I feel that care should also be taken not to give the impression that the country is behaving like blackmailers, who will continue to demand for more ransoms once the initial one is paid or that it is trying to use the company to meet its budgetary shortfalls. More importantly there are wider implications of Nigeria’s relationship with the MTN and other foreign investors which the government should be very sensitive about:</p><p>One, the competition for foreign direct investments (FDI) is fiercer now than it was a few   years ago when Africa was seen as the new frontier. For instance according to UNCTAD’s World Investment Report 2018, FDI flows to Africa slumped by 21 per cent in 2017 from its level in 2016 to $42bn, with four of the five major hosts of FDI in the continent (Egypt, Ethiopia, Ghana, Nigeria) recording declines over the previous year’s level while only Morocco recorded an increase, a 22.9 per cent increase to $2.7bn. Nigeria was by far the worst performer during this period. For instance while Egypt which has the largest FDI in Africa declined by 7.7 per cent to $7.4bn, Ethiopia’s inflows declined by 10.1 per cent to $3.5bn while Ghana’s declined by 6.6 per cent to $3.3bn. In contrast FDI to Nigeria declined by a whopping 21.3 per cent to $3.3bn during the period. As if this is not enough, the Central Bank of Nigeria revealed recently that FDI inflows into the country fell sharply to N379.84bn ($1.2bn) in the first half of the year from N532.63bn ($1.7bn) a year earlier.</p><p>The above calls for a different attitude towards foreign companies that remain in the country while ensuring that the country’s policies, including the way we relate with foreign investors already in the country, do not discourage others from coming in. Again this must not be misconstrued to mean that the foreign investors should be made to be above the laws of the land. The point is that there is no point for government officials to junket around the world ostensibly to attract foreign investments when they are not able to retain those operating in the country.</p><p>Two, it must be realized that no matter how the foreign investors couch their objectives in the country, they are principally business concerns here to make and repatriate profit. It is unhelpful if we use them as foci for mobilizing nationalistic sentiments. Imposing penalties that are more than double the country’s annual budget or FDIs – even if justified – will always come across as punitive. It is important that the country avoids giving the impression that the same suspicion that the Buhari government seems to have of wealthy Nigerians is being extended to foreign companies who make a lot of money in the country. Punishments, when needed, ought to be preceded by a good PR so that it becomes clear to everyone, including other foreign investors (and potential foreign investors) that the affected company is truly guilty of the alleged crime or that the punishment is proportionate to the crime of the company. It must also be clear to all that the company being punished has repeatedly failed to take the government’s offer to make amends.</p><div class="4COiGksP" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" data-recalc-dims="1" /></noscript></a></div><p>Three, with the government in dire economic straits and borrowing left and right (and even talking of selling off  national assets to fund the 2018 budget), perhaps it may be time for it to re-visit its so-called War Against Corruption and figure out how much of the ‘war’ is contributing to its economic distress. I have repeatedly argued that the War Against Corruption in the country (by all the successive regimes, not just the Buhari government) is a charade and that there is a need to consider conditional amnesty to those being accused of various forms of corruption charges.. The government needs money to reflate the economy, and behaving as if it is the only angel in the land of sinners is unhelpful. It is also unhelpful to believe that anyone of wealth must somehow have stolen money. Though such logic may appeal to the ‘lumpen proletariat’ baying for the blood of their assumed ethnic, regional and class enemies, it ultimately complicates the government’s economic woes.</p><p>Four, the way the government moves against the MTN has similar echoes to the way various levels of governments in most states of the federation move against local businesses, including start-ups. In the maddening rush to increase the internally generated revenues (IGRs) of cash strapped governments, businesses are being stifled and stunted with multiple  and punitive levies and taxes. And yet they are expected to thrive.</p><p>Five, Nigerians need to re-assess their swagger and false assumptions that they are from a rich oil producing country and do not care if foreign investors leave.  The truth is that our per capita income (national income divided by our population) does not indicate we are rich. Even our annual national budget is less than the budgets of medium sized multinational companies or the annual budgets of the equivalent of Local Government Areas in several countries including the USA, Germany and the UK. This is not meant to deflate our oversized egos but to give us a sense of proportion and reality.</p><p>______________________<br /> Email: <a href="mailto:pcjadibe@yahoo.com">pcjadibe@yahoo.com</a></p><p>Twitter: @JideoforAdibe.</p><p>&nbsp;</p><p>&nbsp;</p><p>.</p><p>&nbsp;</p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/fdi/">FDI</a></li><li><a href="https://thenews-chronicle.com/tag/mtn/">MTN</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fnigeria-mtn-and-pseudo-nationalism%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%2C+MTN+and+Pseudo-Nationalism&url=https%3A%2F%2Fthenews-chronicle.com%2Fnigeria-mtn-and-pseudo-nationalism%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg&description=Nigeria%2C+MTN+and+Pseudo-Nationalism"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nigeria, MTN and Pseudo-Nationalism %0A%0A https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/">DSS Arrests Killers of Kaduna Monarch</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/j-adibe/"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="96" height="96" alt class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/c9233f46092a0af449e23bc0ce3301fb?s=96&#038;d=mm&#038;r=g"><noscript><img src="https://secure.gravatar.com/avatar/c9233f46092a0af449e23bc0ce3301fb?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/j-adibe/">Jideofor Adibe</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jideofor Adibe"></span><meta itemprop="datePublished" content="2018-11-08T03:06:33+00:00"><meta itemprop="dateModified" content="2018-11-08T03:06:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="Nigeria, MTN and Pseudo-Nationalism"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?fit=611%2C467&ssl=1"><meta itemprop="width" content="611"><meta itemprop="height" content="467"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5be3b2dea02c3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5be3b2dea02c3" ><script>var block_td_uid_3_5be3b2dea02c3 = new tdBlock();
block_td_uid_3_5be3b2dea02c3.id = "td_uid_3_5be3b2dea02c3";
block_td_uid_3_5be3b2dea02c3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5be3b2dea02c3_rand","td_column_number":3,"live_filter_cur_post_id":85078,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5be3b2dea02c3_rand","tdc_css_class_style":"td_uid_3_5be3b2dea02c3_rand_style"}';
block_td_uid_3_5be3b2dea02c3.td_column_number = "3";
block_td_uid_3_5be3b2dea02c3.block_type = "td_block_related_posts";
block_td_uid_3_5be3b2dea02c3.post_count = "6";
block_td_uid_3_5be3b2dea02c3.found_posts = "3723";
block_td_uid_3_5be3b2dea02c3.header_color = "";
block_td_uid_3_5be3b2dea02c3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5be3b2dea02c3.max_num_pages = "621";
tdBlocksArray.push(block_td_uid_3_5be3b2dea02c3);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5be3b2deb21c3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5be3b2dea02c3" href="#">RELATED ARTICLES</a><a id="td_uid_5_5be3b2deb220b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5be3b2dea02c3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5be3b2dea02c3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/" rel="bookmark" class="td-image-wrap" title="DSS Arrests Killers of Kaduna Monarch"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DSS Arrests Killers of Kaduna Monarch"/></a></div> <a href="https://thenews-chronicle.com/category/news/crime/" class="td-post-category">Crime</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/" rel="bookmark" title="DSS Arrests Killers of Kaduna Monarch">DSS Arrests Killers of Kaduna Monarch</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/abducted-cameroonian-students-freed/" rel="bookmark" class="td-image-wrap" title="Abducted Cameroonian Students Freed"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Abducted Cameroonian Students Freed"/></a></div> <a href="https://thenews-chronicle.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/abducted-cameroonian-students-freed/" rel="bookmark" title="Abducted Cameroonian Students Freed">Abducted Cameroonian Students Freed</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/court-denies-el-zakzakys-bail/" rel="bookmark" class="td-image-wrap" title="Court Denies El-Zakzaky Bail"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court Denies El-Zakzaky Bail"/></a></div> <a href="https://thenews-chronicle.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/court-denies-el-zakzakys-bail/" rel="bookmark" title="Court Denies El-Zakzaky Bail">Court Denies El-Zakzaky Bail</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/attack-on-ekweremadus-residence-case-of-burglary-not-assassination-police/" rel="bookmark" class="td-image-wrap" title="Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police"/></a></div> <a href="https://thenews-chronicle.com/category/news/crime/" class="td-post-category">Crime</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/attack-on-ekweremadus-residence-case-of-burglary-not-assassination-police/" rel="bookmark" title="Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police">Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/arsene-wenger-to-become-ac-milan-coach/" rel="bookmark" class="td-image-wrap" title="Arsene Wenger to Become AC Milan Coach?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?w=968&ssl=1 968w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?resize=300%2C208&ssl=1 300w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?resize=768%2C532&ssl=1 768w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?resize=696%2C482&ssl=1 696w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Arsene-Wenger.jpg?resize=607%2C420&ssl=1 607w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arsene Wenger to Become AC Milan Coach?"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/arsene-wenger-to-become-ac-milan-coach/" rel="bookmark" title="Arsene Wenger to Become AC Milan Coach?">Arsene Wenger to Become AC Milan Coach?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/2-muslim-women-elected-into-us-congress/" rel="bookmark" class="td-image-wrap" title="2 Muslim Women Elected into US Congress"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/2-Muslim-women-US.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/2-Muslim-women-US.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/2-Muslim-women-US.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/2-Muslim-women-US.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/2-Muslim-women-US.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2 Muslim Women Elected into US Congress"/></a></div> <a href="https://thenews-chronicle.com/category/featured/" class="td-post-category">Featured</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/2-muslim-women-elected-into-us-congress/" rel="bookmark" title="2 Muslim Women Elected into US Congress">2 Muslim Women Elected into US Congress</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5be3b2dea02c3" data-td_block_id="td_uid_3_5be3b2dea02c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5be3b2dea02c3" data-td_block_id="td_uid_3_5be3b2dea02c3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigeria-mtn-and-pseudo-nationalism/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85078' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6914baf750" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="td-all-devices"><a href="https://grabbofertilityclinic.com/services/" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="319" height="768" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/IMG-20181002-WA0000.jpg?resize=319%2C768&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/IMG-20181002-WA0000.jpg?resize=319%2C768&#038;ssl=1" width="319" height="768" data-recalc-dims="1" /></noscript> </a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://thenews-chronicle.com/oriflame-changed-my-life/" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" border="0" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/GIF-1.gif?w=696&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/GIF-1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript></a></p></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://thenews-chronicle.com/sponsored-a-cake-for-everyone/" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/C-MEE’S-CAKES-Web-banner1-1.jpg?w=696&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/C-MEE’S-CAKES-Web-banner1-1.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript></a></p></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5be3b2debd187_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,940</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,375</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">7,202</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5be3b2debdb90_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5be3b2debdb90" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5be3b2debdb90 class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/" rel="bookmark" class="td-image-wrap" title="Nigeria, MTN and Pseudo-Nationalism"><img width="611" height="385" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?resize=611%2C385&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?zoom=2&resize=611%2C385&ssl=1 1222w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?zoom=3&resize=611%2C385&ssl=1 1833w" sizes="(max-width: 611px) 100vw, 611px" alt="" title="Nigeria, MTN and Pseudo-Nationalism"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/" rel="bookmark" title="Nigeria, MTN and Pseudo-Nationalism">Nigeria, MTN and Pseudo-Nationalism</a></h3> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/j-adibe/">Jideofor Adibe</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T03:06:33+00:00" >November 8, 2018</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/" rel="bookmark" class="td-image-wrap" title="DSS Arrests Killers of Kaduna Monarch"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=80%2C60&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?w=1080&ssl=1 1080w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=300%2C225&ssl=1 300w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=768%2C576&ssl=1 768w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=1024%2C768&ssl=1 1024w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=696%2C522&ssl=1 696w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=1068%2C801&ssl=1 1068w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=560%2C420&ssl=1 560w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="DSS Arrests Killers of Kaduna Monarch"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/" rel="bookmark" title="DSS Arrests Killers of Kaduna Monarch">DSS Arrests Killers of Kaduna Monarch</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/news/crime/" class="td-post-category">Crime</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T16:41:30+00:00" >November 7, 2018</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/abducted-cameroonian-students-freed/" rel="bookmark" class="td-image-wrap" title="Abducted Cameroonian Students Freed"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=80%2C60&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Abducted Cameroonian Students Freed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/abducted-cameroonian-students-freed/" rel="bookmark" title="Abducted Cameroonian Students Freed">Abducted Cameroonian Students Freed</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T13:21:35+00:00" >November 7, 2018</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/court-denies-el-zakzakys-bail/" rel="bookmark" class="td-image-wrap" title="Court Denies El-Zakzaky Bail"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Court Denies El-Zakzaky Bail"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/court-denies-el-zakzakys-bail/" rel="bookmark" title="Court Denies El-Zakzaky Bail">Court Denies El-Zakzaky Bail</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T12:51:13+00:00" >November 7, 2018</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/attack-on-ekweremadus-residence-case-of-burglary-not-assassination-police/" rel="bookmark" class="td-image-wrap" title="Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ike-Ekweremadu.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/attack-on-ekweremadus-residence-case-of-burglary-not-assassination-police/" rel="bookmark" title="Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police">Attack on Ekweremadu’s Residence, Case of Burglary not Assassination &#8211; Police</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/news/crime/" class="td-post-category">Crime</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T10:03:53+00:00" >November 7, 2018</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5be3b2ded136f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5be3b2ded136f" ><script>var block_td_uid_8_5be3b2ded136f = new tdBlock();
block_td_uid_8_5be3b2ded136f.id = "td_uid_8_5be3b2ded136f";
block_td_uid_8_5be3b2ded136f.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5be3b2ded136f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5be3b2ded136f_rand","tdc_css_class_style":"td_uid_8_5be3b2ded136f_rand_style"}';
block_td_uid_8_5be3b2ded136f.td_column_number = "1";
block_td_uid_8_5be3b2ded136f.block_type = "td_block_7";
block_td_uid_8_5be3b2ded136f.post_count = "5";
block_td_uid_8_5be3b2ded136f.found_posts = "20563";
block_td_uid_8_5be3b2ded136f.header_color = "#";
block_td_uid_8_5be3b2ded136f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5be3b2ded136f.max_num_pages = "4113";
tdBlocksArray.push(block_td_uid_8_5be3b2ded136f);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5be3b2ded136f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/" rel="bookmark" class="td-image-wrap" title="Nigeria, MTN and Pseudo-Nationalism"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria, MTN and Pseudo-Nationalism"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/nigeria-mtn-and-pseudo-nationalism/" rel="bookmark" title="Nigeria, MTN and Pseudo-Nationalism">Nigeria, MTN and Pseudo-Nationalism</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T03:06:33+00:00" >November 8, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/" rel="bookmark" class="td-image-wrap" title="DSS Arrests Killers of Kaduna Monarch"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Monarch-killers.jpeg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DSS Arrests Killers of Kaduna Monarch"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/dss-arrests-killers-of-kaduna-monarch/" rel="bookmark" title="DSS Arrests Killers of Kaduna Monarch">DSS Arrests Killers of Kaduna Monarch</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T16:41:30+00:00" >November 7, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/abducted-cameroonian-students-freed/" rel="bookmark" class="td-image-wrap" title="Abducted Cameroonian Students Freed"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Cameroon.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Abducted Cameroonian Students Freed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/abducted-cameroonian-students-freed/" rel="bookmark" title="Abducted Cameroonian Students Freed">Abducted Cameroonian Students Freed</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T13:21:35+00:00" >November 7, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/court-denies-el-zakzakys-bail/" rel="bookmark" class="td-image-wrap" title="Court Denies El-Zakzaky Bail"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/Ibrahim-El-Zakzaky.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Court Denies El-Zakzaky Bail"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/court-denies-el-zakzakys-bail/" rel="bookmark" title="Court Denies El-Zakzaky Bail">Court Denies El-Zakzaky Bail</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T12:51:13+00:00" >November 7, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/president-buhari-approves-n30000-minimum-wage/" rel="bookmark" class="td-image-wrap" title="President Buhari Approves N30,000 Minimum Wage"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/pre.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/pre.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/pre.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/11/pre.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="President Buhari Approves N30,000 Minimum Wage"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/president-buhari-approves-n30000-minimum-wage/" rel="bookmark" title="President Buhari Approves N30,000 Minimum Wage">President Buhari Approves N30,000 Minimum Wage</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-07T12:30:18+00:00" >November 7, 2018</time></span></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="M269112ScriptRootC148314"><div id="M269112PreloadC148314">Loading&#8230;</div><p><script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148314")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148314");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148314;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148314.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script></p></div><p></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_70/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="M269112ScriptRootC148314"><div id="M269112PreloadC148314"> Loading&#8230;</div><p> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148314")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148314");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148314;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148314.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div><p></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot" class="td-subfooter-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script> <div style="display:none"><div class="grofile-hash-map-c9233f46092a0af449e23bc0ce3301fb"></div></div>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer='defer'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer='defer'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'147656195',post:'85078',tz:'1',srv:'thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '85078' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5be3b2deecb03"></textarea><div id="td_live_css_uid_1_5be3b2deecb03" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5be3b2deecb03');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5be3b2deecb03");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_157af4c4481912ba95f4e0c1642f4e0e.js"></script></body></html>