<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_262da8dd89b36a78fd56e88893fc6ab9.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday - The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?fit=275%2C183&ssl=1" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><link rel="canonical" href="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday - The News Chronicle" /><meta property="og:description" content="The May 27 of every year has been designated as a celebration day to mark the Children’s Day, though each country around the world has its own designated day to mark this remarkable day. Nigeria is one of those countries in the world that has slated the day to annually observe the Children’s Day. It &hellip;" /><meta property="og:url" content="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/" /><meta property="og:site_name" content="The News Chronicle" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2019-05-28T03:20:47+00:00" /><meta property="article:modified_time" content="2019-05-28T03:58:10+00:00" /><meta property="og:updated_time" content="2019-05-28T03:58:10+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The May 27 of every year has been designated as a celebration day to mark the Children’s Day, though each country around the world has its own designated day to mark this remarkable day. Nigeria is one of those countries in the world that has slated the day to annually observe the Children’s Day. It [&hellip;]" /><meta name="twitter:title" content="May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday - The News Chronicle" /><meta name="twitter:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?fit=275%2C183&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"","url":"https://thenews-chronicle.com/","sameAs":[]},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#webpage","url":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/","inLanguage":"en-US","name":"May 27 Celebration of Children\u2019s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#primaryimage","url":"https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?fit=275%2C183&ssl=1","width":275,"height":183},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#primaryimage"},"datePublished":"2019-05-28T03:20:47+00:00","dateModified":"2019-05-28T03:58:10+00:00"},{"@type":"Article","@id":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#article","isPartOf":{"@id":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#webpage"},"author":{"@id":"https://thenews-chronicle.com/author/hameed-ajibola-jimoh-esq/#author","name":"Hameed Ajibola Jimoh Esq."},"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"headline":"May 27 Celebration of Children\u2019s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday","datePublished":"2019-05-28T03:20:47+00:00","dateModified":"2019-05-28T03:58:10+00:00","commentCount":0,"mainEntityOfPage":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#webpage","image":{"@id":"https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#primaryimage"},"articleSection":"Editors' Pick,Events,Featured"},{"@type":"Person","@id":"https://thenews-chronicle.com/author/hameed-ajibola-jimoh-esq/#author","name":"Hameed Ajibola Jimoh Esq.","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#personlogo","url":"https://secure.gravatar.com/avatar/03a775304aaeede4d63c131ab4112b47?s=96&d=mm&r=g","caption":"Hameed Ajibola Jimoh Esq."},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday Comments Feed" href="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://thenews-chronicle.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.10" /><link rel='shortlink' href='https://wp.me/p9Zy7x-nSG' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fmay-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fmay-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday%2F&#038;format=xml" />  <script type="text/javascript" id="wa_u" defer></script> <script type="text/javascript" async>//
var wa_pageName=location.pathname;    // customize the page name here;
wa_account="8B979A919A888C9C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = '';    //  Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"1feeb78300","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.10"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/editors-pick/",
                                "name": "Editors' Pick"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/",
                                "name": "May 27 Celebration of Children’s Day: A Clarion Appeal To Make A..."                                
                            }
                        }    ]
                        }</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-91802 single-format-standard may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, May 28, 2019</div></div><div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5cecfc7a7f3b6_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editors&#039; Pick" class="entry-crumb" href="https://thenews-chronicle.com/category/editors-pick/">Editors&#039; Pick</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">May 27 Celebration of Children’s Day: A Clarion Appeal To Make A...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-91802" class="post-91802 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-events category-featured" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/editors-pick/">Editors' Pick</a></li><li class="entry-category"><a  href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a></li><li class="entry-category"><a  href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li></ul><header class="td-post-title"><h1 class="entry-title">May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/hameed-ajibola-jimoh-esq/">Hameed Ajibola Jimoh Esq.</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-28T04:20:47+00:00" >May 28, 2019</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-91802">100</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fmay-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=May+27+Celebration+of+Children%E2%80%99s+Day%3A+A+Clarion+Appeal+To+Make+A+Declaration+As+To+A+National+Public+Holiday&url=https%3A%2F%2Fthenews-chronicle.com%2Fmay-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg&description=May+27+Celebration+of+Children%E2%80%99s+Day%3A+A+Clarion+Appeal+To+Make+A+Declaration+As+To+A+National+Public+Holiday"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday %0A%0A https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?fit=275%2C183&ssl=1" data-caption=""><img width="275" height="183" class="entry-thumb td-modal-image" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?resize=275%2C183&ssl=1" alt="" title="Children's Day"/></a></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/"></div><p>The May 27 of every year has been designated as a celebration day to mark the Children’s Day, though each country around the world has its own designated day to mark this remarkable day. Nigeria is one of those countries in the world that has slated the day to annually observe the Children’s Day. It has been the usual doings that this significant day is observed in schools than in general by all and sundry. This paper is of the recommendation that the May 27 of every calendar year be officially declared as a <strong><em>National Public Holiday </em></strong>across the nation to commemorate its significance in the best interest of the a child.</p><p>One might ask ‘why is the May 27 said to be significant?’ I humbly desire to state in my view that this day is significant for the following reasons:</p><ol><li>It is the day once in a year slated for children who are the future of the nation;</li><li>The period of childhood is a day once in one’s lifetime;</li></ol><ul><li>Children have the cause to be brought together at least once in a year;</li></ul><ol><li>It is an indication to children across the nation that the government cares for them.</li></ol><p>So, this day is clearly a significant day in the life of Nigerian children. Therefore, I humbly submit that it is not out of place to declare this day as a national public holiday across the federation. Most importantly, children have always been marking this day in the absence of their parents and or guardian as the case might be who are definitely engaged at work or office. In fact, a child being on holiday from school on this occasion in the absence of his parents or guardians is likely to make him vulnerable to being taken advantage of in one way or the other. Declaring this day as a national public holiday will also show children that the government cares about their well-being by sacrificing such a day by making their parents or guardian to be off-work on the occasion of the celebration. This day should also be a day wherein parents or guardians spend some time with their children or wards as it is evident that some parents or guardians hardly have the slightest time to spend with their children. So, this day should be a day for parents or guardians to go out and spend some time with their children or wards together either attending seminars or orientation, etc. on the rights and duties of children as stipulated in the Child’s Rights Act or Law (as the case might be).</p><p>Some critiques might say that there is no reason for declaring this day as a national public holiday. I beg to defer, with due respect to these critiques! One cannot eat his cake and still have it at the same time! We cannot talk of doing things in the best interest of children yet, we do not really feel concerned for the need for them to be in the company of their parents or guardian.</p><p>Also, some critiques might also say that Nigeria has been experiencing too many holidays in a calendar year. I also beg to disagree, with due respect to these critiques! This day should not just be compared with other holidays or in the alternative, it is correct to submit that this day is of its own significance and importance. So, the facts that there are other holidays in a calendar year should not be a ground for disapproving the declaration of the day as a national public holiday!</p><div class="DoENaIsx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" data-recalc-dims="1" /></noscript></a></div><p>Furthermore, I sincerely believe that declaring this day as a national holiday is in the best interest of a child. Many programmes will also be staged for children where such children will benefit in the company of their parents or guardians. I also submit that schools should hold whatever academic or school’s programme on the celebration of the day outside the May 27, as those teachers or school authorities too have their children or wards to also cater for. I definitely know that there are other benefits to having this day declared as a national holiday beyond what I have explained!</p><p>Permit me to also canvass that government at all levels should also have considerable budget allocated for the welfare of Nigerian children across the nation.</p><p>Finally, I support and call for a declaration of this May 27 to be declared as a national public holiday as a day for parents or guardian and their children or wards to share time together in the best interest of the children or wards. I therefore appeal to the government to hold this view. Members of the public and rights activists are also appealed to champion this cause, in the best interest of the children.</p><p><strong><em>______________</em></strong></p><p><strong><em>e-mail: </em></strong><a href="mailto:hameed_ajibola@yahoo.com"><strong><em>hameed_ajibola@yahoo.com</em></strong></a></p><p>&nbsp;</p><p>&nbsp;</p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fmay-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=May+27+Celebration+of+Children%E2%80%99s+Day%3A+A+Clarion+Appeal+To+Make+A+Declaration+As+To+A+National+Public+Holiday&url=https%3A%2F%2Fthenews-chronicle.com%2Fmay-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg&description=May+27+Celebration+of+Children%E2%80%99s+Day%3A+A+Clarion+Appeal+To+Make+A+Declaration+As+To+A+National+Public+Holiday"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday %0A%0A https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/authoritarian-spirits-congress-the-espionage-act-and-punishing-wikileaks/">Authoritarian Spirits: Congress, the Espionage Act and Punishing WikiLeaks</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/as-nigerians-gear-up-for-the-next-level-a-cry-for-a-better-nigeria/">As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria</a></div></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/hameed-ajibola-jimoh-esq/"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="96" height="96" alt class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/03a775304aaeede4d63c131ab4112b47?s=96&#038;d=mm&#038;r=g"><noscript><img src="https://secure.gravatar.com/avatar/03a775304aaeede4d63c131ab4112b47?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/hameed-ajibola-jimoh-esq/">Hameed Ajibola Jimoh Esq.</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hameed Ajibola Jimoh Esq."></span><meta itemprop="datePublished" content="2019-05-28T04:20:47+00:00"><meta itemprop="dateModified" content="2019-05-28T04:58:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?fit=275%2C183&ssl=1"><meta itemprop="width" content="275"><meta itemprop="height" content="183"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5cecfc7a92d31_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5cecfc7a92d31" ><script>var block_td_uid_3_5cecfc7a92d31 = new tdBlock();
block_td_uid_3_5cecfc7a92d31.id = "td_uid_3_5cecfc7a92d31";
block_td_uid_3_5cecfc7a92d31.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5cecfc7a92d31_rand","td_column_number":3,"live_filter_cur_post_id":91802,"live_filter_cur_post_author":"54","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cecfc7a92d31_rand","tdc_css_class_style":"td_uid_3_5cecfc7a92d31_rand_style"}';
block_td_uid_3_5cecfc7a92d31.td_column_number = "3";
block_td_uid_3_5cecfc7a92d31.block_type = "td_block_related_posts";
block_td_uid_3_5cecfc7a92d31.post_count = "6";
block_td_uid_3_5cecfc7a92d31.found_posts = "4578";
block_td_uid_3_5cecfc7a92d31.header_color = "";
block_td_uid_3_5cecfc7a92d31.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cecfc7a92d31.max_num_pages = "763";
tdBlocksArray.push(block_td_uid_3_5cecfc7a92d31);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5cecfc7ab2084" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5cecfc7a92d31" href="#">RELATED ARTICLES</a><a id="td_uid_5_5cecfc7ab20ce" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5cecfc7a92d31" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5cecfc7a92d31 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/how-water-can-help-with-weight-loss/" rel="bookmark" class="td-image-wrap" title="How Water can help with Weight Loss"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?w=1100&ssl=1 1100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=300%2C206&ssl=1 300w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=768%2C526&ssl=1 768w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=1024%2C702&ssl=1 1024w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=696%2C477&ssl=1 696w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=1068%2C732&ssl=1 1068w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=613%2C420&ssl=1 613w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Water can help with Weight Loss"/></a></div> <a href="https://thenews-chronicle.com/category/lifestyle/health-lifestyle/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/how-water-can-help-with-weight-loss/" rel="bookmark" title="How Water can help with Weight Loss">How Water can help with Weight Loss</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/elevating-virtue-the-subversive-courage-of-oyedapo-oyekunle-olorunyomi/" rel="bookmark" class="td-image-wrap" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=218%2C150&ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi"/></a></div> <a href="https://thenews-chronicle.com/category/books/reviews/" class="td-post-category">Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/elevating-virtue-the-subversive-courage-of-oyedapo-oyekunle-olorunyomi/" rel="bookmark" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi">Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/london-rivals-set-to-battle-it-out-as-uefa-europa-league-rolls-into-town/" rel="bookmark" class="td-image-wrap" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Alexandre Lacazette had given Arsenal the lead in the lead in the 14th minute CREDIT: GETY IMAGES" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town"/></a></div> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/london-rivals-set-to-battle-it-out-as-uefa-europa-league-rolls-into-town/" rel="bookmark" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town">London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/as-nigerians-gear-up-for-the-next-level-a-cry-for-a-better-nigeria/" rel="bookmark" class="td-image-wrap" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria"/></a></div> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/as-nigerians-gear-up-for-the-next-level-a-cry-for-a-better-nigeria/" rel="bookmark" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria">As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/authoritarian-spirits-congress-the-espionage-act-and-punishing-wikileaks/" rel="bookmark" class="td-image-wrap" title="Authoritarian Spirits: Congress, the Espionage Act and Punishing WikiLeaks"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Julian-assange.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Julian-assange.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Julian-assange.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Julian-assange.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Julian-assange.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Authoritarian Spirits: Congress, the Espionage Act and Punishing WikiLeaks"/></a></div> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/authoritarian-spirits-congress-the-espionage-act-and-punishing-wikileaks/" rel="bookmark" title="Authoritarian Spirits: Congress, the Espionage Act and Punishing WikiLeaks">Authoritarian Spirits: Congress, the Espionage Act and Punishing WikiLeaks</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/reading-with-kids-can-make-you-a-better-parent/" rel="bookmark" class="td-image-wrap" title="Reading with kids can make you a better parent"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Reading-with-Kids.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Reading-with-Kids.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Reading-with-Kids.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Reading-with-Kids.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reading with kids can make you a better parent"/></a></div> <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/reading-with-kids-can-make-you-a-better-parent/" rel="bookmark" title="Reading with kids can make you a better parent">Reading with kids can make you a better parent</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cecfc7a92d31" data-td_block_id="td_uid_3_5cecfc7a92d31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5cecfc7a92d31" data-td_block_id="td_uid_3_5cecfc7a92d31"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91802' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52b3656ed4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><img class="aligncenter size-medium wp-image-91478 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt width="300" height="66" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/BAZE-UNIVERSITY-ADVERT_001.png?resize=300%2C66&#038;ssl=1"><noscript><img class="aligncenter size-medium wp-image-91478" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/BAZE-UNIVERSITY-ADVERT_001.png?resize=300%2C66&#038;ssl=1" alt="" width="300" height="66" data-recalc-dims="1" /></noscript></p></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5cecfc7abdbdd_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">15,363</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,503</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">11,219</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5cecfc7abe6ff_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5cecfc7abe6ff" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5cecfc7abe6ff class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/how-water-can-help-with-weight-loss/" rel="bookmark" class="td-image-wrap" title="How Water can help with Weight Loss"><img width="696" height="385" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=696%2C385&ssl=1" alt="" title="How Water can help with Weight Loss"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/how-water-can-help-with-weight-loss/" rel="bookmark" title="How Water can help with Weight Loss">How Water can help with Weight Loss</a></h3> <a href="https://thenews-chronicle.com/category/lifestyle/health-lifestyle/" class="td-post-category">Health</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/umohekpedeme/">Ekpedeme Umoh</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T09:35:25+00:00" >May 28, 2019</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/elevating-virtue-the-subversive-courage-of-oyedapo-oyekunle-olorunyomi/" rel="bookmark" class="td-image-wrap" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/elevating-virtue-the-subversive-courage-of-oyedapo-oyekunle-olorunyomi/" rel="bookmark" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi">Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/books/reviews/" class="td-post-category">Reviews</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T05:11:10+00:00" >May 28, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/london-rivals-set-to-battle-it-out-as-uefa-europa-league-rolls-into-town/" rel="bookmark" class="td-image-wrap" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?resize=80%2C60&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?zoom=2&resize=80%2C60&ssl=1 160w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?zoom=3&resize=80%2C60&ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" alt="Alexandre Lacazette had given Arsenal the lead in the lead in the 14th minute CREDIT: GETY IMAGES" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/london-rivals-set-to-battle-it-out-as-uefa-europa-league-rolls-into-town/" rel="bookmark" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town">London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T04:54:09+00:00" >May 28, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/as-nigerians-gear-up-for-the-next-level-a-cry-for-a-better-nigeria/" rel="bookmark" class="td-image-wrap" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/as-nigerians-gear-up-for-the-next-level-a-cry-for-a-better-nigeria/" rel="bookmark" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria">As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T04:44:09+00:00" >May 28, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/" rel="bookmark" class="td-image-wrap" title="May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?zoom=2&resize=80%2C60&ssl=1 160w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Childrens-Day.jpg?zoom=3&resize=80%2C60&ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/may-27-celebration-of-childrens-day-a-clarion-appeal-to-make-a-declaration-as-to-a-national-public-holiday/" rel="bookmark" title="May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday">May 27 Celebration of Children’s Day: A Clarion Appeal To Make A Declaration As To A National Public Holiday</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T04:20:47+00:00" >May 28, 2019</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5cecfc7ad8023_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5cecfc7ad8023" ><script>var block_td_uid_8_5cecfc7ad8023 = new tdBlock();
block_td_uid_8_5cecfc7ad8023.id = "td_uid_8_5cecfc7ad8023";
block_td_uid_8_5cecfc7ad8023.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5cecfc7ad8023_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5cecfc7ad8023_rand","tdc_css_class_style":"td_uid_8_5cecfc7ad8023_rand_style"}';
block_td_uid_8_5cecfc7ad8023.td_column_number = "1";
block_td_uid_8_5cecfc7ad8023.block_type = "td_block_7";
block_td_uid_8_5cecfc7ad8023.post_count = "5";
block_td_uid_8_5cecfc7ad8023.found_posts = "22450";
block_td_uid_8_5cecfc7ad8023.header_color = "#";
block_td_uid_8_5cecfc7ad8023.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cecfc7ad8023.max_num_pages = "4490";
tdBlocksArray.push(block_td_uid_8_5cecfc7ad8023);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5cecfc7ad8023 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/worlds-most-dangerous-laptop-racks-up-1-2-million-in-auction/" rel="bookmark" class="td-image-wrap" title="World’s most dangerous laptop racks up $1.2 million in auction"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/persistence_of_chaos.0.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/persistence_of_chaos.0.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/persistence_of_chaos.0.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/persistence_of_chaos.0.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="World’s most dangerous laptop racks up $1.2 million in auction"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/worlds-most-dangerous-laptop-racks-up-1-2-million-in-auction/" rel="bookmark" title="World’s most dangerous laptop racks up $1.2 million in auction">World’s most dangerous laptop racks up $1.2 million in auction</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T10:11:57+00:00" >May 28, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/how-water-can-help-with-weight-loss/" rel="bookmark" class="td-image-wrap" title="How Water can help with Weight Loss"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?w=1100&ssl=1 1100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=300%2C206&ssl=1 300w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=1024%2C702&ssl=1 1024w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=696%2C477&ssl=1 696w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=1068%2C732&ssl=1 1068w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/water-pouring-into-a-glass.jpg?resize=613%2C420&ssl=1 613w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Water can help with Weight Loss"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/how-water-can-help-with-weight-loss/" rel="bookmark" title="How Water can help with Weight Loss">How Water can help with Weight Loss</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T09:35:25+00:00" >May 28, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/elevating-virtue-the-subversive-courage-of-oyedapo-oyekunle-olorunyomi/" rel="bookmark" class="td-image-wrap" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/05/Chidi-Odinkalu.jpg?resize=225%2C160&ssl=1 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/elevating-virtue-the-subversive-courage-of-oyedapo-oyekunle-olorunyomi/" rel="bookmark" title="Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi">Elevating Virtue: The Subversive Courage of Oyedapo Oyekunle Olorunyomi</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T05:11:10+00:00" >May 28, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/london-rivals-set-to-battle-it-out-as-uefa-europa-league-rolls-into-town/" rel="bookmark" class="td-image-wrap" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/04/sh.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Alexandre Lacazette had given Arsenal the lead in the lead in the 14th minute CREDIT: GETY IMAGES" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/london-rivals-set-to-battle-it-out-as-uefa-europa-league-rolls-into-town/" rel="bookmark" title="London Rivals Set To Battle It Out As UEFA Europa League Rolls Into Town">London Rivals Set To Battle It Out As UEFA Europa League...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T04:54:09+00:00" >May 28, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/as-nigerians-gear-up-for-the-next-level-a-cry-for-a-better-nigeria/" rel="bookmark" class="td-image-wrap" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2019/03/President-Muhammadu-Buhari-new.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/as-nigerians-gear-up-for-the-next-level-a-cry-for-a-better-nigeria/" rel="bookmark" title="As Nigerians Gear Up For the Next Level &#8230;A Cry for a Better Nigeria">As Nigerians Gear Up For the Next Level &#8230;A Cry for...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T04:44:09+00:00" >May 28, 2019</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_70/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script> <div style="display:none"><div class="grofile-hash-map-03a775304aaeede4d63c131ab4112b47"></div></div>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer='defer'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer='defer'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'147656195',post:'91802',tz:'1',srv:'thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '91802' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5cecfc7b02012"></textarea><div id="td_live_css_uid_1_5cecfc7b02012" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cecfc7b02012');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cecfc7b02012");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_286f341ec133965df362ce70b22c14d4.js"></script></body></html>