<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_b230112c10fcf72870e1e3d4c5841854.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>How to Always Develop and Maintain a Positive Attitude in Life - The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><meta name="description" content="Maintaining a positive attitude in life is very much important because not only does it help you achieve more, it helps you live longer"/><link rel="canonical" href="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Always Develop and Maintain a Positive Attitude in Life - The News Chronicle" /><meta property="og:description" content="Maintaining a positive attitude in life is very much important because not only does it help you achieve more, it helps you live longer" /><meta property="og:url" content="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/" /><meta property="og:site_name" content="The News Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" /><meta property="article:tag" content="life hurdles" /><meta property="article:tag" content="mindset" /><meta property="article:tag" content="positive attitude" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-01-13T06:13:39+00:00" /><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg" /><meta property="og:image:secure_url" content="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg" /><meta property="og:image:width" content="582" /><meta property="og:image:height" content="424" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Maintaining a positive attitude in life is very much important because not only does it help you achieve more, it helps you live longer" /><meta name="twitter:title" content="How to Always Develop and Maintain a Positive Attitude in Life - The News Chronicle" /><meta name="twitter:site" content="@NewsChronicle_" /><meta name="twitter:image" content="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg" /><meta name="twitter:creator" content="@NewsChronicle_" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#primaryimage","url":"https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg","width":582,"height":424},{"@type":"WebPage","@id":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#webpage","url":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/","inLanguage":"en-US","name":"How to Always Develop and Maintain a Positive Attitude in Life - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#primaryimage"},"datePublished":"2020-01-13T06:13:39+00:00","dateModified":"2020-01-13T06:13:39+00:00","description":"Maintaining a positive attitude in life is very much important because not only does it help you achieve more, it helps you live longer"},{"@type":"Article","@id":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#article","isPartOf":{"@id":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/0df8f3d6bc0572b1b44d94e85ec865d4"},"headline":"How to Always Develop and Maintain a Positive Attitude in Life","datePublished":"2020-01-13T06:13:39+00:00","dateModified":"2020-01-13T06:13:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#webpage"},"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#primaryimage"},"keywords":"life hurdles,mindset,positive attitude","articleSection":"Featured,Lifestyle"},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/0df8f3d6bc0572b1b44d94e85ec865d4","name":"Sarafina Ann Nneoha","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#authorlogo","url":"https://thenews-chronicle.com/wp-content/uploads/2018/10/C360_2018-07-28-19-56-42-619.jpg","caption":"Sarafina Ann Nneoha"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; How to Always Develop and Maintain a Positive Attitude in Life Comments Feed" href="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/feed/" /> <!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://thenews-chronicle.com/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.13" /><link rel='shortlink' href='https://thenews-chronicle.com/?p=101176' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fhow-to-always-develop-and-maintain-a-positive-attitude-in-life%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fhow-to-always-develop-and-maintain-a-positive-attitude-in-life%2F&#038;format=xml" />  <script type="text/javascript" id="wa_u" defer></script> <script type="text/javascript" async>//
var wa_pageName=location.pathname; // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = ''; // Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//</script> <script data-ad-client="ca-pub-9885866447679651" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"90dffe373f","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/",
                                "name": "How to Always Develop and Maintain a Positive Attitude in Life"                                
                            }
                        }    ]
                        }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-117618456-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });</script><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-101176 single-format-standard how-to-always-develop-and-maintain-a-positive-attitude-in-life global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, January 13, 2020</div></div><div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5e1c758b9d9bb_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How to Always Develop and Maintain a Positive Attitude in Life</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-101176" class="post-101176 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lifestyle tag-life-hurdles tag-mindset tag-positive-attitude" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a></li></ul><header class="td-post-title"><h1 class="entry-title">How to Always Develop and Maintain a Positive Attitude in Life</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/sarafina-ann-nneoha/">Sarafina Ann Nneoha</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-13T07:13:39+00:00" >January 13, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-101176">132</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fhow-to-always-develop-and-maintain-a-positive-attitude-in-life%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Always+Develop+and+Maintain+a+Positive+Attitude+in+Life&url=https%3A%2F%2Fthenews-chronicle.com%2Fhow-to-always-develop-and-maintain-a-positive-attitude-in-life%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg&description=Maintaining a positive attitude in life is very much important because not only does it help you achieve more, it helps you live longer"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How to Always Develop and Maintain a Positive Attitude in Life %0A%0A https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg" data-caption=""><img width="582" height="424" class="entry-thumb td-modal-image" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg 582w, https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude-300x219.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude-324x235.jpg 324w, https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude-577x420.jpg 577w" sizes="(max-width: 582px) 100vw, 582px" alt="" title="ittakesapositiveattitude"/></a></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e1c758baa788_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>In this journey called life, there is no doubt that we are bound to pass through some experiences that will drain our positive energy. As a girl, you might face some heartbreak; most guys would have played football with your fragile heart that you find it difficult trusting any guy; you believe that nothing good can ever come from any guy; they are all the same. Your mind irks with so much negativity that you find it difficult to believe that people could actually be happy in their relationships. But truth is that before getting the right person, most times we have to meet the wrong ones. In that way, when the right one shows up, we will know how valuable they are and wouldn’t take them for granted.</p><p>Aside the relationship problems, we might face other life issues that would make us want to throw in the towel and scream, “Fuck you Life!”</p><p>The truth is that our life is sometimes a reflection of our attitude. It is easy to become negative and pessimistic when faced with some life issues and heartaches. Without even noticing it, our gloomy and negative attitude would prevent us from fully enjoying life.</p><p>Maintaining a positive attitude in life is very much important because not only does it help you achieve more, it helps you live longer as well as attract people to you. I mean, who would want to be in the company of a pessimistic person?</p><div class="thene-content_2" style="text-align: center; " id="thene-2123901453"><img width="970" height="120" src='https://thenews-chronicle.com/wp-content/uploads/2019/12/CROWNDOT-CAKES-BANNER.gif' alt=''  style="display: inline-block;"/></div><p>There are so many books that talk about the power of positive attitude and its importance. Sadly, it is always easier said than done. Maintaining a positive attitude is a thing of the mind so once you make up your mind to remain positive despite life hurdles, you will achieve whatever you want to achieve.<span class="Apple-converted-space"> </span></p><p>Below are some tips on how to maintain a positive attitude –</p><ol><li>START YOUR DAY WITH A POSITIVE MINDSET</li></ol><p>Instead of waking up each morning with a frown like, “Why the heck am I still alive?”, wake up with a smile on your face and with a strong believe that a new day is always a chance to get it right. For me, I have actually formed the habit to listening to motivational and inspirational speeches online. I do it every morning and surprisingly, it fills me with so much positive energy.</p><ol start="2"><li>MINGLE WITH POSITIVE PEOPLE</li></ol><p>There is this saying that goes, “Show me your friend and I will tell you who you are” – the moment you start hanging out with people that have so much negativity in their lives, you will definitely become like them. So, it’s always important to mingle with positive people, it certainly keeps you positive.<span class="Apple-converted-space"> </span></p><ol start="3"><li>BE GRATEFUL</li></ol><p>Most times, we become so focused on the things that are not working well in our lives that we fail to appreciate the little things that matters. Learn to be grateful no matter the stage you are in life. As long as there is life, there is hope. So, look inwardly to the little things we tend to ignore like being alive and in good health and be grateful that you are counted among the living.</p><ol start="4"><li>LIVE IN THE MOMENT</li></ol><p>Choosing to quit wishing and daydreaming about the life you want to live and start appreciating what you have now. You might not have a high paying job that would enable you buy a mansion, a cool ride and an iPhone but then you have a girlfriend that loves you, a loving family and a roof over your head. Once you start living in the now, it will increase your positive energy.</p><ol start="5"><li>EMBRACE YOUR CHALLENGES</li></ol><p>You see, life is not really about what happens to us but how we react to it. We have to have it at the back of our minds that there are no dead ends no matter whatever we are facing in life. Embrace your challenges and don’t let it define you. When you start seeing life challenges as mere adventures and an avenue to grow, it helps you maintain a positive attitude. According to Rovert Kiyosaki, “In life, sometimes you win and sometimes you learn”.</p><ol start="6"><li>USE POSTIVE WORDS</li></ol><p>It took me a while to realize that there is power in the words we spill with our mouths. Our words are so powerful than we think. When you describe your life as boring, challenging, chaotic, there is no doubt that you will end up living that kind of life. Learn to describe your life with positive words.</p><ol start="7"><li>BREATH AND SMILE</li></ol><p>In the face of all the struggles and challenges you are facing in life, just breath, smile and tell yourself that it will only get better.</p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/life-hurdles/">life hurdles</a></li><li><a href="https://thenews-chronicle.com/tag/mindset/">mindset</a></li><li><a href="https://thenews-chronicle.com/tag/positive-attitude/">positive attitude</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fhow-to-always-develop-and-maintain-a-positive-attitude-in-life%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Always+Develop+and+Maintain+a+Positive+Attitude+in+Life&url=https%3A%2F%2Fthenews-chronicle.com%2Fhow-to-always-develop-and-maintain-a-positive-attitude-in-life%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg&description=Maintaining a positive attitude in life is very much important because not only does it help you achieve more, it helps you live longer"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How to Always Develop and Maintain a Positive Attitude in Life %0A%0A https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/nigeria-oil-buhari-shifts-upstream-battle-towards-ngls-natural-gas/">Nigeria Oil: Buhari Shifts Upstream Battle Towards NGLs, Natural Gas</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/individuals-gain-put-on-weight-or-simply-run-to-fat-they-dont-grow-fat/">Individuals gain, put on weight or simply run to fat, they don&#8217;t grow fat</a></div></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/sarafina-ann-nneoha/"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/10/C360_2018-07-28-19-56-42-619-100x250.jpg" width="38" height="96" alt="Sarafina Ann Nneoha" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/sarafina-ann-nneoha/">Sarafina Ann Nneoha</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sarafina Ann Nneoha"></span><meta itemprop="datePublished" content="2020-01-13T07:13:39+00:00"><meta itemprop="dateModified" content="2020-01-13T07:13:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="How to Always Develop and Maintain a Positive Attitude in Life"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude.jpg"><meta itemprop="width" content="582"><meta itemprop="height" content="424"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5e1c758bad234_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e1c758bad234" ><script>var block_td_uid_3_5e1c758bad234 = new tdBlock();
block_td_uid_3_5e1c758bad234.id = "td_uid_3_5e1c758bad234";
block_td_uid_3_5e1c758bad234.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e1c758bad234_rand","td_column_number":3,"live_filter_cur_post_id":101176,"live_filter_cur_post_author":"106","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e1c758bad234_rand","tdc_css_class_style":"td_uid_3_5e1c758bad234_rand_style"}';
block_td_uid_3_5e1c758bad234.td_column_number = "3";
block_td_uid_3_5e1c758bad234.block_type = "td_block_related_posts";
block_td_uid_3_5e1c758bad234.post_count = "6";
block_td_uid_3_5e1c758bad234.found_posts = "6524";
block_td_uid_3_5e1c758bad234.header_color = "";
block_td_uid_3_5e1c758bad234.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e1c758bad234.max_num_pages = "1088";
tdBlocksArray.push(block_td_uid_3_5e1c758bad234);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e1c758bd2fdb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e1c758bad234" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e1c758bd2fe5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e1c758bad234" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e1c758bad234 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/cool-tricks-you-can-achieve-with-food/" rel="bookmark" class="td-image-wrap" title="Cool tricks you can achieve with food!"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cool tricks you can achieve with food!"/></a></div> <a href="https://thenews-chronicle.com/category/lifestyle/recipes/" class="td-post-category">Recipes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/cool-tricks-you-can-achieve-with-food/" rel="bookmark" title="Cool tricks you can achieve with food!">Cool tricks you can achieve with food!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/jubilation-as-remote-anambra-community-commences-first-secondary-school-project/" rel="bookmark" class="td-image-wrap" title="Jubilation as remote Anambra Community commences first secondary school project"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-218x150.jpeg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-218x150.jpeg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jubilation as remote Anambra Community commences first secondary school project"/></a></div> <a href="https://thenews-chronicle.com/category/education/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/jubilation-as-remote-anambra-community-commences-first-secondary-school-project/" rel="bookmark" title="Jubilation as remote Anambra Community commences first secondary school project">Jubilation as remote Anambra Community commences first secondary school project</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/the-pitfall-of-copycat-development/" rel="bookmark" class="td-image-wrap" title="The Pitfall of Copycat Development"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/Okwudiba-Nnoli-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/Okwudiba-Nnoli-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/01/Okwudiba-Nnoli-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/01/Okwudiba-Nnoli-554x385.jpg 554w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Pitfall of Copycat Development"/></a></div> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/the-pitfall-of-copycat-development/" rel="bookmark" title="The Pitfall of Copycat Development">The Pitfall of Copycat Development</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/buhari-has-abandoned-governance-to-speak-for-dying-apc-pdp/" rel="bookmark" class="td-image-wrap" title="Buhari has abandoned governance to speak for dying APC – PDP"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/03/uche-secondus-001-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/03/uche-secondus-001-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2019/03/uche-secondus-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buhari has abandoned governance to speak for dying APC – PDP"/></a></div> <a href="https://thenews-chronicle.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/buhari-has-abandoned-governance-to-speak-for-dying-apc-pdp/" rel="bookmark" title="Buhari has abandoned governance to speak for dying APC – PDP">Buhari has abandoned governance to speak for dying APC – PDP</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/president-buhari-reveals-why-he-joined-politics/" rel="bookmark" class="td-image-wrap" title="President Buhari reveals why he joined politics"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/President-Muhammadu-Buhari-600x338-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/President-Muhammadu-Buhari-600x338-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/01/President-Muhammadu-Buhari-600x338-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari reveals why he joined politics"/></a></div> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/president-buhari-reveals-why-he-joined-politics/" rel="bookmark" title="President Buhari reveals why he joined politics">President Buhari reveals why he joined politics</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/african-migrant-recounts-how-he-begged-people-to-help-his-crying-pregnant-wife-in-pains-but-nobody-cared/" rel="bookmark" class="td-image-wrap" title="African Migrant Recounts How He Begged People To Help His Crying Pregnant Wife In Pains. But, Nobody Cared!"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/09/african_migrants-201909101633073880-218x150.jpeg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/09/african_migrants-201909101633073880-218x150.jpeg 218w, https://thenews-chronicle.com/wp-content/uploads/2019/09/african_migrants-201909101633073880-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="African Migrant Recounts How He Begged People To Help His Crying Pregnant Wife In Pains. But, Nobody Cared!"/></a></div> <a href="https://thenews-chronicle.com/category/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/african-migrant-recounts-how-he-begged-people-to-help-his-crying-pregnant-wife-in-pains-but-nobody-cared/" rel="bookmark" title="African Migrant Recounts How He Begged People To Help His Crying Pregnant Wife In Pains. But, Nobody Cared!">African Migrant Recounts How He Begged People To Help His Crying Pregnant Wife In Pains. But, Nobody Cared!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e1c758bad234" data-td_block_id="td_uid_3_5e1c758bad234"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e1c758bad234" data-td_block_id="td_uid_3_5e1c758bad234"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-always-develop-and-maintain-a-positive-attitude-in-life/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101176' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0da9fcc26e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e1c758bda991_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">17,911</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,867</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,400</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>TNC</span></h4><div class="textwidget"><p><a href="https://thenews-chronicle.com/adverts-rates/"><img class="aligncenter size-medium wp-image-101198" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/NEW-TNC-5-180x300.jpg" alt="" width="180" height="300" /></a></p></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5e1c758bdb544_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5e1c758bdb544" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5e1c758bdb544 class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/" rel="bookmark" class="td-image-wrap" title="How to Always Develop and Maintain a Positive Attitude in Life"><img width="582" height="385" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/ittakesapositiveattitude-582x385.jpg" alt="" title="How to Always Develop and Maintain a Positive Attitude in Life"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/how-to-always-develop-and-maintain-a-positive-attitude-in-life/" rel="bookmark" title="How to Always Develop and Maintain a Positive Attitude in Life">How to Always Develop and Maintain a Positive Attitude in Life</a></h3> <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/sarafina-ann-nneoha/">Sarafina Ann Nneoha</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T07:13:39+00:00" >January 13, 2020</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/cool-tricks-you-can-achieve-with-food/" rel="bookmark" class="td-image-wrap" title="Cool tricks you can achieve with food!"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-300x225.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-265x198.jpg 265w, https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-696x522.jpg 696w, https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail-560x420.jpg 560w, https://thenews-chronicle.com/wp-content/uploads/2020/01/vegetables-fruit-healthy-eating-ingredients-732x549-thumbnail.jpg 732w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Cool tricks you can achieve with food!"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/cool-tricks-you-can-achieve-with-food/" rel="bookmark" title="Cool tricks you can achieve with food!">Cool tricks you can achieve with food!</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/lifestyle/recipes/" class="td-post-category">Recipes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T21:07:42+00:00" >January 11, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/jubilation-as-remote-anambra-community-commences-first-secondary-school-project/" rel="bookmark" class="td-image-wrap" title="Jubilation as remote Anambra Community commences first secondary school project"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-80x60.jpeg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-80x60.jpeg 80w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-300x225.jpeg 300w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-768x576.jpeg 768w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-1024x768.jpeg 1024w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-265x198.jpeg 265w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-696x522.jpeg 696w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-1068x801.jpeg 1068w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3-560x420.jpeg 560w, https://thenews-chronicle.com/wp-content/uploads/2020/01/HP3.jpeg 1080w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Jubilation as remote Anambra Community commences first secondary school project"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/jubilation-as-remote-anambra-community-commences-first-secondary-school-project/" rel="bookmark" title="Jubilation as remote Anambra Community commences first secondary school project">Jubilation as remote Anambra Community commences first secondary school project</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/education/" class="td-post-category">Education</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T15:05:05+00:00" >January 11, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/the-pitfall-of-copycat-development/" rel="bookmark" class="td-image-wrap" title="The Pitfall of Copycat Development"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/Okwudiba-Nnoli-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/Okwudiba-Nnoli-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2020/01/Okwudiba-Nnoli-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="The Pitfall of Copycat Development"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/the-pitfall-of-copycat-development/" rel="bookmark" title="The Pitfall of Copycat Development">The Pitfall of Copycat Development</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T14:34:16+00:00" >January 11, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/buhari-has-abandoned-governance-to-speak-for-dying-apc-pdp/" rel="bookmark" class="td-image-wrap" title="Buhari has abandoned governance to speak for dying APC – PDP"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/03/uche-secondus-001-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/03/uche-secondus-001-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2019/03/uche-secondus-001-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Buhari has abandoned governance to speak for dying APC – PDP"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/buhari-has-abandoned-governance-to-speak-for-dying-apc-pdp/" rel="bookmark" title="Buhari has abandoned governance to speak for dying APC – PDP">Buhari has abandoned governance to speak for dying APC – PDP</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T09:22:05+00:00" >January 11, 2020</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e1c758bef4e2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e1c758bef4e2" ><script>var block_td_uid_8_5e1c758bef4e2 = new tdBlock();
block_td_uid_8_5e1c758bef4e2.id = "td_uid_8_5e1c758bef4e2";
block_td_uid_8_5e1c758bef4e2.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e1c758bef4e2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e1c758bef4e2_rand","tdc_css_class_style":"td_uid_8_5e1c758bef4e2_rand_style"}';
block_td_uid_8_5e1c758bef4e2.td_column_number = "1";
block_td_uid_8_5e1c758bef4e2.block_type = "td_block_7";
block_td_uid_8_5e1c758bef4e2.post_count = "5";
block_td_uid_8_5e1c758bef4e2.found_posts = "25506";
block_td_uid_8_5e1c758bef4e2.header_color = "#";
block_td_uid_8_5e1c758bef4e2.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e1c758bef4e2.max_num_pages = "5102";
tdBlocksArray.push(block_td_uid_8_5e1c758bef4e2);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5e1c758bef4e2 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/president-buhari-signs-2020-finance-bill-into-law/" rel="bookmark" class="td-image-wrap" title="President Buhari Signs 2020 Finance Bill into Law"><img width="100" height="56" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2018/06/President-Muhammadu-Buhari-1.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2018/06/President-Muhammadu-Buhari-1.jpg 859w, https://thenews-chronicle.com/wp-content/uploads/2018/06/President-Muhammadu-Buhari-1-300x169.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2018/06/President-Muhammadu-Buhari-1-768x432.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="President Buhari Signs 2020 Finance Bill into Law"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/president-buhari-signs-2020-finance-bill-into-law/" rel="bookmark" title="President Buhari Signs 2020 Finance Bill into Law">President Buhari Signs 2020 Finance Bill into Law</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T13:55:32+00:00" >January 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/worlds-largest-radio-telescope-goes-live/" rel="bookmark" class="td-image-wrap" title="World’s Largest Radio Telescope Goes Live"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/wired_world-s-largest-telescope-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/wired_world-s-largest-telescope-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/01/wired_world-s-largest-telescope-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="World’s Largest Radio Telescope Goes Live"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/worlds-largest-radio-telescope-goes-live/" rel="bookmark" title="World’s Largest Radio Telescope Goes Live">World’s Largest Radio Telescope Goes Live</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T13:18:15+00:00" >January 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/nba-president-paul-usoros-trial-adjourned-till-february/" rel="bookmark" class="td-image-wrap" title="NBA President, Paul Usoro&#8217;s trial adjourned till February"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/Paul-Usoro-1-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/Paul-Usoro-1-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/01/Paul-Usoro-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NBA President, Paul Usoro&#8217;s trial adjourned till February"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/nba-president-paul-usoros-trial-adjourned-till-february/" rel="bookmark" title="NBA President, Paul Usoro&#8217;s trial adjourned till February">NBA President, Paul Usoro&#8217;s trial adjourned till February</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T12:44:29+00:00" >January 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/swarm-invades-east-africa/" rel="bookmark" class="td-image-wrap" title="Swarm invades East Africa"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/Desert-locust-swarm-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/Desert-locust-swarm-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/01/Desert-locust-swarm-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Swarm invades East Africa"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/swarm-invades-east-africa/" rel="bookmark" title="Swarm invades East Africa">Swarm invades East Africa</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T12:22:45+00:00" >January 13, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/shocking-porn-videos-of-local-girls-cause-ripples-in-jos/" rel="bookmark" class="td-image-wrap" title="Shocking Porn videos of local girls cause ripples in Jos"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/ban-porn-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/ban-porn-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/01/ban-porn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shocking Porn videos of local girls cause ripples in Jos"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/shocking-porn-videos-of-local-girls-cause-ripples-in-jos/" rel="bookmark" title="Shocking Porn videos of local girls cause ripples in Jos">Shocking Porn videos of local girls cause ripples in Jos</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T11:52:47+00:00" >January 13, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ad:</span></h4><div class="textwidget"><p><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script>    <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5e1c758c36bab"></textarea><div id="td_live_css_uid_1_5e1c758c36bab" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e1c758c36bab');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e1c758c36bab");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_8f1456036557e84283dd440c2f2d6743.js"></script></body></html>