<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link type="text/css" media="all" href="https://thenews-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_262da8dd89b36a78fd56e88893fc6ab9.css" rel="stylesheet" /><style type="text/css" media="screen">p.comment-form-cookies-consent{display:none}</style><title>Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker | The News Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" /> <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?fit=640%2C480&ssl=1" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker Comments Feed" href="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://thenews-chronicle.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole' href='https://thenews-chronicle.com/do-not-compensate-magnus-abe-rivers-apc-warns-oshiomhole/' /><link rel='next' title='Philip Morris International Recognized as Top Employer in Africa Third Year in a Row' href='https://thenews-chronicle.com/philip-morris-international-recognized-as-top-employer-in-africa-third-year-in-a-row/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/" /><link rel='shortlink' href='https://wp.me/p9Zy7x-lBB' /><link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Ffemale-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Ffemale-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"13e559cf94","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <meta property="og:type" content="article" /><meta property="og:title" content="Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker" /><meta property="og:url" content="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/" /><meta property="og:description" content="Female aspirant for the Lagos state House of Assembly under the All Progressive Congress (APC), Deborah Rufai has said that there is a need for a new change to represent Lagos Island Constituency 1…" /><meta property="article:published_time" content="2018-10-05T09:18:41+00:00" /><meta property="article:modified_time" content="2018-10-05T09:37:17+00:00" /><meta property="og:site_name" content="The News Chronicle" /><meta property="og:image" content="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?fit=640%2C480&amp;ssl=1" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@DNewsChronicle" /><meta name="twitter:text:title" content="Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker" /><meta name="twitter:image" content="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?fit=640%2C480&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" />  <script>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</script> <style>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</style> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/",
                                "name": "Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker"                                
                            }
                        }    ]
                        }</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-83055 single-format-standard female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="80" height="80" alt class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g"><noscript><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> <span class="td-visual-hidden">The News Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5bb8024f5eec1_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/"> <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_600/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thenews-chronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://thenews-chronicle.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-83055" class="post-83055 post type-post status-publish format-standard has-post-thumbnail hentry category-politics" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/politics/">Politics</a></li></ul><header class="td-post-title"><h1 class="entry-title">Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/seyianjorin/">Seyi Anjorin</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-05T10:18:41+00:00" >October 5, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-83055">139</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Ffemale-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Female+Aspirant+To+%E2%80%98Unseat%E2%80%99+Lagos+House+Of+Assembly+Deputy+Speaker&url=https%3A%2F%2Fthenews-chronicle.com%2Ffemale-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg&description=Female+Aspirant+To+%E2%80%98Unseat%E2%80%99+Lagos+House+Of+Assembly+Deputy+Speaker"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker %0A%0A https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?fit=640%2C480&ssl=1" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=640%2C480&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?w=640&ssl=1 640w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=300%2C225&ssl=1 300w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=560%2C420&ssl=1 560w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="lagos-state-house-of-assembly"/></a></div><div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/"></div><p style="font-weight: 400;">Female aspirant for the Lagos state House of Assembly under the All Progressive Congress (APC), Deborah Rufai has said that there is a need for a new change to represent Lagos Island Constituency 1 at the House of Assembly.</p><p style="font-weight: 400;">Rufai who intends to unseat the current deputy speaker of the House, Hon Wasiu Sanni representing Lagos Island Constituency 1 described him as an unacceptable option as he was alleged to have lost touch with his constituency.</p><p style="font-weight: 400;">The female aspirant who is also a pastor and business woman says she is in the race to win and to serve the people of Lagos Island, adding that in setting strategic objectives and actions for the advancement of women and the achievement of gender equality, the number of men in the state 8<sup>th</sup> Assembly as injustice to the women.</p><p>She told <em>The News Chronicle </em>that no woman has the effrontery to come out before now in the constituency, because in the 8th Assembly, there are 40 members; 36 men, 4 women, a situation she tagged as injustice to the women.</p><p style="font-weight: 400;">“I am not a feminist. What we need in Lagos Island Constituency 1 is a new broom. It will sweep the floor well, clean. Let us have a feminine touch in the 9th Assembly”, she said.</p><div class="aKpIlOnD" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg?w=696" data-recalc-dims="1" /></noscript></a></div><p style="font-weight: 400;">She further emphasized that her priorities would include quarterly meetings with the constituents if elected.</p><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Ffemale-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Female+Aspirant+To+%E2%80%98Unseat%E2%80%99+Lagos+House+Of+Assembly+Deputy+Speaker&url=https%3A%2F%2Fthenews-chronicle.com%2Ffemale-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker%2F&via=The+News+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg&description=Female+Aspirant+To+%E2%80%98Unseat%E2%80%99+Lagos+House+Of+Assembly+Deputy+Speaker"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker %0A%0A https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/do-not-compensate-magnus-abe-rivers-apc-warns-oshiomhole/">Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/philip-morris-international-recognized-as-top-employer-in-africa-third-year-in-a-row/">Philip Morris International Recognized as Top Employer in Africa Third Year in a Row</a></div></div></div><div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/seyianjorin/"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="96" height="96" alt class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/593b36c01bef4376edfd8084b418a396?s=96&#038;d=mm&#038;r=g"><noscript><img src="https://secure.gravatar.com/avatar/593b36c01bef4376edfd8084b418a396?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/seyianjorin/">Seyi Anjorin</a></span></div><div class="td-author-url"><a href="https://www.thenews-chronicle.com">https://www.thenews-chronicle.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Seyi Anjorin"></span><meta itemprop="datePublished" content="2018-10-05T10:18:41+00:00"><meta itemprop="dateModified" content="2018-10-05T10:37:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?fit=640%2C480&ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5bb8024f6c4ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5bb8024f6c4ee" ><script>var block_td_uid_3_5bb8024f6c4ee = new tdBlock();
block_td_uid_3_5bb8024f6c4ee.id = "td_uid_3_5bb8024f6c4ee";
block_td_uid_3_5bb8024f6c4ee.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5bb8024f6c4ee_rand","td_column_number":3,"live_filter_cur_post_id":83055,"live_filter_cur_post_author":"19","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bb8024f6c4ee_rand","tdc_css_class_style":"td_uid_3_5bb8024f6c4ee_rand_style"}';
block_td_uid_3_5bb8024f6c4ee.td_column_number = "3";
block_td_uid_3_5bb8024f6c4ee.block_type = "td_block_related_posts";
block_td_uid_3_5bb8024f6c4ee.post_count = "6";
block_td_uid_3_5bb8024f6c4ee.found_posts = "2647";
block_td_uid_3_5bb8024f6c4ee.header_color = "";
block_td_uid_3_5bb8024f6c4ee.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bb8024f6c4ee.max_num_pages = "442";
tdBlocksArray.push(block_td_uid_3_5bb8024f6c4ee);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5bb8024f77e48" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5bb8024f6c4ee" href="#">RELATED ARTICLES</a><a id="td_uid_5_5bb8024f77e91" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5bb8024f6c4ee" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5bb8024f6c4ee class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/do-not-compensate-magnus-abe-rivers-apc-warns-oshiomhole/" rel="bookmark" class="td-image-wrap" title="Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole"/></a></div> <a href="https://thenews-chronicle.com/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/do-not-compensate-magnus-abe-rivers-apc-warns-oshiomhole/" rel="bookmark" title="Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole">Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/apc-clears-24-to-contest-2019-governorship-elections/" rel="bookmark" class="td-image-wrap" title="APC Clears 24 to Contest 2019 Governorship Elections"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APC Clears 24 to Contest 2019 Governorship Elections"/></a></div> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/apc-clears-24-to-contest-2019-governorship-elections/" rel="bookmark" title="APC Clears 24 to Contest 2019 Governorship Elections">APC Clears 24 to Contest 2019 Governorship Elections</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/edo-state-apc-legislative-primaries-gets-new-committee/" rel="bookmark" class="td-image-wrap" title="Edo State APC Legislative Primaries Gets New Committee"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edo State APC Legislative Primaries Gets New Committee"/></a></div> <a href="https://thenews-chronicle.com/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/edo-state-apc-legislative-primaries-gets-new-committee/" rel="bookmark" title="Edo State APC Legislative Primaries Gets New Committee">Edo State APC Legislative Primaries Gets New Committee</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/ondo-apc-boils-as-protesters-barricade-party-secretariat/" rel="bookmark" class="td-image-wrap" title="Ondo APC Boils As Protesters Barricade Party Secretariat"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Ondo-APC.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Ondo-APC.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Ondo-APC.jpg?resize=218%2C150&ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ondo APC Boils As Protesters Barricade Party Secretariat"/></a></div> <a href="https://thenews-chronicle.com/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/ondo-apc-boils-as-protesters-barricade-party-secretariat/" rel="bookmark" title="Ondo APC Boils As Protesters Barricade Party Secretariat">Ondo APC Boils As Protesters Barricade Party Secretariat</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/lagos-apc-primaries-nwc-makes-u-turn-declares-sanwo-olu-winner/" rel="bookmark" class="td-image-wrap" title="Lagos APC Primaries: NWC Makes U-Turn, Declares Sanwo-Olu Winner, Ambode Concede Defeat"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-peeps.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-peeps.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-peeps.jpg?resize=218%2C150&ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lagos APC Primaries: NWC Makes U-Turn, Declares Sanwo-Olu Winner, Ambode Concede Defeat"/></a></div> <a href="https://thenews-chronicle.com/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/lagos-apc-primaries-nwc-makes-u-turn-declares-sanwo-olu-winner/" rel="bookmark" title="Lagos APC Primaries: NWC Makes U-Turn, Declares Sanwo-Olu Winner, Ambode Concede Defeat">Lagos APC Primaries: NWC Makes U-Turn, Declares Sanwo-Olu Winner, Ambode Concede Defeat</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/apc-clears-shekarau-akpabio-kalu-others-for-senate-primaries/" rel="bookmark" class="td-image-wrap" title="APC Clears Shekarau, Akpabio, Kalu Others For Senate Primaries"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/11/APC-LOGO-17.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/11/APC-LOGO-17.jpg?resize=130%2C90&ssl=1 130w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/11/APC-LOGO-17.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2015/11/APC-LOGO-17.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APC Clears Shekarau, Akpabio, Kalu Others For Senate Primaries"/></a></div> <a href="https://thenews-chronicle.com/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/apc-clears-shekarau-akpabio-kalu-others-for-senate-primaries/" rel="bookmark" title="APC Clears Shekarau, Akpabio, Kalu Others For Senate Primaries">APC Clears Shekarau, Akpabio, Kalu Others For Senate Primaries</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bb8024f6c4ee" data-td_block_id="td_uid_3_5bb8024f6c4ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bb8024f6c4ee" data-td_block_id="td_uid_3_5bb8024f6c4ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83055' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="749d0139d9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Dr. Datti Baba-Ahmed: For the love of the fatherland</span></h4><div class="textwidget"><div class="td-all-devices"><a href="https://thenews-chronicle.com/port-harcourt-2018-can-pdp-settle-for-baba-ahmed-as-a-dark-horse-presidential-candidate/" target="_blank" rel="noopener"><iframe src="https://www.youtube.com/embed/3Aoo1MmVz0I" frameborder="0" allowfullscreen=""></iframe> </a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="td-all-devices"><a href="https://grabbofertilityclinic.com/services/" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="319" height="768" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/IMG-20181002-WA0000.jpg?resize=319%2C768&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/IMG-20181002-WA0000.jpg?resize=319%2C768&#038;ssl=1" width="319" height="768" data-recalc-dims="1" /></noscript> </a></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5bb8024f82c1e_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,277</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,088</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">6,869</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5bb8024f83941_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5bb8024f83941" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5bb8024f83941 class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/primary-elections-apc-trudges-on-amid-challenges/" rel="bookmark" class="td-image-wrap" title="Primary elections: APC trudges on amid challenges"><img width="696" height="385" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/President-Muhammadu-Buhari.jpg?resize=696%2C385&ssl=1" alt="" title="Primary elections: APC trudges on amid challenges"/></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/primary-elections-apc-trudges-on-amid-challenges/" rel="bookmark" title="Primary elections: APC trudges on amid challenges">Primary elections: APC trudges on amid challenges</a></h3> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/abba-adakole/">Abba Adakole</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T09:37:19+00:00" >October 5, 2018</time></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/automatic-senate-tickets-oshiomhole-and-the-governors-rage/" rel="bookmark" class="td-image-wrap" title="Automatic Senate Tickets, Oshiomhole and the governors’ rage"><img width="80" height="60" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?resize=80%2C60&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Automatic Senate Tickets, Oshiomhole and the governors’ rage"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/automatic-senate-tickets-oshiomhole-and-the-governors-rage/" rel="bookmark" title="Automatic Senate Tickets, Oshiomhole and the governors’ rage">Automatic Senate Tickets, Oshiomhole and the governors’ rage</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T09:28:00+00:00" >October 5, 2018</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/on-differences-within-the-nigerian-left/" rel="bookmark" class="td-image-wrap" title="On differences within the Nigerian Left"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/06/Edwin-Madunagu.jpg?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/06/Edwin-Madunagu.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/06/Edwin-Madunagu.jpg?zoom=2&resize=80%2C60&ssl=1 160w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/06/Edwin-Madunagu.jpg?zoom=3&resize=80%2C60&ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="On differences within the Nigerian Left"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/on-differences-within-the-nigerian-left/" rel="bookmark" title="On differences within the Nigerian Left">On differences within the Nigerian Left</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T09:21:46+00:00" >October 5, 2018</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/apc-clears-24-to-contest-2019-governorship-elections/" rel="bookmark" class="td-image-wrap" title="APC Clears 24 to Contest 2019 Governorship Elections"><img width="80" height="60" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=80%2C60&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?w=800&ssl=1 800w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=300%2C225&ssl=1 300w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=768%2C576&ssl=1 768w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=696%2C522&ssl=1 696w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/apc-logo.jpg?resize=560%2C420&ssl=1 560w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="APC Clears 24 to Contest 2019 Governorship Elections"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/apc-clears-24-to-contest-2019-governorship-elections/" rel="bookmark" title="APC Clears 24 to Contest 2019 Governorship Elections">APC Clears 24 to Contest 2019 Governorship Elections</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/editors-pick/" class="td-post-category">Editors' Pick</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T09:17:42+00:00" >October 5, 2018</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/make-your-work-and-home-easier-with-your-android-phone-part-1/" rel="bookmark" class="td-image-wrap" title="Make Your Work and Home Easier With Your Android Phone (Part 1)"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/PC-TV-Android-Phone.png?resize=80%2C60&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/PC-TV-Android-Phone.png?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/PC-TV-Android-Phone.png?resize=265%2C198&ssl=1 265w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/PC-TV-Android-Phone.png?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Make Your Work and Home Easier With Your Android Phone (Part 1)"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/make-your-work-and-home-easier-with-your-android-phone-part-1/" rel="bookmark" title="Make Your Work and Home Easier With Your Android Phone (Part 1)">Make Your Work and Home Easier With Your Android Phone (Part 1)</a></h3><div class="td-module-meta-info"> <a href="https://thenews-chronicle.com/category/technology/" class="td-post-category">Technology</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T06:21:32+00:00" >October 5, 2018</time></span></div></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.dattibabaahmed.ng/"><img width="300" height="225" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="image wp-image-82812  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?fit=300%2C225&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?w=800&amp;ssl=1 800w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/datti.png?resize=560%2C420&amp;ssl=1 560w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="textwidget"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5bb8024f9d22d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5bb8024f9d22d" ><script>var block_td_uid_8_5bb8024f9d22d = new tdBlock();
block_td_uid_8_5bb8024f9d22d.id = "td_uid_8_5bb8024f9d22d";
block_td_uid_8_5bb8024f9d22d.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5bb8024f9d22d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5bb8024f9d22d_rand","tdc_css_class_style":"td_uid_8_5bb8024f9d22d_rand_style"}';
block_td_uid_8_5bb8024f9d22d.td_column_number = "1";
block_td_uid_8_5bb8024f9d22d.block_type = "td_block_7";
block_td_uid_8_5bb8024f9d22d.post_count = "5";
block_td_uid_8_5bb8024f9d22d.found_posts = "20060";
block_td_uid_8_5bb8024f9d22d.header_color = "#";
block_td_uid_8_5bb8024f9d22d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bb8024f9d22d.max_num_pages = "4012";
tdBlocksArray.push(block_td_uid_8_5bb8024f9d22d);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5bb8024f9d22d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/philip-morris-international-recognized-as-top-employer-in-africa-third-year-in-a-row/" rel="bookmark" class="td-image-wrap" title="Philip Morris International Recognized as Top Employer in Africa Third Year in a Row"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/philip-morris-international-logo.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/philip-morris-international-logo.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/philip-morris-international-logo.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/philip-morris-international-logo.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philip Morris International Recognized as Top Employer in Africa Third Year in a Row"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/philip-morris-international-recognized-as-top-employer-in-africa-third-year-in-a-row/" rel="bookmark" title="Philip Morris International Recognized as Top Employer in Africa Third Year in a Row">Philip Morris International Recognized as Top Employer in Africa Third Year...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T11:46:29+00:00" >October 5, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/" rel="bookmark" class="td-image-wrap" title="Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/lagos-state-house-of-assembly.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/female-aspirant-to-unseat-lagos-house-of-assembly-deputy-speaker/" rel="bookmark" title="Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker">Female Aspirant To ‘Unseat’ Lagos House Of Assembly Deputy Speaker</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T10:18:41+00:00" >October 5, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/do-not-compensate-magnus-abe-rivers-apc-warns-oshiomhole/" rel="bookmark" class="td-image-wrap" title="Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/magnusAbe.jpeg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/do-not-compensate-magnus-abe-rivers-apc-warns-oshiomhole/" rel="bookmark" title="Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole">Do Not Compensate Magnus Abe, Rivers APC Warns Oshiomhole</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T09:49:47+00:00" >October 5, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/primary-elections-apc-trudges-on-amid-challenges/" rel="bookmark" class="td-image-wrap" title="Primary elections: APC trudges on amid challenges"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/President-Muhammadu-Buhari.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/President-Muhammadu-Buhari.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/President-Muhammadu-Buhari.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/President-Muhammadu-Buhari.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Primary elections: APC trudges on amid challenges"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/primary-elections-apc-trudges-on-amid-challenges/" rel="bookmark" title="Primary elections: APC trudges on amid challenges">Primary elections: APC trudges on amid challenges</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T09:37:19+00:00" >October 5, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thenews-chronicle.com/automatic-senate-tickets-oshiomhole-and-the-governors-rage/" rel="bookmark" class="td-image-wrap" title="Automatic Senate Tickets, Oshiomhole and the governors’ rage"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?resize=534%2C374&ssl=1 534w, https://i2.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/Adams-Oshiomhole.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Automatic Senate Tickets, Oshiomhole and the governors’ rage"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/automatic-senate-tickets-oshiomhole-and-the-governors-rage/" rel="bookmark" title="Automatic Senate Tickets, Oshiomhole and the governors’ rage">Automatic Senate Tickets, Oshiomhole and the governors’ rage</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T09:28:00+00:00" >October 5, 2018</time></span></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="M269112ScriptRootC148314"><div id="M269112PreloadC148314">Loading&#8230;</div><p><script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148314")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148314");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148314;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148314.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script></p></div><p></p></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.dattibabaahmed.ng/"><img width="300" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="image wp-image-82835  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/hammed.jpg?fit=300%2C220&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/hammed.jpg?w=546&amp;ssl=1 546w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/hammed.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/10/hammed.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-4 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_220/https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.behance.net/" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-foot-container"><ul id="menu-foot" class="td-subfooter-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li><li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li><li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li><li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  Paramountweb</div></div></div></div></div> <script data-cfasync="false" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script> <div style="display:none"><div class="grofile-hash-map-593b36c01bef4376edfd8084b418a396"></div></div>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer='defer'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer='defer'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'147656195',post:'83055',tz:'1',srv:'thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '83055' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb8024fb869f"></textarea><div id="td_live_css_uid_1_5bb8024fb869f" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bb8024fb869f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bb8024fb869f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://thenews-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_157af4c4481912ba95f4e0c1642f4e0e.js"></script></body></html>