<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >

<head>
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="icon" href="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/favicon.png" />

	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS - The News Chronicle</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS - The News Chronicle" />
	<meta property="og:description" content="This is the most difficult opinion  article I have written in my entire career as a writer. Difficult because I enjoy painting glowing pictures of my town, most people do. Now jarred by recent ugly events unfolding before my eyes, framing this opinion becomes a difficult task. And no matter how it is framed, the [&hellip;]" />
	<meta property="og:url" content="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" />
	<meta property="article:published_time" content="2021-03-20T08:06:53+00:00" />
	<meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2021/03/Clem-Aguiyi.png" />
	<meta property="og:image:width" content="328" />
	<meta property="og:image:height" content="154" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsChronicle_" />
	<meta name="twitter:site" content="@NewsChronicle_" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","inLanguage":"en-US","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","description":"We stand for truth, no matter who tells it","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#primaryimage","inLanguage":"en-US","url":"https://thenews-chronicle.com/wp-content/uploads/2021/03/Clem-Aguiyi.png","width":328,"height":154},{"@type":"WebPage","@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#webpage","url":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/","name":"ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#primaryimage"},"datePublished":"2021-03-20T08:06:53+00:00","dateModified":"2021-03-20T08:06:53+00:00","breadcrumb":{"@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/"]}]},{"@type":"BreadcrumbList","@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thenews-chronicle.com/","url":"https://thenews-chronicle.com/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/","url":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/","name":"ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS"}}]},{"@type":"Article","@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#article","isPartOf":{"@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/1540ede0d1be7f317958c34e7900964c"},"headline":"ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS","datePublished":"2021-03-20T08:06:53+00:00","dateModified":"2021-03-20T08:06:53+00:00","mainEntityOfPage":{"@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#webpage"},"commentCount":0,"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#primaryimage"},"keywords":"Enugwu-Agidi","articleSection":"Editors' Pick,Opinions","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/#respond"]}]},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/1540ede0d1be7f317958c34e7900964c","name":"Clem Aguiyi","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f54bbb73c9e31fa33d41e0a057a24b1d?s=96&d=mm&r=g","caption":"Clem Aguiyi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS Comments Feed" href="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-176309220-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-176309220-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenews-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://thenews-chronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-auto-complete-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/bootstrap.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='subStyle-css'  href='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://thenews-chronicle.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-492' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenews-chronicle.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://thenews-chronicle.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://thenews-chronicle.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thenews-chronicle.com","hash_tracking":"false","ua":"UA-176309220-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.8.1'></script>
<link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://thenews-chronicle.com/?p=121435' />
<link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fenugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fenugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis%2F&#038;format=xml" />

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script>	<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });

</script><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-176309220-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-176309220-1');
</script>

<!-- HitsLink.com tracking script -->
<script type="text/javascript" id="wa_u" defer></script>
<script type="text/javascript" async>//<![CDATA[
var wa_pageName=location.pathname;    // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = '';    //  Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//]]>
</script>

</head>

<body class="post-template-default single single-post postid-121435 single-format-standard wp-custom-logo mob-menu-slideout-over">
	<header class="header">
		<div class="container">
			<div class="row">
				<div class="col-md-12 padd">

					<div class="top_nav_wrap d-flex flex-wrap justify-content-between">

						<div class="topnav_wrapo topnav_left">
							<a class="topnav_date">
								Saturday, March 20, 2021							</a>
							<a href="https://thenews-chronicle.com/about-us/" class="menu-link main-menu-link">About Us</a></li>
<a href="https://thenews-chronicle.com/advert-rates/" class="menu-link main-menu-link">Advert Rates</a></li>
<a href="https://thenews-chronicle.com/contact-us/" class="menu-link main-menu-link">Contact Us</a></li>

						</div>
                        <div class="topnav_wrapo">
<a href="https://www.behance.net/"><i class="fa fa-behance" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>
</div>						<!--<div class="topnav_wrapo">-->
						<!--	<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--	<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fenugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--	<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--	<a href="http://twitter.com/share" class="" data-url="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/" data-via="wpbeginner" data-text="ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
						<!--</div>-->

					</div>



				</div>
			</div>
		</div>

		<div class="logo_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="logo_wrap d-flex flex-wrap justify-content-between">
							<div>
																	<a href="https://thenews-chronicle.com">
										<img src="https://thenews-chronicle.com/wp-content/uploads/2021/02/2021-02-11-1.jpg" class="img-fluid header_slider">
									</a>
								
							</div>

							<div>
								<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.adonis-abbey.com/" target="_blank" rel="noopener noreferrer"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="100" alt="banner"> </a>
</div></section>								<!-- <a href="#">
									<img src="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/topheadright.jpg" class="img-fluid header_monday">
								</a> -->
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div class="nav_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="start-header start-style">
							<nav class="navbar navbar-expand-md navbar-light  ">

								<!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
									<span class="navbar-toggler-icon"></span>
								</button> -->
								<div class="collapse navbar-collapse" id="navbarSupportedContent">

									<ul id="menu-primary-menu" class="navbar-nav mr-auto py-4 py-md-0"><li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thenews-chronicle.com/" class="nav-link main-menu-link">Home</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/news/" class="nav-link main-menu-link">News<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/news/crime/" class="dropdown-item">Crime</a>
	<a href="https://thenews-chronicle.com/category/news/nigeria-news/" class="dropdown-item">National</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thenews-chronicle.com/category/politics/" class="nav-link main-menu-link">Politics</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thenews-chronicle.com/category/business/" class="nav-link main-menu-link">Business &#038; Economy</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/lifestyle/" class="nav-link main-menu-link">Lifestyle<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/entertainment/celebs/" class="dropdown-item">Celebs</a>
	<a href="https://thenews-chronicle.com/category/entertainment/gist/" class="dropdown-item">Gist</a>
	<a href="https://thenews-chronicle.com/category/entertainment/gossip/" class="dropdown-item">Gossip</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/social-diary/" class="nav-link main-menu-link">Social Diary<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/fashion-2/" class="dropdown-item">Fashion</a>
	<a href="https://thenews-chronicle.com/category/social-diary/events/" class="dropdown-item">Events</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/entertainment/" class="nav-link main-menu-link">Entertainment<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/entertainment/music/" class="dropdown-item">Music</a>
	<a href="https://thenews-chronicle.com/category/sports/" class="dropdown-item">Sports</a>
	<a href="https://thenews-chronicle.com/category/tv/" class="dropdown-item">TNC TV</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/columns/" class="nav-link main-menu-link">Columns<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/columns/friday/" class="dropdown-item">Friday</a>
	<a href="https://thenews-chronicle.com/category/columns/monday/" class="dropdown-item">Monday</a>
	<a href="https://thenews-chronicle.com/category/columns/new-chronicle-personilty-of-the-week/" class="dropdown-item">Personalty of the Week</a>
	<a href="https://thenews-chronicle.com/category/columns/saturday-columns/" class="dropdown-item">Saturday</a>
	<a href="https://thenews-chronicle.com/category/columns/saturday/" class="dropdown-item">Saturday: Beer Parlour Talk</a>
	<a href="https://thenews-chronicle.com/category/editorial-our-stand/" class="dropdown-item">Editorial: Our Stand</a>
	<a href="https://thenews-chronicle.com/category/editors-pick/" class="dropdown-item">Editors&#8217; Pick</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thenews-chronicle.com/category/books/interviews-books/" class="nav-link main-menu-link">Interviews</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/books/" class="nav-link main-menu-link">Books<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/books/author-profiles/" class="dropdown-item">Author Profiles</a>
	<a href="https://thenews-chronicle.com/category/books/reviews/" class="dropdown-item">Reviews</a>
</ul0>
</li>
</ul>

									<ul class="navbar-nav ml-auto py-4 py-md-0 ">
										<div class="td-header-wrap">
											<div class="td-header-wrap-head">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown">
													<img src="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/search.png" class="img-fluid">
												</a>
											</div>
											<div class="td-drop-down-search " aria-labelledby="td-header-search-button">
												<form method="get" class="td-search-form" action="https://thenews-chronicle.com">
													<div role="search" class="td-head-form-search-wrap">
														<input id="td-header-search" type="text" value="" name="s" autocomplete="off" required class="form-control search-autocomplete"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
													</div>
												</form>
												<div id="td-aj-search"></div>
											</div>
										</div>

									</ul>
								</div>

							</nav>
						</div>
					</div>
				</div>
			</div>
		</div>


	</header>








	




	<!-- <div id="social">

		<a href="javascript:window.open('attackofbmack.com', 'width=500,height=500')">
			<div id="facebook" class="social">
				<img class="icon" src="http://icons.iconarchive.com/icons/mysitemyway/blue-jeans-social-media/128/facebook-icon.png" />
			</div>
		</a>

		<div id="twitter" class="social">
			<img class="icon" src="http://www.studioryu.com/images/twitter_icon.png" />
		</div>

		<div id="pinterest" class="social">
			<img class="icon" src="https://image.ibb.co/gcLWZv/pinterestimg.jpg" />
		</div>
	</div> -->	<section class="breadcrumb_wrapper ">
		<div class="container ">
			<div class="row">
				<div class="col-12 padd">
					<nav aria-label="breadcrumb">
						<ol class="breadcrumb"><li class="breadcrumb-item"><a href= "https://thenews-chronicle.com">Home</a></li><li class="breadcrumb-item active" aria-current="page">Editors' Pick</li><li class="breadcrumb-item active" aria-current="page">ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS</li></ol> 					</nav>
				</div>
			</div>
		</div>
	</section>

<section class="home_first_section aboutus_page">
	<div class="container ">
		<div class="row">
			<div class="col-12 padd">

				<div class="d-flex flex-wrap">
					<div class="col-12 col-md-8 firstsection padd">
						<div class="home_news" id="post-121435">


			<div class="heading">
			<h3>ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS</h3>
			<div style="padding-bottom: 10px;"><a href="javascript:;"><i class="fa fa-eye" aria-hidden="true"></i> 50 views</a> | <a href="https://thenews-chronicle.com/author/clem-aguiyi/"><i class="fa fa-user-circle" aria-hidden="true"></i> Clem Aguiyi</a></div>            
			<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_above addthis_tool"></div><!-- End of short code snippet -->		</div>

		<header class="entry-header alignwide">
			
		
			<figure class="post-thumbnail">
				<img width="328" height="154" src="https://thenews-chronicle.com/wp-content/uploads/2021/03/Clem-Aguiyi.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="eager" srcset="https://thenews-chronicle.com/wp-content/uploads/2021/03/Clem-Aguiyi.png 328w, https://thenews-chronicle.com/wp-content/uploads/2021/03/Clem-Aguiyi-300x141.png 300w" sizes="(max-width: 328px) 100vw, 328px" />							</figure><!-- .post-thumbnail -->

					</header>
		<div class="pragrph_section">
		<div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/"></div><p>This is the most difficult opinion  article I have written in my entire career as a writer. Difficult because I enjoy painting glowing pictures of my town, most people do. Now jarred by recent ugly events unfolding before my eyes, framing this opinion becomes a difficult task. And no matter how it is framed, the truth is that peace has left Enugwu- Agidi-the beautiful, and the town is now enveloped by uncertainty and violence orchestrated by land bandits whose speciality is auctioning ancestral lands to strange people without the mandate of the community. Enugwu Agidi-the beautiful is a small hilly community in Njikoka Local Government Area of Anambra State.</p>
<p>The land bandits have successfully overpowered the town using raw violence while aided by the police who look the other way as crime and terror are unleashed on hapless villagers. Yes, you heard me well ! the local police that were supposed to protect the people due to self-interest and corruption allowed themselves to be compromised by these criminal elements who share their illicit proceeds with them.</p>
<p>According to available crime records , Enugwu-Agidi is currently topping the chart  for all the wrong reasons in Njikoka Local Government. The once peaceful community is now the thriving capital of violence, kidnapping, cultism,  illicit drugs and armed robberies. Due to recent violence unleashed by cultists and imported armed hoodlums, the town has become a ghost of itself and economic activities grounded to zero. Youths who tried to push back on the new wave of crimes were marked down. Many were inflicted with various degrees of injuries. About 27 persons were wounded and hospitalized in various hospitals. The palace of the Igwe and Okpalanriam III was over-run by the hoodlums. The Igwe and his Onowu escaped by the whiskers and currently living in fear of their lives outside their domain. Hundreds of youths were forced to flee the community. The women and the children who stayed back live in palpable fear of their lives and on the edge as the hoodlums go house to house in the dead of the night haunting down their victims and inflicting various degrees of injuries on them.</p>
<p>The most pathetic of the stories was the case of the Caretaker Committee President General of the Enugwu Agidi Brotherly Union. The caretaker government was appointed by the Anambra State Government to supervise the affairs of the town for a brief period pending the conduct of a general election.  Upon resumption, the caretaker government headed by Hon. Ndubisi Obijiofor was greeted by avalanche of petitions by  people whose lands were forcefully taken away and sold by the land bandits. Most of these complainants were widows who rely on those lands for sustenance. To restore semblance of order and sanity, the caretaker government held wide consultations after which it issued a streamlined process that will allow verification and authenticity of ownership of any vast plots of land exceeding four plots being put out for sale by any member of the community.</p>
<p>The Town Union also temporarily banned deployment of caterpillars into Enugwu Agidi for the purpose of clearing bushlands without authorization  because what the bandits do  is to sneak in caterpillars in the dead of the night to clear targeted undeveloped parcels of  land and in the process purposely uproot ancient landmarks so as to confuse existing boundaries. For having the audacity to halt indiscriminate land sales, the bandits abducted him in broad daylight, and in the presence of security agents,  beat him to stupor, inflicted machete  cuts on him, stripped him naked to his bare buttocks and paraded him round the market square as a trophy. That’s how the bandits humiliated the President General  and snatched the peace and control of the town.</p>
<p>Having tasted blood and like a shark, the bandits roared. They upped their game to take over  control of the town through intimidations,  threats, violence and physical attacks; they purportedly installed one of their own as the new President General, the Kingpin installed himself as ‘Igwe’ and another of the renegades as Onowu in clear violation of the Anambra State Chieftaincy Edict. These men  are not faceless. They are known to both the community and chummy with the police.</p>
<p>As usual the community have filed fresh reports over the recent incidents to all relevant authorities and hoping this time for a respite.</p>
<p>All past reports about the activities of these individuals and the rising incidence of violent crimes in Enugwu Agidi to the police end up as cold cases. In some cases,  the complainants are turned into accused just to frustrate their case. According to a report filed by an Online News Media , 247 Reports , ‘numerous reports to the police have failed because a retired senior police officer that may have rose up to the rank of Deputy Inspector General of Police  is allegedly one of the backbones behind the criminals. He protects them and each time they were reported to the police, the said retired police officer squashes it from his end’. 247 Reports further reported that the said ‘retired  Senior Police officer influenced the posting of the Divisional Police Officer who is not only  his kinsman but does his bidding by giving free hand to the bandits to continue with their nefarious operations unchallenged’. Now emboldened they have expanded their crime ring from not just land banditry but to illicit drug distribution , robberies and abductions.</p>
<p>The allegation against the police and the alleged influence of the retired Senior Police Officer in the ongoing criminal enterprise is very weighty and should be thoroughly investigated by the authorities to ascertain the veracity. The nation is  here reminded that high-ranking police officers in the past had been arrested and were successfully prosecuted for aiding and abetting various crimes including armed robbery and kidnapping. The End SARS protest which engulfed the nation  and nearly brought it down wasn’t just about police brutality but also about the public perception of the police in bad, corrupt and oppressive image. The legacy which the current Inspector General of Police must strive to leave behind even if it remains him a day in office is to restore public confidence, especially the confidence of law-abiding citizens in the police as their friend, and not a police force that is the friend of the lawless.</p>
<p>This opinion article is an appeal to the President, the National Security Adviser ,the DSS and the Inspector General of Police to order independent investigation into Enugu-Agidi crisis  as there may be a nexus in the crisis with the rising criminal activities in parts of the State and South- East. I further appeal to the Anambra State Governor who have made a success story of security to look into the situation in Enugwu Agidi. The people are in pains and live in fear. The more this situation lingers, the more things will get awry. If anything, un-toward happens to the peace of Enugwu Agidi again or to any of her good people, the State and the law should know the direction to look. Law-abiding citizens have right to live in peace and to be protected by the law. No one or group of persons  should constitute themselves into nuisance to the extent of  overpowering  a whole community and its constituted authorities.</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div><a href='https://thenews-chronicle.com/tag/enugwu-agidi/' title='Enugwu-Agidi Tag' class='thenews_tags'>Enugwu-Agidi</a> </div>	</div>

	

</div>
<div id="comments" class="comments-area">

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="crunchify-text"> <h5>Leave a Comment</h5></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" placeholder="Write Your Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" placeholder="Email Address" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Remember me</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41f5faee2a" /></p><input type="hidden" id="ak_js" name="ak_js" value="62"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thenews-chronicle.com/you-are-the-beacon-of-the-nigerian-youths-in-leadership-be-a-shining-example-eze-tells-bawa/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">You are the beacon of the Nigerian youths in leadership, be a shining example, Eze tells Bawa</span></a></div><div class="nav-next"><a href="https://thenews-chronicle.com/some-men-love-vagina-odour-gospel-singer/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Some men love Vagina odour – Gospel Singer</span></a></div></div>
	</nav>
					</div>
					<!-- sidebar  -->
						<!-- sidebar  -->
	<div class="col-12 col-md-4 home_sidebar firstsection padd">

		<!-- <div class="home_news">
			<div class="sidebar_adds">
				<a href="#"><img src="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/sidebarad2.png" class="img-fluid image_fluid" /></a>
			</div>
		</div> -->
					<div class="home_news home_column">
				
        <h1></h1>
        <img src="https://thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png" />

    			</div>
		



	</div>
	<!-- sidebar  -->
						<!-- sidebar  -->
				</div>

			</div>
		</div>
	</div>
</section>





<!-- home footer start -->
		<section class="home_first_section fourth_section home_footer_bottom" style="margin-bottom: 0;background-color: blue;">
			<div class="container ">
				<div class="col-12 padd">
					<div class="col-auto col-md-12  form-row static_header_top">

						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">editor@thenews-chronicle.com or call 0905 748 0949</div>
						</div>
						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">publisher@thenews-chronicle.com or call 0905 748 0940</div>
						</div>

					</div>
				</div>
			</div>
		</section>
	
<!-- home footer end -->
<footer class="footer_main" id="contact" style="padding-bottom: 0px;">
	<div class="container">
		<div class="wrapper_main">
			<div class="wrapper_top_footer">
				<div class="d-flex flex-wrap top_footer ">

					<div class="col-12 col-md-6 col-lg-3 quick_link padd">
						<div class="footer-block">
							<h3>Quick Links</h3>
							<ul><li><a href="https://thenews-chronicle.com/" class="main-menu-link">Home</a></li>
<li><a href="https://thenews-chronicle.com/advert-rates/" class="main-menu-link">Advert Rates</a></li>
<li><a href="https://thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://thenews-chronicle.com/contact-us/" class="main-menu-link">Contact Us</a></li>
</ul>							<h3 class="next_head">Email Us</h3>
							<ul>
								<li><a href="mailto:info@thenews-chronicle.com" class="footer_mail">info@thenews-chronicle.com</a></li>
							</ul>
						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-2 quick_link padd">
						<div class="footer-block">
							<h3>Popular Category</h3>
							<ul><li><a href="https://thenews-chronicle.com/home/" class="main-menu-link">Home</a></li>
<li><a href="https://thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://thenews-chronicle.com/adverts-rates/" class="main-menu-link">Adverts Rates</a></li>
<li><a href="https://thenews-chronicle.com/contact-us_bkup/" class="main-menu-link">Contact Us</a></li>
</ul>						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-1 quick_link padd">
						<div class="footer-block">
							<h3 class="quick_none">Quick Links</h3>
							<!-- <ul>
								<li><a href="#">Columns</a></li>
								<li><a href="#">Sports</a></li>
								<li><a href="#">Music</a></li>
								<li><a href="#">TV</a></li>
								<li><a href="#">Books</a></li>
							</ul> -->
						</div>
					</div>

					    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd ">
        <div class="footer-block">
            <h3>Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/parental-failure-versus-governmental-imcompetence-part-2/"><p>PARENTAL FAILURE VERSUS GOVERNMENTAL IMCOMPETENCE (PART 2)</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/adeparua-damilola/">Adeparua Damilola</a>
                            <a href="#" class="editors_date">Mar 20, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/ui-vc-why-education-minister-adamu-must-act-now/"><p>UI VC: Why Education Minister Adamu must act now</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/olabisi2/">Olabisi Deji-Folutile</a>
                            <a href="#" class="editors_date">Mar 20, 2021</a>
                        </div>
                    </div>        </div>
    </div>
    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd">
        <div class="footer-block">
            <h3 class="quick_none">Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/"><p>ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/clem-aguiyi/">Clem Aguiyi</a>
                            <a href="#" class="editors_date">Mar 20, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/nigeria-a-case-of-a-two-country/"><p>Nigeria: A case of a two country </p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/sanusi4sure/">Sanusi Muhammad</a>
                            <a href="#" class="editors_date">Mar 20, 2021</a>
                        </div>
                    </div>
        </div>
    </div>



				</div>
			</div>

		</div>
	</div>
	<div class="base-footer">
		<div class="container">
			<div class="col-md-12 padd">
				<div class="basefooter_wrap">
					<div class="basefooter_social">
					    <a href="https://www.behance.net/"><i class="fa fa-behance" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>						<!--<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fenugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--<a href="http://twitter.com/share" class="" data-url="https://thenews-chronicle.com/enugwu-agidi-a-beautiful-community-under-hostage-and-in-crisis/" data-via="wpbeginner" data-text="ENUGWU-AGIDI: A BEAUTIFUL COMMUNITY UNDER HOSTAGE AND IN CRISIS" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
					</div>
					<div>
						<p>Copyright © 2020 <a href="#"> The News Chronicle </a> </p>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://thenews-chronicle.com" class="headertext"><span>The News Chronicle</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-main-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78528"><a href="https://thenews-chronicle.com/" class="">Home</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/" class="">News</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/" class="">World News</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/" class="">Interviews</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/" class="">Politics</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/" class="">Business &#038; Economy</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/" class="">Lifestyle</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/" class="">Celebs</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/" class="">Gist</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/" class="">Gossip</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/" class="">Social Diary</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/" class="">Events</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/" class="">Fashion</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/" class="">Columns</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/" class="">Monday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/" class="">Tuesday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/" class="">Wednesday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/" class="">Thursday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/" class="">Friday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/" class="">Saturday: Beer Parlour Talk</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/" class="">Sunday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/" class="">Opinions</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/" class="">Editorial: Our Stand</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/" class="">Music</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/" class="">TV</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/" class="">Interviews</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/" class="">Books</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/" class="">Reviews</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/" class="">Author Profiles</a></li></ul>
</li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var global = {"ajax":"https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/autosearch.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/bootstrap.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/custom.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
</body>

</html>