<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case - The News Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenews-chronicle.com/xmlrpc.php" />
    <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg" /><link rel="icon" type="image/png" href="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case - The News Chronicle" />
<meta property="og:description" content="Is the Benue State Government, a People’s Democratic Party (PDP) controlled state under the watch of Governor Samuel Ortom, blackmailing President Muhammadu Buhari with the controversial COVID-19 index case in the state? A chieftain of All Progressives Congress (APC), Eze Chukwuemeka Eze, who is also a former National Publicity Secretary of the defunct New Peoples &hellip;" />
<meta property="og:url" content="https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/" />
<meta property="og:site_name" content="The News Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" />
<meta property="article:tag" content="Benue State Government" />
<meta property="article:tag" content="blackmail" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="index case" />
<meta property="article:tag" content="Mrs. Suzan Lawani Okpe" />
<meta property="article:section" content="News Feature" />
<meta property="article:published_time" content="2020-05-09T07:43:20+00:00" />
<meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg" />
<meta property="og:image:secure_url" content="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="637" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Is the Benue State Government, a People’s Democratic Party (PDP) controlled state under the watch of Governor Samuel Ortom, blackmailing President Muhammadu Buhari with the controversial COVID-19 index case in the state? A chieftain of All Progressives Congress (APC), Eze Chukwuemeka Eze, who is also a former National Publicity Secretary of the defunct New Peoples [&hellip;]" />
<meta name="twitter:title" content="Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case - The News Chronicle" />
<meta name="twitter:site" content="@NewsChronicle_" />
<meta name="twitter:image" content="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg" />
<meta name="twitter:creator" content="@NewsChronicle_" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/#primaryimage","url":"https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg","width":960,"height":637,"caption":"ortom for miyetti allahs leader arrest"},{"@type":"WebPage","@id":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/#webpage","url":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/","inLanguage":"en-US","name":"Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/#primaryimage"},"datePublished":"2020-05-09T07:43:20+00:00","dateModified":"2020-05-09T07:43:20+00:00"},{"@type":"Article","@id":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/#article","isPartOf":{"@id":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/10e4adef20285df88517e022cef4801a"},"headline":"Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case","datePublished":"2020-05-09T07:43:20+00:00","dateModified":"2020-05-09T07:43:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/#webpage"},"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/#primaryimage"},"keywords":"Benue State Government,blackmail,COVID-19,index case,Mrs. Suzan Lawani Okpe","articleSection":"News Feature"},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/10e4adef20285df88517e022cef4801a","name":"Akanimo Sampson","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b029c4bddc502981a99dd1fc4405dae4?s=96&d=mm&r=g","caption":"Akanimo Sampson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case Comments Feed" href="https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-117618456-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-117618456-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='https://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='https://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='appypie-web-to-app-css'  href='https://thenews-chronicle.com/wp-content/plugins/appypie-web-to-app/public/css/appypie-web-to-app-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://thenews-chronicle.com/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thenews-chronicle.com/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thenews-chronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenews-chronicle.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thenews-chronicle.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thenews-chronicle.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/appypie-web-to-app/public/js/appypie-web-to-app-public.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://thenews-chronicle.com/?p=106912' />
<link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fbenue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fbenue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case%2F&#038;format=xml" />
<!-- HitsLink.com tracking script -->
<script type="text/javascript" id="wa_u" defer></script>
<script type="text/javascript" async>//<![CDATA[
var wa_pageName=location.pathname; // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = ''; // Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//]]>
</script>

 <script data-ad-client="ca-pub-9885866447679651" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thenews-chronicle.com\/wp-admin\/","wpRestNonce":"5155523155","wpRestUrl":"https:\/\/thenews-chronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thenews-chronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/category/news-feature/",
                                "name": "News Feature"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/",
                                "name": "Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19..."                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });

</script><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-106912 single-format-standard benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.behance.net/" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-78528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thenews-chronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, May 9, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-foot" class="top-header-menu"><li id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li>
<li id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li>
<li id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li>
<li id="menu-item-78183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.behance.net/" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thenews-chronicle.com/">
            <img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/>
            <span class="td-visual-hidden">The News Chronicle</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5eb67b22ea0d2_rand td_block_template_1"> 
<div class="td-all-devices"><a href="https://www.adonis-abbey.com/" target="_blank"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="600" > </a> </div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thenews-chronicle.com/">
			<img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1-100x77.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thenews-chronicle.com/">
			<img class="td-retina-data" data-retina="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78528"><a href="https://thenews-chronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://thenews-chronicle.com/category/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thenews-chronicle.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/">Gist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/">Saturday: Beer Parlour Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thenews-chronicle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-73175"><a href="https://thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thenews-chronicle.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenews-chronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Feature" class="entry-crumb" href="https://thenews-chronicle.com/category/news-feature/">News Feature</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-106912" class="post-106912 post type-post status-publish format-standard has-post-thumbnail hentry category-news-feature tag-benue-state-government tag-blackmail tag-covid-19 tag-index-case tag-mrs-suzan-lawani-okpe" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thenews-chronicle.com/category/news-feature/">News Feature</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenews-chronicle.com/author/akanimo-sampson/">Akanimo Sampson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-09T08:43:20+00:00" >May 9, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-106912">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fbenue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Benue%3A+APC+Chief+Ignites+Unease%2C+Accuses+Ortom+of+Blackmailing+Buhari+With+COVID-19+Index+Case&url=https%3A%2F%2Fthenews-chronicle.com%2Fbenue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case%2F&via=The+News+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg&description=Benue%3A+APC+Chief+Ignites+Unease%2C+Accuses+Ortom+of+Blackmailing+Buhari+With+COVID-19+Index+Case">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case %0A%0A https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg" data-caption=""><img width="696" height="462" class="entry-thumb td-modal-image" src="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg 960w, https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom-300x199.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom-768x510.jpg 768w, https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom-360x240.jpg 360w" sizes="(max-width: 696px) 100vw, 696px" alt="ortom for miyetti allahs leader arrest" title="Governor Ortom"/></a></div>
        <div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5eb67b22f2fdf_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4385621468551067" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span data-preserver-spaces="true">Is the Benue State Government, a People’s Democratic Party (PDP) controlled state under the watch of Governor Samuel Ortom, blackmailing President Muhammadu Buhari with the controversial COVID-19 index case in the state?</span></p>
<p><span data-preserver-spaces="true">A chieftain of All Progressives Congress (APC), Eze Chukwuemeka Eze, who is also a former National Publicity Secretary of the defunct New Peoples Democratic Party (nPDP), one of the coalition political groups that formed the APC, tends to be seeing the matter so.</span></p>
<p><span data-preserver-spaces="true">Eze is calling on President Buhari to intervene on the continued detention and dehumanisation Mrs. Suzan Lawani Okpe, the alleged index case of the COVID-19 in Benue.</span></p>
<p><span data-preserver-spaces="true">Governor Ortom had claimed that the suspected carrier, a returnee from the United Kingdom, on arrival in Makurdi, the state capital, checked herself into a private hospital, where she was allegedly being treated until she was confirmed to have tested positive to the disease.</span></p>
<p><span data-preserver-spaces="true">The governor claimed that he mentioned her name so that people who may have come in contact with her, could either self-isolate or report themselves to the state’s COVID-19 Action Committee for proper medical attention. Though he did not give any further information about the identity of the case, he merely appealed to the people not to stigmatise the case or her family members since this fate could happen to anybody.</span></p>
<p><span data-preserver-spaces="true">But, immediately the news of the alleged index case broke, many people besieged the social media, especially</span><em><span data-preserver-spaces="true"> Facebook</span></em><span data-preserver-spaces="true"> in a seeming frantic search for the profile of the said Susan Okpe. In a matter of minutes, all the Susan Okpes reportedly became instant suspects as different people kept posting different pictures of anyone who bears the same name as the index case. For those who know better, the name, </span><strong><span data-preserver-spaces="true">Susan OKpe</span></strong><span data-preserver-spaces="true">, is common in Benue.</span></p>
<p><span data-preserver-spaces="true">Sadly, naming the index case without providing the exact particular of the case sparked off a debate among different schools of opinions. While some contended that Governor Ortom ought not to have mentioned the name of the case in the first place, others insisted that he was right to have done so as that will enable all her possible contacts to isolate themselves from their immediate loved ones.</span></p>
<p><span data-preserver-spaces="true">Those against the disclosure are of the view that it has defeated the intended purpose as the members of the public have already started stigmatising everyone that bears the name Susan Okpe. And that against the background, it will be difficult for her supposed contacts to announce themselves in public or to come out for any test.</span></p>
<p><span data-preserver-spaces="true">However, in April, Matthew, a brother to one of the numerous Susan Okpes who spoke with </span><em><span data-preserver-spaces="true">Daily Sun</span></em><span data-preserver-spaces="true"> by telephone from the United Kingdom, lamented that his sister, whose picture was flaunted on the social media as the Benue index case, was with him in the UK and had no coronavirus. He reportedly expressed sadness over the fact that his family was maligned: </span></p>
<p><span data-preserver-spaces="true">‘’The fake news has brought untold embarrassment and pain to us. I live here in the UK with my sister, Susan, in a two-bedroom apartment. She’s here with me as I speak to you and has never travelled to anywhere in a long time. She’s not in Nigeria, Abuja or Makurdi. So we wonder why anyone would place her picture on the social media as the index coronavirus case in Benue.</span></p>
<p><span data-preserver-spaces="true">‘’My sister does not have coronavirus. In fact, she’s so devastated by the news right now and could hardly speak. I don’t know where this news is coming from, but all I want to say is that my sister does not have coronavirus and she’s not in Nigeria, talk less of Makurdi as we speak’’, </span><em><span data-preserver-spaces="true">Daily Sun</span></em><span data-preserver-spaces="true"> quoted him as saying.</span></p>
<p><span data-preserver-spaces="true">Speaking to the same newspaper through a video call from the UK, Susan was in tears as she insisted she was not the Benue index case and had not returned to Benue for years.</span></p>
<p><span data-preserver-spaces="true">Yet, another picture that was trending as the purported index case was a student of sociology at the Benue State University (BSU). She also bears the name Susan Okpe. But she never had any travel history outside Nigeria. The investigation also showed that she has not travelled outside Makurdi in recent times.</span></p>
<p><span data-preserver-spaces="true">Some of her friends attested that they saw her a few hours before the news, adding that she was never on admission in any hospital in the state and could not have been the person referred to as case by the governor.</span></p>
<p><span data-preserver-spaces="true">The controversy aside, there is an index case in Benue by the name Susan Lawani Okpe. She flew into the country from the UK to attend the burial of a relative in the state. She reportedly arrived on a Sunday and was admitted into a private hospital on Monday. She was in the facility on Saturday, when the governor made the result of her test public.</span></p>
<p><span data-preserver-spaces="true">In the meantime, the APC chief in Port Harcourt, Rivers State is expressing disappointment over the manner the PDP administration in Benue went about the handling of the situation, describing it as contrary to every global rule governing the health profession and professionals which is anchored on confidentiality.</span></p>
<p><span data-preserver-spaces="true">In a video, Mrs.Laweni narrated the circumstances that led to her detention in a health facility in Benue and later Abuja as well as the inhumane and agonising treatment she is receiving from health officials attached to the Nigeria Center for Disease Control (NCDC).</span></p>
<p><span data-preserver-spaces="true">From the viral clip, Mrs. Laweni laments thus: ‘’Good afternoon fellow Nigerians. My name is Susan Idoku Okpeni Laweni, coming to you live from my forceful detention centre (43days in forceful detention).</span></p>
<p><span data-preserver-spaces="true">‘’Yes, I am the lady that was accused of the first COVID-19 index case in Benue by the Benue State Government. My story is that I came from England on the 22nd of March for my Mum&#8217;s burial and that was it. I was jet-lagged like everybody has asked: what took you to the hospital? I was jet-lagged, went to the hospital to have myself checked. </span></p>
<p><span data-preserver-spaces="true">‘’The doctor said they were going to check me which they did. Said that I had a little bit of temperature and I said I had no temperature because I was only having jet lag. My body was paining me because I had travelled for almost 24-25hrs in the past two days. Well, he said your temperature is a bit high, I am going to keep you here and check you and I said no problem, I am a law-abiding citizen. Yes, keep me. </span></p>
<p><span data-preserver-spaces="true">‘’He kept me in the hospital overnight, administered anegestics, the pain was gone. Ready to go home the following day, he told me that he was going to do the standard procedure which was to do swap by the state government. By the way, the hospital is Grace Scottish hospital in Markurdi. I said okay, I am okay with that, called some two men who swapped my left nose and on my throat. Asked when I was going to get the result, he said in 24hrs. 24hrs passed, I didn&#8217;t get the result.</span></p>
<p><span data-preserver-spaces="true">‘’The next day which was 27th March, the doctor came to me in the evening to tell me that I was Covid-19 positive from the result that they did, from the swap that they took. I asked where is the result, he said he doesn&#8217;t have the result that he was only told and am asking; if I have COVID-19, why don&#8217;t I get a result of it? </span></p>
<p><span data-preserver-spaces="true">‘’Well he went away and my friend who was also a doctor came to tell me that Governor Ortom was already doing a press conference with my name. A doctor just came to tell me and a press conference was already going on with my name as the first index case in Benue. Went down to ask the doctor what all this was about, all I was told was that they were helping me to fight with the state government. </span></p>
<p><span data-preserver-spaces="true">‘’On what basis, what has happened? I don&#8217;t know, where is the result? I don&#8217;t have. That was it. I told them that if this was a drama or Nigerian Nollywood movie, I wasn&#8217;t going to be part of it. Went back upstairs to get my bag to leave the hospital because I was thinking this was getting out of hand now and this time I was okay, nothing was wrong with me. I didn&#8217;t have a headache, I only had body pain and I knew it was because of the journey I did or the journey I made.</span></p>
<p><span data-preserver-spaces="true">‘’Before going upstairs, and coming down, the hospital had been called off by armed men, ambulance and the deputy governor and his team came and removed me to an isolation centre because that was a community hospital and I knew well, whether it was staged or it wasn&#8217;t staged, Nigerians will judge for themselves. I was taken to Isolation centre, dehumanised, traumatised, because already my name was in the press and gone all over. I have been videotaped, recorded and sent on the internet already. Stayed at the Isolation centre for 10 days and then moved to Abuja.</span></p>
<p><span data-preserver-spaces="true">‘’Nigerians, I am crying out because I know there are people who do not have a voice to speak for themselves. I know people who have been dehumanised, traumatized and stigmatized like the Benue State Governor has done to me. He has stigmatised me with COVID-19 already that I do not have. I am brought to Abuja here, what else would have been done, enquiries would have been made. I wasn&#8217;t given the result until after 15days in Abuja. Precisely, 8th of April, they gave me the report which I can publish for Nigerians to see.</span></p>
<p><span data-preserver-spaces="true">‘’On that report, it stated that I came into this country, on the 28th of Feb. On the 28th of February, I was still in England. It also stated in that report that I presented myself to the hospital to the hospital with fever and stooling on the 16th of March which wasn&#8217;t true. On the 16th of March, I was in England, I came into Nigeria on the 22nd of March.</span></p>
<p><span data-preserver-spaces="true">‘’I went to the hospital on the 24th of March. So in the report, there was nothing today that, the report was my report. Based on that, the Nigerian centre for disease control, still using that report and the name on it and before I forget to say, the birthday,the date that was put in that report said 58 and 62 and I am not 58 and I am not 62, I am 50+ not near that age. So I was still wandering whose report was that. </span></p>
<p><span data-preserver-spaces="true">‘’But it&#8217;s still that report that the NCDC is still working on and still holding me here. Even if I have COVID-19 was it not right for the state government or Ortom himself and his team, the commissioners and people concerned in Benue state to counsel me and speak to me, instead of taking my name to the press? Is that the standard for the World Health Organisation (WHO)? Is that what WHO said should be done to patients with COVID-19? Why Is that of Nigerians different? Permit me to say now that even if anybody has Covid19 in Nigeria, they will not come out because of stigmatisation. They would be so afraid for their life like I am afraid for my life.</span></p>
<p><span data-preserver-spaces="true">‘’43 days and I am still forcefully detained. They would be afraid for their lives because nobody will come out and then the work of the NCDC will not have any effect because people are scared to be stigmatised like I have been done to. Fellow Nigerians what is the rationale behind what is happening to me. NCDC has done three tests on me since I am in this forceful detention centre. They did a test on the 10th, they did one on the 15th, they did one on the 17th, as I speak to you, I do not have the result of one test that he been conducted here. And I am still been harassed to do another test.</span></p>
<p><span data-preserver-spaces="true">‘’Nigerians, if you were to be in my position will you do another test without result? If they want me to do a test and would want to force medication down my throat, which I have not taken in the past 43days I have not taken any medication, I have not had any symptoms till now and they want me to take medication and still continue with the test, that is what everybody is saying. This woman is stubborn, this woman is rude, this woman has said that they don&#8217;t know what to do. No, Nigerians I am crying out for the sake of my other fellow Nigerians who might find themselves in this situation. Why would I not be given the test that was done? If I have to see another doctor if I have to go back to my base, what do I present to them? I don&#8217;t have a result for the three tests that were done and every day they call in Psychiatrist doctors to come and talk to me and think I am insane.</span></p>
<p><span data-preserver-spaces="true">‘’Please amplify my voice. The Benue state government must apologise to me and also apologize to Nigerians for stigmatising me and also making it impossible for NCDC to their work properly because nobody is going to come out to say they have COVID-19 if they have it. For the fear of stigmatisation.’’</span></p>
<p><span data-preserver-spaces="true">Making his deductions from the moving testimony of Mrs. Laweni, Eze, a stuch political associate of Transportation Minister, Chibuike Amaechi, says there exists a potpourri of issues that require urgent government investigation to douse the tension already created among citizens by the ‘’unguarded manner the PDP led state government went about the situation’’. </span></p>
<p><span data-preserver-spaces="true">According to the tongue-blasting APC stalwart, ‘’her case is just an implementation of a wicked and devious plot to smear the good image of Nigeria by the PDP agents through the PDP government in Benue. Such a scenario is capable of diminishing public confidence on the reality of the virus and bringing the efforts of the Federal Government at tackling its spread to nought. </span></p>
<p><span data-preserver-spaces="true">‘’’The extent of maltreatment suffered by this woman who does not show symptom of any ailment, let alone being a carrier of the deadly COVID-19 is an exhibition of ineptitude and crass maladministration by the Benue state government and therefore calls for a public apology as demanded.</span></p>
<p><span data-preserver-spaces="true">‘’Contrary to claims by the state government, the woman merely had a jet lag, having spent over 24 hours on in air en route Nigeria from England for her mother&#8217;s burial. She was then accused of suffering from the deadly Coronavirus by the state government with a falsified report which does not in any way tally with her documents.</span></p>
<p><span data-preserver-spaces="true">‘’The action of the state government is dishonest, unnecessary desperation to have a COVID-19 case, probably with the inordinate intention of attracting sympathy, financial donations and largesse from Federal Government, corporate organisations and spirited individuals.</span></p>
<p><span data-preserver-spaces="true">‘’I am pleading with Mr. President not only to investigate this case with the amount of seriousness it deserves but also save the woman from further unnecessary hardship and dehumanising treatment by authorising her immediate release by agents that want to tarnish the image of our great nation.’’ </span></p>
<p><span data-preserver-spaces="true">Commending the Presidential Task Force on COVID-19 chaired by Boss Mustapha, for the commitment it has so far exhibited to secure the lives of Nigerians from the deadly virus, Eze also appealed to the committee and the Ministry of Health to collaborate with Nigerians who have developed a possible cure and ready to join forces with Abuja to help in the fight against the deadly virus. </span></p>
<p><span data-preserver-spaces="true">‘’I am convinced that with the necessary support and encouragement, Nigerians are capable of surpassing whatever scientists in Madagascar may have developed to tackle and contain the spread of this virus in their country. Looking down on our scientists and traditional Herbalists is not the best way to develop a nation like ours’’, he says.</span></p>
<p><span data-preserver-spaces="true"> </span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thenews-chronicle.com/tag/benue-state-government/">Benue State Government</a></li><li><a href="https://thenews-chronicle.com/tag/blackmail/">blackmail</a></li><li><a href="https://thenews-chronicle.com/tag/covid-19/">COVID-19</a></li><li><a href="https://thenews-chronicle.com/tag/index-case/">index case</a></li><li><a href="https://thenews-chronicle.com/tag/mrs-suzan-lawani-okpe/">Mrs. Suzan Lawani Okpe</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fbenue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Benue%3A+APC+Chief+Ignites+Unease%2C+Accuses+Ortom+of+Blackmailing+Buhari+With+COVID-19+Index+Case&url=https%3A%2F%2Fthenews-chronicle.com%2Fbenue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case%2F&via=The+News+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/&amp;media=https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg&description=Benue%3A+APC+Chief+Ignites+Unease%2C+Accuses+Ortom+of+Blackmailing+Buhari+With+COVID-19+Index+Case">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case %0A%0A https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenews-chronicle.com/covid-19-will-impair-ldcs-ability-to-rebuild-their-societies-says-ilos-investment-expert/">COVID-19 Will Impair LDCs’ Ability to Rebuild their Societies, Says ILO’s Investment Expert</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenews-chronicle.com/about-face-the-great-coronavirus-mask-debate/">About Face: The Great Coronavirus Mask Debate</a></div></div></div>            <div class="author-box-wrap"><a href="https://thenews-chronicle.com/author/akanimo-sampson/"><img src="https://secure.gravatar.com/avatar/b029c4bddc502981a99dd1fc4405dae4?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenews-chronicle.com/author/akanimo-sampson/">Akanimo Sampson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Akanimo Sampson"></span><meta itemprop="datePublished" content="2020-05-09T08:43:20+00:00"><meta itemprop="dateModified" content="2020-05-09T08:43:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenews-chronicle.com/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO-300x85.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="Benue: APC Chief Ignites Unease, Accuses Ortom of Blackmailing Buhari With COVID-19 Index Case"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenews-chronicle.com/wp-content/uploads/2017/03/Governor-Ortom.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="637"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5eb67b23005eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5eb67b23005eb" ><script>var block_td_uid_3_5eb67b23005eb = new tdBlock();
block_td_uid_3_5eb67b23005eb.id = "td_uid_3_5eb67b23005eb";
block_td_uid_3_5eb67b23005eb.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5eb67b23005eb_rand","td_column_number":3,"live_filter_cur_post_id":106912,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5eb67b23005eb_rand","tdc_css_class_style":"td_uid_3_5eb67b23005eb_rand_style"}';
block_td_uid_3_5eb67b23005eb.td_column_number = "3";
block_td_uid_3_5eb67b23005eb.block_type = "td_block_related_posts";
block_td_uid_3_5eb67b23005eb.post_count = "6";
block_td_uid_3_5eb67b23005eb.found_posts = "78";
block_td_uid_3_5eb67b23005eb.header_color = "";
block_td_uid_3_5eb67b23005eb.ajax_pagination_infinite_stop = "";
block_td_uid_3_5eb67b23005eb.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_3_5eb67b23005eb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5eb67b2302dbe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5eb67b23005eb" href="#">RELATED ARTICLES</a><a id="td_uid_5_5eb67b2302dc4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5eb67b23005eb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5eb67b23005eb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/covid-19-crisis-how-fairtrade-is-supporting-farmers-workers/" rel="bookmark" class="td-image-wrap" title="COVID-19 Crisis: How Fairtrade is Supporting Farmers, Workers"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/2020_farmers_870-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/2020_farmers_870-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/05/2020_farmers_870-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 Crisis: How Fairtrade is Supporting Farmers, Workers"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/covid-19-crisis-how-fairtrade-is-supporting-farmers-workers/" rel="bookmark" title="COVID-19 Crisis: How Fairtrade is Supporting Farmers, Workers">COVID-19 Crisis: How Fairtrade is Supporting Farmers, Workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/mozambique-reeling-from-natures-blows/" rel="bookmark" class="td-image-wrap" title="Mozambique: Reeling From Nature’s Blows"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/1587879094091blob.jpg-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/04/1587879094091blob.jpg-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/04/1587879094091blob.jpg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mozambique: Reeling From Nature’s Blows"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/mozambique-reeling-from-natures-blows/" rel="bookmark" title="Mozambique: Reeling From Nature’s Blows">Mozambique: Reeling From Nature’s Blows</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/the-true-story-of-an-abandoned-federal-road-with-enormous-social-economic-and-security-implication/" rel="bookmark" class="td-image-wrap" title="The true story of an abandoned Federal road with enormous social, economic and security implication"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/IMG_20200424_081248-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/04/IMG_20200424_081248-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/04/IMG_20200424_081248-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The true story of an abandoned Federal road with enormous social, economic and security implication"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/the-true-story-of-an-abandoned-federal-road-with-enormous-social-economic-and-security-implication/" rel="bookmark" title="The true story of an abandoned Federal road with enormous social, economic and security implication">The true story of an abandoned Federal road with enormous social, economic and security implication</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/safety-from-covid-19-pandemic-isnt-safety-from-violence-for-women-unfpa-says/" rel="bookmark" class="td-image-wrap" title="Safety From COVID-19 Pandemic Isn’t Safety From Violence For Women, UNFPA Says"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/UNFPAB_AJ_newsbanner_0-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/04/UNFPAB_AJ_newsbanner_0-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/04/UNFPAB_AJ_newsbanner_0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Safety From COVID-19 Pandemic Isn’t Safety From Violence For Women, UNFPA Says"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/safety-from-covid-19-pandemic-isnt-safety-from-violence-for-women-unfpa-says/" rel="bookmark" title="Safety From COVID-19 Pandemic Isn’t Safety From Violence For Women, UNFPA Says">Safety From COVID-19 Pandemic Isn’t Safety From Violence For Women, UNFPA Says</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/amid-conflict-and-global-covid-19-pandemic-yemeni-woman-delivers-triplets/" rel="bookmark" class="td-image-wrap" title="Amid Conflict and Global COVID-19 Pandemic, Yemeni Woman Delivers Triplets"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/1587014462791blob.jpg-218x150.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/04/1587014462791blob.jpg-218x150.png 218w, https://thenews-chronicle.com/wp-content/uploads/2020/04/1587014462791blob.jpg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amid Conflict and Global COVID-19 Pandemic, Yemeni Woman Delivers Triplets"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/amid-conflict-and-global-covid-19-pandemic-yemeni-woman-delivers-triplets/" rel="bookmark" title="Amid Conflict and Global COVID-19 Pandemic, Yemeni Woman Delivers Triplets">Amid Conflict and Global COVID-19 Pandemic, Yemeni Woman Delivers Triplets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/mali-and-unfpas-dismaying-report-on-women/" rel="bookmark" class="td-image-wrap" title="Mali and UNFPA’s Dismaying Report On Women"><img width="218" height="150" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/maternal-health-mali_embed-218x150.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/04/maternal-health-mali_embed-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/04/maternal-health-mali_embed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mali and UNFPA’s Dismaying Report On Women"/></a></div>                <a href="https://thenews-chronicle.com/category/news-feature/" class="td-post-category">News Feature</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/mali-and-unfpas-dismaying-report-on-women/" rel="bookmark" title="Mali and UNFPA’s Dismaying Report On Women">Mali and UNFPA’s Dismaying Report On Women</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5eb67b23005eb" data-td_block_id="td_uid_3_5eb67b23005eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5eb67b23005eb" data-td_block_id="td_uid_3_5eb67b23005eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=benue-apc-chief-ignites-unease-accuses-ortom-of-blackmailing-buhari-with-covid-19-index-case#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106912' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="869dcbdf01" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5eb67b2307d63_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,497</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,142</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,700</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://thenews-chronicle.com/waking-up-to-deadly-threats-of-other-diseases-lining-up-after-coronavirus-pandemic-and-the-ones-already-existing/"><img class="aligncenter wp-image-105305 size-full" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/16-gif.gif" alt="" width="1080" height="840" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://thenews-chronicle.com"><img class="aligncenter size-full wp-image-101212" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/TNC-g.jpg" alt="" width="2400" height="2100" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5eb67b230866a_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5eb67b230866a" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured News</span></h4></div><div id=td_uid_7_5eb67b230866a class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://thenews-chronicle.com/a-slow-decline-in-childs-right-covid19-africa/" rel="bookmark" class="td-image-wrap" title="A Slow Decline In Child’s Right – COVID19 &#038; Africa"><img width="696" height="385" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/20200328_MAP001_0-696x385.jpg" alt="" title="A Slow Decline In Child’s Right – COVID19 &#038; Africa"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/a-slow-decline-in-childs-right-covid19-africa/" rel="bookmark" title="A Slow Decline In Child’s Right – COVID19 &#038; Africa">A Slow Decline In Child’s Right – COVID19 &#038; Africa</a></h3>                    <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a>                    <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://thenews-chronicle.com/author/grace2/">Grace Abu</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T14:33:16+00:00" >May 8, 2020</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/marital-tragedies-among-nigerians-in-diaspora/" rel="bookmark" class="td-image-wrap" title="Marital Tragedies Among Nigerians In Diaspora"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/chukwudi_nwokoye-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/chukwudi_nwokoye-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2020/05/chukwudi_nwokoye-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Marital Tragedies Among Nigerians In Diaspora"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/marital-tragedies-among-nigerians-in-diaspora/" rel="bookmark" title="Marital Tragedies Among Nigerians In Diaspora">Marital Tragedies Among Nigerians In Diaspora</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/opinions/" class="td-post-category">Opinions</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T09:38:44+00:00" >May 8, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/a-thought-for-burundi/" rel="bookmark" class="td-image-wrap" title="A Thought for Burundi"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-80x60.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-80x60.png 80w, https://thenews-chronicle.com/wp-content/uploads/2020/01/emmanuel_matambo-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="A Thought for Burundi"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/a-thought-for-burundi/" rel="bookmark" title="A Thought for Burundi">A Thought for Burundi</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T06:41:29+00:00" >May 8, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/herbert-wigwes-burden/" rel="bookmark" class="td-image-wrap" title="Herbert Wigwe’s Burden"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/11/azu_interview_copy-e1540159182710-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/11/azu_interview_copy-e1540159182710-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2019/11/azu_interview_copy-e1540159182710-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Herbert Wigwe’s Burden"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/herbert-wigwes-burden/" rel="bookmark" title="Herbert Wigwe’s Burden">Herbert Wigwe’s Burden</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/columns/" class="td-post-category">Columns</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T15:49:55+00:00" >May 7, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://thenews-chronicle.com/loving-during-the-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Loving during the COVID-19 pandemic"><img width="80" height="60" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/04/Onyekachi-80x60.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/04/Onyekachi-80x60.jpg 80w, https://thenews-chronicle.com/wp-content/uploads/2020/04/Onyekachi-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Loving during the COVID-19 pandemic"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/loving-during-the-covid-19-pandemic/" rel="bookmark" title="Loving during the COVID-19 pandemic">Loving during the COVID-19 pandemic</a></h3>                <div class="td-module-meta-info">
                    <a href="https://thenews-chronicle.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T15:41:16+00:00" >May 6, 2020</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LATEST NEWS</span></h4>			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5eb67b231d03e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5eb67b231d03e" ><script>var block_td_uid_8_5eb67b231d03e = new tdBlock();
block_td_uid_8_5eb67b231d03e.id = "td_uid_8_5eb67b231d03e";
block_td_uid_8_5eb67b231d03e.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5eb67b231d03e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5eb67b231d03e_rand","tdc_css_class_style":"td_uid_8_5eb67b231d03e_rand_style"}';
block_td_uid_8_5eb67b231d03e.td_column_number = "1";
block_td_uid_8_5eb67b231d03e.block_type = "td_block_7";
block_td_uid_8_5eb67b231d03e.post_count = "5";
block_td_uid_8_5eb67b231d03e.found_posts = "27319";
block_td_uid_8_5eb67b231d03e.header_color = "#";
block_td_uid_8_5eb67b231d03e.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eb67b231d03e.max_num_pages = "5464";
tdBlocksArray.push(block_td_uid_8_5eb67b231d03e);
</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5eb67b231d03e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/covid-19-rethinking-food-production-in-nigeria/" rel="bookmark" class="td-image-wrap" title="COVID-19: Rethinking Food Production In Nigeria"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/Screen-Shot-2020-04-01-at-14.45.49-100x70.png" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/Screen-Shot-2020-04-01-at-14.45.49-100x70.png 100w, https://thenews-chronicle.com/wp-content/uploads/2020/05/Screen-Shot-2020-04-01-at-14.45.49-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="COVID-19: Rethinking Food Production In Nigeria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/covid-19-rethinking-food-production-in-nigeria/" rel="bookmark" title="COVID-19: Rethinking Food Production In Nigeria">COVID-19: Rethinking Food Production In Nigeria</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T09:59:17+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/teach-traditional-medicine-safety-efficacy-in-schools-science-labs/" rel="bookmark" class="td-image-wrap" title="Teach Traditional Medicine Safety &#038; Efficacy In Schools Science Labs"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/05/AdobeStock_69582984-1080x675-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/05/AdobeStock_69582984-1080x675-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/05/AdobeStock_69582984-1080x675-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Teach Traditional Medicine Safety &#038; Efficacy In Schools Science Labs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/teach-traditional-medicine-safety-efficacy-in-schools-science-labs/" rel="bookmark" title="Teach Traditional Medicine Safety &#038; Efficacy In Schools Science Labs">Teach Traditional Medicine Safety &#038; Efficacy In Schools Science Labs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T09:41:15+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/taxes-and-social-welfare-in-nigeria-in-the-face-of-covid-19/" rel="bookmark" class="td-image-wrap" title="Taxes and Social Welfare in Nigeria in the face of Covid-19"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/02/Akintokunbo-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/02/Akintokunbo-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/02/Akintokunbo-218x150.jpg 218w, https://thenews-chronicle.com/wp-content/uploads/2020/02/Akintokunbo-321x220.jpg 321w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Taxes and Social Welfare in Nigeria in the face of Covid-19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/taxes-and-social-welfare-in-nigeria-in-the-face-of-covid-19/" rel="bookmark" title="Taxes and Social Welfare in Nigeria in the face of Covid-19">Taxes and Social Welfare in Nigeria in the face of Covid-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T09:33:22+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/buharis-social-investment-programmes-due-for-probe/" rel="bookmark" class="td-image-wrap" title="Buhari&#8217;s Social Investment Programmes Due For Probe"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2020/03/Sanusi-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2020/03/Sanusi-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2020/03/Sanusi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Buhari&#8217;s Social Investment Programmes Due For Probe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/buharis-social-investment-programmes-due-for-probe/" rel="bookmark" title="Buhari&#8217;s Social Investment Programmes Due For Probe">Buhari&#8217;s Social Investment Programmes Due For Probe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T09:25:25+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thenews-chronicle.com/buhari-sacks-bank-of-agriculture-management-team/" rel="bookmark" class="td-image-wrap" title="Buhari sacks Bank of Agriculture management team"><img width="100" height="70" class="entry-thumb" src="https://thenews-chronicle.com/wp-content/uploads/2019/04/Buhari-signs-law-100x70.jpg" srcset="https://thenews-chronicle.com/wp-content/uploads/2019/04/Buhari-signs-law-100x70.jpg 100w, https://thenews-chronicle.com/wp-content/uploads/2019/04/Buhari-signs-law-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Buhari sacks Bank of Agriculture management team"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thenews-chronicle.com/buhari-sacks-bank-of-agriculture-management-team/" rel="bookmark" title="Buhari sacks Bank of Agriculture management team">Buhari sacks Bank of Agriculture management team</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T09:17:57+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thenews-chronicle.com/"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/09/CHRO1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Newschronicles is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@thenews-chronicle.com">info@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.behance.net/" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ad:</span></h4>			<div class="textwidget"><p><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-foot-container"><ul id="menu-foot-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78184"><a href="https://thenews-chronicle.com/home/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78181"><a href="https://thenews-chronicle.com/about-us-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78182"><a href="https://thenews-chronicle.com/adverts-rates/">Adverts Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78183"><a href="https://thenews-chronicle.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;  Paramountweb                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5eb67b2342fb1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
p.comment-form-cookies-consent { display: none; }
</style>

<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' defer='defer'></script>
<script async="async" type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js' defer='defer'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eb67b2343197"></textarea>
						<div id="td_live_css_uid_1_5eb67b2343197" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eb67b2343197');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eb67b2343197");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>