<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >

<head>
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="icon" href="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/favicon.png" />

	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Anambra 2021: Ozigbo Insists Zoning Must Greet Competence - The News Chronicle</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Anambra 2021: Ozigbo Insists Zoning Must Greet Competence - The News Chronicle" />
	<meta property="og:description" content="Awka &#8211; Valentine Ozigbo, a frontliner in the Peoples Democratic Party&#8217;s (PDP) race for the 2021 Anambra governorship election, has urged the party leadership to insist on selecting a competent candidate from Anambra South ahead of the gubernatorial election. Mr. Ozigbo asserted his during a meeting of the party&#8217;s stakeholders from Anambra South Senatorial Zone. The [&hellip;]" />
	<meta property="og:url" content="https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" />
	<meta property="article:published_time" content="2021-04-14T09:04:52+00:00" />
	<meta property="og:image" content="https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsChronicle_" />
	<meta name="twitter:site" content="@NewsChronicle_" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#logo","inLanguage":"en-US","url":"https://thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://thenews-chronicle.com/#website","url":"https://thenews-chronicle.com/","name":"The News Chronicle","description":"We stand for truth, no matter who tells it","publisher":{"@id":"https://thenews-chronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thenews-chronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#primaryimage","inLanguage":"en-US","url":"https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#webpage","url":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/","name":"Anambra 2021: Ozigbo Insists Zoning Must Greet Competence - The News Chronicle","isPartOf":{"@id":"https://thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#primaryimage"},"datePublished":"2021-04-14T09:04:52+00:00","dateModified":"2021-04-14T09:04:52+00:00","breadcrumb":{"@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/"]}]},{"@type":"BreadcrumbList","@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thenews-chronicle.com/","url":"https://thenews-chronicle.com/","name":"Homepage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/","url":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/","name":"Anambra 2021: Ozigbo Insists Zoning Must Greet Competence"}}]},{"@type":"Article","@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#article","isPartOf":{"@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#webpage"},"author":{"@id":"https://thenews-chronicle.com/#/schema/person/b7ba9adaebd1dfb93ed7e4ddbbd1e006"},"headline":"Anambra 2021: Ozigbo Insists Zoning Must Greet Competence","datePublished":"2021-04-14T09:04:52+00:00","dateModified":"2021-04-14T09:04:52+00:00","mainEntityOfPage":{"@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#webpage"},"commentCount":0,"publisher":{"@id":"https://thenews-chronicle.com/#organization"},"image":{"@id":"https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#primaryimage"},"keywords":"Ozigbo","articleSection":"Politics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/#respond"]}]},{"@type":["Person"],"@id":"https://thenews-chronicle.com/#/schema/person/b7ba9adaebd1dfb93ed7e4ddbbd1e006","name":"Kenechukwu Ofomah","image":{"@type":"ImageObject","@id":"https://thenews-chronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/45dbf5a23752c1ffec60675701d40ed9?s=96&d=mm&r=g","caption":"Kenechukwu Ofomah"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Anambra 2021: Ozigbo Insists Zoning Must Greet Competence Comments Feed" href="https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-176309220-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-176309220-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.5"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenews-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://thenews-chronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-auto-complete-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/bootstrap.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='subStyle-css'  href='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/style.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://thenews-chronicle.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-675' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thenews-chronicle.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://thenews-chronicle.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://thenews-chronicle.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thenews-chronicle.com","hash_tracking":"false","ua":"UA-176309220-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.8.1'></script>
<link rel='https://api.w.org/' href='https://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.5" />
<link rel='shortlink' href='https://thenews-chronicle.com/?p=123804' />
<link rel="alternate" type="application/json+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fanambra-2021-ozigbo-insists-zoning-must-greet-competence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenews-chronicle.com%2Fanambra-2021-ozigbo-insists-zoning-must-greet-competence%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.30.0" />
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script>	<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });

</script><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-176309220-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-176309220-1');
</script>

<!-- HitsLink.com tracking script -->
<script type="text/javascript" id="wa_u" defer></script>
<script type="text/javascript" async>//<![CDATA[
var wa_pageName=location.pathname;    // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = '';    //  Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//]]>
</script>

</head>

<body class="post-template-default single single-post postid-123804 single-format-standard wp-custom-logo mob-menu-slideout-over">
	<header class="header">
		<div class="container">
			<div class="row">
				<div class="col-md-12 padd">

					<div class="top_nav_wrap d-flex flex-wrap justify-content-between">

						<div class="topnav_wrapo topnav_left">
							<a class="topnav_date">
								Friday, April 16, 2021							</a>
							<a href="https://thenews-chronicle.com/about-us/" class="menu-link main-menu-link">About Us</a></li>
<a href="https://thenews-chronicle.com/advert-rates/" class="menu-link main-menu-link">Advert Rates</a></li>
<a href="https://thenews-chronicle.com/contact-us/" class="menu-link main-menu-link">Contact Us</a></li>

						</div>
                        <div class="topnav_wrapo">
<a href="https://www.linkedin.com/company/thenews-chronicle"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>
</div>						<!--<div class="topnav_wrapo">-->
						<!--	<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--	<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fanambra-2021-ozigbo-insists-zoning-must-greet-competence%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--	<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--	<a href="http://twitter.com/share" class="" data-url="https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/" data-via="wpbeginner" data-text="Anambra 2021: Ozigbo Insists Zoning Must Greet Competence" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
						<!--</div>-->

					</div>



				</div>
			</div>
		</div>

		<div class="logo_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="logo_wrap d-flex flex-wrap justify-content-between">
							<div>
																	<a href="https://thenews-chronicle.com">
										<img src="https://thenews-chronicle.com/wp-content/uploads/2021/02/2021-02-11-1.jpg" class="img-fluid header_slider">
									</a>
								
							</div>

							<div>
								<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.adonis-abbey.com/" target="_blank" rel="noopener noreferrer"><img src="https://thenews-chronicle.com/wp-content/uploads/2018/10/Adonis-Abbey-GIF-2.gif" width="500" height="100" alt="banner"> </a>
</div></section>								<!-- <a href="#">
									<img src="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/topheadright.jpg" class="img-fluid header_monday">
								</a> -->
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div class="nav_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="start-header start-style">
							<nav class="navbar navbar-expand-md navbar-light  ">

								<!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
									<span class="navbar-toggler-icon"></span>
								</button> -->
								<div class="collapse navbar-collapse" id="navbarSupportedContent">

									<ul id="menu-primary-menu" class="navbar-nav mr-auto py-4 py-md-0"><li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thenews-chronicle.com/" class="nav-link main-menu-link">Home</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/news/" class="nav-link main-menu-link">News<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/news/crime/" class="dropdown-item">Crime</a>
	<a href="https://thenews-chronicle.com/category/news/nigeria-news/" class="dropdown-item">National</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thenews-chronicle.com/category/politics/" class="nav-link main-menu-link">Politics</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thenews-chronicle.com/category/business/" class="nav-link main-menu-link">Business &#038; Economy</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/lifestyle/" class="nav-link main-menu-link">Lifestyle<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/entertainment/celebs/" class="dropdown-item">Celebs</a>
	<a href="https://thenews-chronicle.com/category/entertainment/gist/" class="dropdown-item">Gist</a>
	<a href="https://thenews-chronicle.com/category/entertainment/gossip/" class="dropdown-item">Gossip</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/social-diary/" class="nav-link main-menu-link">Social Diary<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/fashion-2/" class="dropdown-item">Fashion</a>
	<a href="https://thenews-chronicle.com/category/social-diary/events/" class="dropdown-item">Events</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/entertainment/" class="nav-link main-menu-link">Entertainment<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/entertainment/music/" class="dropdown-item">Music</a>
	<a href="https://thenews-chronicle.com/category/sports/" class="dropdown-item">Sports</a>
	<a href="https://thenews-chronicle.com/category/tv/" class="dropdown-item">TNC TV</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/columns/" class="nav-link main-menu-link">Columns<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/columns/friday/" class="dropdown-item">Friday</a>
	<a href="https://thenews-chronicle.com/category/columns/monday/" class="dropdown-item">Monday</a>
	<a href="https://thenews-chronicle.com/category/columns/new-chronicle-personilty-of-the-week/" class="dropdown-item">Personalty of the Week</a>
	<a href="https://thenews-chronicle.com/category/columns/saturday-columns/" class="dropdown-item">Saturday</a>
	<a href="https://thenews-chronicle.com/category/columns/saturday/" class="dropdown-item">Saturday: Beer Parlour Talk</a>
	<a href="https://thenews-chronicle.com/category/editorial-our-stand/" class="dropdown-item">Editorial: Our Stand</a>
	<a href="https://thenews-chronicle.com/category/editors-pick/" class="dropdown-item">Editors&#8217; Pick</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thenews-chronicle.com/category/books/interviews-books/" class="nav-link main-menu-link">Interviews</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://thenews-chronicle.com/category/books/" class="nav-link main-menu-link">Books<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://thenews-chronicle.com/category/books/author-profiles/" class="dropdown-item">Author Profiles</a>
	<a href="https://thenews-chronicle.com/category/books/reviews/" class="dropdown-item">Reviews</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thenews-chronicle.com/category/opinions/" class="nav-link main-menu-link">Opinions</a></li>
</ul>

									<ul class="navbar-nav ml-auto py-4 py-md-0 ">
										<div class="td-header-wrap">
											<div class="td-header-wrap-head">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown">
													<img src="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/search.png" class="img-fluid">
												</a>
											</div>
											<div class="td-drop-down-search " aria-labelledby="td-header-search-button">
												<form method="get" class="td-search-form" action="https://thenews-chronicle.com">
													<div role="search" class="td-head-form-search-wrap">
														<input id="td-header-search" type="text" value="" name="s" autocomplete="off" required class="form-control search-autocomplete"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
													</div>
												</form>
												<div id="td-aj-search"></div>
											</div>
										</div>

									</ul>
								</div>

							</nav>
						</div>
					</div>
				</div>
			</div>
		</div>


	</header>








	




	<!-- <div id="social">

		<a href="javascript:window.open('attackofbmack.com', 'width=500,height=500')">
			<div id="facebook" class="social">
				<img class="icon" src="http://icons.iconarchive.com/icons/mysitemyway/blue-jeans-social-media/128/facebook-icon.png" />
			</div>
		</a>

		<div id="twitter" class="social">
			<img class="icon" src="http://www.studioryu.com/images/twitter_icon.png" />
		</div>

		<div id="pinterest" class="social">
			<img class="icon" src="https://image.ibb.co/gcLWZv/pinterestimg.jpg" />
		</div>
	</div> -->	<section class="breadcrumb_wrapper ">
		<div class="container ">
			<div class="row">
				<div class="col-12 padd">
					<nav aria-label="breadcrumb">
						<ol class="breadcrumb"><li class="breadcrumb-item"><a href= "https://thenews-chronicle.com">Home</a></li><li class="breadcrumb-item active" aria-current="page">Politics</li><li class="breadcrumb-item active" aria-current="page">Anambra 2021: Ozigbo Insists Zoning Must Greet Competence</li></ol> 					</nav>
				</div>
			</div>
		</div>
	</section>

<section class="home_first_section aboutus_page">
	<div class="container ">
		<div class="row">
			<div class="col-12 padd">

				<div class="d-flex flex-wrap">
					<div class="col-12 col-md-8 firstsection padd">
						<div class="home_news" id="post-123804">


			<div class="heading">
			<h3>Anambra 2021: Ozigbo Insists Zoning Must Greet Competence</h3>
			<div class= "pragrph_section" style="padding-bottom: 10px;"><p><a href="javascript:;"><i class="fa fa-eye" aria-hidden="true"></i> 96 views</a> | <a href="https://thenews-chronicle.com/author/kene22/"><i class="fa fa-user-circle" aria-hidden="true"></i> Kenechukwu Ofomah</a> | April 14, 2021</p></div>            
			<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_above addthis_tool"></div><!-- End of short code snippet -->		</div>

		<header class="entry-header alignwide">
			
		
			<figure class="post-thumbnail">
				<img width="1024" height="683" src="https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="eager" srcset="https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo.jpg 1024w, https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo-300x200.jpg 300w, https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo-768x512.jpg 768w, https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo-94x64.jpg 94w, https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo-107x72.jpg 107w, https://thenews-chronicle.com/wp-content/uploads/2021/04/Ozigbo-123x82.jpg 123w" sizes="(max-width: 1024px) 100vw, 1024px" />							</figure><!-- .post-thumbnail -->

					</header>
		<div class="pragrph_section">
		<div class="at-above-post addthis_tool" data-url="https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/"></div><p>Awka &#8211; Valentine Ozigbo, a frontliner in the Peoples Democratic Party&#8217;s (PDP) race for the 2021 Anambra governorship election, has urged the party leadership to insist on selecting a competent candidate from Anambra South ahead of the gubernatorial election.</p>
<p>Mr. Ozigbo asserted his during a meeting of the party&#8217;s stakeholders from Anambra South Senatorial Zone.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p><a href="https://www.adonis-abbey.com/book_detail.php?bookid=261"><img class="aligncenter size-full wp-image-105456" src="https://thenews-chronicle.com/wp-content/uploads/2021/03/David-G-ad.jpg" alt="" width="400" height="300" /></a></p></div>

<p>The PDP in Anambra State has insisted that the ticket is open to all aspirants from any of the Senatorial zones in the state, with some persons from Anambra Central and Anambra having purchased the nomination form.</p>
<p>But while addressing the gathering, Ozigbo reiterated that zoning was a foregone conclusion from all quarters of Anambra State, and it was only wise for the party to fall in line with the dominant sentiment of the electorate.</p>
<p>Ozigbo, the immediate past President and Group CEO of Transcorp Plc, emphasized that competence and zoning are not mutually exclusive as there is an abundance of competent candidates within the Anambra South Senatorial Zone.</p>
<p>&#8220;When we speak of zoning, some people make it seem like there are no competent individuals from Anambra South. That&#8217;s far from the truth.</p>
<p>&#8220;What we should be looking for is a person who is not found wanting when it comes to competence and who comes from the zone that has been agreed to produce the next governor of our dear state.</p>
<p>&#8220;It is essential that we must speak with a united voice that the next governor of Anambra State must come from Anambra South Senatorial Zone.</p>
<p>&#8220;Let&#8217;s get our facts right &#8211; the candidate will be the governor of all of Anambra, but for the sake of equity and fairness, it is only proper that we select a candidate from Anambra South,&#8221; he said.</p>
<p>The respected business leader noted that major stakeholders, groups, and rival political parties have spoken in favour of zoning, noting that it is incumbent on the PDP to tow the prevailing line if it wants to be successful at the November polls.</p>
<p>Convened by the Anambra South PDP zonal chairman, Chief Emma Ebene, the meeting was attended by several party stakeholders in the zone including Chief Okey Ezibe; Honorable Eucharia Azodo, a former Speaker of the Anambra State House of Assembly and two-time member of the Federal House of Representatives; and Honourable Tim Egboka, a former member of the Anambra State House of Assembly.</p>
<p>Others are Chief Okey Enekwe, a former chairman of the party in Orumba North; Hon Onyebuchi Offor, the member representing Ekwusigo constituency in the Anambra State House of Assembly and several chairmen of the party in different local governments.</p>
<p>Some aspirants were also present, including Chief Emeka Etiaba (SAN), Chief Ifedi Okwenna, Godwin Ezeemo and Senator Uche Ekwunife, the Senator representing Anambra Central in the National Assembly.</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<p><a href="https://kol.jumia.com/api/click/banner/22a40929-312e-4baf-95d6-dc79192f0246/00c4b505-4184-4e90-8005-e241064a8362" src="https://kol.jumia.com/banners/boxngzj0nr26fTLg6eVhbLSYGbrWMUpFPucNePmo.gif" alt="Mobile Category" width="400" height="300" /></a></p></div>
<!-- AI CONTENT END 2 -->
<div><a href='https://thenews-chronicle.com/tag/ozigbo/' title='Ozigbo Tag' class='thenews_tags'>Ozigbo</a> </div>	</div>

	

</div>
<div id="comments" class="comments-area">

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="crunchify-text"> <h5>Leave a Comment</h5></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/anambra-2021-ozigbo-insists-zoning-must-greet-competence/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=anambra-2021-ozigbo-insists-zoning-must-greet-competence#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" placeholder="Write Your Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" placeholder="Email Address" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Remember me</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="771c47212d" /></p><input type="hidden" id="ak_js" name="ak_js" value="213"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thenews-chronicle.com/is-oyetola-happy-about-criminal-activities-of-omo-onile-in-osun/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Is Oyetola happy about criminal activities of &#8216;Omo-Onile&#8217; in Osun?</span></a></div><div class="nav-next"><a href="https://thenews-chronicle.com/how-can-i-have-sex-with-wife-of-someone-who-helped-me-davidos-signee-peruzzi-speaks-on-sleeping-with-chioma/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">How can I have sex with wife of someone who helped me – Davido’s Signee, Peruzzi speaks on sleeping with Chioma</span></a></div></div>
	</nav>
					</div>
					<!-- sidebar  -->
						<!-- sidebar  -->
	<div class="col-12 col-md-4 home_sidebar firstsection padd">

		<!-- <div class="home_news">
			<div class="sidebar_adds">
				<a href="#"><img src="https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/sidebarad2.png" class="img-fluid image_fluid" /></a>
			</div>
		</div> -->
					<div class="home_news home_column">
				
        <h1></h1>
        <img src="https://thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png" />

    <div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p><a href="https://kol.jumia.com/api/click/banner/22a40929-312e-4baf-95d6-dc79192f0246/00c4b505-4184-4e90-8005-e241064a8362"><img class="aligncenter size-full wp-image-105456" src="https://kol.jumia.com/banners/boxngzj0nr26fTLg6eVhbLSYGbrWMUpFPucNePmo.gif" alt="Mobile Category" "width="400" height="300" /></a></p></div>
			</div>
		



	</div>
	<!-- sidebar  -->
						<!-- sidebar  -->
				</div>

			</div>
		</div>
	</div>
</section>





<!-- home footer start -->
		<section class="home_first_section fourth_section home_footer_bottom" style="margin-bottom: 0;background-color: blue;">
			<div class="container ">
				<div class="col-12 padd">
					<div class="col-auto col-md-12  form-row static_header_top">

						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">editor@thenews-chronicle.com or call 0905 748 0949</div>
						</div>
						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">publisher@thenews-chronicle.com or call 0905 748 0940</div>
						</div>

					</div>
				</div>
			</div>
		</section>
	
<!-- home footer end -->
<footer class="footer_main" id="contact" style="padding-bottom: 0px;">
	<div class="container">
		<div class="wrapper_main">
			<div class="wrapper_top_footer">
				<div class="d-flex flex-wrap top_footer ">

					<div class="col-12 col-md-6 col-lg-3 quick_link padd">
						<div class="footer-block">
							<h3>Quick Links</h3>
							<ul><li><a href="https://thenews-chronicle.com/" class="main-menu-link">Home</a></li>
<li><a href="https://thenews-chronicle.com/advert-rates/" class="main-menu-link">Advert Rates</a></li>
<li><a href="https://thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://thenews-chronicle.com/contact-us/" class="main-menu-link">Contact Us</a></li>
</ul>							<h3 class="next_head">Email Us</h3>
							<ul>
								<li><a href="mailto:info@thenews-chronicle.com" class="footer_mail">info@thenews-chronicle.com</a></li>
							</ul>
						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-2 quick_link padd">
						<div class="footer-block">
							<h3>Popular Category</h3>
							<ul><li><a href="https://thenews-chronicle.com/home/" class="main-menu-link">Home</a></li>
<li><a href="https://thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://thenews-chronicle.com/adverts-rates/" class="main-menu-link">Adverts Rates</a></li>
<li><a href="https://thenews-chronicle.com/contact-us_bkup/" class="main-menu-link">Contact Us</a></li>
</ul>						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-1 quick_link padd">
						<div class="footer-block">
							<h3 class="quick_none">Quick Links</h3>
							<!-- <ul>
								<li><a href="#">Columns</a></li>
								<li><a href="#">Sports</a></li>
								<li><a href="#">Music</a></li>
								<li><a href="#">TV</a></li>
								<li><a href="#">Books</a></li>
							</ul> -->
						</div>
					</div>

					    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd ">
        <div class="footer-block">
            <h3>Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/jusuns-indefinite-strike-against-federal-courts-law-enforcement-agencies-are-justified-in-law-and-equity-to-unlock-federal-courts-and-give-access-to-courts-users/"><p>Jusun’s Indefinite Strike Against Federal Courts: Law Enforcement Agencies Are Justified In Law And Equity To Unlock Federal Courts And Give Access To Courts’ Users!</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/hameed-ajibola-jimoh-esq/">Hameed Ajibola Jimoh Esq.</a>
                            <a href="#" class="editors_date">Apr 16, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/the-unending-problem-of-water-scarcity-in-enugu-state-2/"><p>The Unending Problem Of Water Scarcity In Enugu State</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/sunday-onyemaechi-eze/">Sunday Onyemaechi Eze</a>
                            <a href="#" class="editors_date">Apr 16, 2021</a>
                        </div>
                    </div>        </div>
    </div>
    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd">
        <div class="footer-block">
            <h3 class="quick_none">Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/nigeria-public-trust-as-family-tustfund/"><p>Nigeria: Public Trust As Family Tustfund</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/justine54/">Justine John Dyikuk</a>
                            <a href="#" class="editors_date">Apr 15, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://thenews-chronicle.com/still-a-wobbly-tripod/"><p>Still A Wobbly Tripod         </p></a>
                        <div class="d-flex flex-column">
                            <a href="https://thenews-chronicle.com/author/jerome-mario-utomi/">JEROME-MARIO UTOMI</a>
                            <a href="#" class="editors_date">Apr 15, 2021</a>
                        </div>
                    </div>
        </div>
    </div>



				</div>
			</div>

		</div>
	</div>
	<div class="base-footer">
		<div class="container">
			<div class="col-md-12 padd">
				<div class="basefooter_wrap">
					<div class="basefooter_social">
					    <a href="https://www.linkedin.com/company/thenews-chronicle"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>						<!--<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenews-chronicle.com%2Fanambra-2021-ozigbo-insists-zoning-must-greet-competence%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--<a href="http://twitter.com/share" class="" data-url="https://thenews-chronicle.com/anambra-2021-ozigbo-insists-zoning-must-greet-competence/" data-via="wpbeginner" data-text="Anambra 2021: Ozigbo Insists Zoning Must Greet Competence" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
					</div>
					<div>
						<p>Copyright © 2020 <a href="#"> The News Chronicle </a> </p>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://thenews-chronicle.com" class="headertext"><span>The News Chronicle</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-main-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78528"><a href="https://thenews-chronicle.com/" class="">Home</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thenews-chronicle.com/category/news/" class="">News</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thenews-chronicle.com/category/international/" class="">World News</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://thenews-chronicle.com/category/interviews/" class="">Interviews</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://thenews-chronicle.com/category/politics/" class="">Politics</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thenews-chronicle.com/category/business/" class="">Business &#038; Economy</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thenews-chronicle.com/category/lifestyle/" class="">Lifestyle</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="https://thenews-chronicle.com/category/entertainment/celebs/" class="">Celebs</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://thenews-chronicle.com/category/entertainment/gist/" class="">Gist</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="https://thenews-chronicle.com/category/entertainment/gossip/" class="">Gossip</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://thenews-chronicle.com/category/social-diary/" class="">Social Diary</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://thenews-chronicle.com/category/social-diary/events/" class="">Events</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://thenews-chronicle.com/category/social-diary/fashion/" class="">Fashion</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://thenews-chronicle.com/category/columns/" class="">Columns</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://thenews-chronicle.com/category/columns/monday/" class="">Monday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thenews-chronicle.com/category/columns/tuesday/" class="">Tuesday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thenews-chronicle.com/category/columns/wednesday/" class="">Wednesday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thenews-chronicle.com/category/columns/thursday/" class="">Thursday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://thenews-chronicle.com/category/columns/friday/" class="">Friday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://thenews-chronicle.com/category/columns/saturday/" class="">Saturday: Beer Parlour Talk</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://thenews-chronicle.com/category/columns/sunday/" class="">Sunday</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thenews-chronicle.com/category/opinions/" class="">Opinions</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://thenews-chronicle.com/category/editorial-our-stand/" class="">Editorial: Our Stand</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thenews-chronicle.com/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="https://thenews-chronicle.com/category/entertainment/music/" class="">Music</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://thenews-chronicle.com/category/tv/" class="">TV</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://thenews-chronicle.com/category/books/interviews-books/" class="">Interviews</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://thenews-chronicle.com/category/books/" class="">Books</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://thenews-chronicle.com/category/books/reviews/" class="">Reviews</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://thenews-chronicle.com/category/books/author-profiles/" class="">Author Profiles</a></li></ul>
</li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var global = {"ajax":"https:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/autosearch.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/bootstrap.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/custom.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.5'></script>
<script async="async" type='text/javascript' src='https://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
</body>

</html>