
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

	<head>
<style>
/* DivTable.com */
.divTable{
	display: table;
	width: 100%;
	align: center;
}
.divTableRow {
	display: table-row;
}
.divTableHeading {
	background-color: #EEE;
	display: table-header-group;
}
.divTableCell, .divTableHead {
	border: 0px;
	display: table-cell;
	padding: 3px 10px;
}
.divTableHeading {
	background-color: #EEE;
	display: table-header-group;
	font-weight: bold;
}
.divTableFoot {
	background-color: #EEE;
	display: table-footer-group;
	font-weight: bold;
}
.divTableBody {
	display: table-row-group;
}
</style>
		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://thenews-chronicle.com/xmlrpc.php">

		
		<!-- head functions -->
		<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><title>Nigeria: Senators, Ohanaeze Decry South East&#8217;s Exclusion From Rail Projects &#8211; The News Chronicle</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="http://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="http://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Nigeria: Senators, Ohanaeze Decry South East&#8217;s Exclusion From Rail Projects Comments Feed" href="http://thenews-chronicle.com/nigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thenews-chronicle.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thenews-chronicle.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bad sleep linked to loneliness: study' href='http://thenews-chronicle.com/bad-sleep-linked-to-loneliness-study/' />
<link rel='next' title='Police arrest 2 over killing of Enugu State deputy governor’s orderly' href='http://thenews-chronicle.com/police-arrest-2-over-killing-of-enugu-state-deputy-governors-orderly/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://thenews-chronicle.com/nigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects/" />
<link rel='shortlink' href='http://thenews-chronicle.com/?p=68612' />
<link rel="alternate" type="application/json+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fnigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fnigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects%2F&#038;format=xml" />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#dd3333;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #dd3333;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #dd3333 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #dd3333;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#dd3333; }body {color:#595959; }.header { background-color: #ffffff; }</style><!-- end custom css --><meta property="og:image" content="http://thenews-chronicle.com/wp-content/uploads/2017/05/nigeria-derailed-railway.jpg">
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-68612 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">
<div class="divTable" style="width: 100%;">
<div class="divTableBody">
<div class="divTableRow">
<div class="divTableCell"><a href="http://thenews-chronicle.com/forum/" target="_blank"> <img src="http://thenews-chronicle.com/wp-content/uploads/2016/11/tncForum-300x103.jpg" alt="" /></a></div>
<div class="divTableCell"><a href="http://thenews-chronicle.com/mingle/" target="_blank"> <img src="http://thenews-chronicle.com/wp-content/uploads/2016/11/tnc_mingle-300x103.jpg" alt="" /></a></div>
</div>
</div>
</div>
                            		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://thenews-chronicle.com">
                        <img src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt="The News Chronicle logo" data-at2x="http://thenews-chronicle.com/wp-content/uploads/2016/09/thenewschronicle_logo4.jpg">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><a href="http://adonisandabbey.com/" target="_blank"><img src="http://thenews-chronicle.com/adonis-abbey.gif" /> </a>
</div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-47907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47907"><a href="http://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-12"><a href="http://thenews-chronicle.com/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thenews-chronicle.com/category/international/" data-cb-c="10" class="cb-c-l">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="http://thenews-chronicle.com/category/interviews/" data-cb-c="14872" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://thenews-chronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9"><a href="http://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="http://thenews-chronicle.com/category/lifestyle/celebs/" data-cb-c="18681" class="cb-c-l">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="http://thenews-chronicle.com/category/lifestyle/gist/" data-cb-c="18682" class="cb-c-l">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="http://thenews-chronicle.com/category/lifestyle/gossip/" data-cb-c="18683" class="cb-c-l">Gossip</a></li>
</ul></div></li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58332"><a href="http://thenews-chronicle.com/category/social-diary/">Social Diary</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="http://thenews-chronicle.com/category/social-diary/events/" data-cb-c="18805" class="cb-c-l">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="http://thenews-chronicle.com/category/social-diary/fashion/" data-cb-c="18807" class="cb-c-l">Fashion</a></li>
</ul></div></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-8"><a href="http://thenews-chronicle.com/category/columns/">Columns</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://thenews-chronicle.com/category/columns/monday/" data-cb-c="38" class="cb-c-l">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://thenews-chronicle.com/category/columns/tuesday/" data-cb-c="48" class="cb-c-l">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://thenews-chronicle.com/category/columns/wednesday/" data-cb-c="49" class="cb-c-l">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://thenews-chronicle.com/category/columns/thursday/" data-cb-c="47" class="cb-c-l">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://thenews-chronicle.com/category/columns/friday/" data-cb-c="44" class="cb-c-l">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://thenews-chronicle.com/category/columns/saturday/" data-cb-c="45" class="cb-c-l">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://thenews-chronicle.com/category/columns/sunday/" data-cb-c="46" class="cb-c-l">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thenews-chronicle.com/category/opinions/" data-cb-c="8" class="cb-c-l">Opinions</a></li>
</ul></div></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thenews-chronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="http://thenews-chronicle.com/category/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="http://thenews-chronicle.com/category/tv/">TV</a></li>
</ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>BREAKING NEWS <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://thenews-chronicle.com/nicola-adams-aiming-for-world-titles-at-different-weights-as-she-looks-to-transfer-amateur-dominance-to-pro-ranks/" title="Nicola Adams aiming for world titles at different weights as she looks to transfer amateur dominance to pro ranks">Nicola Adams aiming for world titles at different weights as she looks to transfer amateur dominance to pro ranks</a></li><li><a href="http://thenews-chronicle.com/osinbajo-cannot-replace-buhari-in-2019-if-president-dies-northern-elders/" title="Osinbajo cannot replace Buhari in 2019 if president dies – Northern Elders">Osinbajo cannot replace Buhari in 2019 if president dies – Northern Elders</a></li><li><a href="http://thenews-chronicle.com/dickson-jonathans-presidency-was-a-waste-for-ijaws/" title="Dickson: Jonathan’s presidency was a waste for Ijaws">Dickson: Jonathan’s presidency was a waste for Ijaws</a></li><li><a href="http://thenews-chronicle.com/pdp-condoles-with-tony-anenih-on-the-death-of-his-wifeson/" title="PDP condoles with Tony Anenih on the death of his wife,son">PDP condoles with Tony Anenih on the death of his wife,son</a></li></ul></div></div><div class="cb-mob-right"></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                    <meta itemprop="datePublished" content="2017-05-17 01:05:39">
    <meta itemprop="dateModified" content="2017-05-17 01:05:39">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://thenews-chronicle.com/nigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The News Chronicle">
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Nigeria: Senators, Ohanaeze Decry South East&#8217;s Exclusion From Rail Projects">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2017/05/nigeria-derailed-railway.jpg">
        <meta itemprop="width" content="800">
        <meta itemprop="height" content="533">
    </span>


			   
				<div id="main" class="cb-main clearfix">

						<article id="post-68612" class="clearfix post-68612 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-nigeria-senators tag-ohanaeze tag-rail-projects tag-south-east">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://thenews-chronicle.com/wp-content/uploads/2017/05/nigeria-derailed-railway-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Nigeria: Senators, Ohanaeze Decry South East&#8217;s Exclusion From Rail Projects</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thenews-chronicle.com/author/webmaster/" title="Posts by Allafrica" class="author url fn" rel="author">Allafrica</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-17">May 17, 2017</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<!-- AddThis Sharing Buttons above --><p class="story-body-text" data-para-word-count="43">Abuja, Lagos and Enugu — The $5.851 billion China Exim Bank loan request submitted by President Muhammadu Buhari to the Senate may be stalled, as senators from the South East protest alleged exclusion of their geopolitical zone from the rail modernisation project nationwide.</p>
<p class="story-body-text" data-para-word-count="35">Senator Enyinnaya Abaribe (PDP, Abia South) in a motion titled, &#8220;Outright Omission of Eastern Corridor Rail Line in the request for approval of Federal Government 2016-2015 External Borrowing (Rolling Plan),&#8221; said the exclusion is &#8220;inexplicable.&#8221;</p>
<p class="story-body-text" data-para-word-count="26">Also, the Apex Igbo socio-cultural organization, Ohanaeze Ndigbo has protested the exclusion of the zone from the multi-billion naira railway projects, describing it as an injustice.</p>
<p class="story-body-text" data-para-word-count="64">President General of Ohanaeze Ndigbo, Chief John Nwodo in a statement said there was no justification in excluding the region from the plan. But, the Minister of Finance, Kemi Adeosun while appearing before the Senate Committee on Local and Foreign Debts, headed by Senator Shehu Sani defended the loan request, saying the $5.815 billion loan was a comprehensive railway project for the entire nation.</p>
<p class="story-body-text" data-para-word-count="46">Adeosun added that any loan request from China is tied to a condition and the condition is that the Chinese firm would execute the contracts involving the loan request, adding that the Port Harcourt to Maiduguri rail projects would be captured in the next loan request.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="http://thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg" /></a></div>
<div id="responsive-aans-view-a-container" class="outer-ad-container responsive-aans-view-a-container"></div>
<div id="in-article-p-mid"> However, Chairman of the committee, Senator Shehu Sani expressed concern that a Chinese firm approved a loan for Nigeria and would execute the project.</div>
<p class="story-body-text" data-para-word-count="32">Senate President, Bukola Saraki, assured the protesting lawmakers that the leadership of the Senate, had already taken a position of the non-inclusion of some parts of the country in the proposed modernisation.</p>
<p class="story-body-text" data-para-word-count="38">He said the Senate Committee on Local and Foreign Debts was already working on the loan request. Senator Gbenga Ashafa (APC, Lagos East) who heads the Senate Committee on Land Transport, urged them to pass the loan request.</p>
<p class="story-body-text" data-para-word-count="22">According to him, &#8220;the Calabar to Lagos coastal rail would pass through Obudu Cattle Ranch-Calabar-Uyo-Aba-PH-Yenagoa-Otuoke-Yenagoa-Ughelli-Sapele-Benin-Agbor-Asaba-Onitsha-Benin-Ijebu Ode- Ore-Sagamu-Lagos Seaports; and the Lagos-Kano: Lagos-Ibadan-Ilorin-Minna-Kaduna-Kano.&#8221;</p>
<p class="story-body-text" data-para-word-count="58">&#8220;Hence it can be seen that the project touches at least two major states in the South East being Anambra (Onitsha) and Abia State (Aba).&#8221; The Senate resolved to summon the Minister of Transport, Chibuike Rotimi Amaechi, to appear and explain the reasons for the exclusion of the Eastern corridor from the proposed loan from China Exim bank.</p>
<p class="story-body-text" data-para-word-count="58">Source: <a href="http://allafrica.com/stories/201705170676.html">Allafrica</a></p>
<!-- AddThis Sharing Buttons below -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://thenews-chronicle.com/tag/nigeria-senators/" rel="tag">Nigeria Senators</a><a href="http://thenews-chronicle.com/tag/ohanaeze/" rel="tag">Ohanaeze</a><a href="http://thenews-chronicle.com/tag/rail-projects/" rel="tag">Rail Projects</a><a href="http://thenews-chronicle.com/tag/south-east/" rel="tag">South- East</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://thenews-chronicle.com/nigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://thenews-chronicle.com/nigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthenews-chronicle.com%2Fnigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects%2F&media=http%3A%2F%2Fthenews-chronicle.com%2Fwp-content%2Fuploads%2F2017%2F05%2Fnigeria-derailed-railway.jpg&description=Nigeria%3A+Senators%2C+Ohanaeze+Decry+South+East%26%238217%3Bs+Exclusion+From+Rail+Projects" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thenews-chronicle.com/bad-sleep-linked-to-loneliness-study/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thenews-chronicle.com/bad-sleep-linked-to-loneliness-study/" rel="prev">Bad sleep linked to loneliness: study</a></div><div id="cb-next-link"><a href="http://thenews-chronicle.com/police-arrest-2-over-killing-of-enugu-state-deputy-governors-orderly/"><i class="fa fa-long-arrow-right"></i></a><a href="http://thenews-chronicle.com/police-arrest-2-over-killing-of-enugu-state-deputy-governors-orderly/" rel="next">Police arrest 2 over killing of Enugu State deputy governor’s orderly</a></div></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigeria-senators-ohanaeze-decry-south-easts-exclusion-from-rail-projects/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='68612' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="296d779054" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="smart-post-list-widget-13" class="cb-sidebar-widget widget smart-post-list"><h3 class="cb-sidebar-widget-title">NC Girl</h3><ul class="smart-post-list-main">No posts found in this category</ul></div><div id="widget_sp_image-19" class="cb-sidebar-widget widget_sp_image"><h3 class="cb-sidebar-widget-title">Brave Galaxy Media Limited</h3><a href="http://www.bravegalaxy.com" id="" target="_blank" class="widget_sp_image-image-link" title="Brave Galaxy Media Limited" rel="Graphic design and printing"><img width="284" height="400" alt="Brave Galaxy Media Limited" class="attachment-full" style="max-width: 100%;" src="http://thenews-chronicle.com/wp-content/uploads/2017/01/design-000-1.jpg" /></a><div class="widget_sp_image-description" ><p>Graphic design and printing</p>
</div></div><div id="smart-post-list-widget-10" class="cb-sidebar-widget widget smart-post-list"><h3 class="cb-sidebar-widget-title">Columns &#8211; Thursday</h3><ul class="smart-post-list-main"><li class="smart-post-list-single-container"><div class="image-top-of-excerpt img-container"><a href="http://thenews-chronicle.com/has-wole-soyinka-become-a-revisionist/"><img src="http://thenews-chronicle.com/wp-content/uploads/2016/04/PCJ-Adibe-300x229.jpg" class="smart-post-list-image"></a></div><div class="text-top-of-excerpt"><a href="http://thenews-chronicle.com/has-wole-soyinka-become-a-revisionist/" class="smart-post-list-title">Has Wole Soyinka become a revisionist?</a></div></li></ul></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">The News Chronicle is owned by Adonis & Abbey Publishers Ltd <br /> <a target="_blank" href="http://vivid360.com.ng" title="Vivid360: Smart Website Design and Development, Social Media and Website Maintenance in Nigeria"> <span style="color: #ffffff;"> <span style="color: #ffffff;">Site Credits: Vivid360</span> </span> </a> 
</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://thenews-chronicle.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php","cbPostID":"68612","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!--wp_footer-->
	</body>

</html> <!-- The End. what a ride! -->