
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://thenews-chronicle.com/xmlrpc.php">

		
		<!-- head functions -->
		<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><title>Making Meek Mill a temporary NBA celebrity should just be starting point for real change &#8211; The News Chronicle</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="http://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="http://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Making Meek Mill a temporary NBA celebrity should just be starting point for real change Comments Feed" href="http://thenews-chronicle.com/making-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/css/style.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/css/ie.css?ver=5.5.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OAU Sex-for-marks scandal: What victim told panel – Counsel' href='http://thenews-chronicle.com/oau-sex-for-marks-scandal-what-victim-told-panel-counsel/' />
<link rel='next' title='Liverpool vs Roma : Arrest made after ‘serious assault’' href='http://thenews-chronicle.com/liverpool-vs-roma-arrest-made-after-serious-assault/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://thenews-chronicle.com/making-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change/" />
<link rel='shortlink' href='http://thenews-chronicle.com/?p=73754' />
<link rel="alternate" type="application/json+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fmaking-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fmaking-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change%2F&#038;format=xml" />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#dd3333;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #dd3333;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #dd3333 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #dd3333;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta name="propeller" content="11d1da4d48f3c98c5c350adb1b42f90f" />

				<style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#dd3333; }body {color:#595959; }.header { background-color: #ffffff; }</style><!-- end custom css --><meta property="og:image" content="http://thenews-chronicle.com/wp-content/uploads/2018/04/hh.jpg">
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-73754 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                            		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://thenews-chronicle.com">
                        <img src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt="The News Chronicle logo" data-at2x="http://thenews-chronicle.com/wp-content/uploads/2016/09/thenewschronicle_logo4.jpg">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><a href="http://adonisandabbey.com/" target="_blank"><img src="http://thenews-chronicle.com/adonis-abbey.gif" /> </a>
</div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-47907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47907"><a href="http://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-12"><a href="http://thenews-chronicle.com/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thenews-chronicle.com/category/international/" data-cb-c="10" class="cb-c-l">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="http://thenews-chronicle.com/category/interviews/" data-cb-c="14872" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://thenews-chronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9"><a href="http://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="http://thenews-chronicle.com/category/lifestyle/celebs/" data-cb-c="18681" class="cb-c-l">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="http://thenews-chronicle.com/category/lifestyle/gist/" data-cb-c="18682" class="cb-c-l">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="http://thenews-chronicle.com/category/lifestyle/gossip/" data-cb-c="18683" class="cb-c-l">Gossip</a></li>
</ul></div></li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58332"><a href="http://thenews-chronicle.com/category/social-diary/">Social Diary</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="http://thenews-chronicle.com/category/social-diary/events/" data-cb-c="18805" class="cb-c-l">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="http://thenews-chronicle.com/category/social-diary/fashion/" data-cb-c="18807" class="cb-c-l">Fashion</a></li>
</ul></div></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-8"><a href="http://thenews-chronicle.com/category/columns/">Columns</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://thenews-chronicle.com/category/columns/monday/" data-cb-c="38" class="cb-c-l">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://thenews-chronicle.com/category/columns/tuesday/" data-cb-c="48" class="cb-c-l">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://thenews-chronicle.com/category/columns/wednesday/" data-cb-c="49" class="cb-c-l">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://thenews-chronicle.com/category/columns/thursday/" data-cb-c="47" class="cb-c-l">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://thenews-chronicle.com/category/columns/friday/" data-cb-c="44" class="cb-c-l">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://thenews-chronicle.com/category/columns/saturday/" data-cb-c="45" class="cb-c-l">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://thenews-chronicle.com/category/columns/sunday/" data-cb-c="46" class="cb-c-l">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thenews-chronicle.com/category/opinions/" data-cb-c="8" class="cb-c-l">Opinions</a></li>
</ul></div></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://thenews-chronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="http://thenews-chronicle.com/category/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="http://thenews-chronicle.com/category/tv/">TV</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73175"><a href="http://thenews-chronicle.com/category/books/">Books</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="http://thenews-chronicle.com/category/books/reviews/" data-cb-c="23872" class="cb-c-l">Reviews</a></li>
	<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="http://thenews-chronicle.com/category/books/interviews-books/" data-cb-c="23873" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="http://thenews-chronicle.com/category/books/author-profiles/" data-cb-c="23871" class="cb-c-l">Author Profiles</a></li>
</ul></div></li>
</ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>BREAKING NEWS <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://thenews-chronicle.com/inec-resumes-recall-process-against-senator-as-he-remains-in-hospital/" title="INEC resumes recall process against Senator as he remains in hospital">INEC resumes recall process against Senator as he remains in hospital</a></li><li><a href="http://thenews-chronicle.com/ebrd-supports-innovative-biomedical-research-in-greece/" title="EBRD supports innovative biomedical research in Greece">EBRD supports innovative biomedical research in Greece</a></li><li><a href="http://thenews-chronicle.com/reps-summon-president-over-benue-killings/" title="Reps summon President over Benue Killings">Reps summon President over Benue Killings</a></li><li><a href="http://thenews-chronicle.com/uefa-champions/" title="UEFA CHAMPIONS">UEFA CHAMPIONS</a></li></ul></div></div><div class="cb-mob-right"></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-04-25T11:11:54+00:00">
    <meta itemprop="dateModified" content="2018-04-25T11:11:54+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://thenews-chronicle.com/making-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The News Chronicle">
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNC Reporter"></span>

    <meta itemprop="headline" content="Making Meek Mill a temporary NBA celebrity should just be starting point for real change">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2018/04/hh.jpg">
        <meta itemprop="width" content="1026">
        <meta itemprop="height" content="720">
    </span>


				<div id="main" class="cb-main clearfix" align="justify" >

						<article id="post-73754" class="clearfix post-73754 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://thenews-chronicle.com/wp-content/uploads/2018/04/hh-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Making Meek Mill a temporary NBA celebrity should just be starting point for real change</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thenews-chronicle.com/author/webmaster/" title="Posts by USA Today" class="author url fn" rel="author">USA Today</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-04-25">April 25, 2018</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<!-- AddThis Sharing Buttons above --><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-73754-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="http://thenews-chronicle.com/wp-content/uploads/2018/04/Watch-the-entirety-of-Jason-Kelces-epic-parade-speech.mp4?_=1" /><a href="http://thenews-chronicle.com/wp-content/uploads/2018/04/Watch-the-entirety-of-Jason-Kelces-epic-parade-speech.mp4">http://thenews-chronicle.com/wp-content/uploads/2018/04/Watch-the-entirety-of-Jason-Kelces-epic-parade-speech.mp4</a></video></div>
<p>Here are the top stories for Tuesday, April 24th; Trump leaven room for VA nominee to withdraw, Trump issues warning to Iran; Iran&#8217;s foreign minister fires back at U.S.; Waffle House hero honored at Tennessee State Capitol.<span class="credit">AP, AP</span></p>
<p class="speakable-p-1 p-text">There is a lot to like about Meek Mill being out of prison and at the Wells Fargo Center to ring the Philadelphia 76ers’ ceremonial bell and watch his beloved NBA team in action on Tuesday night.</p>
<p class="speakable-p-2 p-text">There is plenty to celebrate about a young man sprung from injustice and finally allowed to enjoy his liberty after five months behind bars on a parole violation deemed unfair enough that supporters from all walks of life petitioned for his release.</p>
<p class="p-text">And, as sports fans, it was a sweet day indeed when it appeared that the world of professional athletics had a role in righting a wrong that took place far removed from the hardwood or gridiron.</p>
<p class="p-text">The rapper, original name Robert Rihmeek Williams, got out of a state facility in Chester, Pa., one day short of three years on from the dark day when an incendiary phone recording in which then Los Angeles Clippers owner Donald Sterling uttered a series of vile racist slurs was made public.</p><div class="eeZEWOkT" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="http://thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg" /></a></div>
<div id="ad-position-73" class="partner-placement partner-spike partner-placement-visible" data-monetization-id="native-article_link" data-monetization-sizes="fluid,3,3">
<div id="ad-slot-7103-usatoday-native-article_link-sports-75" class="ad-slot" data-google-query-id="CLqmkf-I1doCFUI4GwodCawHTQ">
<div id="google_ads_iframe_7103/usatoday/native-article_link/sports_0__container__"><iframe id="google_ads_iframe_7103/usatoday/native-article_link/sports_0" title="3rd party ad content" name="google_ads_iframe_7103/usatoday/native-article_link/sports_0" width="3" height="3" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-integralas-id-4b4355de-62f5-22cb-1683-ed76d5acf18d="" data-mce-fragment="1"></iframe></div>
</div>
</div>
<p class="p-text">On this day, an NBA owner was in the spotlight for a very different reason. Philadelphia 76ers owner Michael Rubin was one of Meek Mill’s loudest and most prominent supporters, visiting him regularly, and even got a helicopter to get him to the game on time.</p>
<p class="p-text">At the arena, the music star was lauded on the television coverage, embraced by the 76ers players and greeted with delight by the crowd as Philly closed out its series against the Miami Heat.</p>
<p class="p-text"><span class="exclude-from-newsgate"><strong>More: </strong><a href="https://www.usatoday.com/story/sports/nba/2018/04/24/philadelphia-rapper-meek-mill-took-helicopter-game-5-76-ers-vs-heat/548405002/">Philadelphia rapper Meek Mill took a helicopter to Game 5 of the 76ers vs. Heat</a></span></p>
<p class="p-text"><span class="exclude-from-newsgate"><strong>More: </strong><a href="https://www.usatoday.com/story/sports/nba/2018/04/24/five-reasons-philadelphia-76-ers-favorites-east-after-ousting-miami-heat/548643002/">Five reasons the Philadelphia 76ers are the favorites in the East after ousting Miami Heat</a></span></p>
<p class="p-text">It was great, uplifting, heartwarming stuff. But here’s the thing: If that’s where it stops, then the only positive outcome will be that one man, a successful and talented man with powerful friends, got out of prison. One man among tens of thousands. And an opportunity lost.</p>
<div class="partner-outstream"></div>
<p class="p-text">America has a habit of adopting temporary causes, especially when they come with a handsome face and a high profile, and then moving on to the next thing once the winds of trend flip and the news cycle refreshes.</p>
<p class="p-text">The intentions of Rubin are good and so too were those, surprisingly, of Robert Kraft, the New England Patriots owner and friend of President Trump, who also championed for the rapper’s release.</p>
<p class="p-text">The wishes of those who nodded and clapped and smiled and tweeted, they were all good, too. They just need to be lasting.</p>
<p class="p-text">Social injustice isn’t washed away by one man’s good story, and the locks on the cells of countless minorities who did not get a fair shake were bolted as firmly shut as ever on Tuesday night. It changes when it matters, and matters enough, to enough people, enough of the time.</p>
<p class="p-text">As Meek Mill prepares for his next important battle – he is out on bail but will now seek to clear his name – awareness comes from the realization that he no longer needs our courtside applause or our tweets. By the accounts of those close to him, he is a fine character who impresses all that meet him. He says he is committed to promoting change and sparking discussion and in that quest he doesn’t need either our pity or our adulation.</p>
<p class="p-text">He needs us to think, and act, and remember that injustice continues, even when it doesn’t have a celebrity story line to accompany it.</p>
<div id="module-position-Q0fN_c-uSh8" class="story-asset gallery-asset">
<div class="companion-story-gallery js-llc companion-story-gallery0" data-name="compStoryGallery">
<div class="gallery-sidebar-panel"></div>
<div class="companion-galleries embedded_story hasendslate galleries" data-gallery-id="33840909" data-title="NBA playoffs: Best photos from the first round:NBA playoffs: Best photos from the first round" data-seo-title="nba-playoffs-best-photos-from-the-first-round" data-ssts="sports/nba/playoffs" data-cst="sports/basketball/nba" data-published-date="2018-04-14T23:22:21.443Z" data-gal-pageurl="https://www.usatoday.com/picture-gallery/sports/nba/playoffs/2018/04/14/nba-playoffs-best-photos-from-the-first-round/33840909/">
<div class="viewport gallery-viewport">
<div class="slide gallery-viewport-slide horizontal active">
<div class="gallery-photo-border">
<div style="width: 530px" class="wp-caption aligncenter"><img class="gallery-photo horizontal gallery-photo-first" src="https://www.gannett-cdn.com/-mm-/1dc74faae16b8db8e04fc4c65288e909bc0ce650/c=241-0-4006-2831&amp;r=x393&amp;c=520x390/local/-/media/2018/04/25/USATODAY/USATODAY/636602160241206565-USATSI-10803963.jpg" alt="April 24: Klay Thompson is congratulated by Jordan" width="520" height="390" data-mycapture-src="" data-mycapture-sm-src="" data-byline="Kyle Terada, USA TODAY Sports" data-large-src="https://www.gannett-cdn.com/-mm-/0235253b38274baf682cf6dd52f41e887443c5f6/c=241-0-4006-2831&amp;r=x1443&amp;c=1920x1440/local/-/media/2018/04/25/USATODAY/USATODAY/636602160241206565-USATSI-10803963.jpg" data-id="" /><p class="wp-caption-text">April 24: Klay Thompson is congratulated by Jordan Bell for making a basket during Game 5.  Kyle Terada, USA TODAY Sports</p></div>
<div class="buy-photo-btn"></div>
<div class="gallery-viewport-meta meta"> Source: <a href="https://www.usatoday.com/story/sports/columnist/martin-rogers/2018/04/24/meek-mill-release-sixers-social-impact/548921002/">USAToday</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- Composite Start -->
<div id="M269112ScriptRootC148312">
        <div id="M269112PreloadC148312">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148312")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148312");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148312;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148312.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --></p><!-- AddThis Sharing Buttons below -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://thenews-chronicle.com/making-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://thenews-chronicle.com/making-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthenews-chronicle.com%2Fmaking-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change%2F&media=http%3A%2F%2Fthenews-chronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fhh.jpg&description=Making+Meek+Mill+a+temporary+NBA+celebrity+should+just+be+starting+point+for+real+change" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5517134871463609"
     data-ad-slot="8803926957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thenews-chronicle.com/oau-sex-for-marks-scandal-what-victim-told-panel-counsel/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thenews-chronicle.com/oau-sex-for-marks-scandal-what-victim-told-panel-counsel/" rel="prev">OAU Sex-for-marks scandal: What victim told panel – Counsel</a></div><div id="cb-next-link"><a href="http://thenews-chronicle.com/liverpool-vs-roma-arrest-made-after-serious-assault/"><i class="fa fa-long-arrow-right"></i></a><a href="http://thenews-chronicle.com/liverpool-vs-roma-arrest-made-after-serious-assault/" rel="next">Liverpool vs Roma : Arrest made after ‘serious assault’</a></div></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/making-meek-mill-a-temporary-nba-celebrity-should-just-be-starting-point-for-real-change/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='73754' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecfd147403" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="smart-post-list-widget-3" class="cb-sidebar-widget widget smart-post-list"><h3 class="cb-sidebar-widget-title">NC Girl</h3><ul class="smart-post-list-main"><li class="smart-post-list-single-container"><div class="image-top-of-excerpt img-container"><a href="http://thenews-chronicle.com/httpswww-youtube-comwatchvdwhcdvrtxje/"><img src="http://thenews-chronicle.com/wp-content/uploads/2018/03/dikoko2bthank.jpg" class="smart-post-list-image"></a></div><div class="text-top-of-excerpt"><a href="http://thenews-chronicle.com/httpswww-youtube-comwatchvdwhcdvrtxje/" class="smart-post-list-title">CHIDIKOKO "Thank you!"..Amazing Art </a><p class="smart-post-list-date">Date: March 22, 2018</p></div></li></ul></div><div id="widget_sp_image-19" class="cb-sidebar-widget widget_sp_image"><h3 class="cb-sidebar-widget-title">Brave Galaxy Media Limited</h3><a href="http://www.bravegalaxy.com" target="_blank" class="widget_sp_image-image-link" title="Brave Galaxy Media Limited" rel="Graphic design and printing"><img width="284" height="400" alt="Brave Galaxy Media Limited" class="attachment-full" style="max-width: 100%;" srcset="http://thenews-chronicle.com/wp-content/uploads/2017/01/design-000-1.jpg 284w, http://thenews-chronicle.com/wp-content/uploads/2017/01/design-000-1-213x300.jpg 213w" sizes="(max-width: 284px) 100vw, 284px" src="http://thenews-chronicle.com/wp-content/uploads/2017/01/design-000-1.jpg" /></a><div class="widget_sp_image-description" ><p>Graphic design and printing</p>
</div></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">The News Chronicle is owned by Adonis & Abbey Publishers Ltd <br /> <a target="_blank" href="http://vivid360.com.ng" title="Vivid360: Smart Website Design and Development, Social Media and Website Maintenance in Nigeria"> <span style="color: #ffffff;"> <span style="color: #ffffff;">Site Credits: Vivid360</span> </span> </a> 
</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-top" class="nav cb-footer-nav clearfix"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="http://thenews-chronicle.com">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-47908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47908"><a href="http://thenews-chronicle.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-58881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58881"><a href="http://thenews-chronicle.com/mingle">Mingle</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script><script async="async" type="text/javascript" src="//go.mobisla.com/notice.php?p=1300484&interactive=1&pushup=1"></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.6";
                    var wp_product_version = "wpp-5.3.6";
                    var wp_blog_version = "4.8.6";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.6","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://thenews-chronicle.com/wp-content/plugins/addthis/css/output.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://thenews-chronicle.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://thenews-chronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/cookie.min.js?ver=5.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/jquery.ext.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php","cbPostID":"73754","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/cb-scripts.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.6'></script>
<!--wp_footer-->
	</body>

</html> <!-- The End. what a ride! -->