
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

	<head>
<style>
/* DivTable.com */
.divTable{
	display: table;
	width: 100%;
	align: center;
}
.divTableRow {
	display: table-row;
}
.divTableHeading {
	background-color: #EEE;
	display: table-header-group;
}
.divTableCell, .divTableHead {
	border: 0px;
	display: table-cell;
	padding: 3px 10px;
}
.divTableHeading {
	background-color: #EEE;
	display: table-header-group;
	font-weight: bold;
}
.divTableFoot {
	background-color: #EEE;
	display: table-footer-group;
	font-weight: bold;
}
.divTableBody {
	display: table-row-group;
}
</style>
		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://thenews-chronicle.com/xmlrpc.php">

		
		<!-- head functions -->
		<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><title>It&#8217;s a different kind of presidency: Donald Trump on first 100 days &#8211; The News Chronicle</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="http://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="http://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; It&#8217;s a different kind of presidency: Donald Trump on first 100 days Comments Feed" href="http://thenews-chronicle.com/its-a-different-kind-of-presidency-donald-trump-on-first-100-days/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thenews-chronicle.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thenews-chronicle.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Taxi driver hangs himself in church premises' href='http://thenews-chronicle.com/taxi-driver-hangs-himself-in-church-premises/' />
<link rel='next' title='BREAKING: Vigilante group killed  two female suicide bombers, 1 blows self up in Borno' href='http://thenews-chronicle.com/breaking-vigilante-group-killed-two-female-suicide-bombers-1-blows-self-up-in-borno/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thenews-chronicle.com/its-a-different-kind-of-presidency-donald-trump-on-first-100-days/" />
<link rel='shortlink' href='http://thenews-chronicle.com/?p=68152' />
<link rel="alternate" type="application/json+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fits-a-different-kind-of-presidency-donald-trump-on-first-100-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fits-a-different-kind-of-presidency-donald-trump-on-first-100-days%2F&#038;format=xml" />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#dd3333;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #dd3333;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #dd3333 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #dd3333;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#dd3333; }body {color:#595959; }.header { background-color: #ffffff; }</style><!-- end custom css --><meta property="og:image" content="http://thenews-chronicle.com/wp-content/uploads/2017/04/Donald-Trump.jpg">
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-68152 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">
<div class="divTable" style="width: 100%;">
<div class="divTableBody">
<div class="divTableRow">
<div class="divTableCell"><a href="http://thenews-chronicle.com/forum/" target="_blank"> <img src="http://thenews-chronicle.com/wp-content/uploads/2016/11/tncForum-300x103.jpg" alt="" /></a></div>
<div class="divTableCell"><a href="http://thenews-chronicle.com/mingle/" target="_blank"> <img src="http://thenews-chronicle.com/wp-content/uploads/2016/11/tnc_mingle-300x103.jpg" alt="" /></a></div>
</div>
</div>
</div>
                            		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://thenews-chronicle.com">
                        <img src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt="The News Chronicle logo" data-at2x="http://thenews-chronicle.com/wp-content/uploads/2016/09/thenewschronicle_logo4.jpg">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><a href="http://adonisandabbey.com/" target="_blank"><img src="http://thenews-chronicle.com/adonis-abbey.gif" /> </a>
</div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-47907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47907"><a href="http://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-12"><a href="http://thenews-chronicle.com/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thenews-chronicle.com/category/international/" data-cb-c="10" class="cb-c-l">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="http://thenews-chronicle.com/category/interviews/" data-cb-c="14872" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://thenews-chronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9"><a href="http://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="http://thenews-chronicle.com/category/lifestyle/celebs/" data-cb-c="18681" class="cb-c-l">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="http://thenews-chronicle.com/category/lifestyle/gist/" data-cb-c="18682" class="cb-c-l">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="http://thenews-chronicle.com/category/lifestyle/gossip/" data-cb-c="18683" class="cb-c-l">Gossip</a></li>
</ul></div></li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58332"><a href="http://thenews-chronicle.com/category/social-diary/">Social Diary</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="http://thenews-chronicle.com/category/social-diary/events/" data-cb-c="18805" class="cb-c-l">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="http://thenews-chronicle.com/category/social-diary/fashion/" data-cb-c="18807" class="cb-c-l">Fashion</a></li>
</ul></div></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-8"><a href="http://thenews-chronicle.com/category/columns/">Columns</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://thenews-chronicle.com/category/columns/monday/" data-cb-c="38" class="cb-c-l">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://thenews-chronicle.com/category/columns/tuesday/" data-cb-c="48" class="cb-c-l">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://thenews-chronicle.com/category/columns/wednesday/" data-cb-c="49" class="cb-c-l">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://thenews-chronicle.com/category/columns/thursday/" data-cb-c="47" class="cb-c-l">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://thenews-chronicle.com/category/columns/friday/" data-cb-c="44" class="cb-c-l">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://thenews-chronicle.com/category/columns/saturday/" data-cb-c="45" class="cb-c-l">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://thenews-chronicle.com/category/columns/sunday/" data-cb-c="46" class="cb-c-l">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thenews-chronicle.com/category/opinions/" data-cb-c="8" class="cb-c-l">Opinions</a></li>
</ul></div></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thenews-chronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="http://thenews-chronicle.com/category/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="http://thenews-chronicle.com/category/tv/">TV</a></li>
</ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>BREAKING NEWS <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://thenews-chronicle.com/a-3d-printed-patch-could-help-you-recover-from-a-heart-attack/" title="A 3D-printed patch could help you recover from a heart attack">A 3D-printed patch could help you recover from a heart attack</a></li><li><a href="http://thenews-chronicle.com/breaking-vigilante-group-killed-two-female-suicide-bombers-1-blows-self-up-in-borno/" title="BREAKING: Vigilante group killed  two female suicide bombers, 1 blows self up in Borno">BREAKING: Vigilante group killed  two female suicide bombers, 1 blows self up in Borno</a></li><li><a href="http://thenews-chronicle.com/its-a-different-kind-of-presidency-donald-trump-on-first-100-days/" title="It's a different kind of presidency: Donald Trump on first 100 days">It's a different kind of presidency: Donald Trump on first 100 days</a></li><li><a href="http://thenews-chronicle.com/taxi-driver-hangs-himself-in-church-premises/" title="Taxi driver hangs himself in church premises">Taxi driver hangs himself in church premises</a></li></ul></div></div><div class="cb-mob-right"></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                    <meta itemprop="datePublished" content="2017-04-24 09:04:32">
    <meta itemprop="dateModified" content="2017-04-24 09:04:30">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://thenews-chronicle.com/its-a-different-kind-of-presidency-donald-trump-on-first-100-days/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The News Chronicle">
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="It&#8217;s a different kind of presidency: Donald Trump on first 100 days">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2017/04/Donald-Trump.jpg">
        <meta itemprop="width" content="600">
        <meta itemprop="height" content="325">
    </span>


			   
				<div id="main" class="cb-main clearfix">

						<article id="post-68152" class="clearfix post-68152 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-donald-trump tag-first-100-days tag-presidency">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="600" height="325" src="http://thenews-chronicle.com/wp-content/uploads/2017/04/Donald-Trump.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="http://thenews-chronicle.com/wp-content/uploads/2017/04/Donald-Trump.jpg 600w, http://thenews-chronicle.com/wp-content/uploads/2017/04/Donald-Trump-300x163.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">It&#8217;s a different kind of presidency: Donald Trump on first 100 days</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thenews-chronicle.com/author/webmaster/" title="Posts by Breakingnews" class="author url fn" rel="author">Breakingnews</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<!-- AddThis Sharing Buttons above --><p>President Donald Trump has rattled Washington and been chastened by its institutions for almost 100 days.</p>
<p>He has startled world leaders with his unpredictability and tough talk, but won their praise for a surprise strike on Syria.</p>
<p>He has endured the steady drip of investigations and a seemingly endless churn of public drama.</p>
<p>&#8220;It&#8217;s a different kind of a presidency,&#8221; he said in an Oval Office interview as he approaches the key presidential benchmark of 100 days in office.</p>
<p>Mr Trump, who campaigned on a promise of instant disruption, indirectly acknowledged that change does not come quickly to Washington.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="http://thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg" /></a></div>
<p>He showed signs that he feels the weight of the office, discussing the &#8220;heart&#8221; required to do the job.</p>
<p>Although he retained his signature bravado and a salesman&#8217;s confidence in his upward trajectory, he displayed an awareness that many of his own lofty expectations for his first 100 days in office have not been met.</p>
<p>&#8220;It&#8217;s an artificial barrier. It&#8217;s not very meaningful,&#8221; he said.</p>
<p>He was unclear on whether he should be held accountable for the 100-day plan he outlined with great fanfare in his campaign&#8217;s closing days, suggesting his &#8220;Contract with the American Voter&#8221; wasn&#8217;t really his idea to begin with.</p>
<p>One hundred days are just a fraction of a president&#8217;s tenure, and no president has quite matched the achievements of Franklin D Roosevelt, who set the standard by which all are now judged.</p>
<p>Still, modern presidents have tried to move swiftly to capitalise upon the potent, and often fleeting, mix of political capital and public goodwill that usually accompanies their arrival in Washington.</p>
<p>Mr Trump, however, has never really had either.</p>
<p>A deeply divisive figure, he lost the popular vote to Democrat Hillary Clinton and had one of the narrower Electoral College victories in history. Since taking office on January 20, his approval rating has hovered around 40% in most polls.</p>
<p>His early presidency has been dogged by FBI and congressional investigations into whether his campaign co-ordinated with Russians to tilt the race in his favour. It is a persistent distraction that Mr Trump would not discuss on the record.</p>
<p>Furthermore, his three months-plus in office have amounted to a swift education in a world wholly unfamiliar to a 70-year-old who spent his career in real estate and reality television.</p>
<p>For his example, his two disputed travel ban executive orders are languishing, blocked by federal judges.</p>
<p>On Capitol Hill, majority Republicans muscled through Mr Trump&#8217;s nominee for the Supreme Court, Judge Neil Gorsuch, but had to blow up long-standing Senate rules to do so.</p>
<p>Then there was the legislative debacle when Mr Trump&#8217;s own party could not come together to fulfil its long-sought promise of repealing President Barack Obama&#8217;s healthcare law.</p>
<p>HW Brands, a history professor at the University of Texas at Austin, said Mr Trump is learning that &#8220;the world is the way it is for a whole bunch of complicated reasons. And changing the guy at the top doesn&#8217;t change the world&#8221;.</p>
<p>Mr Trump would not concede that point, but he did acknowledge that being commander in chief brings with it a &#8220;human responsibility&#8221; that he did not much bother with in business.</p>
<p>&#8220;When it came time to, as an example, send out the 59 missiles, the Tomahawks in Syria,&#8221; Mr Trump said, &#8220;I&#8217;m saying to myself, &#8216;You know, this is more than just like 79 (sic) missiles. This is death that&#8217;s involved because people could have been killed. This is risk that&#8217;s involved.&#8217;</p>
<p>&#8220;Here, everything, pretty much everything you do in government involves heart, whereas in business most things don&#8217;t involve heart,&#8221; he said. &#8220;In fact, in business you&#8217;re actually better off without it.&#8221;</p>
<p>As for accomplishments, Mr Trump cited &#8220;tremendous success&#8221; on an undefined strategy for defeating the so-called &#8216;Islamic State&#8217; group and he talked at length about saving taxpayers hundreds of millions of dollars on the price of F-35 fighter jets.</p>
<p>It is too soon to say whether the presidency has changed Mr Trump in substantive ways. He has backpedalled on an array of issues in recent weeks, including his critiques of Nato, but his self-proclaimed flexibility means he could move back to where he started just as quickly.</p>
<p>He fires off tweets at odd hours of the morning and night, sending Washington into a stir with just a few words.</p>
<p>He still litigates the presidential campaign, mentioning multiple times during the interview how difficult it is for a Republican presidential nominee to win the Electoral College.</p>
<p>He is acutely aware of how he is being covered in the media, rattling off the ratings for some of his television appearances. But he says he has surprised even himself with some recent self-discipline: He has stopped watching what he perceives as his negative coverage on CNN and MSNBC.</p>
<p>For the moment, Mr Trump seems to have clamped down on the infighting and rivalries among his top White House staff that have spilled into the press and created a sense of paranoia in the West Wing.</p>
<p>He praised his national security team in particular and said his political team in the White House does not get the credit it deserves for its work in a high-pressure setting.</p>
<p>&#8220;This is a very tough environment,&#8221; he said. &#8220;Not caused necessarily by me.&#8221;</p>
<p>Source: <a href="http://www.breakingnews.ie/world/donald-trump-on-first-100-days-its-a-different-kind-of-presidency-786818.html">Breakingnews</a></p>
<!-- AddThis Sharing Buttons below -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://thenews-chronicle.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://thenews-chronicle.com/tag/first-100-days/" rel="tag">first 100 days</a><a href="http://thenews-chronicle.com/tag/presidency/" rel="tag">presidency</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://thenews-chronicle.com/its-a-different-kind-of-presidency-donald-trump-on-first-100-days/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://thenews-chronicle.com/its-a-different-kind-of-presidency-donald-trump-on-first-100-days/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthenews-chronicle.com%2Fits-a-different-kind-of-presidency-donald-trump-on-first-100-days%2F&media=http%3A%2F%2Fthenews-chronicle.com%2Fwp-content%2Fuploads%2F2017%2F04%2FDonald-Trump.jpg&description=It%26%238217%3Bs+a+different+kind+of+presidency%3A%C2%A0Donald+Trump+on+first+100+days" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thenews-chronicle.com/taxi-driver-hangs-himself-in-church-premises/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thenews-chronicle.com/taxi-driver-hangs-himself-in-church-premises/" rel="prev">Taxi driver hangs himself in church premises</a></div><div id="cb-next-link"><a href="http://thenews-chronicle.com/breaking-vigilante-group-killed-two-female-suicide-bombers-1-blows-self-up-in-borno/"><i class="fa fa-long-arrow-right"></i></a><a href="http://thenews-chronicle.com/breaking-vigilante-group-killed-two-female-suicide-bombers-1-blows-self-up-in-borno/" rel="next">BREAKING: Vigilante group killed  two female suicide bombers, 1 blows self up in Borno</a></div></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/its-a-different-kind-of-presidency-donald-trump-on-first-100-days/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='68152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be9e161d8e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="smart-post-list-widget-13" class="cb-sidebar-widget widget smart-post-list"><h3 class="cb-sidebar-widget-title">NC Girl</h3><ul class="smart-post-list-main">No posts found in this category</ul></div><div id="widget_sp_image-19" class="cb-sidebar-widget widget_sp_image"><h3 class="cb-sidebar-widget-title">Brave Galaxy Media Limited</h3><a href="http://www.bravegalaxy.com" id="" target="_blank" class="widget_sp_image-image-link" title="Brave Galaxy Media Limited" rel="Graphic design and printing"><img width="284" height="400" alt="Brave Galaxy Media Limited" class="attachment-full" style="max-width: 100%;" src="http://thenews-chronicle.com/wp-content/uploads/2017/01/design-000-1.jpg" /></a><div class="widget_sp_image-description" ><p>Graphic design and printing</p>
</div></div><div id="smart-post-list-widget-16" class="cb-sidebar-widget widget smart-post-list"><h3 class="cb-sidebar-widget-title">Columns &#8211; Tuesday</h3><ul class="smart-post-list-main"><li class="smart-post-list-single-container"><a href="http://thenews-chronicle.com/nigerian-children-nigerias-future/" class="smart-post-list-title">Nigerian children, Nigeria's future</a></li></ul></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">The News Chronicle is owned by Adonis & Abbey Publishers Ltd <br /> <a target="_blank" href="http://vivid360.com.ng" title="Vivid360: Smart Website Design and Development, Social Media and Website Maintenance in Nigeria"> <span style="color: #ffffff;"> <span style="color: #ffffff;">Site Credits: Vivid360</span> </span> </a> 
</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://thenews-chronicle.com/wp-content/plugins/addthis/css/output.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php","cbPostID":"68152","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--wp_footer-->
	</body>

</html> <!-- The End. what a ride! -->