
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://thenews-chronicle.com/xmlrpc.php">

		
		<!-- head functions -->
		<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><title>FG Approves Max Air, Medview, et al For 2018 Hajj Operations &#8211; The News Chronicle</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="http://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="http://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; FG Approves Max Air, Medview, et al For 2018 Hajj Operations Comments Feed" href="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='this-day-in-history-css'  href='http://thenews-chronicle.com/wp-content/plugins/this-day-in-history/tdih.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thenews-chronicle.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://thenews-chronicle.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/css/style.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/css/ie.css?ver=5.5.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://thenews-chronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Morning, Noon and Night &#8211; 15 Ways AI Could Transform Daily Life' href='http://thenews-chronicle.com/morning-noon-and-night-15-ways-ai-could-transform-daily-life/' />
<link rel='next' title='President Macron’s Visit to Lagos: The Good, Bad and Ugly' href='http://thenews-chronicle.com/president-macrons-visit-to-lagos-the-good-bad-and-ugly/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/" />
<link rel='shortlink' href='https://wp.me/p9Zy7x-jK4' />
<link rel="alternate" type="application/json+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Ffg-approves-max-air-medview-et-al-for-2018-hajj-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Ffg-approves-max-air-medview-et-al-for-2018-hajj-operations%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#dd3333;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #dd3333;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #dd3333 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #dd3333;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Ubuntu', sans-serif; }
                     </style><script async="async" type="text/javascript" src="//go.mobisla.com/notice.php?p=1300484&interactive=1&pushup=1"></script><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#dd3333; }body {color:#595959; }.header { background-color: #ffffff; }</style><!-- end custom css --><meta property="og:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/07/airplane.jpg?fit=590%2C332">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FG Approves Max Air, Medview, et al For 2018 Hajj Operations" />
<meta property="og:url" content="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/" />
<meta property="og:description" content="The Nigerian foremost airliners in Hajj operations, Max Air and Medview have been approved by the federal government to transport the Nigerian pilgrims to and fro from the Kingdom of Saudi Arabia f…" />
<meta property="article:published_time" content="2018-07-05T09:51:38+00:00" />
<meta property="article:modified_time" content="2018-07-05T12:53:51+00:00" />
<meta property="og:site_name" content="The News Chronicle" />
<meta property="og:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/07/airplane.jpg?fit=590%2C332" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="332" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="FG Approves Max Air, Medview, et al For 2018 Hajj Operations" />
<meta name="twitter:image" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/07/airplane.jpg?fit=590%2C332&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DNewsChronicle" />

<!-- End Jetpack Open Graph Tags -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"l","counts":"l","size":"l","style":"l","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"4","counts":"4","size":"4","style":"4","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"f","counts":"f","size":"f","style":"f","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"T","counts":"T","size":"T","style":"T","shareCountThreshold":0}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"l","counts":"l","size":"l","style":"l","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"4","counts":"4","size":"4","style":"4","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"f","counts":"f","size":"f","style":"f","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"T","counts":"T","size":"T","style":"T","shareCountThreshold":0}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-75892 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                            		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://thenews-chronicle.com">
                        <img src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt="The News Chronicle logo" data-at2x="http://thenews-chronicle.com/wp-content/uploads/2016/09/thenewschronicle_logo4.jpg">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><a href="http://adonisandabbey.com/" target="_blank"><img src="http://thenews-chronicle.com/adonis-abbey.gif" /> </a>
</div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-47907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47907"><a href="http://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-12"><a href="http://thenews-chronicle.com/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thenews-chronicle.com/category/international/" data-cb-c="10" class="cb-c-l">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="http://thenews-chronicle.com/category/interviews/" data-cb-c="14872" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://thenews-chronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9"><a href="http://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="http://thenews-chronicle.com/category/lifestyle/celebs/" data-cb-c="18681" class="cb-c-l">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="http://thenews-chronicle.com/category/lifestyle/gist/" data-cb-c="18682" class="cb-c-l">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="http://thenews-chronicle.com/category/lifestyle/gossip/" data-cb-c="18683" class="cb-c-l">Gossip</a></li>
</ul></div></li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58332"><a href="http://thenews-chronicle.com/category/social-diary/">Social Diary</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="http://thenews-chronicle.com/category/social-diary/events/" data-cb-c="18805" class="cb-c-l">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="http://thenews-chronicle.com/category/social-diary/fashion/" data-cb-c="18807" class="cb-c-l">Fashion</a></li>
</ul></div></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-8"><a href="http://thenews-chronicle.com/category/columns/">Columns</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://thenews-chronicle.com/category/columns/monday/" data-cb-c="38" class="cb-c-l">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://thenews-chronicle.com/category/columns/tuesday/" data-cb-c="48" class="cb-c-l">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://thenews-chronicle.com/category/columns/wednesday/" data-cb-c="49" class="cb-c-l">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://thenews-chronicle.com/category/columns/thursday/" data-cb-c="47" class="cb-c-l">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://thenews-chronicle.com/category/columns/friday/" data-cb-c="44" class="cb-c-l">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://thenews-chronicle.com/category/columns/saturday/" data-cb-c="45" class="cb-c-l">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://thenews-chronicle.com/category/columns/sunday/" data-cb-c="46" class="cb-c-l">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thenews-chronicle.com/category/opinions/" data-cb-c="8" class="cb-c-l">Opinions</a></li>
</ul></div></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thenews-chronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="http://thenews-chronicle.com/category/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="http://thenews-chronicle.com/category/tv/">TV</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73175"><a href="http://thenews-chronicle.com/category/books/">Books</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="http://thenews-chronicle.com/category/books/reviews/" data-cb-c="23872" class="cb-c-l">Reviews</a></li>
	<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="http://thenews-chronicle.com/category/books/interviews-books/" data-cb-c="23873" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="http://thenews-chronicle.com/category/books/author-profiles/" data-cb-c="23871" class="cb-c-l">Author Profiles</a></li>
</ul></div></li>
</ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>BREAKING NEWS <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://thenews-chronicle.com/real-madrid-considering-88m-juventus-bid-for-ronaldo/" title="Real Madrid Considering £88m Juventus Bid For Ronaldo">Real Madrid Considering £88m Juventus Bid For Ronaldo</a></li><li><a href="http://thenews-chronicle.com/linda-ikeji-the-nation-newspaper-others-lied-garki-hospital/" title="Linda Ikeji, The Nation Newspaper, Others Lied- Garki Hospital">Linda Ikeji, The Nation Newspaper, Others Lied- Garki Hospital</a></li><li><a href="http://thenews-chronicle.com/2019-alibaba-com-to-stop-this-unwholesome-practice-forthwith-inec-chairman/" title="2019: Alibaba.Com to Stop This Unwholesome Practice Forthwith-INEC Chairman">2019: Alibaba.Com to Stop This Unwholesome Practice Forthwith-INEC Chairman</a></li><li><a href="http://thenews-chronicle.com/chris-brown-acquires-350k-batmobile/" title="Chris Brown Acquires $350k ‘Batmobile’">Chris Brown Acquires $350k ‘Batmobile’</a></li></ul></div></div><div class="cb-mob-right"></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-07-05T10:51:38+00:00">
    <meta itemprop="dateModified" content="2018-07-05T13:53:51+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The News Chronicle">
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNC Reporter"></span>

    <meta itemprop="headline" content="FG Approves Max Air, Medview, et al For 2018 Hajj Operations">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/07/airplane.jpg?fit=590%2C332">
        <meta itemprop="width" content="590">
        <meta itemprop="height" content="332">
    </span>


				<div id="main" class="cb-main clearfix" align="justify" >
<h2 style="text-align: center;"><span style="color: #ff0000;"><strong>Send your opinions and articles to editor@thenews-chronicle.com or info@thenews-chronicle.com. For adverts and sponsorship send to adverts@thenews-chronicle.com</strong></span></h2>
						<article id="post-75892" class="clearfix post-75892 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-nigeria-news tag-fg tag-hajj tag-max-air tag-medview">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="590" height="332" src="http://thenews-chronicle.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="cb-fi-standard wp-post-image" alt="" data-lazy-src="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/07/airplane.jpg?resize=590%2C332" data-lazy-srcset="https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/07/airplane.jpg?w=590 590w, https://i0.wp.com/thenews-chronicle.com/wp-content/uploads/2018/07/airplane.jpg?resize=300%2C169 300w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">FG Approves Max Air, Medview, et al For 2018 Hajj Operations</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thenews-chronicle.com/author/webmaster/" title="Posts by Muhammad Ajah" class="author url fn" rel="author">Muhammad Ajah</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-07-05">July 5, 2018</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div class="at-above-post addthis_tool" data-url="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/"></div><div class="ydp291bfe2bmsonospacing">
<p style="font-weight: 400;">The Nigerian foremost airliners in Hajj operations, Max Air and Medview have been approved by the federal government to transport the Nigerian pilgrims to and fro from the Kingdom of Saudi Arabia for the 2018 Hajj slated to commence third week of July. This is in addition to two other local carriers, Azman Air Services, Top Brass and two Saudi-based carriers, Flynas and Fly Prime. Two companies were approved as cargo services to airfreight pilgrims’ excess luggage. They are Cargo Zeal Technologies Limited and Medview International Travels and Cargoes.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Both Max Air and Medview have been in the Hajj industry for over two decades with proven expertise. Both of them have acquired enough capacities over the years and have performed wonderfully to the satisfaction of the federal government which should consider the possibilities of granting them carryover as it happened at the advent of the National Hajj Commission of Nigeria (NAHCON). Carryover implies that the airliners were assured of participating in the subsequent airlift operations which gave them the confidence to prepare and deliver faithfully throughout the periods.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">According to the aviation division of NAHCON, the airlift of Nigerian pilgrims to and fro Saudi Arabia will start from the 21st of July to 20th September, 2018. The Saudi airspace for Hajj operations will open on 15th July and close on <span data-term="goog_591193131">11th August</span>, while Nigerian pilgrims will commence their return trips to motherland on <span data-term="goog_591193132">28th August</span>. It is expected that a large percentage of the pilgrims will arrive in Madinah; a feat that the present administration of the commission has achieved in the last few years. The feat has eased the controversy that oftens surround the Miqat palaver which, although resolved by the commission through the national ulama team, has remained mismanaged by some scholars of sects.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">But to be sure of the journey, all intending Muslim pilgrims who have paid fully and have registered for the Hajj must ensure that their details have been correctly captured and uploaded in their respective state boards’ portals on or before <span data-term="goog_591193133">July 12, 2018</span>, failure of which will affect their chances of performing the Hajj. According to the head of the public affairs division of the commission, Fatima Sanda Usara, those intending pilgrims who are not properly captured will be rendered ineligible to perform Hajj and those whose names does not appear on the portal will not be issued a travel visa by the Saudi Authorities.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">As required by the instant federal government regulations, NAHCON placed adverts in six National dailies for interested airline operators to airlift Nigerian intending pilgrims for 2018 Hajj, It was also placed on the website of the commission. The six airliners applied and met with the requirements, three cargo operators applied but two qualified. A 28-man screening committee led by NAHCON’s commissioner of operations, Alhaji Abdullahi Modibbo Saleh alongside 10-man secretariat subjected the applicants to rigorous procedural exercises. The committee was made of experts from the aviation industry, such as Nigerian Civil Aviation Authority (NCAA), Nigerian Meteorological Agency (NIMET), Nigerian Airspace Management Agency (NAMA),   the Federal Airports Authority of Nigeria (FAAN), Accident Investigation Bureau (AIB) and the Nigeria Customs Service and representatives from other key stakeholders in Hajj operations. For transparency, the events were even recorded and during the price negotiations, NAHCON fought for reduction of the prices against the 2017 Hajj or at least maintenance of status quo.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">The airliners attempted to prove beyond doubts the need to increase the airfare due to the increase in other requirements they need for the operations. After tough negotiations, it was agreed that pilgrims from Maiduguri and Yola departure centers of NAHCON will pay US$1600, pilgrims from other departure centers within the northern states will pay US$1650 while those from the southern states will pay US$1700, and these were the airfares last year. For excess luggage, pilgrim from the north will pay 16 Saudi Riyals for each kilo while those from the south will pay 17 Saudi Riyals.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">At the inauguration of the screening committee, Medview called on NAHCON to give more allocations to indigenous carriers, since it would create employment opportunities for many citizens. The airline, however, commended the commission for the transparency and accountability it had displayed in the handling, screening and selection of air carriers since its inception in 2006. Media consultant of the company, Obuke Oyibhota, added that Medview was capable and ready for the pilgrims for the 2018 Hajj. The airlines proposed aircrafts they will use for the operations:  Max Air proposed four: 3NOS B747-400, 5N-DBK, 5N-HMM and 5N-HMB. Medview proposed three: B747-400, B767-30ER and B777-200.  Flynass proposed seven: B747 (ER-BAC), B747, A330, A330, A330, B767 and B767. Others proposed different aircrafts in their fleet.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">While signing the airlift agreements, the chairman of the commission, Bar, Abdullahi Mukhtar Muhammad, charged them to braze up for the operations and ensure delivery of the best services to the Nigerian pilgrims and stressed that the level of their commitment and services rendered will determine the continued patronage by NAHCON. He expressed appreciation for the patriotism displayed by the Nigerian local carriers who helped in bringing respite in the 2018 Hajj fares.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">It will be recalled that Max Air Limited recently ventured into the Nigerian domestic air transport market in addition to its usual Hajj and Umrah operations. Vice Chairman of the company, Alhaji Bashir Mangal, said the local operations cover Abuja, Lagos and Kano routes, while other routes like Sokoto, Maiduguri, Port Harcourt and Yola will follow subsequently. He said that Max Air got its Air Operation Certificate (AOC) from the Nigerian Civil Aviation Authority (NCAA) in 2007 and had been operating in Nigeria mainly in Hajj and Umrah operations since then. According to him, the airline has in its fleet a number of Boeing 737-300, 737-400 and 737-500 as well as wide body B747-600 and 747-700 to operate with. In his move in 2018 to reposition Mangal Airlines its owner, Alhaji Dahiru Mangal, re-branded to Max Air. As at January 2018, the company with its headquarters in Kano has five aircrafts in its fleet. “We are not new in Nigerian aviation market, we have been here for about 15 years now and we got our Air Operation Certificate (AOC) since over 10 years ago doing Hajj and Umrah and worldwide charter. By the grace of God, we are going to do our best to contribute to the development of Nigerian aviation industry and we will try to cover all the destinations in Nigeria within the shortest possible time”, Bashir Mangal posited.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Medview has been a giant in the local and international airspace. According to the 2017 Annual report signed by the Company’s Secretary, Abdullahi Adam Abdullahi, Medview Airline Plc, became listed on the floor of the Nigerian Stock Exchange (NSE) on January 31st 2017, with (Medviewair) as the company’s symbol. The company is principally owned by Nigerians and a major Saudi partner and operates within the aviation industry of the Nigerian economy, holding specific safety approvals and commercial licenses to carry fare-paying passengers or cargo for which consideration has been made. The licenses include: Air Transport License (ATL), Air Operators Certificate (AOC), Air Carriers Permit (ACP) and Route (Designation). In addition to these licenses, it holds the IATA identifier-code (VL) and ICAO airline identifier-code (MEV).</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">On 2nd January, 2007, the airline commenced business operations with Hajj operations as a litmus test, it later changed the concept of airlifting Hajj pilgrims and started to operate domestic, regional and international flights with basically seven aircrafts: B747-400 &#8211; TF-AMV, B777-200 &#8211; CS-TFM, B767-300 &#8211; 5N-BQN, B737-400 &#8211; 5N-MAA, B737-400 &#8211; 5N-MAB, B737-500 &#8211; 5N-BQM andƒB737-800 &#8211; CS-TQM, thus generating 36.961billion revenues for the year ended December 31,2017 from 26.039 billion at the end of December 31,2016. It has employed over 397 staff from its Lagos headquarters, the airline plans to acquire new generation wide bodied aircrafts B777-200/300 and B738 Max to further expand its services and generate more revenues.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Medview which according to the managing director, Alhaji Munir Bankole means “Madinah View” has airlifted about 3,500,000 passengers and a total of 46, 000,000 tons of cargo airlifted in partnership with Saudi Arabia Cargo Airline annually. Medview started operating direct flight to Gatwick International Airport in the United Kingdom since 2015,  it operates scheduled Jeddah and Dubai flights since 2017. Other direct destinations regionally are within the Anglo and Francophone West African countries, it currently operates in 18 cities around the world.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">As for the Saudi-based Flynas, It’s entry into the airlift operations of Nigerian pilgrims dates back to 2014 when it airlifted 9,500 pilgrims from Abuja and Kaduna airports to Saudi Arabia. This was in fulfillment of a bilateral agreement between Nigeria and the host country. This was after many years of opposition by Nigeria to the Saudi Aviation Authority’s demand of 50% share of Nigerian pilgrims as it does with other countries of the world participating in Hajj every year.  Since then, the company has perfumed creditably wonderful. It has also eased many operational hiccups which usually faced Nigerian airlift operations in the Kingdom. The direct flight of Nigerian pilgrims to Madinah was largely enhanced by its advent and Nigerian pilgrims who have travelled with it have had good experiences and testimonies to give. It is also ready to deliver eve better services for 2018 Hajj.</p>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
							</section> <!-- end article section -->
							
							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='75892' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcf5f5a8ce" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	
							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://thenews-chronicle.com/tag/fg/" rel="tag">FG</a><a href="http://thenews-chronicle.com/tag/hajj/" rel="tag">Hajj</a><a href="http://thenews-chronicle.com/tag/max-air/" rel="tag">Max Air</a><a href="http://thenews-chronicle.com/tag/medview/" rel="tag">Medview</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://thenews-chronicle.com/fg-approves-max-air-medview-et-al-for-2018-hajj-operations/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthenews-chronicle.com%2Ffg-approves-max-air-medview-et-al-for-2018-hajj-operations%2F&media=https%3A%2F%2Fi0.wp.com%2Fthenews-chronicle.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fairplane.jpg%3Ffit%3D590%252C332&description=FG+Approves+Max+Air%2C+Medview%2C+et+al+For+2018+Hajj+Operations" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div class="cb-post-large cb-post-footer-block clearfix"><meta name="propeller" content="11d1da4d48f3c98c5c350adb1b42f90f" /></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thenews-chronicle.com/morning-noon-and-night-15-ways-ai-could-transform-daily-life/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thenews-chronicle.com/morning-noon-and-night-15-ways-ai-could-transform-daily-life/" rel="prev">Morning, Noon and Night &#8211; 15 Ways AI Could Transform Daily Life</a></div><div id="cb-next-link"><a href="http://thenews-chronicle.com/president-macrons-visit-to-lagos-the-good-bad-and-ugly/"><i class="fa fa-long-arrow-right"></i></a><a href="http://thenews-chronicle.com/president-macrons-visit-to-lagos-the-good-bad-and-ugly/" rel="next">President Macron’s Visit to Lagos: The Good, Bad and Ugly</a></div></div>
							</footer> <!-- end article footer -->
<!-- Composite Start -->
<div id="M269112ScriptRootC148312">
        <div id="M269112PreloadC148312">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148312")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148312");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148312;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148312.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="this_day_in_history_widget-2" class="cb-sidebar-widget widget_this_day_in_history"><h3 class="cb-sidebar-widget-title">This Day In History</h3><ul><li><span class="tdih_year">2018</span>  <img src="http://thenews-chronicle.com/wp-content/uploads/2018/07/bikini.jpg" alt="Bikini" />

<em><strong>Bikini</strong></em>

&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;
<p style="font-weight: 400;"><strong>Events</strong></p>

<ul>
 	<li style="font-weight: 400;"><a href="https://en.wikipedia.org/wiki/1687">1687</a> – <a href="https://en.wikipedia.org/wiki/Isaac_Newton">Isaac Newton</a> publishes <em><a href="https://en.wikipedia.org/wiki/Philosophi%C3%A6_Naturalis_Principia_Mathematica">Philosophiæ Naturalis Principia Mathematica</a></em>.</li>
</ul>
<ul style="font-weight: 400;">
 	<li><a href="https://en.wikipedia.org/wiki/1811">1811</a> – The <a href="https://en.wikipedia.org/wiki/Venezuelan_Declaration_of_Independence">Venezuelan Declaration of Independence</a> is adopted by a congress of the provinces.</li>
 	<li><a href="https://en.wikipedia.org/wiki/1884">1884</a> – <a href="https://en.wikipedia.org/wiki/German_Empire">Germany</a> takes possession of <a href="https://en.wikipedia.org/wiki/Kamerun">Cameroon</a>.</li>
 	<li>1975 – <a href="https://en.wikipedia.org/wiki/Cape_Verde">Cape Verde</a> gains its independence from Portugal.</li>
</ul>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;"><strong>Bikinis Introduced</strong></p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">On July 5, 1946, French designer Louis Reard unveils a daring two-piece swimsuit at the Piscine Molitor, a popular swimming pool in Paris. Parisian showgirl Micheline Bernardini modeled the new fashion, which Reard dubbed “bikini,” inspired by a news-making U.S. atomic test that took place off the Bikini Atoll in the Pacific Ocean earlier that week.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">European women first began wearing two-piece bathing suits that consisted of a halter top and shorts in the 1930s, but only a sliver of the midriff was revealed and the navel was vigilantly covered. In the United States, the modest two-piece made its appearance during World War II, when wartime rationing of fabric saw the removal of the skirt panel and other superfluous material. Meanwhile, in Europe, fortified coastlines and Allied invasions curtailed beach life during the war, and swimsuit development, like everything else non-military, came to a standstill.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">In 1946, Western Europeans joyously greeted the first war-free summer in years, and French designers came up with fashions to match the liberated mood of the people. Two French designers, Jacques Heim and Louis Reard, developed competing prototypes of the bikini. Heim called his the “atom” and advertised it as “the world’s smallest bathing suit.” Reard’s swimsuit, which was basically a bra top and two inverted triangles of cloth connected by string, was in fact significantly smaller. Made out of a scant 30 inches of fabric, Reard promoted his creation as “smaller than the world’s smallest bathing suit.” Reard called his creation the bikini, named after the Bikini Atoll.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">In planning the debut of his new swimsuit, Reard had trouble finding a professional model who would deign to wear the scandalously skimpy two-piece. So he turned to Micheline Bernardini, an exotic dancer at the Casino de Paris, who had no qualms about appearing nearly nude in public. As an allusion to the headlines that he knew his swimsuit would generate, he printed newspaper type across the suit that Bernardini modeled on July 5 at the Piscine Molitor. The bikini was a hit, especially among men, and Bernardini received some 50,000 fan letters.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">Before long, bold young women in bikinis were causing a sensation along the Mediterranean coast. Spain and Italy passed measures prohibiting bikinis on public beaches but later capitulated to the changing times when the swimsuit grew into a mainstay of European beaches in the 1950s. Reard’s business soared, and in advertisements he kept the bikini mystique alive by declaring that a two-piece suit wasn’t a genuine bikini “unless it could be pulled through a wedding ring.”</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">In prudish America, the bikini was successfully resisted until the early 1960s, when a new emphasis on youthful liberation brought the swimsuit en masse to U.S. beaches. It was immortalized by the pop singer Brian Hyland, who sang “Itsy Bitsy Teenie Weenie Yellow Polka-Dot Bikini” in 1960, by the teenage “beach blanket” movies of Annette Funicello and Frankie Avalon, and by the California surfing culture celebrated by rock groups like the Beach Boys. Since then, the popularity of the bikini has only continued to grow.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;"></p>

<h1>First successful cloning of a mammal</h1>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">On this day in 1996, Dolly the sheep–the first mammal to have been successfully cloned from an adult cell–is born at the Roslin Institute in Scotland.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">Originally code-named “6LL3,” the cloned lamb was named after the buxom singer and actress Dolly Parton. The name was reportedly suggested by one of the stockmen who assisted with her birth, after he learned that the animal was cloned from a mammary cell. The cells had been taken from the udder of a six-year-old ewe and cultured in a lab using microscopic needles, in a method first used in human fertility treatments in the 1970s. After producing a number of normal eggs, scientists implanted them into surrogate ewes; 148 days later one of them gave birth to Dolly.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">Dolly’s birth was announced publicly in February 1997 to a storm of controversy. On one hand, supporters argued that cloning technology can lead to crucial advances in medicine, citing the production of genetically modified animals to be organ donors for humans as well as “therapeutic” cloning, or the process of cloning embryos in order to collect stem cells for use in the development of treatments for degenerative nerve diseases such as Alzheimer’s and Parkinson’s. Some scientists also looked at animal cloning as a possible way to preserve endangered species. On the other hand, detractors saw the new cloning technology as potentially unsafe and unethical, especially when it was applied to what many saw as the logical next step: human cloning.</p>
<p style="font-weight: 400;"></p>
<p style="font-weight: 400;">Over the course of her short life, Dolly was mated to a male sheep named David and eventually gave birth to four lambs. In January 2002 she was found to have arthritis in her hind legs, a diagnosis that raised questions about genetic abnormalities that may have been caused in the cloning process. After suffering from a progressive lung disease, Dolly was put down on February 14, 2003, at the age of six. Her early death raised more questions about the safety of cloning, both animal and human. Though Ian Wilmut, the lead scientist on the team that produced Dolly, has spoken out publicly against human cloning, its supporters are unlikely to be dissuaded. As for Dolly, the historic sheep was stuffed and is now on display at the National Museum of Scotland in Edinburgh.</p></li></ul></div><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><!-- Composite Start --></p>
<div id="M269112ScriptRootC148314">
<div id="M269112PreloadC148314">
        Loading&#8230;
    </div>
<p>        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148314")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148314");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148314;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148314.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<p><!-- Composite End --></p>
</div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">The News Chronicle is owned by Adonis & Abbey Publishers Ltd <br /> <a target="_blank" href="http://vivid360.com.ng" title="Vivid360: Smart Website Design and Development, Social Media and Website Maintenance in Nigeria"> <span style="color: #ffffff;"> <span style="color: #ffffff;">Site Credits: Vivid360</span> </span> </a> 
</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-top" class="nav cb-footer-nav clearfix"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="http://thenews-chronicle.com">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-47908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47908"><a href="http://thenews-chronicle.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-58881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58881"><a href="http://thenews-chronicle.com/mingle">Mingle</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>	<div style="display:none">
	</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5517134871463609"
     data-ad-slot="8803926957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/cookie.min.js?ver=5.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/jquery.ext.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php","cbPostID":"75892","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/cb-scripts.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'147656195',post:'75892',tz:'1',srv:'thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '75892' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->