
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://thenews-chronicle.com/xmlrpc.php">

		
		<!-- head functions -->
		<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><title>Dino Melaye &#8220;Dumps&#8221; APC, To Defect to PDP &#8211; The News Chronicle</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="http://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="http://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Dino Melaye &#8220;Dumps&#8221; APC, To Defect to PDP Comments Feed" href="http://thenews-chronicle.com/dino-melaye-dumps-apc-to-defect-to-pdp/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='this-day-in-history-css'  href='http://thenews-chronicle.com/wp-content/plugins/this-day-in-history/tdih.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/css/style.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/css/ie.css?ver=5.5.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='POVERTY IN AFRICA NOT ROOTED IN ETHICS INTEGRITY OR LAZINESS' href='http://thenews-chronicle.com/poverty-in-africa-not-rooted-in-ethics-integrity-or-laziness/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://thenews-chronicle.com/dino-melaye-dumps-apc-to-defect-to-pdp/" />
<link rel='shortlink' href='http://thenews-chronicle.com/?p=74589' />
<link rel="alternate" type="application/json+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fdino-melaye-dumps-apc-to-defect-to-pdp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Fdino-melaye-dumps-apc-to-defect-to-pdp%2F&#038;format=xml" />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#dd3333;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #dd3333;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #dd3333 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #dd3333;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta name="propeller" content="11d1da4d48f3c98c5c350adb1b42f90f" />

				<style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#dd3333; }body {color:#595959; }.header { background-color: #ffffff; }</style><!-- end custom css --><meta property="og:image" content="http://thenews-chronicle.com/wp-content/uploads/2018/04/dino-lala.jpg">
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-74589 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                            		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://thenews-chronicle.com">
                        <img src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt="The News Chronicle logo" data-at2x="http://thenews-chronicle.com/wp-content/uploads/2016/09/thenewschronicle_logo4.jpg">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><a href="http://adonisandabbey.com/" target="_blank"><img src="http://thenews-chronicle.com/adonis-abbey.gif" /> </a>
</div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-47907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47907"><a href="http://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-12"><a href="http://thenews-chronicle.com/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thenews-chronicle.com/category/international/" data-cb-c="10" class="cb-c-l">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="http://thenews-chronicle.com/category/interviews/" data-cb-c="14872" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="http://thenews-chronicle.com/category/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://thenews-chronicle.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9"><a href="http://thenews-chronicle.com/category/lifestyle/">Lifestyle</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="http://thenews-chronicle.com/category/lifestyle/celebs/" data-cb-c="18681" class="cb-c-l">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="http://thenews-chronicle.com/category/lifestyle/gist/" data-cb-c="18682" class="cb-c-l">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="http://thenews-chronicle.com/category/lifestyle/gossip/" data-cb-c="18683" class="cb-c-l">Gossip</a></li>
</ul></div></li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-58332"><a href="http://thenews-chronicle.com/category/social-diary/">Social Diary</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="http://thenews-chronicle.com/category/social-diary/events/" data-cb-c="18805" class="cb-c-l">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="http://thenews-chronicle.com/category/social-diary/fashion/" data-cb-c="18807" class="cb-c-l">Fashion</a></li>
</ul></div></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-8"><a href="http://thenews-chronicle.com/category/columns/">Columns</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://thenews-chronicle.com/category/columns/monday/" data-cb-c="38" class="cb-c-l">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://thenews-chronicle.com/category/columns/tuesday/" data-cb-c="48" class="cb-c-l">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://thenews-chronicle.com/category/columns/wednesday/" data-cb-c="49" class="cb-c-l">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://thenews-chronicle.com/category/columns/thursday/" data-cb-c="47" class="cb-c-l">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://thenews-chronicle.com/category/columns/friday/" data-cb-c="44" class="cb-c-l">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://thenews-chronicle.com/category/columns/saturday/" data-cb-c="45" class="cb-c-l">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://thenews-chronicle.com/category/columns/sunday/" data-cb-c="46" class="cb-c-l">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thenews-chronicle.com/category/opinions/" data-cb-c="8" class="cb-c-l">Opinions</a></li>
</ul></div></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thenews-chronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="http://thenews-chronicle.com/category/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="http://thenews-chronicle.com/category/tv/">TV</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73175"><a href="http://thenews-chronicle.com/category/books/">Books</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="http://thenews-chronicle.com/category/books/reviews/" data-cb-c="23872" class="cb-c-l">Reviews</a></li>
	<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="http://thenews-chronicle.com/category/books/interviews-books/" data-cb-c="23873" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="http://thenews-chronicle.com/category/books/author-profiles/" data-cb-c="23871" class="cb-c-l">Author Profiles</a></li>
</ul></div></li>
</ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>BREAKING NEWS <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://thenews-chronicle.com/dino-melaye-dumps-apc-to-defect-to-pdp/" title="Dino Melaye "Dumps" APC, To Defect to PDP">Dino Melaye "Dumps" APC, To Defect to PDP</a></li><li><a href="http://thenews-chronicle.com/poverty-in-africa-not-rooted-in-ethics-integrity-or-laziness/" title="POVERTY IN AFRICA NOT ROOTED IN ETHICS INTEGRITY OR LAZINESS">POVERTY IN AFRICA NOT ROOTED IN ETHICS INTEGRITY OR LAZINESS</a></li><li><a href="http://thenews-chronicle.com/cso-call-for-review-of-annual-n240billion-security-votes/" title="CSO call for review of annual N240billion Security Votes">CSO call for review of annual N240billion Security Votes</a></li><li><a href="http://thenews-chronicle.com/police-recruitment-2018-partnership-with-the-police-confirms-igp-determination-to-change-the-narrative-says-jamb-to-conduct-recruitment-test-for-frsc/" title="Police Recruitment 2018: Partnership with the Police confirms IGP determination to change the narrative says JAMB">Police Recruitment 2018: Partnership with the Police confirms IGP determination to change the narrative says JAMB</a></li></ul></div></div><div class="cb-mob-right"></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-05-30T13:01:44+00:00">
    <meta itemprop="dateModified" content="2018-05-30T13:01:44+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://thenews-chronicle.com/dino-melaye-dumps-apc-to-defect-to-pdp/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The News Chronicle">
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNC Reporter"></span>

    <meta itemprop="headline" content="Dino Melaye &#8220;Dumps&#8221; APC, To Defect to PDP">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2018/04/dino-lala.jpg">
        <meta itemprop="width" content="598">
        <meta itemprop="height" content="430">
    </span>


				<div id="main" class="cb-main clearfix" align="justify" >

						<article id="post-74589" class="clearfix post-74589 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-apc tag-dino-melaye tag-kogi tag-pdp tag-senate">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="598" height="400" src="http://thenews-chronicle.com/wp-content/uploads/2018/04/dino-lala-598x400.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="http://thenews-chronicle.com/wp-content/uploads/2018/04/dino-lala-598x400.jpg 598w, http://thenews-chronicle.com/wp-content/uploads/2018/04/dino-lala-360x240.jpg 360w" sizes="(max-width: 598px) 100vw, 598px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Dino Melaye &#8220;Dumps&#8221; APC, To Defect to PDP</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thenews-chronicle.com/author/webmaster/" title="Posts by Premium Times" class="author url fn" rel="author">Premium Times</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-05-30">May 30, 2018</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<!-- AddThis Sharing Buttons above --><p style="font-weight: 400;">Senator Dino Melaye representing Kogi West Senatorial district has just announced his decision to defect to the opposition party, Peoples Democratic Party (PDP).</p>
<p style="font-weight: 400;">Senator Dino is currently undergoing series of legal battles, survived a recall process held in his constituency in April, 2018, and what some quarters termed manhandling by the operatives of the Nigeria Police drawn from its Special Anti-Robbery Squad, SARS.</p>
<p style="font-weight: 400;">The Senator was granted bail days after he was detained by the Nigeria Police at the National Hospital, Abuja.</p>
<p style="font-weight: 400;">He reportedly jumped out of the moving police vehicle while he was being taken to Lokoja in Kogi State to answer the case of alleged gun-running and disruption of peace in the State. This came after two notorious bandits were arrested and Dino was incriminated to be their sponsor.</p>
<p style="font-weight: 400;">He was later rearrested and taking to court on a stretcher.</p><div class="iVZNXCL5" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="http://thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg" /></a></div>
<p style="font-weight: 400;">The embattled lawmaker in a lengthy write-up posted on Facebook last week Monday, alleged that his trials were a plot by the “State” to silence him.</p>
<p style="font-weight: 400;">He however thanked Nigerians for standing by him during his travails in the hands of those he described as the “State.” The case is still currently in court, to resume <span data-term="goog_937887160">June 11, 2018</span>.</p>
<p style="font-weight: 400;">Premium Times reports that “Mr Melaye while raising a point of order <span data-term="goog_937887161">on Wednesday</span> thanked his colleagues, members of the House of Representatives, his constituents and the Nigerian populace for standing by him during his travails with the Senate.</p>
<p style="font-weight: 400;">Mr Melaye also took his time to thank the leadership of the People’s Democratic Party (PDP) for their support.</p>
<p style="font-weight: 400;">Mr Melaye, who attended the chamber with a neck support, also asked the Senate President, Bukola Saraki, to mandate the sergeant-at-arms to create a seat for him at the opposition wing of the chamber.</p>
<p style="font-weight: 400;">Thereafter, he announced he would sit beside former Senate President, David Mark, pending the time a seat will be allocated to him.</p>
<p style="font-weight: 400;">He was thereafter aided by some of his colleagues to his preferred seat.</p>
<p style="font-weight: 400;">He is, however, yet to formally join the PDP. To do so officially, Mr Melaye would have to write the Senate president of his decision to leave his party and join the opposition. The letter would then be read during Senate plenary.”</p>
<div class="text_exposed_show">
<p>There are only two political parties in the Eight Senate, the ruling APC and opposition PDP. While the APC occupies the aisle on the right-hand of the Senate chamber, the opposition PDP occupies the aisle on the left-hand of the Senate President in line with parliamentary protocols.</p>
</div>
<!-- Composite Start -->
<div id="M269112ScriptRootC148312">
        <div id="M269112PreloadC148312">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M269112ScriptRootC148312")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M269112ScriptRootC148312");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=148312;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/thenews-chronicle.com.148312.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --></p><!-- AddThis Sharing Buttons below -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://thenews-chronicle.com/tag/apc/" rel="tag">APC</a><a href="http://thenews-chronicle.com/tag/dino-melaye/" rel="tag">Dino Melaye</a><a href="http://thenews-chronicle.com/tag/kogi/" rel="tag">Kogi</a><a href="http://thenews-chronicle.com/tag/pdp/" rel="tag">PDP</a><a href="http://thenews-chronicle.com/tag/senate/" rel="tag">Senate</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://thenews-chronicle.com/dino-melaye-dumps-apc-to-defect-to-pdp/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://thenews-chronicle.com/dino-melaye-dumps-apc-to-defect-to-pdp/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthenews-chronicle.com%2Fdino-melaye-dumps-apc-to-defect-to-pdp%2F&media=http%3A%2F%2Fthenews-chronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fdino-lala.jpg&description=Dino+Melaye+%26%238220%3BDumps%26%238221%3B+APC%2C+To+Defect+to+PDP" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5517134871463609"
     data-ad-slot="8803926957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thenews-chronicle.com/poverty-in-africa-not-rooted-in-ethics-integrity-or-laziness/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thenews-chronicle.com/poverty-in-africa-not-rooted-in-ethics-integrity-or-laziness/" rel="prev">POVERTY IN AFRICA NOT ROOTED IN ETHICS INTEGRITY OR LAZINESS</a></div>                    <div class="cb-empty">No More Stories</div>
                </div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dino-melaye-dumps-apc-to-defect-to-pdp/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='74589' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae39eddc4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">


</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">The News Chronicle is owned by Adonis & Abbey Publishers Ltd <br /> <a target="_blank" href="http://vivid360.com.ng" title="Vivid360: Smart Website Design and Development, Social Media and Website Maintenance in Nigeria"> <span style="color: #ffffff;"> <span style="color: #ffffff;">Site Credits: Vivid360</span> </span> </a> 
</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-top" class="nav cb-footer-nav clearfix"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="http://thenews-chronicle.com">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-47908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47908"><a href="http://thenews-chronicle.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-58881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58881"><a href="http://thenews-chronicle.com/mingle">Mingle</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/d25a12ed16a49dfb5a21bb0f78a52d9f.min.js?20170711=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script><script async="async" type="text/javascript" src="//go.mobisla.com/notice.php?p=1300484&interactive=1&pushup=1"></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.6";
                    var wp_product_version = "wpp-5.3.6";
                    var wp_blog_version = "4.8.6";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.6","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://thenews-chronicle.com/wp-content/plugins/addthis/css/output.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/cookie.min.js?ver=5.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/jquery.ext.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php","cbPostID":"74589","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/vivid306ng/library/js/cb-scripts.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<!--wp_footer-->
	</body>

</html> <!-- The End. what a ride! -->