<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Aero resumes operations on Lagos, Abuja routes | The News Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thenews-chronicle.com/xmlrpc.php" />
    <!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><meta property="og:image" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors.jpg" /><meta name="author" content="TNC Reporter">
<link rel="icon" type="image/png" href="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news-100x70.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="http://thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="http://thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Aero resumes operations on Lagos, Abuja routes Comments Feed" href="http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newschronicle.onesignal.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
            OneSignal.init(window._oneSignalInitOptions);
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='splw.css-css'  href='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://thenews-chronicle.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://thenews-chronicle.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CMagra%3A400%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thenews-chronicle.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/smart-post-lists-light/splw.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.5'></script>
<link rel='https://api.w.org/' href='http://thenews-chronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chelsea Football Club and Shanghai SIPG have agreed terms for the permanent transfer of Oscar.' href='http://thenews-chronicle.com/chelsea-football-club-and-shanghai-sipg-have-agreed-terms-for-the-permanent-transfer-of-oscar/' />
<link rel='next' title='Cleaner kills boss over December salary' href='http://thenews-chronicle.com/cameroonian-steward-kills-boss-over-december-salary/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/" />
<link rel='shortlink' href='http://thenews-chronicle.com/?p=61940' />
<link rel="alternate" type="application/json+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenews-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thenews-chronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thenews-chronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/thenews-chronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-61940 single-format-standard aero-resumes-operations-on-lagos-abuja-routes td-what single_template_1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-47907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-47907"><a href="http://thenews-chronicle.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://thenews-chronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thenews-chronicle.com/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="http://thenews-chronicle.com/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://thenews-chronicle.com/politics/">Politics</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://thenews-chronicle.com/business/">Business &#038; Economy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://thenews-chronicle.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806"><a href="http://thenews-chronicle.com/lifestyle/celebs/">Celebs</a></li>
	<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="http://thenews-chronicle.com/lifestyle/gist/">Gist</a></li>
	<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808"><a href="http://thenews-chronicle.com/lifestyle/gossip/">Gossip</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="http://thenews-chronicle.com/social-diary/">Social Diary<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="http://thenews-chronicle.com/social-diary/events/">Events</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="http://thenews-chronicle.com/social-diary/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="http://thenews-chronicle.com/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://thenews-chronicle.com/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://thenews-chronicle.com/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://thenews-chronicle.com/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://thenews-chronicle.com/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://thenews-chronicle.com/columns/friday/">Friday</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://thenews-chronicle.com/columns/saturday/">Saturday: Beer Parlour Talk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://thenews-chronicle.com/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thenews-chronicle.com/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thenews-chronicle.com/sports/">Sports</a></li>
<li id="menu-item-58561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58561"><a href="http://thenews-chronicle.com/music/">Music</a></li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="http://thenews-chronicle.com/tv/">TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thenews-chronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div class="divTable" style="width: 100%;" aligh="center" >
<div class="divTableBody">
<div class="divTableRow">
<div class="divTableCell"><a href="http://thenews-chronicle.com/forum/" target="_blank">
<img src="http://thenews-chronicle.com/wp-content/uploads/2016/11/tncForum-300x103.jpg" /></a>
</div>
<div class="divTableCell">
<a href="http://thenews-chronicle.com/mingle/" target="_blank">
<img src="http://thenews-chronicle.com/wp-content/uploads/2016/11/tnc_mingle-300x103.jpg" /></a></div>
</div>
</div>
</div>
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 23, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="http://thenews-chronicle.com">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-47908" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47908"><a href="http://thenews-chronicle.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18"><a href="http://thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-58881" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58881"><a href="http://thenews-chronicle.com/mingle">Mingle</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://thenews-chronicle.com/">
            <img class="td-retina-data" data-retina="http://thenews-chronicle.com/wp-content/uploads/2016/09/thenewschronicle_logo4-300x85.jpg" src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt=""/>
            <span class="td-visual-hidden">The News Chronicle</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><a href="http://adonisandabbey.com/" target="_blank"><img src="http://thenews-chronicle.com/adonis-abbey.gif" /> </a>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thenews-chronicle.com/">
            <img class="td-retina-data" data-retina="http://thenews-chronicle.com/wp-content/uploads/2016/09/thenewschronicle_logo4-300x85.jpg" src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-47907"><a href="http://thenews-chronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="http://thenews-chronicle.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://thenews-chronicle.com/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58559"><a href="http://thenews-chronicle.com/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://thenews-chronicle.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7"><a href="http://thenews-chronicle.com/business/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="http://thenews-chronicle.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57806"><a href="http://thenews-chronicle.com/lifestyle/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57807"><a href="http://thenews-chronicle.com/lifestyle/gist/">Gist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57808"><a href="http://thenews-chronicle.com/lifestyle/gossip/">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-58332"><a href="http://thenews-chronicle.com/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58333"><a href="http://thenews-chronicle.com/social-diary/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58334"><a href="http://thenews-chronicle.com/social-diary/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="http://thenews-chronicle.com/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272"><a href="http://thenews-chronicle.com/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="http://thenews-chronicle.com/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="http://thenews-chronicle.com/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="http://thenews-chronicle.com/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-271"><a href="http://thenews-chronicle.com/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273"><a href="http://thenews-chronicle.com/columns/saturday/">Saturday: Beer Parlour Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274"><a href="http://thenews-chronicle.com/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://thenews-chronicle.com/opinions/">Opinions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://thenews-chronicle.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58561"><a href="http://thenews-chronicle.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57800"><a href="http://thenews-chronicle.com/tv/">TV</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thenews-chronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-61940" class="post-61940 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured tag-aero-contractors" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thenews-chronicle.com/business/">Business &amp; Economy</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Aero resumes operations on Lagos, Abuja routes</h1>

                

                <div class="td-module-meta-info">
                      <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T10:38:24+00:00" >December 23, 2016</time></span>                    <div class="td-post-comments"><a href="http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-61940">27</span></div><br /><br />
Author:    <a href="http://thenews-chronicle.com/author/webmaster/" title="Posts by Guardian" class="author url fn" rel="author">Guardian</a>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Aero+resumes+operations+on+Lagos%2C+Abuja+routes&url=http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F&via=The+News+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/&amp;media=http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors.jpg&description=Aero+resumes+operations+on+Lagos%2C+Abuja+routes" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Aero+resumes+operations+on+Lagos%2C+Abuja+routes%20-%20http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/" data-text="Aero resumes operations on Lagos, Abuja routes" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors.jpg" data-caption=""><img width="300" height="206" class="entry-thumb td-modal-image" src="http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors-300x206.jpg" srcset="http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors-300x206.jpg 300w, http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors-100x70.jpg 100w, http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors-218x150.jpg 218w, http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors-612x420.jpg 612w, http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Aero-Contractors"/></a></div>
                </div>

            <!-- AddThis Sharing Buttons above --><p>Aero Contractors yesterday resumed scheduled flight operations after about four months of suspending domestic services.The carrier, which has the second largest fleet in the country, reopened Lagos, Abuja, Port Harcourt and Warri flights operations, with plans to expand destinations soon.</p>
<p>With the return of the airlines, air passengers will have extra option to reaching their destinations and improved capacity for domestic aviation business.</p>
<p>The Guardian yesterday observed flight services on Lagos-Port Harcourt route, while Lagos-Abuja flights services are due to begin today. Boeing 737-400/500 and the Dash8-Q400 have been deployed for the operations, with the expectation that as more aircraft return to service, more routes would be reopened.</p>
<p>The airline in September suspended operations. It described the decision “as a strategic business realignment to reposition the airline and return it to the part of profitability.”</p>
<p>Confirming the resumption, the Chief Executive Officer (CEO) of the airline, Captain Fola Akinkuotu said they were delighted to return to serve passengers.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="http://www.jumia.com.ng/?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHMKtMCVJTBoFVQ-XY6ZUerrtTW66U32XzPdyKl5oBskaAkKE8P8HAQ" target="_blank"><img src="http://thenews-chronicle.com/wp-content/uploads/2015/07/jumia-logo.jpg" /></a></div>
<p>Akinkuotu said: “This patronage reinforces the strength of our brand and the quality of our service.”The CEO urged passengers with existing tickets prior to the suspension to contact their ticket desks/call centre to rebook their tickets free of charge. Those who would prefer a refund may send in their requests from January 9, 2017.</p>
<!-- AddThis Sharing Buttons below --><div class="td-a-rec td-a-rec-id-content_bottom  "><a href="http://adonisandabbey.com/" target="_blank"><img src="http://thenews-chronicle.com/wp-content/uploads/2015/05/Adonis-logo-v3.jpg" /> </a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="http://guardian.ng/news/aero-resumes-operations-on-lagos-abuja-ph-routes/">Guardian</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thenews-chronicle.com/tag/aero-contractors/">Aero Contractors</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Aero+resumes+operations+on+Lagos%2C+Abuja+routes&url=http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F&via=The+News+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/&amp;media=http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors.jpg&description=Aero+resumes+operations+on+Lagos%2C+Abuja+routes" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Aero+resumes+operations+on+Lagos%2C+Abuja+routes%20-%20http%3A%2F%2Fthenews-chronicle.com%2Faero-resumes-operations-on-lagos-abuja-routes%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/" data-text="Aero resumes operations on Lagos, Abuja routes" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thenews-chronicle.com/chelsea-football-club-and-shanghai-sipg-have-agreed-terms-for-the-permanent-transfer-of-oscar/">Chelsea Football Club and Shanghai SIPG have agreed terms for the permanent transfer of Oscar.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thenews-chronicle.com/cameroonian-steward-kills-boss-over-december-salary/">Cleaner kills boss over December salary</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://thenews-chronicle.com/author/webmaster/">TNC Reporter</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TNC Reporter"></span><meta itemprop="datePublished" content="2016-12-23T10:38:24+00:00"><meta itemprop="dateModified" content="2016-12-23T10:38:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thenews-chronicle.com/aero-resumes-operations-on-lagos-abuja-routes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg"></span><meta itemprop="name" content="The News Chronicle"></span><meta itemprop="headline " content="Aero resumes operations on Lagos, Abuja routes"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thenews-chronicle.com/wp-content/uploads/2016/09/Aero-Contractors.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="439"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_585cfeec934d4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_585cfeec934d4" ><script>var block_td_uid_4_585cfeec934d4 = new tdBlock();
block_td_uid_4_585cfeec934d4.id = "td_uid_4_585cfeec934d4";
block_td_uid_4_585cfeec934d4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_585cfeec934d4_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":61940,"live_filter_cur_post_author":"2"}';
block_td_uid_4_585cfeec934d4.td_column_number = "3";
block_td_uid_4_585cfeec934d4.block_type = "td_block_related_posts";
block_td_uid_4_585cfeec934d4.post_count = "3";
block_td_uid_4_585cfeec934d4.found_posts = "2223";
block_td_uid_4_585cfeec934d4.header_color = "";
block_td_uid_4_585cfeec934d4.ajax_pagination_infinite_stop = "";
block_td_uid_4_585cfeec934d4.max_num_pages = "741";
tdBlocksArray.push(block_td_uid_4_585cfeec934d4);
</script><h4 class="td-related-title"><a id="td_uid_5_585cfeec97024" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_585cfeec934d4" href="#">RELATED ARTICLES</a><a id="td_uid_6_585cfeec9706f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_585cfeec934d4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_585cfeec934d4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thenews-chronicle.com/when-foreign-rice-becomes-endangered/" rel="bookmark" title="When foreign rice becomes endangered"><img width="218" height="150" class="entry-thumb" src="http://thenews-chronicle.com/wp-content/uploads/2016/12/Bags-of-rice-218x150.jpg" srcset="http://thenews-chronicle.com/wp-content/uploads/2016/12/Bags-of-rice-218x150.jpg 218w, http://thenews-chronicle.com/wp-content/uploads/2016/12/Bags-of-rice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When foreign rice becomes endangered"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/when-foreign-rice-becomes-endangered/" rel="bookmark" title="When foreign rice becomes endangered">When foreign rice becomes endangered</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thenews-chronicle.com/chelsea-football-club-and-shanghai-sipg-have-agreed-terms-for-the-permanent-transfer-of-oscar/" rel="bookmark" title="Chelsea Football Club and Shanghai SIPG have agreed terms for the permanent transfer of Oscar."><img width="218" height="150" class="entry-thumb" src="http://thenews-chronicle.com/wp-content/uploads/2016/10/Oscar-218x150.jpg" srcset="http://thenews-chronicle.com/wp-content/uploads/2016/10/Oscar-218x150.jpg 218w, http://thenews-chronicle.com/wp-content/uploads/2016/10/Oscar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chelsea Football Club and Shanghai SIPG have agreed terms for the permanent transfer of Oscar."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/chelsea-football-club-and-shanghai-sipg-have-agreed-terms-for-the-permanent-transfer-of-oscar/" rel="bookmark" title="Chelsea Football Club and Shanghai SIPG have agreed terms for the permanent transfer of Oscar.">Chelsea Football Club and Shanghai SIPG have agreed terms for the permanent transfer of Oscar.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thenews-chronicle.com/buhari-asks-states-to-clear-workers-outstanding-salaries-with-paris-club-debt-refund/" rel="bookmark" title="Buhari Asks States to Clear Workers’ Outstanding Salaries with Paris Club Debt Refund"><img width="218" height="150" class="entry-thumb" src="http://thenews-chronicle.com/wp-content/uploads/2016/10/buhari-muhammadu-690x450-218x150.jpg" srcset="http://thenews-chronicle.com/wp-content/uploads/2016/10/buhari-muhammadu-690x450-218x150.jpg 218w, http://thenews-chronicle.com/wp-content/uploads/2016/10/buhari-muhammadu-690x450-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buhari Asks States to Clear Workers’ Outstanding Salaries with Paris Club Debt Refund"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/buhari-asks-states-to-clear-workers-outstanding-salaries-with-paris-club-debt-refund/" rel="bookmark" title="Buhari Asks States to Clear Workers’ Outstanding Salaries with Paris Club Debt Refund">Buhari Asks States to Clear Workers’ Outstanding Salaries with Paris Club Debt Refund</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_585cfeec934d4" data-td_block_id="td_uid_4_585cfeec934d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_585cfeec934d4" data-td_block_id="td_uid_4_585cfeec934d4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aero-resumes-operations-on-lagos-abuja-routes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61940' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b36f3ae53" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget smart-post-list"><div class="block-title"><span>NC Girl</span></div><ul class="smart-post-list-main"><li class="smart-post-list-single-container"><div class="image-top-of-excerpt img-container"><a href="http://thenews-chronicle.com/kate/"><img src="http://thenews-chronicle.com/wp-content/uploads/2016/04/model-5-e1460365453665.jpg" class="smart-post-list-image"></a></div><div class="text-top-of-excerpt"><a href="http://thenews-chronicle.com/kate/" class="smart-post-list-title">Kate</a><p class="smart-post-list-date">Date: December 15, 2016</p></div></li></ul></aside><aside class="widget widget_sp_image"><div class="block-title"><span>abse Consulting</span></div><img width="180" height="108" alt="abse Consulting" class="attachment-full" style="max-width: 100%;" src="http://thenews-chronicle.com/wp-content/uploads/2016/12/Abse-logo-background2.png" /></aside><aside class="widget widget smart-post-list"><div class="block-title"><span>Columns &#8211; Friday</span></div><ul class="smart-post-list-main"><li class="smart-post-list-single-container"><div class="image-top-of-excerpt img-container"><a href="http://thenews-chronicle.com/remembering-world-hivaids-day/"><img src="http://thenews-chronicle.com/wp-content/uploads/2014/12/HIV-AIDS-300x227.png" class="smart-post-list-image"></a></div><div class="text-top-of-excerpt"><a href="http://thenews-chronicle.com/remembering-world-hivaids-day/" class="smart-post-list-title">Remembering World HIV/AIDS Day</a></div></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://thenews-chronicle.com/"><img src="http://thenews-chronicle.com/wp-content/uploads/2016/09/tnc_news.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">The News Chronicles is your news, entertainment, music, fashion & lifestyle online magazine. We provide you with the latest news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@thenews-chronicle.com">editor@thenews-chronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_585cfeecae88e_rand td-pb-border-top"  data-td-block-uid="td_uid_8_585cfeecae88e" ><script>var block_td_uid_8_585cfeecae88e = new tdBlock();
block_td_uid_8_585cfeecae88e.id = "td_uid_8_585cfeecae88e";
block_td_uid_8_585cfeecae88e.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_585cfeecae88e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_585cfeecae88e.td_column_number = "1";
block_td_uid_8_585cfeecae88e.block_type = "td_block_7";
block_td_uid_8_585cfeecae88e.post_count = "3";
block_td_uid_8_585cfeecae88e.found_posts = "15390";
block_td_uid_8_585cfeecae88e.header_color = "";
block_td_uid_8_585cfeecae88e.ajax_pagination_infinite_stop = "";
block_td_uid_8_585cfeecae88e.max_num_pages = "5130";
tdBlocksArray.push(block_td_uid_8_585cfeecae88e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_585cfeecae88e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thenews-chronicle.com/national-anthem-composer-dead/" rel="bookmark" title="National anthem composer dead"><img width="100" height="70" class="entry-thumb" src="http://thenews-chronicle.com/wp-content/uploads/2013/06/nigeria_flag-100x70.jpg" srcset="http://thenews-chronicle.com/wp-content/uploads/2013/06/nigeria_flag-100x70.jpg 100w, http://thenews-chronicle.com/wp-content/uploads/2013/06/nigeria_flag-218x150.jpg 218w, http://thenews-chronicle.com/wp-content/uploads/2013/06/nigeria_flag-324x227.jpg 324w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="National anthem composer dead"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/national-anthem-composer-dead/" rel="bookmark" title="National anthem composer dead">National anthem composer dead</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-06-13T10:52:35+00:00" >June 13, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thenews-chronicle.com/boko-haram-not-connected-to-al-qaeda-us/" rel="bookmark" title="Boko Haram Not Connected To Al-Qaeda- US"><img width="100" height="56" class="entry-thumb" src="http://thenews-chronicle.com/wp-content/uploads/2014/05/boko.jpg" srcset="http://thenews-chronicle.com/wp-content/uploads/2014/05/boko.jpg 1920w, http://thenews-chronicle.com/wp-content/uploads/2014/05/boko-300x168.jpg 300w, http://thenews-chronicle.com/wp-content/uploads/2014/05/boko-1024x576.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Boko Haram Not Connected To Al-Qaeda- US"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/boko-haram-not-connected-to-al-qaeda-us/" rel="bookmark" title="Boko Haram Not Connected To Al-Qaeda- US">Boko Haram Not Connected To Al-Qaeda- US</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-05-20T10:16:50+00:00" >May 20, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thenews-chronicle.com/desmond-elliot-promises-refund-if-fans-dont-enjoy-movie/" rel="bookmark" title="Desmond Elliot promises refund if fans don’t enjoy movie"><img width="100" height="70" class="entry-thumb" src="http://thenews-chronicle.com/wp-content/uploads/2013/06/Desmond-Elliot-100x70.jpg" srcset="http://thenews-chronicle.com/wp-content/uploads/2013/06/Desmond-Elliot-100x70.jpg 100w, http://thenews-chronicle.com/wp-content/uploads/2013/06/Desmond-Elliot-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Desmond Elliot promises refund if fans don’t enjoy movie"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/desmond-elliot-promises-refund-if-fans-dont-enjoy-movie/" rel="bookmark" title="Desmond Elliot promises refund if fans don’t enjoy movie">Desmond Elliot promises refund if fans don’t enjoy movie</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-06-10T15:22:27+00:00" >June 10, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_585cfeecf18ae_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_585cfeecf18ae" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://thenews-chronicle.com/features/">Features<span class="td-cat-no">12084</span></a></li><li><a href="http://thenews-chronicle.com/news/">News<span class="td-cat-no">3780</span></a></li><li><a href="http://thenews-chronicle.com/news/nigeria-news/">National<span class="td-cat-no">2193</span></a></li><li><a href="http://thenews-chronicle.com/politics/">Politics<span class="td-cat-no">1949</span></a></li><li><a href="http://thenews-chronicle.com/international/">World News<span class="td-cat-no">1675</span></a></li><li><a href="http://thenews-chronicle.com/sports/">Sports<span class="td-cat-no">1488</span></a></li><li><a href="http://thenews-chronicle.com/lifestyle/">Lifestyle<span class="td-cat-no">1230</span></a></li><li><a href="http://thenews-chronicle.com/business/">Business &amp; Economy<span class="td-cat-no">1180</span></a></li><li><a href="http://thenews-chronicle.com/opinions/">Opinions<span class="td-cat-no">1072</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The News Chronicle is owned by Adonis & Abbey Publishers Ltd <br /> <a target="_blank" href="http://vivid360solutions.com" title="Vivid360: Smart Website Design and Development, Social Media and Website Maintenance in Nigeria"> <span style="color: #ffffff;"> <span style="color: #ffffff;">Site Credits: Vivid360</span> </span> </a> 
                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="http://thenews-chronicle.com/delta-monarch-commits-suicide/#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/delta-monarch-commits-suicide/" rel="bookmark" title="Delta monarch commits suicide">Delta monarch commits suicide</a></h3>
                
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T11:20:27+00:00" >December 23, 2016</time></span>                </div>

            </div>

	        
        </div>

        
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="http://thenews-chronicle.com/when-foreign-rice-becomes-endangered/#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/when-foreign-rice-becomes-endangered/" rel="bookmark" title="When foreign rice becomes endangered">When foreign rice becomes endangered</a></h3>
                
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T11:14:05+00:00" >December 23, 2016</time></span>                </div>

            </div>

	        
        </div>

        
        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="http://thenews-chronicle.com/cameroonian-steward-kills-boss-over-december-salary/#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="http://thenews-chronicle.com/cameroonian-steward-kills-boss-over-december-salary/" rel="bookmark" title="Cleaner kills boss over December salary">Cleaner kills boss over December salary</a></h3>
                
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T11:02:54+00:00" >December 23, 2016</time></span>                </div>

            </div>

	        
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 585cfeed03500
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* DivTable.com */
.divTable{
	display: table;
	width: 100%;
}
.divTableRow {
	display: table-row;
}
.divTableHeading {
	background-color: #FFF;
	display: table-header-group;
}
.divTableCell, .divTableHead {
	border: 0px ;
	display: table-cell;
	padding: 3px 10px;
	text-align: center;
}
.divTableHeading {
	background-color: #EEE;
	display: table-header-group;
	font-weight: bold;
}
.divTableFoot {
	background-color: #EEE;
	display: table-footer-group;
	font-weight: bold;
}
.divTableBody {
	display: table-row-group;
}
</style>

<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thenews-chronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://thenews-chronicle.com/wp-content/plugins/addthis/css/output.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://thenews-chronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thenews-chronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thenews-chronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!--wp_footer-->
</body>
</html>